Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
03/10/2012 #81

Avatar de xacer

PCB diseño propio para este amplificador
Leyendo el post, me llamo mucho la atención este singular circuito, y como prácticamente tengo todo, decidí poner manos a la obra, y aquí adjunto mi diseño de PCB.

Debo aclarar que todavía no lo fabrico, por lo tanto, no lo he probado. Revisen, y si en lago me equivoque, háganmelo saber para corregir.

Esta hecho en PCB Wizard.

Anexo imagen del PCB, y 2 pdf con las pistas.
03/10/2012 #82
Moderador general

Avatar de DOSMETROS

Gracias Xacer

¿ Podrias subir una imagen del PCB por favor ?

Así todos podemos verla ?

*************************************************

¡ Gracias Xacer !
03/10/2012 #83

Avatar de chinouv

buenas noches

cuando se gira el pot de entrada de audio para aumentar el volumen y comienza a sonar feo es por que es distorsión? o saturacion de entrada del audio.

me hago entender?
03/10/2012 #84

Avatar de el-rey-julien

es saturacion ,recuerda que dosmetros dijo que amplificaba mucho,ponle una r tal cual lo menciono dosmetros (en la entrada de audio y chasis)
04/10/2012 #85

Avatar de Quercus

Si no me he perdido nada, este puede ser un diseño de PCB.
Esta en tareas pendientes, porque ahora estoy liado, pero lo montare.

A ver que les parece

Saludos
Imágenes Adjuntas
Tipo de Archivo: png SUPER AMPLIFICADOR.png (42,1 KB (Kilobytes), 197 visitas)
04/10/2012 #86
Moderador general

Avatar de DOSMETROS

Gracias Quercus 10

Viste que con las pequeñas reformas da :

40,474 Watts a 4 Ohms
con un 0,224 % de THD
1,437 A de consumo
06/10/2012 #87

Avatar de moises95

Ya tengo todo las cosas, dejo una foto de la placa y el materíal, el disipador tengo que buscarlo en la caja de disipadores, eso en 5 minitos esta listo.

Plaquita:

http://img707.imageshack.us/img707/4157/dscn2706x.jpg

Material:

http://img140.imageshack.us/img140/6149/dscn2708q.jpg
06/10/2012 #88

Avatar de SERGIOD

quercus10 dijo: Ver Mensaje
Si no me he perdido nada, este puede ser un diseño de PCB.
Esta en tareas pendientes, porque ahora estoy liado, pero lo montare.

A ver que les parece

Saludos
Esos PCBs tuyos son una belleza solo verlos asi, hasta ya parecen que estuvieran funcionando
06/10/2012 #89

Avatar de Quercus

SERGIOD dijo: Ver Mensaje
Esos PCBs tuyos son una belleza solo verlos asi, hasta ya parecen que estuvieran funcionando
Gracias SERGIOD, me alegro de que te gusten, tengo que hacer algún cambio menor, que se me pasó en el PCB, si no hay ningún cambio más, pronto lo subiré, por si alguien esta interesado en montarlo.
Al final el transformador que tengo es de 50V 4A de un amplificador, también con condensador a la salida que desmonté. Tendré que buscar otro…
Saludos
06/10/2012 #90
Moderador general

Avatar de DOSMETROS

Moises95 , con esos dos atornillados vas bien cómodo , lo que te falta para el transistor es la famosa y nunca bien ponderada virola , esa negrita que aisla el tornillo :



07/10/2012 #91

Avatar de moises95

Ya dejo una foto de como voy

Por la parte sin estaño estan los componentes, por la parte con estaño las patas y bus.

http://imageshack.us/a/img443/8783/dscn2732l.jpg

O adjunta:

foto.rar

Jeje, haber como esta quedando la plaquita

Otra cosa, en el preset, la salida regulada es la patita que va sola ¿No? Porque tiene dos patitas juntas y una sola. De als juntas cojo una para entrada y la salida la que esta sola ¿no? Mi preset es como este:

http://www.potenciometros.es/img/pot...tro_pausas.jpg
09/10/2012 #92
Moderador general

Avatar de DOSMETROS

Va quedando lindo

Yo empecé al revés , primero puse los transistores en la plaqueta a la medida del disipador.

Luego le puse los tres díodos en el medio y de ahí me vine hacia adelante

09/10/2012 #93

Avatar de moises95

DOSMETROS dijo: Ver Mensaje
Va quedando lindo

Yo empecé al revés , primero puse los transistores en la plaqueta a la medida del disipador.

Luego le puse los tres díodos en el medio y de ahí me vine hacia adelante

http://www.forosdeelectronica.com/at...1&d=1348324583
Es lo que se me ha venido a la cabeza cuando llevaba medio circuito Poner los transistores y diodos y a seguir adelante con el circuito, de todas maneras ya casi he terminado, me he formado un laberinto pero bueno, me falta soldar lo cable de tension, tierra, entrada audio, salida y ponerlo al disipador, despues en unos minutos sueldo la fuente temporalmente al aire y pruebo que va pues ya la armo en placa
09/10/2012 #94
Moderador general

Avatar de DOSMETROS

Dale , que esperamos oirlo sonando (música , no explosión )
09/10/2012 #95

Avatar de tatajara

esperamos las fotos mises ¡¡
saludos
09/10/2012 #96

Avatar de chinouv

hola moises95

con un pedazo de bakela de 2.5cm x 2.cm la perforas en el centro, entre el disipador y la bakela colocas los diodos y listo fijas con el tornillo como si fuese un transistor

un ejemplo

Amplificador 50W Mosfet
10/10/2012 #97

Avatar de tatajara

fijate en los dicipadores, en los cuales deve haber dos diodos conectados en cerie por medio de esa chapita, que esta atornillada al dicipador, vos pudes usar esa para apretarlos contra el dicipador

a que te referis con bridas ?
saludos
11/10/2012 #98

Avatar de moises95

Empezamos mal lo he alimentado con 12V solo por probar que no haga corto, así no revienta, no suena nada, habeces hace "plop" al enchufar, pero mas nada, y lo peor, el preset no regula, siempre tengo los 12V en el lugar que indica dosmetros. ¿Será que 12V es poco? Esque aun no me atrevo a meter 42V, primero pruebas, y despues la fuente buena

avances:

Al desconectar la alimentacion y dejar solo la tierra suena algo, flojito pero suena. No se que hacer. Tambien conectado a los 12V pero muuuuuuy flojito, si suelto suena fuerte pero se descarga la fuente y deja de sonar

Datos:
carga 8Ohmios
Voltaje: 12V 2A
No se calienta
11/10/2012 #99

Avatar de chinouv

alimentalo con los 42v pero coloca la lampara en serie, para que funcione con 12v tendrías que cambiar el preset y las resistencias que lo acompañan

esos transistores son muy fuertes no les pasara nada

tambien asegurate que el pot de entrada de audio este cerrado para que subas el volumen poco a poco

animate y nos comentas como te fue

te sugiero que regules el bias sin carga para evitar cualquier inconveniente
11/10/2012 #100

Avatar de moises95

chinouv dijo: Ver Mensaje
alimentalo con los 42v pero coloca la lampara en serie, para que funcione con 12v tendrías que cambiar el preset y las resistencias que lo acompañan

esos transistores son muy fuertes no les pasara nada

tambien asegurate que el pot de entrada de audio este cerrado para que subas el volumen poco a poco

animate y nos comentas como te fue

te sugiero que regules el bias sin carga para evitar cualquier inconveniente
Hace igual sin carga.

Ahora le he metido 20V , he regulado el bias hasta conseguir que suene , peero ahora viene lo malo, coje ruido blanco "sssssssssss" y los grabes distorcionan (creo que es el altavoz que esta cascado ), con un 5% que suba el volumen ya suena fuerte, creo que ya lo que le falta es los 42V, que 20V es muy poco, pero bueno, ese comportamiento es buena señal ¿no?


Dejo un video probandolo, se ve como se mueve el altavoz, el video se olle algo mal, esque el micro de la camara es algo malo . En el video toco el Bias, así veis como se comporta el amplificador, creo que esta todo bien, ya me decís si ya debo meterle seguro los 42V

http://www.youtube.com/watch?v=xHiLeRwca7o
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.