Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2013 #1


Averia en amp TDA 7294
Averia en Amp con tda 7294.
Tengo un monitor autoamplificado Thoman t box ma 120 mkII que dejó de funcionar. hacía un zumbido bastante fuerte. lo he abierto y vi que monta el tda 7294, el fusible del ramal negativo esta quemado,lo repongo , no se vuelve a quemar pero el zumbido continua. Tras leer en vuestro foro distintas averias,he considerado que estan quemados.Los he comprado, 7 euros la unidad aqui en Bilbo.los monto y sigue igual.He medido tensiones Vcc+-37v en vacio. he eliminado unos condensadores de filtro 220k pensando que hacian corto, y ya no hace ese ruido, pero compruebo que nada mas encender el equipo la tension negativa empieza a bajar y la positiva sube rapidamente, lo apago antes de que peten los electroliticos del filtro porque estan muy justos 35v . es una hijoputada.Pido consejo. se han vuelto a petar? merece la pena repararlo? la placa viene muy chula, pero usa microcomponentes y me parece que no la repara ni el jodido chino que la ensambló.A ver si algun amable forero me puede indicar algunas comprobaciones. Gracias de antemano y un saludo.
14/01/2013 #2


por lo que indicas yo empezaría por la fuente desconectando el amplificador y poniéndole una carga similar a la del amplificador a toda potencia y con esto ver el rizado y la caida de tensión
14/01/2013 #3


Gracias por contestarme amigo plarenas. como he comentado los electroliticos estan muy justitos de tension 10000/35v. y tengo +-38v aprox. He visto condensadores hincharse y explotar,y estos estan perfectos.No entiendo porque la tension negativa disminuye de forma drastica y la positiva aumenta de igual modo. pero solo en carga, en vacio esta perfecto,y con estos sintomas no puedo hacer niguna prueba, porque entonces si que va ha salir volando el cond. del ramal positivo.El amp. ha funcionado mas de treinta bolos a toda caña hasta que se petó, y quiero saber si son recuperables los tda para montarlos en otro ampli mas robusto publicado en el foro,porque lo que mas vale es el mueble,altavoz y el trafo que es 27.5/27.5v 120VA.no necesito gran calidad,solo robustez, es para monitor de suelo para mi grupo.
P.D. como nos parecieron baratos compramos tres,los otros dos todavia funcionan (toco madera).
14/01/2013 #4

Avatar de MemphisJr

podrias poner fotos?
para mas ayuda

saludos.
14/01/2013 #5


varapalo dijo: Ver Mensaje
Gracias por contestarme amigo plarenas. como he comentado los electroliticos estan muy justitos de tension 10000/35v. y tengo +-38v aprox. He visto condensadores hincharse y explotar,y estos estan perfectos.No entiendo porque la tension negativa disminuye de forma drastica y la positiva aumenta de igual modo. pero solo en carga, en vacio esta perfecto,y con estos sintomas no puedo hacer niguna prueba, porque entonces si que va ha salir volando el cond. del ramal positivo.El amp. ha funcionado mas de treinta bolos a toda caña hasta que se petó, y quiero saber si son recuperables los tda para montarlos en otro ampli mas robusto publicado en el foro,porque lo que mas vale es el mueble,altavoz y el trafo que es 27.5/27.5v 120VA.no necesito gran calidad,solo robustez, es para monitor de suelo para mi grupo.
P.D. como nos parecieron baratos compramos tres,los otros dos todavia funcionan (toco madera).
me parece que va por el puente rectificador, usa diodos independientes o un puente integrado?
14/01/2013 #6

Avatar de alcides alvarez

Tda7294
Saludos amigos lei los comentarios sobre tu problema. Yo te recomiendo que revices un diodo zener que conecta al voltage alterno del secundario del transformador,la misma linea que alimenta a los diodos rectificadores por lo generar este diodo zener cuando esta dañado o con fugas produce esa falla que comentas.
14/01/2013 #7


seria bueno tener el diagrama de servicio para ver como es el diseño
15/01/2013 #8

Avatar de alcides alvarez

Tda7294
Yo realice ese amplificador y auque suena bien es un tanto delicado el tda7294 llego a dañarse dos veces,no se si seria por mala calidad del IC,por que revice y nunca encontre otra causa.Ese diagrama lo encontre en la red.Solo coloque en el buscador amplificador de 90w y entre una pagina que dice "construyasuvideorokola"tienen dos diagramas uno en mono y el estereo aparte de otros diagramas de amplificadores con sus respectivos pcb los cuales he armado algunos de ellos y funcionan a la primera espero les sirva esa informacion.
15/01/2013 #9


alcides alvarez dijo: Ver Mensaje
Yo realice ese amplificador y auque suena bien es un tanto delicado el tda7294 llego a dañarse dos veces,no se si seria por mala calidad del IC,por que revice y nunca encontre otra causa.Ese diagrama lo encontre en la red.Solo coloque en el buscador amplificador de 90w y entre una pagina que dice "construyasuvideorokola"tienen dos diagramas uno en mono y el estereo aparte de otros diagramas de amplificadores con sus respectivos pcb los cuales he armado algunos de ellos y funcionan a la primera espero les sirva esa informacion.
si pero no me referia al datasheet me referia al diagrama de servicio del " monitor autoamplificado Thoman t box ma 120 mkII"
15/01/2013 #10

Avatar de alcides alvarez

plarenas dijo: Ver Mensaje
si pero no me referia al datasheet me referia al diagrama de servicio del " monitor autoamplificado Thoman t box ma 120 mkII"
La informacion que te di,no es el datasheet del IC tda7294,sino el diagrama del circuito de salida o de conecciones del IC que usa ese monitor autoamplificado,las conecciones de estos IC son las mismas en todos los equipos electronicos donde se utilizan.En este momento estoy cambiando un circuito de esos mismos a una consola amplificada,sustituyendo ese circuito amplificador por otro a transistores cuya potencia es de 400w muy superior a la del IC tda7294,el cual desarrolla 90 a 100w .
20/01/2013 #11


Saludos de nuevo.Agradezco sus conejos, voy a probar y después les comentaré. si puedo, subo fotos. El esquema del monitor no se cómo conseguirlo.Quiero subir esquemas y les pregunto: Tengo algún problema de "derechos" si son de revistas tipo Elektor ó enciclopedias de electrónica? Cómo puedo hacerlo? Gracias.
19/07/2013 #12


Tras este largo tiempo, he solucionado el problema cortando por lo sano, Aprovechando el trafo y los condensadores de filtro, He montado el esquema del dataseet, con pequeñas modificaciones ( bajar un poco la ganancia, R2 = 1K ). Lo he dibujado con Autocad, ( pueden reirse, pero mis últimos circuitos, hace ya 20 años, eran a rotulador ). Funciona a la primera, y tras hora y media a todo trapo, no pasa de 40º C. El sonido brutal, para el tamaño del integrado, con decirles que tuve que salir del local y cerrar la puerta, porque el volumen se hacia insoportable. Contentisimo con el resultado, da gusto cuando las cosas salen bién, es casi un orgasmo ( Bueno, no tan fuerte, pero dura más ). Solamente queda agradecerles su atencion y ayuda. Seguiremos en el foro, porque busco un amp 100+100W con +-42V. para aprovechar un trafo de 30-0-30v / 250VA. Que tal el tda 7293 ? creo que soporta hasta +-50v. y con +-42v. creo que funcionará holgadamente. Si pueden indicarme algún ampli del foro que verdaderamente este funcionando. No se si pregunto bién, porque algún moderador ya me ha dado el toque por preguntas inadecuadas. Sin más un saludo desde Euskalerria, ( y que no pare la musica , AUDIO, AUDIO, Y MAS AUDIO ). AGUR.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.