Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/02/2011 #1


Cambiar ganancia de un amplificador
Hola gente tengo una duda... espero me ayuden... tengo una ampli transistorizado que hice en la escuela... y no recuerdo bien como hago para cambiarle la ganancia porque el pre que tengo no lo exprime como quisiera... el ampli puede dar mas potencia pero se queda corto entonces queria aumentarle la ganancia al ampli asi lo trabajo bien... creo si no mal recuerdo tengo que cambiar la resistencia de 22k que es la retroalimentacion pero no quiero meter la pata espero me ayuden... y que valor le pongo unos 10K 15 K estaria bien¿¿

ahi les dejo el pcb del ampli espero me ayuden pronto suerte saludos...
18/02/2011 #2
Moderador general

Avatar de Fogonazo

¿ Y el circuito ?
18/02/2011 #3

Avatar de Black Tiger1954

La ganancia se cambia con R10 o R11, aumentando R10 aumenta la ganancia, disminuyendo R11 también.
Igual, como te dijo el señor del fuego, siempre lo mejor es subir el circuito, no el PCB.

PD: y no pienso subir el Potemkin
18/02/2011 #4


NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO me acaba de estallar un transistor... el 2SA1302 bolo la pata del emisor...

Cambie R10 por una de 47K... y probe con 2 parlantes de 4 en serie y sonaba igual no habia ganancia... probe con uno solo de 4 ohms y anduvo 30 segundo y bolo el transistor.... que podra haber sido¿¿¿ lo que el cambie la resistencia???
18/02/2011 #5

Avatar de Black Tiger1954

Al cambiar la resistencia aumenta la ganancia, NO la potencia. Si el amplificador estaba diseñado para 8 Ohms, y le pusiste 4, y además con más ganancia, es probable que haya trabajado fuera de su rango.
Yo imaginé que sabías lo que preguntabas....... no debí haber contestado. :(
18/02/2011 #6


entonces volvere a cambiar la resistencia y comprare el transistor nuevamente... tenia pinta de falcificacion tambien... pero segun lo que parece el problema fue en cambiar la resistencia... porque antes lo habia usado en 4 ohms sin drama... que raro... espero que sea solo eso porque estaba terminando el ampli de guitarra y sonaba bien bien

y bue que se le va a hacer el lunes o mañana comprare el transistor y a ponerlo a andar de nuevo...

bueno al menos lo disfrute nunca habia quemado un transistor... jaajja
18/02/2011 #7

Avatar de angel36

para no volver a disfrutar de quemar otro transistor.......

si queres podes poner una lampara en serie y asi n vas a quemar nada.......proba primero con un foco de unos 25wts, luego un de 60wts, ases las pruebas y si la cosa sigue bien recién pone el ampli directo a los 220v
18/02/2011 #8


si si el ampli estaba andando eso ya lo habia hehco el error mio fue cambiar la resistencia al parecer saque de punto de trabajo al ampli... ese fue el error..
18/02/2011 #9

Avatar de pandacba

Para no quemar nada lo mejor es primero tener idea de que pontencia necesio o quiero, luego ubicar un amplificador de esa potencia. No se modifican asi nomás al tun tun, para que armar 10W si quero 25W
Es un contrasentido, no lo hago yo que se como hacer eso porque no tine sentido, hacerlo a ciegas sin saber lo que se quiere lleva a eso, no hay cosas mágicas.
Cuando alguien diseña un amplificador primero establece pautas, tales como la pontencia a partir de alli la alimeantaicón y por último con cuanto es necesario exitarlo, y parte de alli haciendo cada etapa y ensayandola en forma independiente para asegurarse buen funcionamieno y evita daños, no obstante muchas veces se enfrentan a problemas durabte el desarrollo y los ensayos, a los cuales hay que buscarle solución y tras varias pruebas se puede decir que en principo esta listo, desde que empezo y dependiendo la envergadura puden pasar dias, semansa y mesees a veces.
Si armas algo hazlo tal cual no intntes modificarlo y no llenaras la cass de ese penetrante olor a siicio derreetido....
19/02/2011 #10


Bueno les cuento las novedades... hoy fui a comprar el 2SA1302... me salio 25 pesos pero bueno hay que cambiarlo como sea...

la cuestion es que llegue a mi casa lo solde revise el cableado y puse las resistencias de ganancia como estaban al principio R10 de 22K y R11 de 1 k como correspondian...

Conecto la lampara en serie al trafo para no quemar nada nuevamante... la cuestion es que se encendio ahi nomas y midiendo la tension en la salida me da 63 voltios continuos... asique dije uhhh murio el otro transistor lo desconecte y lo medi me da corto entre emisor y colector... asique bue tendre que cambiarlo nomas...

al desconectarlo se me dio por enchufar de nuevo y resulta que ahora la lampara se me queda prendida poquito y mido la salida y solo tengo 130mV eso me da indicio de que estan bien los demas componentes??? espero que me ayuden... sera solo el 2SC3281 que tendre que cambiar o reviso otro componente?¿

muchas gracias de antemano...
19/02/2011 #11

Avatar de angel36

Antes que nada..............

lee bien esto........te puede ayudar mucho....en especial el punto numero 2!!!
http://www.forosdeelectronica.com/f3...otencia-11722/

que la lampara quede encendida si es muy chica unos 25wts ...digamos... y tenes mucha capacitancia en la fuente...no seria del todo malo.......
si mediste el tr y esta malo.........ahi ya tenes el problema......

pero insisto lee el tema que te deje......

saludos!
19/02/2011 #12


ya lo he leido... es muy bueno... gracias.... ya comprare el transistor y les dare nuevas noticias....

tendre que revisar otro componente porque todos se ven bien...???
19/02/2011 #13

Avatar de pandacba

Cuando se daña un Transistor de salida, por lo general se suele dañar el compañero aunque no siempre es asi, y como regla práctica de reparación hay que medir todo, ya que el trnasistor en corto lleva asociado su driver el que puede haber sufrido daños también. Siempre se revisa todo, inclusive las resistencias de emisor aúnque a simple vista parezcan estar bien, que no esten abiertas o desvalorizadas
Si algo quedo roto y cambias sin revisar, casi seguro matas el componente nuevo
19/02/2011 #14


gracias por la ayuda ya hice las mediciones y todo esta bien al parecer es solo el transistor de salida... pero quiero que me afirmen esto... yo desconecte el 2SC3281 y enchufe el ampli con la lampara en serie y se prendio poquito dando un buen indicioy medi la salida y tenia 130mV eso esta bien??? gracias...
22/02/2011 #15

Avatar de pandacba

130mV no estan mal pero tenes que medirlo con todo el circuito funcionando y la entrada en corto si sigue teniendo ese voltaje no lo toques más
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.