Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2012 #201

Avatar de Libardo M

El PCB es hecho en Proteus, Ares.
Como te dije antes, esta es la usa800.
Me gustaria hacer la 1300 que es la que yo he armado varias veces eso si quedaria en un tamaño de 30x15 o 30x20.

Y mejorarlo un poco mas.

Saludos.


PD: Con respecto Mr Brown. con esa tension de alimentacion y 8 tr, a lo maximo la puedes bajar a 4 Ohm. eso si con ventilacion forzada. es decir 2 parlantes de 8Ohm en paralelo.

Te estaria entregando depende la fuente mas de 700W.

LM

PD: como dicen los grandes filosofos del foro (un saludo especial a ellos):
No les regales los peces, enseñalos a pescar.
25/01/2012 #202

Avatar de mrbrown

ok gracias y si les coloco 8 parlantees e paralelo me imagino q la tarjeta los soportaria
viendouna pagina donde en te enseñan a calcular la potencia del tranformador y vasandome en la formula siguiente:
PT = V RMS x I RMS
pt = 184dc x 15amp=2760 watrs
no si si estoy en lo cierto de lo contrari0 me corigen.
saludos a todos y gracias.
26/01/2012 #203

Avatar de Libardo M

No tanto la tarjeta, mas bien los transistores de salida. recuerden lo del SOA(area de operacion segura).
Ademas ese càlculo es un poco superficial y apresurado.
Lo de la corriente es algo muy sugestivo.
Si hacemos la prueba y cargamos un transfo con una resistencia de mucha potencia. veremos como no alcanza a llegar a esos dichosos 15A, ademas de eso veremos caer el voltaje muchisimo.

Saludos

---------- Actualizado después de 3 minutos ----------

PD: Acuerdense de la potencia aparente, la activa y la reactiva.
Lo importante es sobredimensionar de manera adecuada el transformador para que de esa manera sea capaz de entregar lo que uno se propone, si no, será puro bla, bla.

La potencia que uno calcula es de manera aproximada, y eso siendo esta calculada para una onda seno pura.
14/02/2012 #204

Avatar de alex2000

Hola saludos a todos arme la qsc 1300 el funcionamiento es muy bueno pero tengo una inquietud es nesesario colocar el condensador que va conectado al colector de uno de los dreaiver, ya que yo cuando lo conecto noto que las bias varian, pero al desconectarlo se estabilizan trabajando normal y se estabiliza la temperatura de los transistores de salida. o si hay que corregir algo, les agradeseria sus comentario. muchas gracias chao.
15/02/2012 #205

Avatar de Arthas

a cual diagrama te refieres al modificado o al completo, que mediciones hiciste y que valores arrojo el multimetro, especifica para poder ayudarte.
15/02/2012 #206

Avatar de alex2000

Hola me refiero al qsc1300 publicada por jhon mulato la que trabaja con el ic tl084, no tiene entrada de audio balanceada ella me trabaja bien las bias miden estable 0.61v en los transistores de salida, pero sin el condensador que va al colector de unos de los draiver, sin el la he colocado a sonar bastante sin ningun problema con la temperatura normal, es nesesario ese condensador 222 te agradesco tu comentario para aclarar dudas. muchas gracias

Ha segun lo que visto es el modificado
15/02/2012 #207

Avatar de Arthas

no tengo experiencia con ese driver modificado prque la verdad le han hecho muchos cambios respecto al original pero si los postearon con esos capacitores es porque van ahi.

---------- Actualizado después de 21 minutos ----------

KERLY dijo: Ver Mensaje
quemas compañero queria hacerle una pregunta tengo pensado hacer 4 cabinas doble con parlante de 12" y conformado 2 driver x para trabajarlas como media /alta 2 vias eso 8 parlante los voy aconectar en serie -paralelo par una impendensia total de 4ohm , el amplificador que amplificador me recomienda y de cuantos transistores mas o menos puesto que aqui no se va amanejar mucha potencia si no estoy mal y votaje de alimentacion te agradesco...... aaa los parlantes son unos que averigue en michel almcen una bellesa son black wide pvei..
la marca de los peavey son black window, bueno para esas cabinas puedes ponerle una peavey 1200 te quedaria perfecta 8 por canal y 75 v en cada ramal, tambien puedes ponerle una 1450 qsc rmx q trabaja con 8 por canal y 78 v por rama de alimentacion
15/04/2012 #208


Hola amigo el circuito de la qsc 1300 es una belleza suena bastante bien para los bajoes formidable, el alplificador lo tenga trabajando con un nvoltaje de 80 0 80 con 10 transistores NPN y PNP, no calienta demasiodo me parece lo normal, pero se me ha presnetado un problemita es que todos los brillos que le pongo se me queman, les puse los tweter motorolaes los quemo, le instale unos tech 300, igual nose que hacer ustedes que opinan que puede ser, a los tuiteres les coloque en serie condenso .47 con resitencia 10 ohmios por 10 watios yse queman, les subi las resitencias a 47 ohmios nose queman pero nose escuchan bien definidos los brillos, agradeceria un consejo para ver que puede ser agracias.
15/04/2012 #209

Avatar de FELIBAR12

josemarti dijo: Ver Mensaje
Hola amigo el circuito de la qsc 1300 es una belleza suena bastante bien para los bajoes formidable, el alplificador lo tenga trabajando con un nvoltaje de 80 0 80 con 10 transistores NPN y PNP, no calienta demasiodo me parece lo normal, pero se me ha presnetado un problemita es que todos los brillos que le pongo se me queman, les puse los tweter motorolaes los quemo, le instale unos tech 300, igual nose que hacer ustedes que opinan que puede ser, a los tuiteres les coloque en serie condenso .47 con resitencia 10 ohmios por 10 watios yse queman, les subi las resitencias a 47 ohmios nose queman pero nose escuchan bien definidos los brillos, agradeceria un consejo para ver que puede ser agracias.
me parece que los tweeters piezo electricos no son adecuados para altas potencias(mas de 100w-200w) se dañan rapidamente o pierden potencia con el tiempo.Yo no uso piezo electricos porque todos se me han dañado o perdido potencia.Es mejor usar transductores dinamicos con sus respectivos limitadores.O usar sistemas bi o triamplificados.
"Cambiando" de tema,que transistores usaste? donde los conseguiste?
15/04/2012 #210
Moderador general

Avatar de Fogonazo

josemarti dijo: Ver Mensaje
....... se me ha presnetado un problemita es que todos los brillos que le pongo se me queman, les puse los tweter motorolaes los quemo, le instale unos tech 300, igual nose que hacer ustedes que opinan que puede ser, ....
¿ Verificaste si el amplificador no esta oscilando ?
15/04/2012 #211

Avatar de Arthas

josemarti cual de los esquemas hicistes. Verificastes voltaje en la salida.
15/04/2012 #212

Avatar de eleccortez

cuando el amplificador esta oscilando en alta frecuencia se queman los tweeters
16/04/2012 #213


bueno no tengo claro sobre la oscilacion del amplificador si fuese el motivo el cual se queman los brillos me gustaria si me pueden explicar en que consiste, toadvia me toca invetsigar mas sobre amplificadores, con respecto a los transistores los consegui en bogota casa de venta de componentes y son los ECG 2328 Y su complemento 2329,
18/04/2012 #214


Qsc
A mi casi nome gustan los amplificadores que trabajan con reotatos para las vias,por una simple razon no se encuentran en el mercado que sean de buena calidad con el tiempo varian su resistencia, al menos calculo las vias con resitencias fijas y santo remedio, me quedan perfectas megusta mucho inestigar sobre esto porque es lo que mas molesta en los amplificadores.

cambiendo de tema amigo ARTHAS sobre la consulta que hice el porque se me queman los brillos que opinas que puede ser.
27/04/2012 #215

Avatar de Edu-D

No los transistores positivos se conectan el positivo a la fuente y los transistores negativos van con voltaje negativo de la fuente... Por cierto estos voltajes deben ingresarse a los emisores de los transistores fijate en el diagrama esta la conexiones....
27/04/2012 #216


qsc
lo que pasa es que la cofiguracion de este amplificador es poco convencional, de la fuente a los driver se conecta normal positivo con positivo y viceversa, pero de los driver a los transistores de salida las bases negativas van en las positivas y viceversa.
27/04/2012 #217


qsc
Edu-D dijo: Ver Mensaje
No los transistores positivos se conectan el positivo a la fuente y los transistores negativos van con voltaje negativo de la fuente... Por cierto estos voltajes deben ingresarse a los emisores de los transistores fijate en el diagrama esta la conexiones....
pero si nos fijamos el el esquematico los transistores NPN están conectado en el negativo y viceversa fíjense en esta parte del esquematico de la usa1300 este transistor es PNP y los transistores PNP corresponden al la rama negativa y esta en el positivo o me equivoco?? [IMG] Uploaded with ImageShack.us[/IMG]
27/04/2012 #218


que tal compañero les cuento que por fin pude conectar de manera correcta las tarjetas qsc posteada por el compañero arthas están de maravillas calentamiento normal el bias en 0.6 y 0.6 sonido limpio y fuerte, solo tienen que tener en cuenta que donde esta marcado el positivo de la alimentación va el negativo y viceversa ahh y el led también hay que invertirlo por que en los planos del amigo arthas esta mal solo esos dos error sitos lo demás esta super bien
28/04/2012 #219

Avatar de Arthas

mcou dijo: Ver Mensaje
que tal compañero les cuento que por fin pude conectar de manera correcta las tarjetas qsc posteada por el compañero arthas están de maravillas calentamiento normal el bias en 0.6 y 0.6 sonido limpio y fuerte, solo tienen que tener en cuenta que donde esta marcado el positivo de la alimentación va el negativo y viceversa ahh y el led también hay que invertirlo por que en los planos del amigo arthas esta mal solo esos dos error sitos lo demás esta super bien

ya terminastes las qsc 1300 y que tal funcionaron cuanto voltaje les colocastes y cuantos transistores, con cuantos parlantes la probastes comenta mas detalles
saludos
28/04/2012 #220


Arthas dijo: Ver Mensaje
ya terminastes las qsc 1300 y que tal funcionaron cuanto voltaje les colocastes y cuantos transistores, con cuantos parlantes la probastes comenta mas detalles
saludos
es de esa manera en la que se debe conectar??..(que tal compañero les cuento que por fin pude conectar de manera correcta las tarjetas qsc posteada por el compañero arthas están de maravillas calentamiento normal el bias en 0.6 y 0.6 sonido limpio y fuerte, solo tienen que tener en cuenta que donde esta marcado el positivo de la alimentación va el negativo y viceversa ahh y el led también hay que invertirlo por que en los planos del amigo arthas esta mal solo esos dos error sitos lo demás esta super bien)..
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.