Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/06/2008 #21


hola gente del foro este amplificador trabaja muy bien buen bajo pero el problema de este es que se calientan mucho los draives excitadores yo me funciono bien al principio pero al cabo de una hora se me quemaron los excitadores a mi me paso lo de rodrigo tambien se baja el voltage queda +13 -6 , pero sera por que le coloque como excitador los tip41-42 o que sera la gente experta en el tema por favor ayuda , por que para cuadrarle bias no se puede por que no tienen aprecio su colavoracion
05/07/2008 #22


Hola amigo del foro disculpen por no haber respondido a sus
Pregunta sobre el qsc 1300 aunque del funcionamiento Qsc 1300
No tiene ningún problema al poner a sonar este circuito ya
Que mas de tres años lo utilice para vario amplificador de cliente y nunca
Lo es tenido de vuelta para reparación si no para limpieza
Los que se le han quemado los driver favor colocar los originales MJE 15033
MJE15032 o sus replazo ante de colocar los transistores de salida verificar
Las vía entre la tierra y la base de los driver deben estar 0.65 y 0.65
Favor colocar los driver en disipador


Gracias,
08/07/2008 #23

Avatar de FELIBAR12

prueba con el c3298b y al a1306b.no tienen mucha potencia ni corriente pero fueron muy usados en algunos modelos.ademas tienen una ventaja:son totalmente plasticos y por eso no necesitan aislantes.
08/07/2008 #24

Avatar de FELIBAR12

Re: Se calientan los excitadores
esos transistores son inadecuados para ese circuito qsc1300.en primer lugar pueden dañarse porque no tienen un margen de seguridad bueno ,en segundo lugar es aconsejable usar ajuste de bias a pesar de ser un procedimiento molesto(o tedioso) pero garantiza excelente desempeño de cualquier amplificador.

si trabajas con +-92, usa dispositivos que doblen o tripliquen el voltaje de operacion
te recomiendo los de motorola mje15032-33 o toshiba c3298b a1306b
08/07/2008 #25

Avatar de FELIBAR12

Problemas de calor?,bajas de voltaje?distorsion?
mira la pagina de qscaudio y ahi encontraras el diagrama original.trae el ajuste de bias y solo hay que obtener 81mv(dc sin señal y a temperatura ambiente) en las resistencias de emisor de los drivers
05/09/2008 #26


hola amigos del foro, ya armé el circuito, y me suena no con la potencia esperada. y ademas se calientan demasiado los drivers y los transistores de salida.lo otro que no entiendo es que existe una señal in+ y una in- coloqué la señal de entrada en el in+ pero no se que vá en el in-.estoy usando 90v+ y 90v- los drivers son mje 15033 y 15032 y en salida el c3858 y a1494. pero la diferenci en circuito es que no usa el tl084 sino el ne5532. gracias por sus aportes.
06/09/2008 #27

Avatar de FELIBAR12

Qsc1300
lo mejor es respetar los valores de los componentes como se muestra en los planos originales.aca lo que hicieron fue simplificar la parte del bias y la limitacion de corriente,por eso puede que genere problemas de distorsion(bias!),poca potencia y excesivo calor(mal ajuste del bias!)
24/11/2008 #28

Avatar de cevv

acá una fotos de la tarjeta que realicé... practicamente la he dejado de lado... Estoy un poco corto de dinero. Y la verdad he tenido varios inconveniente respecto a su funcionamiento.
Imágenes Adjuntas
Tipo de Archivo: jpg qsc_1300_199.jpg (144,5 KB (Kilobytes), 1079 visitas)
Tipo de Archivo: jpg qsc1300_118.jpg (142,8 KB (Kilobytes), 1058 visitas)
02/12/2008 #29

Avatar de Oscar Monsalvo

Yo para ese amplificador uso como driver los B688 y D718 o en su defecto C3856 y A1492 con unos disipadores pequeñitos y no tenido problemas, visiten este post y observen la board que publique.

Amplificador Peavey 1200 hechizo
07/12/2008 #30

Avatar de vlachocorrea

Hola, al igual que el amigo Cevv, ya termine las 2 tarjetas (existen 2 modelos), de la tarjeta Qsc 1300 que publico el amigo Jhon Mulato.

Solo espero tener un poco de tiepo para verlas trabajando, espero no tener problemas de calentamiento excesivo en los drivers de salida.

Aca las publico.

Gracias y buen dia.
Imágenes Adjuntas
Tipo de Archivo: jpg qsc1301_181.jpg (28,6 KB (Kilobytes), 1187 visitas)
Tipo de Archivo: jpg qsc1300_114.jpg (28,1 KB (Kilobytes), 1063 visitas)
03/01/2009 #31


Saludos
Hola vlachocorrea , que bien que bien que terminaste se ve muy bonito pero hay un capacitor que tiene que ser de alto voltaje en realidad la mayoría es de 100 voltio para arriba pero este entre tiene que ser de 500 voltios o menos se trata del 18 pico donde esta la resistencia de 75 k 22k esta ahí remplázalo y todo estará bien cualquier falla me dices te ayudare con mucho gusto ahh y siempre prueba con 2 ohmios y si es que sale un poco distorsionado son los capacitares muchas veces con 8 ohmios da bien pero sin embargo con 2 ohmios se distorsiona Att. Jose Soto
28/01/2009 #32


una pregunta sobre este amplificador cuanto entrega en 8ohm porque lo quiero utilizar para un 18" otra cosa puedo utilizar menos transistores por que como no lo voy a usar con menos 8 ohm
28/01/2009 #33

Avatar de FELIBAR12

matuuu dijo:
una pregunta sobre este amplificador cuanto entrega en 8ohm porque lo quiero utilizar para un 18" otra cosa puedo utilizar menos transistores por que como no lo voy a usar con menos 8 ohm
300W 8 Ohm,500w 4ohm. Si se puede trabajar con menos transistores pero podria recalentarse mas porque son 184vdc(voltaje total) y mejor montarlo como es original con el ajuste de bias porque sino va a pasar lo que les paso a la mayoria que lo armo,quemar drivers por excesivo calor.Yo tengo uno trabajando con 120vdc(totales) y los driver entibian solo cuando ingreso una señal de audio alta y despues de una hora. Ahhh y comprar transistores originales, no de los que se explotan con solo mirarlos!
28/01/2009 #34


Uh solo 300w en 8ohms cuanto cosume por lo que parece solo 10 amperes por que esto me daria una transformador 1300w ... yo vi que decia que consumia 15A por eso me intereso lo cual me daria un transformador de 1950w lo cual creo que para un amplificador de solo 300w en 8 ohm y 500w en 4 0hm es mucho ..esto lo digo por que tengo una etapa que entrega 650 W 8ohms en puente con solo uno 1200w de consumo..y la fuente es de 92 + 92... pero deben estar sumando las corriente de cada canal del transformador ..pero eso esta mal siempre es la misma corriente Asi que tal vez opte por el amplificador qsc 1700 que talvez se haceque a los 600w que nesecito para los bajos ... otra cosa por que estas pote se llama qsc 1300 si solo llega a 300w ... ponele que le sumes los 2 canale solo llegarias serca, osea 1000w trabajando en puente
29/01/2009 #35

Avatar de Oscar Monsalvo

Lo que pasa es solo un numero de referencia, en si no he visto que esa QSC1300 exista, a menos que sea la QSC USA1300, por ejemplo la QSC1700, seria QSC (la marca), el 1 (serie 1, osea series one) y el otro numero, osea el 700, seria la potencia aprox en 4Ohm.
30/01/2009 #36

Avatar de FELIBAR12

No necesariamente las referencias obdecen a la potencia suministrada porque por ejemplo en las de las series 3xxx la maxima potencia suminstrada por canal seria de 1000w a 2 ohm y eso arriesgandose a trabajarlo a esa impedancia baja,(solicitando un apagon por la llave termica)
30/01/2009 #37


ahora como dice monsalvo entiendo usa 1300 es 1 de la serie y 300 que seria la potencia ahora entendi ... otra cosa que no me respondieron cuanto amperes consume ..desde ya gracia eque con el transformador estoy en duda
05/02/2009 #38


bueno les cuento que la QSC 1310 entrega un apotencia de 400W reales a 8Ω con un TDH al 1% y 375W con un TDH al 0.1 y no solo 300W a 8Ω
05/02/2009 #39


generalmente este amplificador solo se usa con una impedancia de 2Ω en el desempeño d el bajo ya que son señales de pulso y no continuas las cuales llevaria a un recalentamiento de los transistores de salida
05/02/2009 #40


hola ... 400w ya es mas que considerable por que mi idea es poner con la otra pote que tengo para medios estan 220w + 220w el sub con uno 18" con esta etapa qsc1700 no se si con esa potemcia podria funcionar, yo creo que tendrian que ser unos 600w pero como dicen tendria poner dos 18" mas barato que el de 18 que aguanta los 600w compraria 2 de 18" 350w como esto se dividen la potencia creo que estaria bien ¿no?
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.