Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/08/2010 #61

Avatar de Arthas

Respuesta: Circuito qsc 1300
hola amigo vancho tiene mucha razon en lo que comenta ahy que hacer el palno tal cual como esta por que si uno le cambia los conponentes vienen ls dolores de cabeza por ejemplo a la qsc 1700 posteada por el compañero oscar le cambie las resistencias de 1k que estan cerca de las resistencias de 3k3/5w para buscar mas ganacia (error) y la tarjeta se calentaba mucho. en total poner todo como dice el esquema con los valores como tal y tendran un poderoso amplificador con buena respuesta en bajos

saludos
02/09/2010 #62


Respuesta: Circuito qsc 1300
hola amigos del foro disculpen las molestias, tengo un amplificador qsc usa 1300 y tengo un problema con el canal 1 cuando le meto señal en ambos canales, en el canal1 empieza a destellar el led clip con muy poca senal y en ocaciones se apaga tengo que desconectar el amplificador unos segundos para que vuelva a encender tambien e notado que el audio de este canal esta un poco bajo, esta falla empeso poco a poco les agradeseria cualquier sugerencia gracias.
04/09/2010 #63


Respuesta: Circuito qsc 1300
ivan rodrigo dijo: Ver Mensaje
hola amigos del foro disculpen las molestias, tengo un amplificador qsc usa 1300 y tengo un problema con el canal 1 cuando le meto señal en ambos canales, en el canal1 empieza a destellar el led clip con muy poca senal y en ocaciones se apaga tengo que desconectar el amplificador unos segundos para que vuelva a encender tambien e notado que el audio de este canal esta un poco bajo, esta falla empeso poco a poco les agradeseria cualquier sugerencia gracias.
Amigo esta falla pareceria estar relacionada con la fuente de alimentacion pero lo raro es que no dices nada de que procedimiento has hecho para imvestigar cual es el posible problema... te aconsejo que nos des un poco mas de detalles para tener mejor la idea de cual es la causa del problema pero en si pareceria fuente de alimentacion, estos qsc son "j***dos"
08/09/2010 #64

Avatar de alexis y leidys

Respuesta: Circuito qsc 1300
bueno trata de cambiar el integrado operacional y segundo cuando caiga la segundo cuando caiga la señal mira que voltaje llega al integrado y te daras cuenta si el daño es alli otra cosa cuando baja la señal se distorsiona SI O NO depende eso te daras cuenta
13/09/2010 #65

Avatar de palomo

Respuesta: Circuito qsc 1300
O sea 2 por rama o 4 por rama, y no creo que sean caros compatriota, 4 dolares por cada uno originales, si piensas poner pocos transistores te combiene bajarle el voltaje o en su caso no bajarlos de 16Ohms ya que no creo que puedan trabajar a 8Ohms con tan pocos transistores.

Oh armate otro en el foro hay de 200w muy confiables y con menos voltaje y transistores.
28/09/2010 #66


Respuesta: Circuito qsc 1300
andresssdj dijo: Ver Mensaje
un transformador de 8 amper no bastaria para tirar los 655 que tira por canal? otra cosa si se usa un solo transformador de 15 amper y se arman dos fuentes osea, una fuente por canal, es posible usar un solo transformador?


saludos
Que mas compañeros del foro, estuve hechandole un vistaso al post de fogonazo "Algunas pautas de diseño de fuen...."el porque un trasnformador de 15 A si aplicando la ley de ohm o llevando el ejemplo de fogonazo I=W/V
Entonce tomo la potencia de 300w (qsc-8ohm) de un canal y la divido 131v ac que es el voltaje del transfomador y me da una corriente de 2.2A, y aplicando la otra formula de ohm de (raiz cuadrada) de 300w/8ohm=37.5=6.1A practicamente tres vece la corriente de diseño implicando un transformador mas grade , alambre mas gran...etc tomando como referencia una carga de 8ohm
Y en el caso de 1000w segun el post de fogonazo necesitaria un transfor....de I? , 1000W/131v= a un tap de 7.6 A y la otra formula daria (raiz cuadrada ) de 1000w/4ohm=12A Y a 2ohm=22A seria bastante corriente de diseño segun esta formula a comparacion de la que explica el compañero fogonazo 7.6A
Espero que me colaboren con esta gran duda y saludos
28/09/2010 #67

Avatar de rodolfocc

Respuesta: Circuito qsc 1300
el diagrama original funciona perfectamente ..no entiendo a quien se le ocurrio eso de quitarle el bias ?????????? y eso de que la entrada cuadra la señal jajaja perdon pero son terminos que no conocia y que confunden mas que aclarar ...el evitar bias puede conducir ala perdida de dinero (transistores quemados) simplemente por que cuando hay trabajo en los transistores (musica) se calientan y sucede un fenomeno termico en los semiconductores originando que su punto de corte sea menor ahi es donde entra el ajuste de bias (ajustando ese punto de corte)y avitando que el ampli que meramente es clase b se convierta en un clase a para lo cual no esta diseñado ni su trafo ni si num de trans ni su disipador........yo solo soy un repara cosas aca en mi pueblo. pero con el tiempo he aprendido que los diseños de grandes compañias (como sito el compañero mas arriba) no estan hechos ala ligera ..saludos a todos
03/11/2010 #68

Avatar de LeonKennedy

estoy buscando un buen amplificador para hacerlo! veo que este circuito esta bueno y potente! muy interesante! lo que veo es que modificaron el original, que diferencia hay entre el original y el modificado!
30/12/2010 #69


bueno amigos lo que pasa es que los transisitores de salida se calienta mucho asi como una plancha y no tengo vias para calibrar el volatje.lo que quiro saber es este proyecto les llego a funcionar a Uds. ono gracias de antemano
17/01/2011 #70


circuito qsc 1300
Saludos a todos .

Quiero dar a conocer mis experiencias con este amplificador.
En un principio tambien sufri decepcion por la exesiva temperatura que ni con turbina se la podia bajar , pero despues de leer a los compañeros del foro acerca del bias ,decidi ponerle el bias al pre que ya tenia hecho, aun asi, siguio calentando , le puse el ntc y todavia calentaba ; despues de quemar varios transistores decidi cambiar varios componentes por cierto muy pocos . si esta permitido puedo decirles cuales son , porque a mi me ha funcionado,
a tal grado que lo he puesto a funcionar con +-120 v 8A a con 2 parlantes de 600c/u
y mi turbina funciona solo ocacionalmente con un sensor de temperatura puesto a 30 grados,
logrando asi mantener tibios los transistores y esto fue probado por 2 hrs.
Animo por que el esfuerzo siempre tiene recompenza.
01/02/2011 #71


amigo engine si me pudes pasar los conponentes que cambiaste para que funciones a la perfeccion te lo agradeceria por que el mio sigue calentando los transistores de salida como una plancha
05/02/2011 #72


saludos
para que no calioente coloca el diodo in 4934 en la etapa de la bias donde supuestamente tena que haber una resistecia variable y ahora para colocar el voltaje que nos dice en el diagrama los trasistores tiene que ser mje15032 y 33 porque si estos se queman tambien se quemaran los demas tansitores de salida y no se quemara uno, si tienes suerte recuperars algunos de los 16 que pusiste, ahora les doy un secreto el cual yo al no encontras los mje 15032 y 33 los remplace con 2sa 1943 2sc 5200 y no tube mas proablemas con los trasitores pequenos y tampoco hice quemar no te olvide de los diodos 1n4934 y si no escueta este numero puedes ser 1n4937 1n4936 y si no hay por ninguna parte buscas en las placas de los televisores son diodos de alta velocidad por eso es especial ej un diodo 1n4007 o 1n4004 diremos que mide en el tester 800 y un 1n4934 450 ahora para lograr conseguir tendrias que compara todos diodos, es la unica situacion por la que calienta no hay otra cosa sino los diodos de alta velocidad o busca el las tiendas y dices que te venda diodos de alta velocidad me parace que a esa placa entra solo dos de alta velociadad y los demas son un diodo comun retificador otra cosa hazlo saber
08/02/2011 #73


Hola, el pre que yo hice es el que muestra nuestro amigo Ricardo 73, como lo comente anterioriormente le puse el bias como muestra el plano del qsc 1300, en el lugar de los fr 105 le puse dos resistencias de 1.5k directo a la masa del pre, elimine el preset de 2 k .En realidad nunca lo probe con estos diodos y preset, solo con las resistencias y cambie las resistencias de 4.7 ohm que van al emisor de los mj 15032/33 por valores de 10 ohm.
No olvides la resistencia de 47 ohm y el condencador de 0.0022 entre la pata 8 del tl084y el colector del mj15033.
Respecto a los diodos he usado 1n4007 con buenos resultados ,pero voy a probar los que comento nuestro amigo Jose Soto .
09/02/2011 #74


es cierto que dijo Jose soto el calentamiento de los transistores de salida es por los diodos 1n4934 que van junto alas bias lo cambie con este numero de diodo los transistores ya no se caliantan gracias por tu aporte amigo jose soto.
12/02/2011 #75

Avatar de Libardo M

saludos amigos.

Me gustaria armar la QSC 1300, pero quisiera hacerle alguna modificacion para alimentarla a mas de -+100V. Y cargarla a 2 Ohm.

Cuantos transistores tendria que colocarle?? calculo a ojo que como 10 por rama.
Alguien tiene idea de la factibilidad de esto que estoy planteando.

Agradezco por sus respuestas

Saludos

LM
13/02/2011 #76

Avatar de Edu-D

Alguien me puede ayudar con la pcb de la QSC 1300 la version original encontre esta foto pero la pcb no la encuentro...
Saludos
QSC1300.jpg
16/02/2011 #77

Avatar de Arthas

como primer paso optaria cambiar los drivers de la tarjeta por unos mas robustos que aguanten mas voltaje y discipen mas calor que los mje 15002 y complemento
17/02/2011 #78

Avatar de Libardo M

Habia pensado en colocarle como drivers el 2sc 3856 y su complemento ademas de eso colocarlos en el disipador principal.
Tambien queria colocarle las resistencias de 6.8 Ohm de los emisores de los drivers a 5W, ya que estas se calientan bastante.
No se si tendria que cambiarle los diodos zener por otros valores o la resistencia que va con los diodos.

Mi idea seria alimentarla cuando mucho a +-105V, maximo +-110Vdc.


saludos a todos
20/02/2011 #79

Avatar de Arthas

bueno compañeros del foro despues de pelear con proteus, mirar tutoriales, quemar pestañas al fin pude terminar el pcb de la qsc 1300 se los subo y corrijan si hay algun error o dimensionar los espacios
saludos
Archivos Adjuntos
Tipo de Archivo: pdf 1300pdf1.pdf (14,2 KB (Kilobytes), 1141 visitas)
Tipo de Archivo: pdf 1300pdf2.pdf (33,4 KB (Kilobytes), 911 visitas)
Tipo de Archivo: pdf 1300pdf.pdf (25,9 KB (Kilobytes), 857 visitas)
20/02/2011 #80

Avatar de Libardo M

saludos amigo Arthas.

disculpa pero quisiera saber cual es el esquematico que montaste?? tu sabes es que por ahi hay tantos.


LM

Yo tambien ando cacharreando(familiarizandome) con este programita y es muy bueno ya hice varios de mis Proyectos y me quedaron muy bien.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.