Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/05/2016 #221

Avatar de Quercus

Hola sergiocd62, siento no estar de acuerdo contigo en el voltaje del IR2110.

El IR 2110 funciona perfectamente con esos voltajes. Algunas veces en función de los Mosfet y/o del voltaje es necesario refrigerarlo, solamente.

Tengo funcionando dos del ingeniero Ejtagle:
-Uno alimentado con ±95V sin carga y ±91V a plena carga. Casi siempre a 4Ω
-El otro alimentado con ±72V en carga. Este es de un SUB con salida para conectar otro y lo utilizan a 8Ω y a 4Ω.

Se los lleva mi hijo MUUUY a menudo para utilizarlos en sus fiestas de fin de semana. Y últimamente para escuchar la música que produce uno de sus amigos DJ, antes de llevársela a la discoteca. NI TOSEN…

En cuanto a los comentarios sobre los Mosfet, los dos utilizan IRFP260N.

Tengo 10 unidades de IRFB4227, 10 de IRFP4229 y otras 10 de IRFP90N20D que son MUUUUCHO mejores para estar AHÍ colocados y que compre pensando que tendría que cambiarlos, mas pronto que tarde, siguen dentro de las bolsas antiestáticas individuales donde vienen.

El tema está en lo de siempre, que todos los componentes sean O-RI-GI-NA-LES.

Aunque comprendo, que no en todos los lugares se consiguen y hay que apañárselas con lo que hay. Pero entonces los fallos no son por lo desacertado del componente, sino por su calidad, y/o en última instancia por su mal uso.
27/05/2016 #222


Que tal Quercus, saludos a España, me referia al ir2110 pirata, se que el ir2110 original aguanta mucho mas voltaje, pero cuando se pone un circuito pirata,trucho,falso o no se como lo llamen en España no aguanta mas de 50 a 60 voltios +-.
Mi comentario salio devido a que Endryc1 comento que uso un ir2110 falso y no sabia a que se debia que se le daño el amplificador poniendole +83 y -83 voltios.
27/05/2016 #223

Avatar de mogolloelectro

Pero sigue siendo el punto de que en lo posible sea original el integrado por qué el ir va instalado normalmente en fuentes de alta frecuencia que normalmente puede estar en 270 vdc pero sigue siendo cuestión de el que compra los componentes procurar usarlos originales por qué una cosa es estar haciendo pruebas y se queme y ya otra está en funcionamiento ahí sí cambia la cosa

---------- Actualizado después de 8 minutos ----------

Consultando la hoja de datos (que casi no pude abrir desde el cel) el ir2110 puede con maximo 500v que eso sobrepasa las expectativas de más de uno con lo que respecta a poner a trabajar pero espero que sea de utilidad la info
28/05/2016 #224


Quercus dijo: Ver Mensaje
Hola sergiocd62, siento no estar de acuerdo contigo en el voltaje del IR2110.

El IR 2110 funciona perfectamente con esos voltajes. Algunas veces en función de los Mosfet y/o del voltaje es necesario refrigerarlo, solamente.

Tengo funcionando dos del ingeniero Ejtagle:
-Uno alimentado con ±95V sin carga y ±91V a plena carga. Casi siempre a 4Ω
-El otro alimentado con ±72V en carga. Este es de un SUB con salida para conectar otro y lo utilizan a 8Ω y a 4Ω.
Hola Quercus, para esos voltajes me imagino que has tenido que cambiar los 2n5401...
Has usado los valores de los componentes tal cual están en el pdf?

Saludos.
28/05/2016 #225


Hooolaquetal!!!

sergiocd62 dijo: Ver Mensaje
Endryc1 en mi opinion muy personal los ir2110 te funcionan bien a 50+- voltios mas arriba de ese voltaje no te recomiendo ponerlos, igual puedes tener algun otro error pero lo del ir no lo descartes.
¿Puedes explicar por qué dices esto? ¿Alguna mala experiencia? Es que el datasheet dice que soporta hasta +-250v, y aunque sea falso....100v es poco, es una quinta parte de lo que debe tolerar. Yo tengo el UCD a +-74v, con un IR2110 falso seguro, y no ha explotado nada. De hecho, funciona muy bien así que tengo pensado llevar a su hermano IR2113 a unos saludables +-125v.

veo que ya lo han comentado, no sé qué estaría mirando yo....sorry.

Saludos!!!!
28/05/2016 #226

Avatar de experimentador

felixreal dijo: Ver Mensaje
Hooolaquetal!!!



¿Puedes explicar por qué dices esto? ¿Alguna mala experiencia? Es que el datasheet dice que soporta hasta +-250v, y aunque sea falso....100v es poco, es una quinta parte de lo que debe tolerar. Yo tengo el UCD a +-74v, con un IR2110 falso seguro, y no ha explotado nada. De hecho, funciona muy bien así que tengo pensado llevar a su hermano IR2113 a unos saludables +-125v.

veo que ya lo han comentado, no sé qué estaría mirando yo....sorry.

Saludos!!!!


No podés esperar a que un integrado falso tenga el mismo rendimiento que uno original
Si te funcionó hasta ese voltaje es de mera suerte porque no solo tiene que ver el voltaje, sino que no cumple en corriente ni frecuencia que debería
28/05/2016 #227

Avatar de Quercus

crazysound dijo: Ver Mensaje
Hola Quercus, para esos voltajes me imagino que has tenido que cambiar los 2n5401...
Has usado los valores de los componentes tal cual están en el pdf?

Saludos.
Hola crazysound, en el que está alimentado con ±95V debería haber hecho el cambio, el otro está dentro de los limites.

La verdad es que no lo he hecho y tiene bastantes horas de funcionamiento en manos de forofos del tecno y similares, o sea prácticamente a tope desde que lo encienden hasta que recogen.

No he chequeado el Vce de ellos, pero ahí tienen una mala foto, del que se alimenta con ±95V.

Disculpen la calidad, donde estan dificulta hacerla bien, les he limpiado el polvo y se ve la matricula.

Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (372,1 KB (Kilobytes), 445 visitas)
28/05/2016 #228

Avatar de zopilote

Lo que yo he disernido es que en todos los circuitos el los cuales se les ha explotado los mosfet el culpable directo es el IR2110 remarcado, pero allí no acaba la cuestion si el diodo Mur160 (o sustituto) falla se lleva al integrado y con este los mosfet, si en el circuito notas un exagerada temperatura en el diodo, este tarde o temprano acabara arruinando tu amplificador.
28/05/2016 #229

Avatar de experimentador

el MUR 460G me parece mejor
31/05/2016 #230

Avatar de endryc1

bueno para especificar mejor, el otro dia explique lo que le paso al modulo que armé. aparte de los mosfet, el 2110, se fueron el 7400 y el diodo de los 12 volt del bias se puso en corto. el fallo vino por ahi ?
28/06/2016 #231

Avatar de endryc1

bueno ahi voy con mis experiencias, volvi a armar el animalito con +-83v pastilla original 2110, mosfet irfp260 r del gate a 15 ohm oscilando a 120khz me encendia el bombillo serie, no mucho, pero algo. me acorde que en el otro post hablaron de demorar el tiempo de encendido de los mosfet con un diodo y una r de 10k en paralelo. solucionado el problema le meti el invento a la entrada del IR, se fue el calentamiento, se fue el consumo en vacio, y empezo a oscilar a 60khz, yo lo quiero utilizar en bajos, asi que me sobra esta frec de oscilacion, le puse un bafle y comenzo a sonar el invento, pero no creo que me estaba dando toda la potencia que deberia y me acorde que habia leido otro dato que era subir el zener del estabilizador de los 12v a 15v y ahi si murio. el tipo no me daba mas potencia porque cuando medi el bafle me di cuenta que estaba a 10 ohm la bocinaaa. pd con la lampara serie sin encender casi, metia miedo el vlumen y el bajo.

---------- Actualizado después de 6 minutos ----------

nuevamente volvi a armar, pero ahora no me sube la f de 30khz para arriba, cambie el cap de la realimentacion y entonces subio hasta 1mhz despues de cambiar varios valores. lo deje asi pero tuve aparte que bajar la r de los gate a 7ohm. y cambiar la bobina a 90uh y el cap de salida a 2u2 para que dejara de consumir en vacio. lo puse a 4 ohm y esta feo el asunto, hoy le pongo otros fusibles y le meto potencia para ver fuegos artificiales, ojala que noooo.
30/06/2016 #232

Avatar de endryc1

bueno no me pasa de 40v ac a la salida con tono fijo de 100hz a 4ohm con +-83v pero con el bafle doble a 4ohm igual no se calento nada para lo que estaba dando a nivel de oido, nada de distorsion en la forma de onda en el osciloscopio ni a nivel auditivo. le puse fusibles de 5A y no se fueron ni con el tono ni con la musica, estoy muy contento aunque seguire probando porque me parece que deberia darme mas potencia, ustedes que creen.pd no he medido a cuanto se cae el voltage de la fuente todavia a maxima potencia
03/07/2016 #233

Avatar de wattalex

hola amigos del foro acabo de terminar el ampli irs900 y pues no tiene ni calentamiento ni nada el problema es que suena con mucha distorsion como si un mosfet no funcionara ya cambie los transistores y los 3 integrados y nada ,todo sigue igual .hay si me pueden hechar una manita se los agredeseria bastante. Aqui les dejo algunas fotos del artilujio.aaaaaa otro detalle lo estoy alimentando con 40 simetricos
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0110.jpg (85,1 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg DSC_0107.jpg (99,7 KB (Kilobytes), 68 visitas)
Tipo de Archivo: jpg DSC_0111.jpg (66,5 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg DSC_0112.jpg (121,8 KB (Kilobytes), 66 visitas)
03/07/2016 #234

Avatar de zopilote

El inductor de 33uH me parece muy mal construido. Pocas espiras sin abarcar todo el toroide, prueba aumentando sin solapar los alambres.
03/07/2016 #235

Avatar de shevchenko

zopilote dijo: Ver Mensaje
El inductor de 33uH me parece muy mal construido. Pocas espiras sin abarcar todo el toroide, prueba aumentando sin solapar los alambres.
Además conviene usar varios alambres más finos....
La fuente de sonido es confiable?
No te olvides el disipador, los aislantes para los mosfets y conectarlo al punto de estrella (tierra gnd)
04/07/2016 #236

Avatar de wattalex

muchisimas gracias amigos voy a hacer esas correcciones y les cuento que paso,la bobina la saque de una placa de un monitor jbl activo y asi venia armada por eso se me hiso facil usarla asi pero ni modos tendre que ponerme a hacerla como debe de ser.

Edita tus comentarios en lugar de crear nuevos

hola de nuevo amigos ya encontre el problema era que me faltaba el capasitor de 470nf jajajajja me faltaba perforar esa parte de la placa .gracias zopilote ,gracias shevchenko por auxiliarme .por cierto ya estoy armando otro nueva bobina aver como funciona .por mientras voy a disfrutar un poco de musica en mi 900d jejeje otra pregunta aqui a los expertos , creen que se pueda poner 2 placas en bridge?? funcionando a 80v simetricos
04/07/2016 #237

Avatar de wattalex

otra pregunta aqui a los expertos ,creen que se pueda poner 2 placas en bridge?? funcionando con 80v simetricos
04/07/2016 #238


wattalex dijo: Ver Mensaje
muchisimas gracias amigos voy a hacer esas correcciones y les cuento que paso,la bobina la saque de una placa de un monitor jbl activo y asi venia armada por eso se me hiso facil usarla asi pero ni modos tendre que ponerme a hacerla como debe de ser.

Edita tus comentarios en lugar de crear nuevos

hola de nuevo amigos ya encontre el problema era que me faltaba el capasitor de 470nf jajajajja me faltaba perforar esa parte de la placa .gracias zopilote ,gracias shevchenko por auxiliarme .por cierto ya estoy armando otro nueva bobina aver como funciona .por mientras voy a disfrutar un poco de musica en mi 900d jejeje otra pregunta aqui a los expertos , creen que se pueda poner 2 placas en bridge?? funcionando a 80v simetricos
Hola wattalex, le alegro que te haya funcionado!!!

Has armado el circuito tal cual está en el pdf o tuviste que modificar algo?

(A propósito ese pcb en qué página está?)

Saludos..
04/07/2016 #239

Avatar de wattalex

hola crazysound no no le modifique nada tal como estaba lo arme y jala super bien pero yo quiero mas potencia lo quiero para un sub de 18 paudio de 1000w .
hay esta el archivo de ahi lo saque. espero no tener problemas por subirlo.
creen que aguante los 100 simetricos ?? saludos a todos los del foro
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0113.jpg (89,6 KB (Kilobytes), 37 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf IRS-900D 900W Class-D Tutorial - Bahasa Indonesia(1)_1 (1).pdf (1,32 MB (Megabytes), 91 visitas)
04/07/2016 #240

Avatar de experimentador

depende de los MOSFET que utilices, porque si son cualquiera de los 2 tipos que indican en el diagrama te van a durar poco y nada,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.