Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/11/2012 #81
Visitante


NANOTECNOLOGIA dijo: Ver Mensaje
Me gustó mucho el irs-1500p.funciona bien
Tengo un amigo que envía esquemas, voy a ver si puedo encontrar
estos que usted ha dicho.
un fuerte abrazo.
Nano
Si compañero esos son buenos, ya probaste el IRS2092 es una maravilla, tambien el IR2110 de esos vendi 3 hace 2 meses son maquinas muy buenas, el HD de Cambodia es de 5000W, que bueno que tienes un amigo que te pueda colaborar, si necesita algun PCB de estas maravillas me comenta que si lo tengo con gusto lo comparto como un 6KW

Saludos compañero.
11/11/2012 #82

Avatar de scania

hola señor nano le comento que hice el montaje al terminarlo para probarlo le coloque 2 lamparas de 25w en la rama positiva y negativa prendo el aplificador y la led azul prende y en la rama negativa se prende tenue la lampara .. luego mido si llega los 5 volt al tl071 todo ok ,,.
pero en la salida del ampli tengo 75v continuo y los irf250 estan bien porque los probe y en una de la patas de los irf tengo unos 1ov .. por las dudas voy a comprarlos de nuevo ...a otra cosa de la salida del tl071 tengo un retorno de la salida de audio que va ala inversora est tiene como 70v midiendo desde la masa .. y cuando a esta le desconecto la resitencia de 100k en la salida del tl empieza a marcarme la ocilacion de la entrada de audio que le aplico y cuando la concto me marca 5v contantees ..
12/11/2012 #83

Avatar de NANOTECNOLOGIA

¿Qué es lo que ta usando la fuente auxiliar (Bias)
tiene que ser estabilizada con 12V 3A
mirar los dibujos y ver lo que te perdiste
que cuando se monte amplificador sin error opera de primero.
Nano
12/11/2012 #84

Avatar de scania

nano utilizo la fuente para alimetar el amplificador de las ramas .. las vias la alimento con otras de la salida que tiene la fuente que es de 27v y la bajo a 12v con un tip y un zener ,.. y si nano quiza me euivoque yo en algo ..o son truchos los ic,,, pero hoy voy ala ciudad y traigo nuevos y te comento..
23/11/2012 #85

Avatar de scania

hola nano te comento que hice 2 placas del ampli de 900w tal como dice el plano
lo alimente con 80v -80v y los 12 v para las bias use una fuente de pc y no paso nada ,.el tl071 parece que trabajan pero el cd4049 y el ir2110 no hacen nada lo unico que note que en el transistor irf 250 que coloque en la rama negativa en su base tengo como unos 70v tomando como referencia el gnd las led prende esta todo igual como dice el plano,, lo que remplase que no consegui fue eel mur120 por otro diodo rapido quiza por eso no funciona ..
23/11/2012 #86

Avatar de NANOTECNOLOGIA

usted llama un alambre en puntos, como este en rojo en la foto?
(Jump rojo)
http://imageshack.us/f/37/img0467aw.jpg/
Nano

Imágenes Adjuntas
Tipo de Archivo: jpg img0467aw[1].jpg (47,7 KB (Kilobytes), 1874 visitas)
11/12/2012 #87

Avatar de adrian2008

hola como estan, les cuento que arme el amplificador irs900D, y al pricipio no me funcionaba, pero le di y le di y por fin lo logre, estoy muy contento! lo unico que falta ahora es quitarle un alto consumo que tiene,con un bombillo de 60 watts alumbra un poco, nose si esto este bien, yo creo que debe de tener un consumo reducido, no se que puede ser, seran las resistencias de los gate? bueno total me esta funcionando, agradecere que me ayuden con el tema del consumo.
12/12/2012 #88


Hola adrian2008, felicitaciones!!!, comenta si has hecho algún cambio de componentes o con qué parte hay que tener cuidado.., el ruido que tiene..

Saludos..
18/12/2012 #89

Avatar de scania

hola adian 2008 me alegro por vos,,, yo lo arme y no lo pude hacer machar - pero se consumo elevado tambien lo tenia y lo solucione poniendo una resistencia de mayor valor en las ramas negativa y positiva que se conectan a los zener de 5v y cual es la falla que encntraste porque yo no lo puedo hacer mrchar,, --
24/12/2012 #90

Avatar de adrian2008

scania dijo: Ver Mensaje
hola adian 2008 me alegro por vos,,, yo lo arme y no lo pude hacer machar - pero se consumo elevado tambien lo tenia y lo solucione poniendo una resistencia de mayor valor en las ramas negativa y positiva que se conectan a los zener de 5v y cual es la falla que encntraste porque yo no lo puedo hacer mrchar,, --
Amigo, la verdad no tengo mucho que decirte, pues el amplificador anda de una, el problema que yo tuve fue por que puse un componente a lo contrario y por eso no me andaba, hasta que revisando una y otra vez me di cuenta, lo puse normalmente como iba y listo, me anduvo el amplificador, espero que te vaya bien con el tuyo. postea imagenes para mirar un posible error.
27/12/2012 #91

Avatar de Diego_eliasv

NANOTECNOLOGIA dijo: Ver Mensaje
JORYDS Gracias por el comentario, y felicidades por tu monte hermoso. irs2092 funciona bien con la mayoría es más difícil de ajustar, seguramente obtendrá.
uno de los secretos es el uso de transistores con puerta de carga bajo.
amplificador con el mismo principio irs-900D con 2 pares 2R 2000 WRMS
http://img442.imageshack.us/img442/4628/dclass2000w.jpg

Uploaded with ImageShack.us
Nano.
Hola Amigo Nano.. Te queria consultar por este circuito porque he estado siguiendo el tema pero no se cual es.. Gracias amigo y feliz año para todos!!
28/12/2012 #92

Avatar de scania

amigos el ampli anda jejej el problema era que el ir2110 y el cd eran truchoas cambie de marcas y anda muy bien jejejje y adrian el consumo que tenia lo saque aumentando el valor de las resistencias que van a los zener que dan los 5 vol y anda de 10jejej

---------- Actualizado después de 50 minutos ----------

ahora amigos lo que me falta es hacer el protector contra cortos y voy hacer el que publico nano lo que si no puedo conseguir el transistor kps13 y no encuentro datos como para poder remplazarlos me pueden ayudar amigos
28/12/2012 #93


Hola ainacs, cuál es el circuito que realizaste?

El tr buscalo como mpsa13. Es un darlington.

Saludos..
31/12/2012 #94

Avatar de scania

es este http://www.4shared.com/rar/ZpGx2Dgc/...0D_FORUM.html?

---------- Actualizado después de 6 minutos ----------

tengo una pregunta para nano a este ampli de 900w se le puede colocar dos juegos mas de irf250 que trabaje con 4 irf250 como el ampli de 2000w ? o tendria que colocarle dos driver para que los pueda mover a los irf250? y espero que no se enoje por la pregunta =)
31/12/2012 #95
Moderador general

Avatar de Fogonazo

crazysound dijo: Ver Mensaje
Hola ainacs, cuál es el circuito que realizaste?.....
http://www.forosdeelectronica.com/f3...tml#post707312
01/01/2013 #96


resistencia de metal film
Hola a todos del forum, feliz año nuevo.

Amigos soy nuevo en electronica y queria saber se puedo poner resistencia de metal film de 1% en este Ampli de 900W.

muchas gracias.
01/01/2013 #97
Moderador general

Avatar de Fogonazo

fanela dijo: Ver Mensaje
Hola a todos del forum, feliz año nuevo.

Amigos soy nuevo en electronica y queria saber se puedo poner resistencia de metal film de 1% en este Ampli de 900W.

muchas gracias.
Si, puedes poner esas resistencias.
08/02/2013 #98


hola que tal antes que nada quiero agradecer este gran aporte a el compañero nano y comentar que estoy armando este proyecto y consegui unos ferire RM10 de un a central telefonica y quisiera saber cuantas vueltas de alambre lleva para lograr los 22mh o como hago el calculo del mismo , desde ya les agradezco cualquier informacion

---------- Actualizado después de 3 minutos ----------

hola amigos antes que nada quiero agradecer al amigo nano tan valioso aporte,y comentarles que recicle de una central telefonica unos ferrite RM10 y no se cuantas vueltas lleva para lograr los22 mf de la bobina ,si alguien me puede ayudar o decirme como hago los calculos estaria muy agradecido
14/03/2013 #99


Esta es mi propia versión de IRS900, disfrutar, funciona perfectamente!









Hay los arquivos del pcb y esquema.El inductor es 22uH.



http://www.4shared.com/archive/YS-ve..._by_joel.html?
El proyecto original no tiene snubbers. La tensión es de 40+40 hasta 70+70. Estoy usando 65+65, los mosfets la verdad son 90N20, 52N15, 33N20. Los IRFP240 no trabajan con resistencias del gate de 10Ω


Imágenes Adjuntas
Tipo de Archivo: png classd newsch.png (8,1 KB (Kilobytes), 2268 visitas)
Tipo de Archivo: jpg classdnewbot1.png.jpg (110,2 KB (Kilobytes), 386 visitas)
Tipo de Archivo: jpg cdtop1.jpg (143,6 KB (Kilobytes), 413 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf class d irs900 by joel.pdf (211,3 KB (Kilobytes), 871 visitas)
Tipo de Archivo: rar Esquema.rar (13,7 KB (Kilobytes), 642 visitas)
17/03/2013 #100


Los detalles del inductor.









Normas generales
1.3 El idioma de preferencia es el español, por lo que agradecemos el uso moderado de cualquier otro lenguaje.

Normas gerais
1.3 O idioma preferido é o espanhol, e nós apreciamos o uso moderado de qualquer outra língua.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.