Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2011 #61


Estoy de regreso y con novedades:

pandacba dijo: Ver Mensaje
Hola maxi, es muy probable que el problema sea la fuente que no tiene suficiente corriente para tirar los dos amplis juntos y por eso por separado andan bien

Necesitarias probra con una fuente que te de màs corriente, coloca el tester en la salida de la fuente y fijate que marca el voltaje cuano conectas los dos juntos y comentame
Hice lo que me pedías, probe con una fuente mas potente en la tecnica, y logran funcionar ambos a la vez.

Cuando conecto mi fuente con la tension en 12v y un solo canal conectado, realizo la medicion con el tester y me baja la tension a casi 5 a 6 v (aprox).

Cuando conecto la fuente de la tecnica tambien en mono y con 12 v la medicion con el tester me da 8 v (aprox).

En conclusion considero que es como vos decis pandacba, mi fuente no es tan potente como creía (en realidad el profe nos dijo que esta fuente era capaz de alimentar todos los circuitos que armemos previa revisión de circuitos teniendo como limite la entrega del trafo).

Alli esta el problema aparentemente, a pesar de que mi profe reviso mi circuito no se dio cuenta de que la fuente no podría levantar el ampli.

Pero me quedo la intriga de los filtros, el profe de taller me recomendo armar una nueva "fuente estabilizada de 12v de 3 a 4 ampres" .
Pero por otro lado mi profe de tecnologia me recomendo "aumentar filtros", me dijo que colocara un capacitor eletrolitico de 2200uF 25 v (o 16v) en la alimentacion del ampli, ya que es lo que me esta faltando, y ahi coincide con lo que me consultabas anteriormente pandacba.

enzoelectrotec dijo: Ver Mensaje
Estas utilizando en la fuente regulada el LM317??Si es asi,este consume 1,5A,tal vez los dos TDA a la vez conectados,te estan consumiendo mas de ese amperaje y se cae la tension del LM317.Trata de fijarte en tu escuela si no tienen una fuente regulada de mas potencia como para poder probar los dos a la vez.Suerte Maxi!!
Enzoelectrotec en mi fuente no utilize ningún integrado ya que nos querían enseñar como armar una fuente con otros componentes. Mi fuente tiene un trafo, puente de diodos, capacitores, resisitencias, tip, 2n3055, diodo zener, entre otros componentes.



En fin mi ampli funciona! y eso es bueno ya que no era un problema de mi circuito

Por otra parte no podre utilizarlo sin las modificaciones que me sugieren, uds que opinan?
08/09/2011 #62

Avatar de pandacba

La importancia de que tenga un buen filtrado la fuente, se manifiesta en ausencia de ruidos por sobre todo y cuando el filtrado es muy pobre puede ponerlo a oscilar

Me alegro que todo saliera bien
08/09/2011 #63


pandacba dijo: Ver Mensaje
La importancia de que tenga un buen filtrado la fuente, se manifiesta en ausencia de ruidos por sobre todo y cuando el filtrado es muy pobre puede ponerlo a oscilar

Me alegro que todo saliera bien
Gracias, pero pandacba viste lo que comente sobre el filtro? se lo añado al ampli o tendré que armar la nueva fuente "estabilizada"?

08/09/2011 #64

Avatar de pandacba

Se lo podes añadir al amplificador, y tener una fuente que te entregue sufuciente corriente
08/09/2011 #65

Avatar de enzoelectrotec

Que bueno Maxi!! me alegro de verdad por tu logro.Era como te decia el amigo pandacba.Yo te hable del Lm317 porque por lo general en las tecnicas la mayoria de los proyectos de fuentes(es mas en mi caso cuando curse la tecnica alla por el 2004/2005) te las hacen armar con ese tipo de CI.Nunca use un Zener en fuentes,porque me han dicho que no es muy recomendable usarlos para fuentes.

Saludos Desde LA PLATA!!
08/09/2011 #66

Avatar de pandacba

Y quien te dijo tal cosa?, generalmente ese me han dicho, o lei por ahi....., eso no sirve no es tècnico, las cosas tienen un porque y una explicaciòn, que lo diga alguien por alli..... cuando alguièn te diga algo pregunta porque dice o afirma tal cosa
28/09/2011 #67


Mi profe ya esta buscando una fuente capaz de alimentar el ampli, fuera de eso funciona perfecto. Gracias a todos!

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.