Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
19/01/2014 #21
Excluido


Kowaky dijo: Ver Mensaje
electron88, Ambos operacionales son idénticos en cuanto a distribución de pines y alimentación, el TL071 es un operacional J-FET de bajo ruido, tiene un bajo consumo de corriente, de baja temperatura y compensación del coeficiente de tensión, es recomendable usar el TL071, pero originalmente el Mini-741 usa un 741 no quiere decir que este sea malo, cada uno tiene su consumo de corriente y ganancia, varia un poco el sonido pero no es significativamente, puede usar el Operacional que le sea mas asequible

La potencia con impedancias de 4Ω es de 120W con 2 TR y con impedancia de 8Ω es de 70W, al igual es un amplificador ampliable, esto quiere decir que puede ampliar el numero de transistores a la salida, hay que tener en cuanta que el voltaje mínimo debe ser de ±35V a un máximo de ±65V, mínimo 2 TR Finales a un máximo de 6 TR Finales, potencias entre 100W a 300W, con corrientes desde 2Amp a 6Amp Máximo.

Si así es los Zener son de 15V a 1W puede usar los 1N4744 estos regulan el voltaje para alimentar el operacional.

Las resistencias en el diagrama claramente indica:
http://www.un-sound.com/board/index....ach=6804;image

Que son de 2 de 500Ω y 2 100Ω a 5W, tenga en cuenta que hay que realizar el montaje adicional donde van los Transistores de Potencia si este se desea ampliar a mas potencia, instalar Resistencias de 10Ω a 50Ω de sus bases 1/2W, y resistencias entre 0.22Ω a 0.33Ω a 5W desde los colectores de los transistores de salida SPK, si solo se va instalar 2 transistores de potencia se debe instalar como se muestra en la siguiente imagen:

http://www.un-sound.com/board/index....ch=18996;image

Los capacitores o condensadores, hay que instalar los 2 en paralelo, el condensador de poliéster tiene un valor de 0.1µF, y el otro es un condensador NP Bipolar de 2.2µ a 10µF de 50V, se puede colocar 1 de ellos pero debe ser el mas conveniente ojala el condensador NP
disculpame, una duda, ¿porque no lleva resistencias de 0.22Ω a 0.33Ω en el diagrama del mini? segun veo sale directamente de los colectores la salida del parlante! en el diagrama del mas grande "por decirle de alguna manera" se ven las resistencias de 0.22 en los colectores, ¿es decir que van en caso de querer ampliarlo nomas?
25/01/2014 #22
Visitante


ivanelectr22 dijo: Ver Mensaje
disculpame, una duda, ¿porque no lleva resistencias de 0.22Ω a 0.33Ω en el diagrama del mini? segun veo sale directamente de los colectores la salida del parlante! en el diagrama del mas grande "por decirle de alguna manera" se ven las resistencias de 0.22 en los colectores, ¿es decir que van en caso de querer ampliarlo nomas?
Compañero ivanelectr22, usted mismo lo ha dicho en pocas palabras es otra configuración complementaria, fíjese en el diagrama y por esto no van de 0.22Ω o 0.33Ω, porque las bases del par de Transistores de salida complementarios van a los colectores de los MJE340 y MJE350, y entre sus emisores con una R=100Ω van a GND, si reemplaza las R=500Ω por unas de 0.33Ω el THD será, en ocasiones se recomienda cambiar las R de 500Ω por unas de 680Ω a 1K, si fuese la configuración complementaria conocida es decir la de siempre, porque en Asia se usan varias configuraciones complementarias que muchos desconocen y les parece muy raras, si fuese la de siempre seria que las bases de los transistores de salida irán a los emisores de los MJE340 y 350, con resistencias en serie de 470Ω a 680Ω hacia el SPK, y finalmente los colectores de los complementarios MJE van con sus respectivas R entre 330Ω a 500Ω hacia el +Vcc y -Vcc respectivamente, como vera son muy distintas configuraciones cada una debe llevar sus respectivas resistencias dependiendo su configuración y ampliación
22/04/2014 #23
Moderador general

Avatar de Fogonazo



Amplificador (741) de 100W/8Ω ± 40Vcc








Un-Sound.Com



Simulación Multisim 13
Imágenes Adjuntas
Tipo de Archivo: jpg Amp 100W 741 Esquema.jpg (31,7 KB (Kilobytes), 2436 visitas)
Tipo de Archivo: jpeg Img.jpeg (56,1 KB (Kilobytes), 2409 visitas)
Tipo de Archivo: jpg Amp 100W 741 LayOut.jpg (83,0 KB (Kilobytes), 2417 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Amp 100W 741.rar (367,5 KB (Kilobytes), 453 visitas)
20/05/2014 #25


Buenas noches Compañero fogonazo

Me podria facilitar este PBC por favor.

Agradezco su atencion

Jlpua
21/05/2014 #26
Moderador general

Avatar de Fogonazo

jlpua dijo: Ver Mensaje
Buenas noches Compañero fogonazo

Me podria facilitar este PBC por favor.

Agradezco su atencion

Jlpua
No tengo el diseño de ese PCB, pero con el LayOut que figura en el tema no debería ser muy difícil de clonar.
21/05/2014 #27
Visitante


Clase AB TL071 100W
Soy nuevo en este Foro pero jlpua quizás te puedo colaborar con el PCB, es un amplificador muy bueno con el TL071.

Medidas del PCB escala real son : 8,5cm x 7cm.
Imágenes Adjuntas
Tipo de Archivo: jpg Class AB TL071 100W.jpg (163,2 KB (Kilobytes), 241 visitas)
Tipo de Archivo: jpg Class AB TL071 100W Layout.jpg (315,2 KB (Kilobytes), 301 visitas)
22/05/2014 #28
Visitante


Me encontré este Driver MA-741 y este es el mejor lugar para compartirlo


ไฟ DC +/-70V 7A สามารถต่อ TR ได้กี่คู่ครับ





22/05/2014 #29
Moderador general

Avatar de Fogonazo

Yetrox dijo: Ver Mensaje
Me encontré este Driver MA-741 y este es el mejor lugar para compartirlo:. . .]
Y ¿ No es el mismo que este ?

Colección de amplificadores de diseño "Asiático" Sub tema "Driver 741"
22/05/2014 #30
Visitante


Si es el mismo diagrama pero con Driver Mono, a mi parecer tiene buen diseño y es expandible , tengo 2 muy buenos para subir pero les falta el diagrama no vez
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (63,4 KB (Kilobytes), 200 visitas)
Tipo de Archivo: jpg 7.jpg (63,1 KB (Kilobytes), 214 visitas)
26/05/2014 #31




Buenas noches foristas

La imajen que me recomendaron para este amplificador se distorciona al ampliarse , me tome la tarea de seguir el consejo de fogo de clonarlo antes de hacer pruebas se los presento, por si hay que corregir algo adjunto el pdf

Att Jlpua

Archivos Adjuntos
Tipo de Archivo: pdf Ampl 741 PBC.pdf (107,9 KB (Kilobytes), 421 visitas)
03/06/2014 #32


Buanas Noches
Tengo una inquietud Compañero Fogonazo, los bdxxx tienen que estar termicamente unidos al disipador ? es necesario?

Agradezco su amable atencion y disculpe mi ignorancia si esto debe ser asy

Atentamente
Jlpua
07/06/2014 #33


Fogonazo dijo: Ver Mensaje


Driver 741 MK II Megatech

300W/8Ω ±80Vcc





http://www.forosdeelectronica.com/at...1&d=1385833113



Hola.

Estoy reparando un bafle potenciado Lexsen y el amplificador es casi idéntico a este. El problema que tiene es que está mal la polarización en reposo, la tensión máxima que obtengo entre colector y emisor del MJE340 del multiplicador Vbe, es de 1.3V. La verdad es que no encuentro nada mal o desvalorizado, desconecté las bases de los drivers y la salida del operacional para probar esta etapa sola y nada cambia, reemplacé el multiplicador Vbe (lleva un 2SD669) y los transistores A940 (en el megatech sería el MJE350) y el C2073 (en el megatech el MJE340). La resistencia que ajusta el bias es fija y de 510ohms que al variarla tampoco logro demasiado. Las resistencias de 15K en paralelo con los electrolíticos de 10u, en el Lexsen son de 16K y las de 680 son de 240ohms. La verdad no entiendo bien que es lo que sucede.
Alguna sugerencia?
Gracias.

---------- Actualizado después de 10 minutos ----------

Perdón, me corrijo, variando la R de 510ohms a 120ohms, llego a obtener 2.2V entre colector emisor del 2SD669.
07/06/2014 #34
Moderador general

Avatar de Fogonazo

xavirom dijo: Ver Mensaje
Hola.

Estoy reparando un bafle potenciado Lexsen y el amplificador es casi idéntico a este. El problema que tiene es que está mal la polarización en reposo, la tensión máxima que obtengo entre colector y emisor del MJE340 del multiplicador Vbe, es de 1.3V. La verdad es que no encuentro nada mal o desvalorizado, desconecté las bases de los drivers y la salida del operacional para probar esta etapa sola y nada cambia, reemplacé el multiplicador Vbe (lleva un 2SD669) y los transistores A940 (en el megatech sería el MJE350) y el C2073 (en el megatech el MJE340). La resistencia que ajusta el bias es fija y de 510ohms que al variarla tampoco logro demasiado. Las resistencias de 15K en paralelo con los electrolíticos de 10u, en el Lexsen son de 16K y las de 680 son de 240ohms. La verdad no entiendo bien que es lo que sucede.
Alguna sugerencia?
Gracias.

Perdón, me corrijo, variando la R de 510ohms a 120ohms, llego a obtener 2.2V entre colector emisor del 2SD669.

Y ¿ Que valor tiene la corriente de reposo en los transistores de salida ?

Lectura recomendada:
http://www.forosdeelectronica.com/f3...otencia-11722/
07/06/2014 #35


Cero, a mi entender debería tener una lectura de unos 2,6V mas o menos para polarizar 4 junturas. Actualmente no tengo la etapa de salida conectada.
07/06/2014 #36
Moderador general

Avatar de Fogonazo

xavirom dijo: Ver Mensaje
Cero, a mi entender debería tener una lectura de unos 2,6V mas o menos para polarizar 4 junturas. Actualmente no tengo la etapa de salida conectada.
¿ Entendiste lo que te estoy preguntando ?
07/06/2014 #37


Creo que si, la corriente de reposo de los transistores de salida, no?. Si es eso, la corriente de reposo es cero, la tensión base emisor de los transistores de salida es de apenas 0.1V. Para no hacer volar todo es que decidí desconectarlos desde los drivers en adelante y la salida del operacional para trabajar solo con los transistores involucrados.
07/06/2014 #38
Moderador general

Avatar de Fogonazo

xavirom dijo: Ver Mensaje
Creo que si, la corriente de reposo de los transistores de salida, no?. Si es eso, la corriente de reposo es cero, la tensión base emisor de los transistores de salida es de apenas 0.1V. Para no hacer volar todo es que decidí desconectarlos desde los drivers en adelante y la salida del operacional para trabajar solo con los transistores involucrados.
100mV sobre las resistencias de emisor es mucho, son mas de 200mA por transistor.

¿ Leíste el tema completo sobre como se ajusta y las precauciones a tener en cuenta ?
08/06/2014 #39


Creo que si, la corriente de reposo de los transistores de salida, no?. Si es eso, la corriente de reposo es cero, la tensión base emisor de los transistores de salida es de apenas 0.1V. Para no hacer volar todo es que decidí desconectarlos desde los drivers en adelante y la salida del operacional para trabajar solo con los transistores involucrados.
Fogo, creo que el que no está leyendo sos vos.
100mV entre Base-Emisor, no en las resistencias de emisor.
08/06/2014 #40
Moderador general

Avatar de Fogonazo

Te sugerí que leas el tema, allí dice donde se mide la corriente y tu mediste donde te vino en gana.

Hasta aquí llego yo. Suerte con tu amplificador.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.