Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
31/12/2016 #161


Buenas tardes blanko001 a veces el ruido es causado por un filtrado pobre de la fuente y viendo a ojo de buen cubero a ese amplificador necesita cuando menos 10,000 microfaradios por rama e igual puedes alterar la resistencia R3 de 47k a un valor menor como 27k o 33k.
Y feliz fin de año para todos los compañeros de este foro que tanto conocimiento nos ha dado.
31/12/2016 #162

Avatar de blanko001

sergiocd62 dijo: Ver Mensaje
Buenas tardes blanko001 a veces el ruido es causado por un filtrado pobre de la fuente y viendo a ojo de buen cubero a ese amplificador necesita cuando menos 10,000 microfaradios por rama e igual puedes alterar la resistencia R3 de 47k a un valor menor como 27k o 33k.
Y feliz fin de año para todos los compañeros de este foro que tanto conocimiento nos ha dado.
Hola, gracias por su respuesta y feliz fin de año!
No había pensado lo de los 10.000µF ya que uso fuente conmutada y espero probar el otro año lo de disminuir el valor de R3. Por hoy a dejarlo así para ésta noche de fin de año. Pero sí me interesa y espero mejorarlo.
Saludos!
11/02/2017 #163


Buenas a todos los foristas
Volviendo después de una larga temporada sin participar, dentro de poco presentare este proyecto ya realizado. Compañero Fogonazo distribuí nuevamente los elementos evitando algunos puentes y reduciendo el PBC.
Espero que sea de su agrado, como dije mas adelante lo presentare realizando un paso a paso y tratare de incluir un vídeo de la prueba.

Adjunto las fotos ya soldado casi listo para las pruebas adjunto la foto final armado mas el PBC modo serigrafia y espejo, como el diagrama utilizado sin ninguna variación a ecepcion del PBC que reduje y ajuste las conexiones y el espacio. YA ESTA PROBADO, por lo cual el circuito funciona a la perfección, pero quiero "adornarlo mas" con una fuente que armare con respectivo trafo a la medida con respectivos 40+/-. Queda pendiente el vídeo cuando este listo

Quedo atento a cualquier sugerencia o mejoramiento y como siempre muy agradecido con Fogonazo con sus fabulosos aportes.

Saludos a todos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_8490.jpg (74,6 KB (Kilobytes), 141 visitas)
Tipo de Archivo: jpg IMG_8492.jpg (74,8 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg IMG_8495.jpg (93,6 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg IMG_8494.jpg (84,0 KB (Kilobytes), 101 visitas)
Tipo de Archivo: jpg IMG_8497.jpg (73,0 KB (Kilobytes), 132 visitas)
Tipo de Archivo: jpg Amp 100W 741 Esquema.jpg (31,7 KB (Kilobytes), 158 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf PCB - mini 741 100w ESPEJO.pdf (40,9 KB (Kilobytes), 87 visitas)
Tipo de Archivo: pdf PCB - mini 741 100w.pdf (41,2 KB (Kilobytes), 87 visitas)
13/02/2017 #164


Cabe anotar que este este es el cuarto borradorque realizo, junto con 3 TL071, varias resistencias, 4 Transistores finales reposan su final de vida de componentes malos o falsos en la cesta de la basura luego de romperme la cabeza del por que no funcionaban, osea por experiencia doy fe que este tipo de circuitos funcionan pero requieren componentes de buena calidad
17/02/2017 #165


Amplificador de 100 w 8Ω 45+/-
Buenas a todos los foristas

Continuando con el tema del 741, hago este aporte, aunque no es asiático, pido a mi amigo fogo que si el tema no cumple que sea removido.
Es un amplificador publicado en siguiente pagina. http://construyasuvideorockola.com/sonido_amp4.php


Al circuito le varié pocas cosas, ami juicio dentro de lo que he aprendido parece estar bien, anexo la simulación del circuito en multisim para sus análisis, el PBC probado y funcionando en cuanto al sonido lo veo muy bueno y de igual forma el diseño del pbc modificado la serigrafia dentro del rar. Espero sus comentarios y sugerencias como siempre.
Espero que les guste ya cuento con otro para mi colección.

Este es el vídeo de la prueba


Saludos a todos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_8552.jpg (89,2 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg IMG_8556.jpg (107,9 KB (Kilobytes), 42 visitas)
Archivos Adjuntos
Tipo de Archivo: rar C-741 100W.rar (538,6 KB (Kilobytes), 107 visitas)
31/03/2017 #166


alguien probo este necesito armar algo simple y me parecio bien pero el PBC tiene algunos errores como el C5 esta montado al revez y el orden de los pines del TIP3055 no coinciden con el data sheet


Amplificador 60W/8Ω 100/4Ω

±35Vcc Con bipolares de bajo costo
31/03/2017 #167


Buenas tardes plarenas, yo lo probé y creo que subi las imajenes, funciona 100%
1 posibles fallas IC falso
2 fuente simétrica bien filtrada yo utilice para este 2 de 4700uf por rama
eso es lo te puedo recomendar de mi armado que aun sigue funcionando a quien se lo cedi
Saludos

---------- Actualizado después de 3 minutos ----------

El que publique en el mensaje tras anterior, también es algo bajo costo y funciona bien pero es a 46+/-

---------- Actualizado después de 3 minutos ----------

Y si los errores son de tener cuidado, creo que por esa razon modifique el pbc, no lo recuerdo pero voy a buscarlo y lo publico otravez
31/03/2017 #168


jlpua dijo: Ver Mensaje
Buenas tardes plarenas, yo lo probé y creo que subi las imajenes, funciona 100%
1 posibles fallas IC falso
2 fuente simétrica bien filtrada yo utilice para este 2 de 4700uf por rama
eso es lo te puedo recomendar de mi armado que aun sigue funcionando a quien se lo cedi
Saludos

---------- Actualizado después de 3 minutos ----------

El que publique en el mensaje tras anterior, también es algo bajo costo y funciona bien pero es a 46+/-

---------- Actualizado después de 3 minutos ----------

Y si los errores son de tener cuidado, creo que por esa razon modifique el pbc, no lo recuerdo pero voy a buscarlo y lo publico otravez
gracias por la pronta respuesta, no lo he armado me queda el ultimo trozo de pbc y no quiero perderlo, dime usaste los 4 transistores o solo 2? pienso que para mi fuente que es de 35-0-35 por 4A pienso que no seria necesario usar 4 ya que segun el data sheet el tip3055 tiene como maximo 15A muy por encima del maximo de mi fuente en tehoria deberia dar unos 100w sin problemas o no?
31/03/2017 #169


Correcto solo use dos
Saludos
31/03/2017 #170
Moderador general

Avatar de Fogonazo

plarenas dijo: Ver Mensaje
gracias por la pronta respuesta, no lo he armado me queda el ultimo trozo de pbc y no quiero perderlo, dime usaste los 4 transistores o solo 2? pienso que para mi fuente que es de 35-0-35 por 4A pienso que no seria necesario usar 4 ya que segun el data sheet el tip3055 tiene como maximo 15A muy por encima del maximo de mi fuente en tehoria deberia dar unos 100w sin problemas o no?
Tu análisis es incorrecto.
Si observas en el datasheet del transistor, específicamente la curva SOA (Safe Operating Area) verás que es posible dañar el transistor con corrientes de < 2A

http://www.onsemi.com/pub/Collateral/TIP3055-D.PDF

Esto sin contar la posibilidad de haber colocado transistores de segunda selección, o directamente falsos.
31/03/2017 #171


Si señor Fogo, mis disculpas por una respuesta sin el analisis correcto
03/04/2017 #172


Fogonazo dijo: Ver Mensaje
Tu análisis es incorrecto.
Si observas en el datasheet del transistor, específicamente la curva SOA (Safe Operating Area) verás que es posible dañar el transistor con corrientes de < 2A

http://www.onsemi.com/pub/Collateral/TIP3055-D.PDF

Esto sin contar la posibilidad de haber colocado transistores de segunda selección, o directamente falsos.
gracias por la aclaracion fozonazo, la verdad es que desconocia ese parametro aprendi algo nuevo,
entonces con los dos transistores podria llegar a una zona segura considerando los 35 vcc por rama a unos 4A.

---------- Actualizado después de 2 minutos ----------

plarenas dijo: Ver Mensaje
gracias por la aclaracion fozonazo, la verdad es que desconocia ese parametro aprendi algo nuevo,
entonces con los dos transistores podria llegar a una zona segura considerando los 35 vcc por rama a unos 4A.
claro que en la practica a la salida me dio 55 vpp serian unos 38 vrms eso multiplicado por por los 4A serian 152WRMS en terminos simples o no?
03/04/2017 #173
Moderador general

Avatar de DOSMETROS

Regla práctica impráctica . . . la suma de las potencias del datasheet , de todos los transistores de salida de ambas ramas debe duplicar la potencia máxima final del amplificador !

Además siempre hay que verificar que la corriente de salida se encuentre bajo la curva del SOA.

Saludos !
03/04/2017 #174


DOSMETROS dijo: Ver Mensaje
Regla práctica impráctica . . . la suma de las potencias del datasheet , de todos los transistores de salida de ambas ramas debe duplicar la potencia máxima final del amplificador !

Además siempre hay que verificar que la corriente de salida se encuentre bajo la curva del SOA.

Saludos !
gracias, entonces seria solo llegar al 50% de la curva SOA?
03/04/2017 #175
Moderador general

Avatar de DOSMETROS

No , llegás mas a o menos al límite del Soa y luego le agregás el Derating (la disminución de la potencia admisible por la temperatura)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.