Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/02/2012 #1


Consulta para proyecto de un amplificador
Hola soy nuevo en el foro y mi consulta es sobre un amplificador que encontre , al desarmarlo estaba a medio armar pero los canales de salida estaban armados , la fuente es de +/- 50v y tiene 2 disipadores como estos:
que trae cada uno 1 mj15015 y 1 mj15016 , lo que no se si reparar este circuito ya que hay cosas quemadas y nose que valores son o armar una de cero antes de andar renegando .

Que me aconsejan?

Mis conocimientos sobre electronica son basicos pero entiendo bastante, desde ya muchas gracias por responder y ayudarme.

Saludos
26/02/2012 #2
Moderador general

Avatar de Fogonazo

Hay que hacer un balance:
Cuantas y que cosas se encuentran quemadas versus cuantas y que cosas se encuentran sanas.

Luego buscar o relevar el esquema del amplificador, nadie te puede decir que tipo de amplificador es mirando solo el disipador.
26/02/2012 #3


estoy pasando el circuito a pcb para saber como esta armado
26/02/2012 #4

Avatar de SKYFALL

Es posible que funcione pero puedes subir algunas fotos del amplificador para tener mejor idea de como es.
27/02/2012 #5


bueno las subi como me dijiste , se ven ahora?

---------- Actualizado después de 3 minutos ----------

las medidas del trafo son 7cm x 9cm x 11cm , nose si sirve este dato
Imágenes Adjuntas
Tipo de Archivo: jpg P2270725.JPG (70,0 KB (Kilobytes), 46 visitas)
Tipo de Archivo: jpg P2270726.JPG (83,7 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg P2270727.JPG (71,1 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg P2270728.JPG (71,8 KB (Kilobytes), 45 visitas)
Tipo de Archivo: jpg P2270729.JPG (72,7 KB (Kilobytes), 40 visitas)
27/02/2012 #6

Avatar de SKYFALL

Ahora si las veo, y no se ve tan mal el amplificador, es estereo? Se me parece mucho a un Challenger monofonico que arregle una vez.

---------- Actualizado después de 2 minutos ----------

Las medidas del trafo pueden servir para estimar la potencia del amplificador.
27/02/2012 #7


mira el circuito solo me falta un pedazo pasarlo a pcb , si es stereo , en la fotos solo puse un canal

---------- Actualizado después de 6 minutos ----------

encima me quede colgado porque me falta averiguar por un transistor que no encuentro de que tipo es , dice 2a258a pero no lo encuentro
Archivos Adjuntos
Tipo de Archivo: rar placa.rar (4,1 KB (Kilobytes), 16 visitas)
27/02/2012 #8


ya termine de pasarlo completo el circuito , en realidad cuando lo encontre estaba armado distinto los mj15016 y mj15015 estaban alreves pero pense que se confundieron en el ensamblado

SSTC siempre que arme algo en electronica empesaba de 0 y nunca hice el clon de una placa
Archivos Adjuntos
Tipo de Archivo: rar placa terminada.rar (5,1 KB (Kilobytes), 30 visitas)
27/02/2012 #9

Avatar de SKYFALL

Voy a mirar la placa a ver que tal, en la placa esta la lista de componentes?
29/02/2012 #10


SEEEEEE lo pude hacer andar !!! estaba todo quemado , cambie los mj por unos nuevos y las resistencias , controle todo y funciona de 10 , por ahora puede hacer andar un canal pero ya esta me quedo re feliz
07/03/2013 #11

Avatar de chacarock

marcosmoreno21 dijo: Ver Mensaje
bueno las subi como me dijiste , se ven ahora?

---------- Actualizado después de 3 minutos ----------

las medidas del trafo son 7cm x 9cm x 11cm , nose si sirve este dato

no te lo puedo creer, es la misma placa que estoy intentando reparar o reemplazar, lo que sea mas fasil,
te comento que la mia tiene los transistores que van por debajo de la tulla, cableados y colocados en el disipador, que me recomiendas, los dejo como estan o los vuelvo a la placa? y por lo que veo te falta una resistencia de 22k esa grandota,

saludos

PD yo solo tengo una placa y dice el frente del ampli que es de 300watts y soporta 2ohm, ya que las dos salidas estan conectadas en paralelo a la misma placa, mmmmmmmmm nose, por momentos me da ganas de cambiar esa placa por dos de 100w







08/03/2013 #12


hola buen dia , uuu mira que copado , por suerte las pude hacer andar a las dos solo que le tengo que cambiar algun companente que tiene las patas cortas y no quedan bien soldadas , y las resistencias que decis por lo que veo hay algunas cambiadas porque dice 22k pero si la medis con el tester te da como 2 ohms , y los transistores da lo mismo mientras que esten bien puestos
08/03/2013 #13
Moderador general

Avatar de Fogonazo

Esa placa posee "Todo" el aspecto de ser el esquema de amplificador RCA de 70W

Reparar Viejas placas RCA
Dudas con amplificador RCA uap-02
09/03/2013 #14

Avatar de chacarock

buenisimo, les comento los abances, cambie los transistores BC548 sobre todo uno que esta en frente de la RV grande que supongo sera para el vias, estaba partida, cuando cambie los transistore y por las dudas un par de diodos que parecian quemados, lo prove, solo que en ves de poner el parlante para ver si se habia ido el HUMMMMMMM
puse el tester en voltage a ver que me decia, y sorpresa, por las salidas del parlante salian -47vol , supongo derechos de la fuente, lei en algunos post que eso era por los transistores de potencia en corto?
el tema que 6segundos despues el mismo bc548 que estaba partido estallò.
bueno, veo que hago y cuento, saludos
pd: pasare por los post de las RCA gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.