Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

  • consulta   Fuentes de Alimentación
  • Consulta   Diseño de circuitos en general
30/06/2012 #21
Moderador general

Avatar de DOSMETROS

Despues me fijo porque utilizan diferentes modelos-fabricantes . . . pero que son todos iguales
05/02/2015 #22

Avatar de HUKE02

Megafono American Sound
Buen dia para toda la comunidad.... En esta oportunidad me encuentro reparando un megafono marca American Sound Modelo MP-508 de 30W 12Vol... el cual por descuido, le dejaron las beterias por un largo tiempo (un año) y estas derramaron el acido por la circuiteria dañando un CI TA72240AP (toshiba) y un capacitor de 470uf por 16VOL revisando la bocina me percate de que los cables que salen de la bobina estaban quemados producto de un corto...

Ahora bien... Cambie el CI quemado por un KA2211 y el capacitor de 470uf por 16vol... En cuanto a la bobina de la bocina, me dio por medir cada extremo del enbobinado donde se encontraba soldado con un pequeño cable que sacaba la conexion hacia fuera y me dio 4ohm si no me falla la memoria... Desolde dichos estremos y coloque un nuevo cable y arme nuevamente la bocina y el megafono funciona pero con un TIC TIC TIC como ruido cada vez que intento hablar o hacer que suene la sirena... Como no tengo experiencia en este campo no se si esta bocina esta mala por haber tenido un corto en los estremos del embobinado... pero como me midio una resistencia presumo que debe estar en buen estado... Quisiera hacer una prueba con otra bocina pero la que tengo a la mano es una muy pequeña de 8ohm y 0.5w me imagino que esta se debe quemar al hacer la prueba pero no quiero correr riesgos y que me queme el CI... Ojo lo que quiero hacer es una prueba para descartar que la bocina esta evidentemente mala o quemada.

Disculpen si he dado muchas vueltas para explicarme..
09/02/2015 #23
Moderador general

Avatar de DOSMETROS

No encuentro el primer integrado como para comparar datasheets.
09/02/2015 #24

Avatar de zopilote

Tienes roto algun cable, tiene varios y tienes que revisarlos. Y puedes provar con tu otro parlante pequeño pero adiciona una resistencia de 8 o 10 ohmion a 5W.
09/02/2015 #25

Avatar de HUKE02

Anexo el datasheet del CI que tenia el megafono... Lo que he percibido es que cuando persiono el boton del microfono y este capta una señal (cuando hablo o le doy un pequeño golpecito) este comienza a emitir un TIC TIC TIC TIC TIC de deja de emitirse hasta que suelto el boton del micro... he revisado el cabledo con detenimiento y no se encuentra ni fracturado y con soldaduras rotas... Lo unico que no he replazado es la bocina del megafono... Pues como dije, cuando lo revice este tenia el filamento que sale del embobinado cortado y yo le he sustituido dicho empalme.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet TA7240AP.pdf (734,4 KB (Kilobytes), 11 visitas)
09/02/2015 #26
Moderador general

Avatar de DOSMETROS

Si la plaqueta estuvo chorreada de ácido , yo la lavaría con agua caliente y a secar.

Cambiale todos los electrolíticos que es medio viejo ese cachivache !
09/02/2015 #27

Avatar de HUKE02

Adelanto lo siguiente: Revisando con una lupa el circuito del Microfono he podido encontar un diodo zener sospechoso... lo he sacado del circuito y procedi a medirlo... y èste se encuentra abierto, en la carcasa lo indentifica como C3V0 y en otra linea dice 5T... voy a reemplazarlo y le comentare.
10/02/2015 #28

Avatar de HUKE02

Cambio de zener
He realizado el cambio del zener y resolde cada una de las conexiones que salen de la tarjeta electronica y el TIC TIC TIC se continuaba escuchando una vez que hablo por el microfono puesto que la utima prueba por hacer es con el ALTAVOZ lo he sustituido por uno mas pequeño con una resitencia para evitar dañarlo durante la prueba... en la prueba funciona perfectamente el Megafono por lo que buscare cambiar el ALTAVOZ que es lo que esta Dañado aparentemente, producto de un corto en el embobinado de la bocina...

Como siempre le agradezco a toda la comunidad por aportar los comentarios ofrecidos en mi caso... Cuando le cambie el Altavoz le comentare como quedo... Nuevamente muchas gracias a todos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150210_134246.jpg (50,2 KB (Kilobytes), 10 visitas)
02/03/2015 #29

Avatar de HUKE02

Megafono Reparado
Ya para finalizar el tema, les comentare que he comprado la bocina para el megáfono y una vez instalada lo probé y funciona a la perfección. Nuevamente gracias a todos por los comentarios ofrecidos.
Imágenes Adjuntas
Tipo de Archivo: jpg Bocina.jpg (43,7 KB (Kilobytes), 9 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.