Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/02/2010 #1


Curiosidad con TDA2003
Hola amigos, les escribo para comentarles de algo raro que me pasa un amplificador hecho con un tda2003, lo que pasa es que al conectarlo a la alimentacion y a la señal de la tv, cuando esta esta apagada me di cuenta que se escucha una emisora de radio muy baja pero se escucha, alguien sabe porque pasa esto?.
De paso les comento que el ampli tiene mucho ruido cuando lo conecto a una fuente regulada con lm317t, no asi cuando lo conecto a la bateria, se le quita poniendo la mano sobre el disipador, es muy importante hacer un circuito en estrella? como se puede solucionar esto?, espero sus respuestas.
01/02/2010 #2

Avatar de superpower

Respuesta: Curiosidad con TDA2003
Hola : Lo primero y fundamental es tener una fuente bien filtrada, segundo el tda2003 produce ruido o zubido cuando el disipador del mismo no esta a masa ,tambien es importante a la entrada de audio del integrado usar cable mayado.
espero esto te sirva
suerte.
01/02/2010 #3

Avatar de DJ DRACO

Respuesta: Curiosidad con TDA2003
sip, pero mas alla de eso, algo te esta funcionando de antena...y lo raro es que hasta decodifica el audio..jajaja

la ida es que utilices todos los cables de audio blindados o mallados...que tu chasis y el gnd de la fuente esten unidos...y tambien unidos al gnd del integrado y al gnd del audio...

digamos todos los gnd unidos...y las mallas de los cables blindados tambien...

saludos.
01/02/2010 #4


Respuesta: Curiosidad con TDA2003
gracias por sus respuestas, los gnd del ampli se conectan al chasis y de ahi van a la tierra de la red electrica o no?, porque ese es el tipo de tierra que hago al tocar el disipador, con respecto al filtrado los filtros son dos de 2200uF asi que supongo que esta bien filtrada (el trafo es de 24v 1A).
Con respecto a lo de la radio no se como esta decodificando, seguro que es am, no la he identificado todavia.
01/02/2010 #5

Avatar de elosciloscopio

Respuesta: Curiosidad con TDA2003
tiene que ser AM
seguramente los cables de entrada no estén apantallados y reciba la señal de radio junto a tu señal.
al ser AM un condensador cualquiera junto con un diodo ya tienes un mini-receptor xD

recomendación: siempre cable blindado

saludos
01/02/2010 #6


Respuesta: Curiosidad con TDA2003
elosciloscopio dijo: Ver Mensaje
tiene que ser AM
seguramente los cables de entrada no estén apantallados y reciba la señal de radio junto a tu señal.
al ser AM un condensador cualquiera junto con un diodo ya tienes un mini-receptor xD

recomendación: siempre cable blindado

saludos
ya tengo una radio de esas y funciona de maravilla, gracias por tu recomendacion, voy a a usar de esos.



conecte el cable de tierra de los 220 (el verde) al disipador y el ruido fue mas grave que antes y no se atenuo como pasa cuando lo toco yo, no se porque sera.
Para usar el cable blindado hay que soldarlo a la placa o se puede usar con conectores atornillados como los que uso?, les dejo unas imagenes para que vean los conectores y
a lo mejor pueden ver si el ruido es problema de la placa, la gnd es la pista de mas abajo.
01/02/2010 #7

Avatar de Dr. Zoidberg

Respuesta: Curiosidad con TDA2003
tuimg dijo: Ver Mensaje
(el trafo es de 24v 1A).
Con un trafo de 24V cuando lo rectifiques vas a tener casi 35V DC. Considerando que la tensión máxima admisible por el TDA2003 es del orden de los 18V...vos verás lo que has hecho.
01/02/2010 #8

Avatar de superpower

Respuesta: Curiosidad con TDA2003
Hola : Suponiendo que tenes una fuente regulada con un lm317 y bien filtrada y la misma no pasa de los 18 voltios como menciona Ezavalla ,no tendrias que tener ruidos,segun las fotos no usas cable apantallado,( mayado), en la entrada ;aparte no tenes preset ni potenciometro para regular la intensidad de audio,,Pregunto:lo probaste con otra fuente de audio?.
Proba soldando en las patitas del costado del disipador un cable al negativo (masa) de la plaqueta.
Saludos
01/02/2010 #9
Moderador

Avatar de elaficionado

Respuesta: Curiosidad con TDA2003
Hola.

Pon un condensador de 470pF entre la pata 1 y tierra.
Es importante poner los cables blindados como ya te han dicho en la entrada.

Chao.
elaficionado.
01/02/2010 #10

Avatar de DJ DRACO

Respuesta: Curiosidad con TDA2003
exactamente como ya dijeron antes...no podes alimentar con un trafo de 24 voltioooos

es muchisima tension ..si aun no se quemo...dios salve a ese integrado...

y segun veo en la imagen..tanto el mini-plug como el jack de entrada de audio...tienen cable polarizado común...cuando deberia ser cable blindado...ese cable negro, redondito, que tiene solo 1 filamento cubierto dentro...y toda una malla de alambres de cobre al rededor...

saludos.
01/02/2010 #11

Avatar de Tavo

Respuesta: Curiosidad con TDA2003
Con un trafo de 24V cuando lo rectifiques vas a tener casi 35V DC. Considerando que la tensión máxima admisible por el TDA2003 es del orden de los 18V...vos verás lo que has hecho.
creo haber leído que él está utilizando un regulador LM317...

Me imagino que no te copaste y no lo estás pasando de 18VCC no? Porque de ser así, ahí está el problema, creo. No le hace nada bien proveerle voltaje excesivo a uno de estos.

Yo también renegué bastante con uno de estos hace un tiempo, porque son de hacer ruido. Aunque poco pero sí. Lo que yo te recomendaría es que te fijes que capacitor le estas poniendo en serie a la salida para bloquear la CC... Éste es fundamental.
Con fuente partida no sucede esto, ya que esa tensión sobrante se equilibra con el voltaje negativo...

Imposible pasar por alto el uso de cable blindado mayado para la entrada de audio. Ésta puede ser una de las causas principales.

Creo que te tengo la solución:

Yo solucioné MUCHO el ruido a la salida colocándole un potenciómetro a la entrada de sonido (IN). No me preguntes por qué pero esto realmente funciona. Un pote de 22K va bien. Primer terminal del pote a la entrada de sonido; el del medio directo a la entrada del ampli y el último a masa (puede que los dos extremos vayan al revés; el primer terminal a masa y el último a la entrada... No es un problema, solo el sentido de giro)

Saludos y comentá si pudiste solucionar tu problema...

Tavo10.

EDITO: El primer terminal del pote a masa. El segundo directo a la entrada del ampli. Y el tercero a la entrada de sonido (jack hembra que le pusiste). Todo con cable mayado blindado. Suerte!
02/02/2010 #12


Respuesta: Curiosidad con TDA2003
a cada diodo de la fuente ponele un ceramico de 470pF eso es para que no te entre la am porque entra por el puente rectificador

y si estas usando un lm317 y lo regulas con un preset esos se suelen disparar proba directamente despues del puente de diodos ponerle un 7815 (ojo que solo aguantan un amper no te copes con el volumen) o si no con una fuente de pc

pero si con la bateria no te hace ruido es mas que seguro que le estas mandando mas de 18volts y mas aun si regulaste la fuente con el ampli conectado

Saludos espero que te sirva
02/02/2010 #13


Respuesta: Curiosidad con TDA2003
hola de nuevo, ahora voy a la electronica a comprar algunas cosas y probar si se soluciona el problema.
Por lo del voltage yo regulo la fuente a 12v , he leido el datasheet y se que no se pueden superar los 18, creo que los 12v estan bien. Cuando pruebe las soluciones que me han dado les vuelvo a comentar.
Chao y gracias por la ayuda.

P.D: se puede quemar el tda con un parlante de 100 w de potencia o solo importa la impedancia?
aunque el que yo uso es de 8w.
02/02/2010 #14

Avatar de elosciloscopio

Respuesta: Curiosidad con TDA2003
ahora que lo pienso...
el sonido grave no vendrá de que los condnesadores de la fuente son demasiado pequeños y genera mucho rizado?
02/02/2010 #15

Avatar de Dr. Zoidberg

Respuesta: Curiosidad con TDA2003
tuimg dijo: Ver Mensaje
Por lo del voltage yo regulo la fuente a 12v , he leido el datasheet y se que no se pueden superar los 18, creo que los 12v estan bien.
PotenciaLM317= (35V-12V) * 1Amp = 23W
Se te va a apagar solo el 317 si lo cargás, aún con 100mA!!!
Por otra parte, es ridículo hacer uan fuente regulada para un amplificador de audio.

tuimg dijo: Ver Mensaje
P.D: se puede quemar el tda con un parlante de 100 w de potencia o solo importa la impedancia? aunque el que yo uso es de 8w.
Solo importa la impedancia (claro, visto del lado del amplificador!).
02/02/2010 #16


Respuesta: Curiosidad con TDA2003
yo le sacaria el lm317 y le pondria un 7815 seguido de 2 o 3 2n3055 para que se banquen toda la potencia y ponerle unos buenos electroliticos y en cada uno de los diodos ponerle unos ceramicos

mas que esto seria un abuso para este tipo de integrados creo yo no?

Saludos
03/02/2010 #17


Respuesta: Curiosidad con TDA2003
tavo10 dijo: Ver Mensaje
creo haber leído que él está utilizando un regulador LM317...

Me imagino que no te copaste y no lo estás pasando de 18VCC no? Porque de ser así, ahí está el problema, creo. No le hace nada bien proveerle voltaje excesivo a uno de estos.

Yo también renegué bastante con uno de estos hace un tiempo, porque son de hacer ruido. Aunque poco pero sí. Lo que yo te recomendaría es que te fijes que capacitor le estas poniendo en serie a la salida para bloquear la CC... Éste es fundamental.
Con fuente partida no sucede esto, ya que esa tensión sobrante se equilibra con el voltaje negativo...

Imposible pasar por alto el uso de cable blindado mayado para la entrada de audio. Ésta puede ser una de las causas principales.

Creo que te tengo la solución:

Yo solucioné MUCHO el ruido a la salida colocándole un potenciómetro a la entrada de sonido (IN). No me preguntes por qué pero esto realmente funciona. Un pote de 22K va bien. Primer terminal del pote a la entrada de sonido; el del medio directo a la entrada del ampli y el último a masa (puede que los dos extremos vayan al revés; el primer terminal a masa y el último a la entrada... No es un problema, solo el sentido de giro)

Saludos y comentá si pudiste solucionar tu problema...

Tavo10.

EDITO: El primer terminal del pote a masa. El segundo directo a la entrada del ampli. Y el tercero a la entrada de sonido (jack hembra que le pusiste). Todo con cable mayado blindado. Suerte!
hola, la verdad es que me funciono lo del pote, le puse uno de 100K y me alcanza justo para que quede mudo, eso que todavia no le pongo el cable blindado pero ya lo tengo solo falta ponerlo. Claro que tambien cambie la señal de entrada por la de un DVD.
Tengo una duda mas, para conectar la malla del blindado lo hago directamente a la placa o al chasis junto con las demas tierras?
03/02/2010 #18

Avatar de elosciloscopio

Respuesta: Curiosidad con TDA2003
si, la malla a tierra y punto
11/05/2010 #19

Avatar de abndol

Respuesta: Curiosidad con TDA2003
Yo armé el TDA2003 pero no me funciona. lo estoy alimentando con 12V 900mA sera que es por esto? necesito ayuda
11/05/2010 #20

Avatar de Tavo

Respuesta: Curiosidad con TDA2003
Para alimentar el TDA2003 necesitás una fuente de 12V a 2A. Eso para que rinda bien y funcione bien. Si queres menos rendimiento o si estás inventando una máquina de distorsión constante, entonces alimentalo con 1A.

Saludos.
T10

PD: El TDA2003 pide corriente, y si no hay SE ENOJA y empieza a hacer ruido
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.