Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2008 #1


D2030a igual que tda2030a?
hola! tengo una duda que me esta matando!
hace dos dias se me rompio un CI de mi parlante de computadora (es un 2.1) la cuestion es que lo note porque no salia musica, sino un zumbido muy molesto, entonces lo desarme y me encontre con este CI partido en un borde. Lo saque y lei su nombre, claramente dice : D2030A , su patillaje es identico al del tda 2030 pero encontre algo que no coincide, el tab o el lugar donde se agarra al disipador esta enmicado, osea no tiene contacto con la masa como lo tiene el tda, por eso mi duda!
si me ayudan les agradeceria!
18/10/2008 #2

Avatar de mnicolau

Hola isaías, el circuito se alimenta con tensión simple o simétrica?
Porque el tab del tda2030 está unido a -V, entonces si se alimenta con tensión simétrica, sería correcto q se encuentre aislado del disipador, el cual seguramente estará unido al chasis. Si no estaría aislado del disipador, haría corto -V y Gnd.

Si se alimenta con tensión simple, no habría problema de aislarlo al IC del chasis, ya q -V se conecta a Gnd en este caso.

Espero se entienda...

Saludos
18/10/2008 #3


se alimenta con simetrica! pero igualmente no se si sea un tda2030!
para mi es parecido pero no lo es, porque claramente dice D2030A!
18/10/2008 #4


ahora que me fije bien!
no tien ni vs- ni gnd conectado al disipador
o veo mal?
18/10/2008 #5

Avatar de mnicolau

El tab se conecta a -V internamente, lo podés comprobar en el datasheet, no es q vas a ver una conexión.
El disipador no está sujeto al chasis? Medí continuidad.

Yo me jugaría por un TDA2030, habría q esperar otras opiniones...

Saludos
18/10/2008 #6


tenes razon! que tonto!
yo tambien me juego por el tda 2030a, pero ante la duda espero!
gracias!
18/10/2008 #7


Yo realice el cambio de un D2030A por un TDA2030A y anduvo.Eso del tap no es problema solo coloca como lo encontraste.
18/10/2008 #8


voy a confiar en vos! el lunes lo cambio!
si no es asi te mato! jajajaaja!
21/10/2008 #9


tengo un problema! espero que no sea grave! compre el tda2030, lo puse lo prendo sin parlantes y no paso nada ( osea nada exploto)
Despues conecte los parlantes y la entrada de sonido, pero no se escucha la musica! y por el canal que esta el tda, se escucha un zumbido! que hago? que podria estar mal? ayuda!
21/10/2008 #10


checa resistencias, o la fuente cuando una de las ramas se desconecta crea ese zumbido, talves se quemo algun fusible y no te diste cuenta, aveces ponen fusibles en forma de resistecia, solo que estos no tienen las lineas de colores.

saludos.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet_1_373.pdf (71,1 KB (Kilobytes), 232 visitas)
21/10/2008 #11

Avatar de zopilote

Isaias, dime si el integrado que cambiaste era del woofer o de uno de los satelites, si es del woofer este tambien sabe estropearse por los integrados que realizan el filtro de graves, y tambien chequear si los voltajes que le llegan son los correctos. Mide la salida, pin 4 no debe de existir tensión,en el pin 3 la fuente negativa (-12,-15V), y en el pin5 el voltaje positivo. la entrada de señal es port el pin 1 (si lo tocas se escuchara en el parlante). Ah desconecta una pata de la resistencia o condensador que viene de los integrados LM4558 o similar. luego si tienes un integrado que funcione, haz un puente entre sus pines 1 y si sale musica, el asunto el por los filtros. ahora si ese zumbido se escucha en todos tiene que ses culpa de la fuente, un condensador se desuelda, diodos con fuga o no llega al integrado los dos voltajes.

Etolipoz
24/10/2008 #12


mira! despues de que pase eso! saque el tda y todo volvio a funcionar! ahora mi duda es:
sera que vino mal el tda?
no va un tda? (para mi no por que el esquema nada que ver con un tda2030)
podria ser un lm1875 el reemplazo?
ayuda!
24/10/2008 #13


Ah! me olvidaba! es de un satelital! tengo funcionado ahora mismo el subwoofer con un solo satelital de maravilla! ayuda!
10/02/2009 #14


bueno, les comento! hace dos dias se me rompio el otro amplificador (quedo solo el subwoofer) entonces mire todo el circuito haber cual podia ser y me decidi por el lm1875, ya que tiene la entrada en la pata 1 (como en el circuito tiene que ir) el tda2030 la tien en la 2!
bueno los instale funciono como media hora, pero despues comenzo a prender y apagar el sonido! que sera?
10/02/2009 #15

Avatar de zopilote

Eso es sintoma de que esta actuando los circuitos de protección de calor, oh no le pusiste silicona para llenar los vacios entre integrado y aluminio, o el disipador es pequeño (a mi parecer eso es el problema). Yo lo que hice fue conseguir un pedazo de riel de aluminio de grueso mayor a 3mm (uno de 5mm es lo mejor), adoce a este el disipador original (aletas que no traen todos) y dejo de sufrir el amplificador 2.1 por deriva térmica. Ah sujeta bien el aluminio a la parte tracera ya que el woofer tiende a sacudirlo y ocacionar daños.
10/02/2009 #16


ah! puede ser! porque le tuve que poner otro disipador (no me entraba porque solde mal algo), puse los que usan las fuentes de pc! despues le pongo otro mas grande!
PD: seguira funcionando el integrado o tengo que cambiarlo?
08/05/2010 #17

Avatar de alehuan85

Respuesta: D2030a igual que tda2030a?
El tda2030 y el da2030 son exactamente similares segun los datasheet correspondientes.
13/01/2012 #18


holas soy nuevo en ecto pero se que el tda2030a es parecido o igual al D2030a
si lo cambians no tendras problemas ya que cada integrado al armarlo siempre tiene un aislante que se le pone , con una pomada que aguanta altas temperaturas, eso es lo carrecto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.