Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/06/2015 #121


Hermoso, a la tarde si tengo un rato lo saco del mueble y se las cambio. Dado que lo voy a usar con entradas "modernas" voy a dejar la de 4k7 por ahora.
Cada dia entiendo mas por que fogonazo en la parte de puesta en marcha insiste en revisar todo varias veces

Gracias PANDACBA!
29/06/2015 #122


Bueno, hice el cambio de resistencias y en el impreso decia 47, evidentemente tenia un problema con el color naranja por esos dias. Ahora el equipo funciona super bien, sigo impresionandome por la calidad del audio.
Me quedo un zumbido en 50Hz que tengo que ver ya que todos los cables estan mallados y la bandeja puesta a masa, pero sera para el finde.

Gracias de nuevo PANDACBA y muy interesante el articulo!

Les dejo dos fotos de como quedo la cosa (me faltan las perillas)
29/06/2015 #123

Avatar de pandacba

Te comento, con un MAI65, tuve dos problemas, uno un zumbido que no podia eliminar, y quedo asi, un día me lo traen para hacer limpieza, ver que hacia falta cambiar, revidar potes y demas y como se agregaron algunas cosas decido cambiar el cable que va a la entrada de la placa, oh sorpresa, de pronto el zumbido ya no estaba, habro la vaina del viejo calbe y me doy que no era precisamente de los buenos, el que le acababa de poner era un trenza bien apretada y uniforme, de echo lo volvi a poner y aparecio el zumbido, todo por la calidad de la malla, fijate en eso tal vez sea tu caso

Felicitaciones, te quedo muy bien el mueble con la bandeja y bien prolijo el armado interno
29/06/2015 #124
Moderador

Avatar de crimson

Ojo que puede haber un loop de masa, fijate en este tema:
http://www.forosdeelectronica.com/f3...29/#post787229
Saludos C
30/06/2015 #125


Gracias Crimson. La bandeja esta puesta a la masa del chasis (cableado original del equipo) que es la misma que la masa de la fuente. La masa de la capsula magnetica, viene aparte a travez e la malla, pero que se conecta a la masa del chasis cuando enchufas el RCA. Lo unico que se me ocurre es desconectar la masa de la bandeja
30/06/2015 #126
Moderador

Avatar de crimson

Cuando zumba la entrada Phono RIAA la causa más frecuente es que la ficha de entrada está a masa por medio de una soldadura directo a chassis. Esto genera el loop. Lo que hay que hacer es desenroscarla y aislarla de chassis, llevando la masa a la masa del preamplificador directamente. Con eso ya se soluciona.
Saludos C
30/06/2015 #127


Gracias, solo para aclarar, la masa de las entradas RCA, es la masa de las placas y la masa de los parlantes que es el punto medio de la fuente. La bandeja tiene un cable (que venia de fabrica) que queda conectado al chasis. Si yo desconecto ese cable, la unica masa va a ser la de la capsula. Es eso correcto? pregunto porque he visto en algunas bandejas high end que vienen con un cable adicional para conectar a la masa del amplificador

Saludos!
30/06/2015 #128
Moderador

Avatar de crimson

Es así, el chassis de la bandeja va conectado al chassis del amplificador, y las entradas de la cápsula quedan "flotantes" conectándose recién en la entrada del preamplificador.
Saludos C
30/06/2015 #129


Pero en algun momento conectas la masa de la placa y el chasis ?

Gracias
30/06/2015 #130
Moderador

Avatar de crimson

Sería algo así:

La cápsula magnética tiene 4 salidas, L, R, GL (masa del canal izquierdo) y GR (masa del canal derecho). La salida son también 4 cables. Las masas van a la placa del preamplificador sin tocar el chassis, lo que va a chassis es el metal de la bandeja, entre ellos al "cañito" del brazo, que lleva los cablecitos de la cápsula adentro, para blindarlos del ruido externo. Si alguno de los cablecitos Gl o GR toca el chassis y luego va al pre, ahí se produce el loop.
Saludos C
Imágenes Adjuntas
Tipo de Archivo: png loopmag.png (12,5 KB (Kilobytes), 308 visitas)
30/06/2015 #131


Gracias Crimson, las mallas de los ables de senal vienen directo de la bandeja sin tocar la bandeja misma. Hoy esta la masa de la placa conectada a chasis y el negativo de todas las ficas RCA conectadas al chasis, deberia dejar es SOLO conectado a la masa de la selectora y la entrada?

Voy a experimentar un poco desconectando algunas masas que puse que tal vez sean mucho. A modo de dato, lo saque por otro problema que tuve y con solo acercar la mano a la selectora zumba, creo que la ganancia esta super alta!

PANDACBA, respecto a la ganancia del preamp, si 47k es 1 y 47ohm es 100 (con 4k7 entre 1 y 12), es correcto asumir que los valores en el medio son lineales? queria bajar un poco la ganancia, temo que quedo en exceso sensible!

Anecdota, acoplo la bandeja con el canal izquierdo y murio uno de los parlantes, podia pasar, era de 10W, el problema es que quedo en corto y como lo apagaron rapido no se llevo el amp.

Pregunta, estaba pensando en colocarle un circuito de proteccion para evitar esto que paso y de paso ahorrarle a los parlantes el "recorrido" que se pegan al arranque, busque en el foro y veo demasiados opciones, alguna en particular que recomienden? (aparte de poner los parlantes correctos!)

Gracias a todos!
30/06/2015 #132

Avatar de pandacba

Mientras la Sra Pels dormia profundamente Mr. Crimson aprovecho y diseño un circuito que luego tomo el Dr Soidberg, e inspirado tras una buena degustación culinaria obvio acompañaod por un buen producto de la tierra dlel sol naciente, y también mienttras su consorte lavaba la vajilla mofifico el trabajo de Crimson tras una sección de mensajes entre ellos. El resultado es esto, que te puede servir
Protector de parlantes + PCB (sep... otro más)
02/07/2015 #133


Aprovecho este hilo, ya que se derivó en masa y ruidos, para consultar.
Un amplificador Mella, transistorizado, fichas de entrada DIN, al que le reempacé todos los electrolíticos de fuente y potencia; hace solamente en las entradas fono (con y sin conectar la bandeja), un ruido de helicóptero "tucutucutucu", y no se va ni poniendo ni sacando masa ni tierra.
Agradezco por adelantado.
02/07/2015 #134
Moderador

Avatar de crimson

¡El famoso "motorboating"! En la época de las válvulas se solucionaba con más filtrado. En la época de los transistores ya hay dos posibilidades: filtrado o deficiente conexionado. En tu caso me inclino por mejor filtrado.
Saludos C
02/07/2015 #135


Filtrado de fuente o potencia, no lo creo porque cambié todos los electrolíticos, ¿cambio los diodos?, cerámico o problemas de cable: busco en el pre de fono o en la potencia?
02/07/2015 #136
Moderador general

Avatar de DOSMETROS

Primero separá pre de potencias y ahí ya sabés

En mi caso era un cerámico de 100V en un pré de 30 V y luego de 10 años empezó a hacer motorboating estilo película sunserround , ese cerámico era del pre , o de los ecualizadores o del control de tono , no me acuerdo. Pero no de filtrado.
02/07/2015 #137


Bueno, la pregunta me viene al pelo porque descubri el ampli mio lo esta haciendo solamente en la entrada de RIIA. Si se baja el volumen o se reducen los graves desaparece. Todos los cables son nuevos todos los capacitores son nuevos. Sugerencias?

Abrazo!
03/07/2015 #138


Finalmente comprobé que el ruido no provenía de la etapa de potencia, pero, antes de ponerme a desarmar el pre, junté todos los cables que iban al chasis en uno solo punto y mejoró notablemente. Creo que por ahora no voy a tocar nada más.
Relacionado con ésto, y aprovechando que se pueden separar pre de potencia, quise conectar, intermediando un ecualizador; pero aparece un ruido desagradable, mezcla de zumbido, rumble y etc.
El ecualizador en cuestión es un Pioneer GR555. Supongo que habrá algún problema de impedancias. Espero ayuda.
03/07/2015 #139

Avatar de pandacba

Datos del equipo please, tensión de entrada, tensión de saida, impedancia de entrada, impedancia de salida y toda otro info que poseas sobre el mismo, inclusive sue esquema electrico...
03/07/2015 #140


No tengo ningun dato ni esquema, nada. Es un Mella AM6000, industria argentina y por las fichas DIN será de fines de los 70.
Las plaquetas dicen Audio Mella (yo buscaba FAPESA o Philips), el único dato, que no puedo aseverar, es que Mella fue socio/fundador/otro de Audinac
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.