Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/07/2015 #141


pandacba dijo: Ver Mensaje
al menos algunas fotos por fuera y el inteiror de ser posible
Acá panda: Historia del Audio en Argentina
06/07/2015 #142


Hola panda, gracias por tu atención. Los datos que encontré son los siguientes: input sensivity 150mV; output sensivity 150mV.
Te paso una foto trasera del eq.

Y el conexionado lo hago desde equalizer/rec/input a salida de pre del Mella (en la ficha DIN son las patas 4 y 5 contando en sentido horario, y la 3 es masa); y desde las patas DIN 1 y 2 (entrada amp) a las RCA equalizer/play/output. De todas formas, como hacía un ruido de locos, hice todas las combinaciones posibles, incluso conecté a las RCA de TAPE/Rec/Play; resultando lo mismo.
04/10/2015 #143


Hola, anduve con varios temas y no pude volver a meterle mano al ampli para arreglar el bucle de masa pero quería contarles que acomodando encontré tres plaquetas más de Audison, pero solo el Ampli.
Como puedo escanearlas de manera que el día de mañana se puedan hacer copias para quien lo desee?

Ya que estamos pregunto, alguien reconoce esta placa? La tenía junto con los amplís
Imágenes Adjuntas
Tipo de Archivo: jpg image.jpg (126,2 KB (Kilobytes), 130 visitas)
Tipo de Archivo: jpg image.jpg (114,2 KB (Kilobytes), 120 visitas)
05/10/2015 #144

Avatar de pandacba

Si son de la firma Audison, ya desaparecida, ellos armaban modulos hubo dos èpocas la primera basada en los fapesa y en esta misma serie el más grande era de la RCA
En la segunda donde aparecen los MAI que llevaban el 747 en el pre, estas placas corresponden a los modulos estereo, y son compatibles con los esquemas posteados en el foro bajo amplificador de audio RCA de 130 W cabe acalrar que se pueden armar de 25W, de 40W, de 65W y de 130W
Al parecer por el material en el impreso de la primera foto puede es el de 130W, habría que cotejarlo con el esquema.

La segunda foto corresponde a una placa comercializada por HD Tacson, me resulta conocida, si pones una foto por el lado de los componentes me ayudaria a identficarla
05/10/2015 #145


Gracias como siempre Panda! yo me conecte en este foro precisamente porque tenia dos con pre que no funcionaban y gracias a su ayuda los puse en marcha. Estos tres son solo el Ampli por lo que vi. Mi idea era escanearlos en alta definicion y ver como se podia convertir eso en los negativos para que cualquiera que quiera armar este ampli en el futuro pueda armarse las placas. Alguna sugerencia?

Respecto a la segunda placa, adjunto la segunda foto.

Gracias de nuevo!
Imágenes Adjuntas
Tipo de Archivo: jpg 2015-10-05 11.07.09.jpg (128,7 KB (Kilobytes), 125 visitas)
05/10/2015 #146

Avatar de pandacba

Estaria bueno si las puedes escanear, también puedes intentar hacer una fotocopia y de alli procesar la imagen.
La otra placa más tarde las ponga juntas y me fijo bien y comento
Me alegra saber que la ayuda te sirviera
14/10/2015 #147

Avatar de encon

pipa09 dijo: Ver Mensaje
Tengo un libro de antaño con esos amolis, esta este, otro de 15 a 25W, otro de 100W. unos RCA de 20W ( UAP-01) y otro de 15-70W (UAP-02) , y mas! todos con su PCB y explicacion muy detallada de cada ampli!!
Buenas tardes Pipa 09. Usted sería tan amable en facilitarme el diagrama del circuito RCA UAP 01. Ya que lo tengo en el primer amplificador que compró mi viejo. Por error provoqué un corto en una de las placas. No le encuentro la vuelta. Cambié dos transistores y sigue igua.
Desde ya gracias. Saludos.
14/10/2015 #148

Avatar de pipa09

Encon.....lo busco y te lo paso
Archivos Adjuntos
Tipo de Archivo: pdf rca amplis.pdf (593,7 KB (Kilobytes), 202 visitas)
24/02/2017 #149


Diagrama de Amplificador Audison AC300
Saludos a todos.

Antes que nada ruego estar haciendo bien abriendo otro Tema sobre amplificador Audison 300w; ya que leí toda la data en un Tema de diegomj1973 y que ha pasado tiempo ya nadie sigue la discusión ahí. (además creo que no está lo que quiero preguntar).

Al grano. Se me quemaron las etapas de salida de mi Audison UP300 y quiero repararlo para aprender un poco y tengo unas pocas dudas, a saber:

1- He identificado los valores de casi todos sus componentes y los he chequeado con el software de código de colores 4 bandas, salvo 1 de sus resistencias, y el valor de todos los diodos no logro leerlos (incluso el zener porque "chicato de los ojos").

2- Voy a reemplazar todos los componentes de la placa que se quemó y quisiera saber si afecta en algo que le coloque todas las resistencias de 1w o las dejo mas chicas como están.
(entiendo que si son algunas mas chicas que otras es por algo, porque por eso están así. El tema es que a lo mejor, quizás, tal vez soporten un poco mas la temperatura y no se estropeen tan fácil).

3- Ultima pregunta: Es el pre-amplificador esa tarjeta mas pequeña que incluye un puente de diodos?.

Bueno. Quedo a la espera de algún consejo y espero no haber posteado en lugar erróneo.



Adjunto fotos.

Les dejo Imágenes que hice en Photoshop de la placa, "Vista de Pistas de cobre y Vista mascara de componentes". (soy muy malo en Photoshop).

*NOTA: Las imágenes están copiadas usando como patrón una de las fotos que le tome a la pcb.
Si bien todos los recorridos son correctos, no son en tamaño original, ya que lo que hice es basado en una foto y no en las dimensiones reales de la placa. (no sirve para imprimir ya que hay que adecuar todo a una placa de 12cm x 8cm.
Imágenes Adjuntas
Tipo de Archivo: jpg pequeño pre amplificador.jpg (91,6 KB (Kilobytes), 156 visitas)
Tipo de Archivo: jpg LAS DOS TARJETAS.jpg (97,2 KB (Kilobytes), 81 visitas)
Tipo de Archivo: jpg trasera.jpg (76,6 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg 20170218_104452.jpg (110,0 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg fuente audison 300up.jpg (25,2 KB (Kilobytes), 51 visitas)
Tipo de Archivo: jpg 1 MASCARA DE COMPONENTES2.jpg (187,9 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg 2 vista de pistas.jpg (117,1 KB (Kilobytes), 71 visitas)
24/02/2017 #150

Avatar de Fuegomp3

Hola, la placa con diodos es la fuente de alimentacion, no el pre.

Mediste voltajes de fuente a ver como estan?
24/02/2017 #151


Gracias Fuegomp3.

Esa pregunta es referente a la plaquetita con nombre en la miniatura "Pequeño pre-Amplficador" la primer foto que subí.

Esta tarde iré a comprar un Tester para hacer todas las mediciones y todos los demás materiales.

El tema que me apura es no saber que diodos son los de este amplificador, pues no puedo leerlos y no tengo el diagrama y tampoco figuran sus nombres en la PCB. Y hay una resistencia que no se su valor porque no distingo el segundo color (es la que está sobre el zener)
24/02/2017 #152

Avatar de Fuegomp3

antes de salir a comprar algo, leete todo este tema, seguro vas a encontrar toda la info que te falta, por lo que yo lei, el zener es de 3,3v y los diodos podrian ser 1n4007

Con respecto a la primer foto, donde hay muchos agujeros, iba algun rele? conectores de algun tipo? me parece que es mas bien una proteccion de parlantes mas que un pre, fijate si va conectado a la salida o la entrada de las placas.
03/03/2017 #153


Hola a todos. Ya compré un tester básico e hice las mediciones a la fuente de alimentación de mi amplif Audison UP300.

Las mediciones hechas dan:

1- Salida del transformador (CA) 37.5v
2- Salida de la fuente (VCC) 105.5vcc en cada fuente individual. (1 transformador, 2 fuentes individuales, en la misma placa. Una para cada etapa o salida)


Esas serían las mediciones correctas que me piden?
Esas tensiones serían las correctas para este amplificador?

De no ser así, que amplificador podría armar que se alimente con esta fuente de 105.5vcc?
Estoy dispuesto a reparar este aparato para ir aprendiendo un poco más, pero si no se puede, quiero usar esta misma fuente en algún otro proyecto de amplificador. No soy adinerado pero el capricho me dice que no me interese en los costos. Hay que aprender de una u otra manera jejee

De antemano les agradezco la ayuda y los mantendré al tanto de mis avances.

Saludos!
03/03/2017 #154

Avatar de Fuegomp3

Me parece que mediste mal, esa tension seguramente es de -52v a +52V

Pone la punta del tester en el negativo donde iria el parlante, y despues con la roja en la salida de la fuente.

O pone una foto donde se vea claro donde pusiste las puntas de prueba
03/03/2017 #155


Buenas Fuegomp3.

Hice las mediciones 5 veces y todas con esos mismos resultados. Le puse el foco en serie antes de hacer nada.

Las mediciones hechas dan:

1- Salida del transformador (CA) 37.5v
2- Salida de la fuente (VCC) 105.5vcc en cada fuente individual.

será que la medición de CA debo hacerla con los cables del trafo desconectados de la fuente?

Adjunto foto indicando cómo hice esas mediciones y los resultados.
Aclaro que no tengo espacio para trabajar cómodo y no podía tomar la foto y manipular el tester a la vez.
Imágenes Adjuntas
Tipo de Archivo: jpg 16992111_1407092132655138_2319299829711000138_o.jpg (85,9 KB (Kilobytes), 27 visitas)
03/03/2017 #156

Avatar de Fuegomp3

esta todo bien, slo que mediste lo que pensaba, positivo y negativo, pone la punta negra del tester en el GND, o masa, es el simbolo del medio, ese que son rayitas en forma de triangulo con la punta hacia abajo, eso vas a ver que si medis continuidad, esta conectado al 0 volt del transformador, de ahi vas a ver que medis 52v en el +, y -52v en el - de donde ya tomaste la medida, esos valores son correctos.

EDITO, aca te dejo la imagen de como tenes que medir las tensiones

El color de las lineas seria el color de la punta del tester.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente audison_UP300.jpg (159,3 KB (Kilobytes), 24 visitas)
04/03/2017 #157


Buenas a todos toditos.

Te agradezco el consejo mi estimado Fuegomp3. Hice las mediciones según tus indicaciones en el comentario anterior y efectivamente, como lo mencionaste, dan +53vcc -53vcc en ambas fuentes.
Eso indicaría que mi fuente funciona correctamente y está apta para poder alimentar las dos placas amplificadoras cuando las arme (cosa que lo haré en la brevedad posible).

También me interesaría saber con que otro amplificador de los tantos posteados en el foro puedo usar esta fuente. Me refiero a que una vez reparado el aparato, también quiero experimentar con algún otro esquema similar a éste o de mayor potencia en el cual pueda usar esta misma fuente, sólo es curiosidad en el aprendizaje y practicar mucho porque la electrónica desde siempre me llamó la atención ( más que nada en lo referido a Audio).

Hoy, antes de responderte, estuve leyendo el foro en casi todos los hilos sobre amplificadores de 150w en adelante y esquemas, consejos, aportes y demás. Viendo comparaciones de uno y otro esquema; sus posibles mejoras; opiniones de los comentaristas, etc. y se aprende mucho en verdad.

Con decir que hasta me mato de risa en las correcciones de los moderadores que hacen a las respuestas.
El foro en si, es espectacular, y su gente aún más.

Espero poder aportar algo que sirva mientras sigo aprendiendo.

Muchas gracias por la ayuda brindada che. En estos días voy a subir fotos de las placas desmontadas y vueltas a armar con componentes nuevos. Seguro me surgen otras dudas, que vendré a exponerlas si no es molestia.


Edito: con respecto a una placa que mencioné mas arriba preguntando si era un pre-amplificador, y viendo que dijiste podría ser una protección de parlantes. Bueno, esa placa tiene una pequeña fuente de alimentación y a ella llegan los cables de salida L y R, por lo que puedo volver a decir que estabas en lo correcto.

Preguntaste si tenía algún relé, pues nunca lo tuvo.

Me pregunto si es por esa placa la razón que el frente del ampificador se lea:
AUDISON UP300 Sistema de Servo.
Tengan todos un buen día!
04/03/2017 #158

Avatar de Fuegomp3

LO del sistema de servo no tengo idea, seguro Pandacba o algun otro que la tienen clara con estas placas, sabrá decirte.

Consulta, que transistores de salida estan en los disipadores??

Hoy leyendo todo el tema, y viendo los varios circuitos que se subieron, parece que tus placas se corresponden con este diagrama, ahi tenes el valor del diodo zener, 24v 1w, pero veo diferencias de valores en varias resistencias.



Es buenisimo que la repares, pero ojo con el tema de los TR falsos, que te hacen hechar humo con el solo hecho de prenderlo :(
04/03/2017 #159


Gracias por el diagrama y la predisposición.
Te cuento que desde que tengo este amplificador en la familia nunca fue reparado.

Sólo que lo presté y parece cortocicuitaron los cables en las salidas :(

Los transistores son los MJ15001. MJ15002. MJ15003 Y MJ15004. Al comprarlos me dieron todos MJ15003. Supongo son lo mismo o al menos de iguales características.

Ahora estoy en el trabajo. Pero mañana subo fotos de los tr que he comprado ( son 2 Motorola y 2 ON) y fotos de los Que aún están en los disipadores.

Gracias por el diagrama
,tu ayuda y predisposición.
04/03/2017 #160
Moderador general

Avatar de Fogonazo

MankitoOn dijo: Ver Mensaje
Gracias por el diagrama y la predisposición.
Te cuento que desde que tengo este amplificador en la familia nunca fue reparado.

Sólo que lo presté y parece cortocicuitaron los cables en las salidas :(

Los transistores son los MJ15001. MJ15002. MJ15003 Y MJ15004. Al comprarlos me dieron todos MJ15003. Supongo son lo mismo o al menos de iguales características.

Ahora estoy en el trabajo. Pero mañana subo fotos de los tr que he comprado ( son 2 Motorola y 2 ON) y fotos de los Que aún están en los disipadores.

Gracias por el diagrama
,tu ayuda y predisposición.
No son lo mismo, hay de distintos voltajes y sobre todo distintas polaridades (PNP y NPN)


Se suele hablar de amplificadores "Servo" a los que poseen una realimentación diferenciada para las tensiones alternas y continuas.
La realimentación a la CC es realizada mediante componentes activos que amplifican el error de tensión de salida.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.