Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2007 #181


Hola rampa, el buje es como un ahislante de plástico para los tornillos que agarran a los transistores con encapsulado metálico TO-3, para que el tornillo no quede polarizado, pero como los TIP35C son plásticos, te evitas ponerle el buje.
Otra cosa, un cálculo rápido dice que el punto en que un amplificador calienta más es cuando está a mitad de potencia, en este punto la potencia disipada es igual a la entregada al parlante. En otras palabras, si tu amplificador es de 100W, lo máximo que va a calentar es cuando entrege 50W y en este caso, los transistores (entre todos) van a disipar otros 50W. De ahí calculas el tamaño de los disipadores.
Los coolers ayudan pero igual me parecen chicos, yo le pondría unos más grandes.

Te quedó muy bueno armado y lo de enrrollar la bobina en una pila, nunca se me habia ocurrido, siempre usaba una lapicera pero me quedaban chicas! Muy bueno el amplificador. Te felicito y a luciperrro tambien no?
14/05/2007 #182


Francisco Galarza dijo:
Hola rampa, el buje es como un ahislante de plástico para los tornillos que agarran a los transistores con encapsulado metálico TO-3, para que el tornillo no quede polarizado, pero como los TIP35C son plásticos, te evitas ponerle el buje.
Otra cosa, un cálculo rápido dice que el punto en que un amplificador calienta más es cuando está a mitad de potencia, en este punto la potencia disipada es igual a la entregada al parlante. En otras palabras, si tu amplificador es de 100W, lo máximo que va a calentar es cuando entrege 50W y en este caso, los transistores (entre todos) van a disipar otros 50W. De ahí calculas el tamaño de los disipadores.
Los coolers ayudan pero igual me parecen chicos, yo le pondría unos más grandes.

Te quedó muy bueno armado y lo de enrrollar la bobina en una pila, nunca se me habia ocurrido, siempre usaba una lapicera pero me quedaban chicas! Muy bueno el amplificador. Te felicito y a luciperrro tambien no?
Muchas Gracias por la aclaracion Francisco .. y por la paciencia de todos

La verdad soy un apasionado del conocimiento... y casi toda mi vida he estudiado como autodidacta desde ingieneria en redes... hasta profesor de ajedrez

Y con el tema de electronica estoy hace muy poco... sin ir mas lejos en estos ultimos 15 dias aprendi lo que era una bobina y lo que era un toroide... jejeje...

En conclusion con muchas ganas (leer mucho) y con buena gente como Luciperro, vos y otros que ayudan sin mas todo a la larga se consigue.

Cuando lo termine completamente y este bien armadito pongo mas fotos (son muy buena guia para los que estaban desorientados como yo).

Salu2 y Gracias por todo.
19/05/2007 #183


FOCO DE PROTECCION PARA CORTOS CIRCUITOS
Hola a todos, si decean provar sus amplificador terminados pueden hacerlo poniendo en serie un foco de 100W ala clavija de su amplificador, si el foco enciende demaciado TIENEN UN CORTO no lo conecten directo ala linea ya que se quemara ( al conectarlo con el foco evitamos que se queme y evitamos gastar mas de lo devido) , si el foco enciende pero eventualmente se apaga o apenas se pone rojo el filamento su amplificador esta bien, incluso pueden hacerlo tocar con el foco puesto pero cuando suban volumen el foco ira encendiendo mas ( es normal por el consumo de corriente). ok espero que les sirva, en la imagen pongo un ejemplo.

Pd. recueden que es en serie !NO EN PARALELO¡.
Imágenes Adjuntas
Tipo de Archivo: gif proteccion_187.gif (7,9 KB (Kilobytes), 1467 visitas)
19/05/2007 #184


aislantes
Para los que no conocen los aislantes les pongo unas imagenes..
Imágenes Adjuntas
Tipo de Archivo: jpg aislantes_566.jpg (18,4 KB (Kilobytes), 1368 visitas)
19/05/2007 #185


Aislantes
Les dejo una imagen de la colocacion de los aislantes..
Imágenes Adjuntas
Tipo de Archivo: gif ejemplos_138.gif (40,8 KB (Kilobytes), 536 visitas)
28/05/2007 #186

Avatar de POLI

Re: problemas con ampli de 300w
tabriz dijo:
hola luciperro tengo un problema con el amplificador de 300W. resulta que los Tip35C se calientan demaciado, y si le subo volumen se queman ( ojo solo de queman los TIP , no la salidas de audio, otra cosa es que en el diagrama aparece un MPS2222 y en la placa de componentes aparece como MPS2709, siendo estos de polaridades diferentes) cual de los dos lleva?..
sabes por que se calientan los tip? (Los transistores de potencia no se calientan. solo los tip.)
espero tu respuesta..
Perdon ... estas disipando bien los TIP , no sera que estan por encima de la temperatura de trabajo??? quizas los tip sean de mala calidad... yo buscaria el datasheet y compararia los parametros con los medidos en la placa en funcionamiento o sea corrinente tension y temperatura quizas alguno de ellos este excedido , la otra es que por un mal blindaje te este oscilando .
De que circuito de amplificador hablamos??


Hola lucipierro , navegando por varias paginas de electronica me surgiron dos dudas la primera es si existe algun calculo para saber con exactitud los capacitores de fuente necesarios para cada amplificador osea , puede ser que dependan estos de la capacidad de sumuntrar corriente que tenga el transformador?? osea a transformador con menor capacidad de entrgar corriente capacitores mas grandes y a transformador mas grande capacitores mas chicos , se que esto es fundamental para la respuesta en graves , hay alguna limitacion para estos ?? me qustaria saber que dice tu experincia en armado de amplificador .
Mi segunda duda es :siempre considere que los parlantes debian ser de igual potencia o un poco mas por encima de la potencia del amplificador pero en una pagina encontre que por el factor de amortiguamiento y que en la prectica solo son picos de potencia sobre el parlante lo correcto es usar parlantes del 50% de la potencia total rms del amplificador , la verdad que la idea me da un poco de miedo ya que tengo el temor de quemar los parlantes aunque no clipee el amlificador.
Bueno perdona la molestia y nos seguimos viendo en este foro.
Cualquiera que quiera contribuir con el tema esta invitado a ver si hechamos un poco de luz a este tema.

PD: Creo que el tema que esta poco claro en lo qua a audio se refiere
28/05/2007 #187

Avatar de Pablo16

Luciperro, o quien tenga la respuesta, en el amplificador de 100 watts pones en el diagrama otros transistores de potencia y en la placa usas los MJL3281. a cual le hago caso? otra pregubnta , en caso de que san los MJL3281 hay algun problema si utilizo los MJL3281A?
y en los TIP , hay problema si los encontre como TIP41C y TIP42C???
28/05/2007 #188


Pablo16 dijo:
Luciperro, o quien tenga la respuesta, en el amplificador de 100 watts pones en el diagrama otros transistores de potencia y en la placa usas los MJL3281. a cual le hago caso? otra pregubnta , en caso de que san los MJL3281 hay algun problema si utilizo los MJL3281A?
y en los TIP , hay problema si los encontre como TIP41C y TIP42C???
Si amigo son los TIP41C y TIP42C. los MJL3281A son lo mismo.... pero que precio tienen? te recomiendo que en ves de los 3281 uses los TIP35C y salen 2.5 pesos como caros.

Suerte.
28/05/2007 #189
Visitante


Re: HOOLA AMIGO LUCIPERRO
POLI dijo:
hola lucipierro , navegando por varias paginas de elctronica me surgiron dos dudas la primera es si existe algun calculo para saber con exactitud los capacitores de fuente necesarios para cada amplificador osea , puede ser que dependan estos de la capacidad de sumuntrar corriente que tenga el transformador?? osea a transformador con monor capacidad de entrgar corriente capacitores mas grandes y a transformador mas grande capacitores mas chicos , se que esto es fundamental para la respuesta en graves , hay alguna limitacion para estos ?? me qustaria saber que dice tu experincia en armado de amplificador .
Mi segunda duda es :siempre considere que los parlantes debian ser de igual potencia o un poco mas por encima de la potencia del amplificador pero en una pagina encontre que por el factor de amortiguamiento y que en la prectica solo son picos de potencia sobre el parlante lo correcto es usar parlantes del 50% de la potencia total rms del amplificador , la verdad que la idea me da un poco de miedo ya que tengo el temor de quemar los parlantes aunque no clipee el amli.
La teoria dice que es por cada ampere 1000uF a X tension, para los amplificadores que publike las medidas son el de 100W estereo 2 capacitores de 4700uF/63V (uno por cada rama de tension); el de 300W 2 capacitores de 4700uF/63V (uno por cada rama de tension) con transformadores independientes para cada canal en la version estereo; el de "DOGFET" 4 capacitores de 6800uF/80V dos por cada rama de tension con un solo transformador para la version estereo y para el amplificador de 500W de inicio del post en el diagrama de al fuente se encuentran los valores y numero de capacitores para cada fuente.
Los datos te los doy con referencia de que los he armado y probado, trabajando eficientemente.

Para la potencia de las bocinas recuerda que no es algo estandarizado ya que los amplificador tiene cierto factor y las bocinas otro que no es igual para todas, cada marca tiene sus parametros asi que yo te aconsejo si tu preocupacion es el quemarlas, que tu determines que tanto volumen darle, esto a criterio.

SALUDOS.
28/05/2007 #190
Visitante


Pablo16 dijo:
Luciperro, o quien tenga la respuesta, en el amplificador de 100 watts pones en el diagrama otros transistores de potencia y en la placa usas los MJL3281. a cual le hago caso? otra pregubnta , en caso de que san los MJL3281 hay algun problema si utilizo los MJL3281A?
y en los TIP , hay problema si los encontre como TIP41C y TIP42C???
En el amplificador de 100W esta la opcion de meter: TIP33C, TIP35C, TIP3055, 2N3055, MJL3281 y hasta MJ15022 o el MJ15024. esto dependiendo de tanto lo economico como del numero que encuentres, con todos trabaja.

SALUDOS.
29/05/2007 #191


problemas con ampli de 300w
Hola luciperro, sigo con el mismo problema, los TIP35C se calientan demaciado, a un sin bocina, solo con prenderlo se calientan, te comento que los MJL los remplace por los MJ15024 Todos hechos por ON demiconductors, y los TIP35 los reemplace por otros de mejor calidad pero sigo con el mismo problema, los transistores estan ahislados con sus respectivas micas, los estoy alimentando con 63V +/-,. El MPS2222 lo coloque desde un principio, cual Cres que sea el problema?, seran los transistores MJ15024? por que ya volvi a armar todo en otra placa para el otro canal y tengo el mismo problema... tendre que reemplazar los TIP35 por otros transistores? Sera mucho voltage de alimentacion?..

espero tu respuesta ,, saludos..
29/05/2007 #192
Visitante


Re: problemas con ampli de 300w
tabriz dijo:
Hola luciperro, sigo con el mismo problema, los TIP35C se calientan demaciado, a un sin bocina, solo con prenderlo se calientan, te comento que los MJL los remplace por los MJ15024 Todos hechos por ON demiconductors, y los TIP35 los reemplace por otros de mejor calidad pero sigo con el mismo problema, los transistores estan ahislados con sus respectivas micas, los estoy alimentando con 63V +/-,. El MPS2222 lo coloque desde un principio, cual Cres que sea el problema?, seran los transistores MJ15024? por que ya volvi a armar todo en otra placa para el otro canal y tengo el mismo problema... tendre que reemplazar los TIP35 por otros transistores? Sera mucho voltage de alimentacion?..

espero tu respuesta ,, saludos..
Remplaza los los TIP35C por los MJ15024, para que no compres mas quita los dos MJ15024 de la mitad de la tarjeta para que te queden solo 8 transistores, y pruebas asi; si aun asi se te siguen calentando entonces algo esta mal con el ensamble ya sea una pista cruzada o algun componente en mal estado o que no es el correcto, ademas revisa al corriente de reposo que debe de ser de 60 mA, si esta por encima de esa corriente al encenderlo sin carga ni señal, es indicacion de que algo esta mal.

SALUDOS.
30/05/2007 #193


Hola Luci, tengo una duda on el amplificador de 500 a 600, supongo que no es necesario la parte de la proteccion de la fuente, si es asi, que hago con la parte de los 2 esquemas donde estan señaladas las uniones con A; B; C? Y que es lo que esta señalado en el circuito de potencia como F dentro de un triangulo?
Ah y otro duda, hay algun remplazo para losa mjl3281 y los irfp? Agradeceri tu respuesta para poder comprar los materiales y empezar. Mucas gracias
31/05/2007 #194

Avatar de kuzhertz

Hola a todos, para los que quieren armar el amplificador de 300w, los transistores tip41 (npn) y tip42 (pnp), pueden ser reemplazados sin problemas por el 2SB817 (pnp), TOP3, 12A, 160V, 100W
y el 2SD1047 (npn), TOP3, 12A, 160V, 100W sin problemas yo ya los monte y trabajan bien, el único inconveniente es para adaptarlos a la placa.
01/06/2007 #195


problema con ampli de 100w
luciperro tengo un problema con el amplificador 100w este arranca unos segundos y se apaga no se si sera el transformador por que yo le puse uno de 25v + 25v que con la rectificacion queda en unos 37v + 37v sera por el transformador que pasa esto, vos dijiste que se podia alimentar con un transformador que rectificado de 25v + 25 v pero claro con menos potencia
01/06/2007 #196


Re: problema con ampli de 100w
daly_66 dijo:
luciperro tengo un problema con el amplificador 100w este arranca unos segundos y se apaga no se si sera el transformador por que yo le puse uno de 25v + 25v que con la rectificacion queda en unos 37v + 37v sera por el transformador que pasa esto, vos dijiste que se podia alimentar con un transformador que rectificado de 25v + 25 v pero claro con menos potencia
Controla si cae la tension al conectar el amplificador (no deberia caer) y durante cuanto tiempo funciona? no calentara? es al subir el volumen? deberias dar algunos datos mas.

suerte.
01/06/2007 #197


problema con ampli 100w
el amplificador funciona por unos 2 segundos no toma temperatura solo se apaga creo que se cae la tension o puede ser los capacitores pero son 8200uf 50v pero por que pasa algo como eso ... si el transformador es como nuevo se compro y ninca se uso asi que transformador no creo pero no se me tiene intrigado por que pasa esto aparte no arraca si no dejo que los capacitores se descarguen es como que arranca por el pico de tension que entraga el transformador al ser prendido Espero alguien sepa por que pasa esto
01/06/2007 #198


Re: problema con ampli 100w
daly_66 dijo:
el amplificador funciona por unos 2 segundos no toma temperatura solo se apaga creo que se cae la tension o puede ser los capacitores pero son 8200uf 50v pero por que pasa algo como eso ... si el transformador es como nuevo se compro y ninca se uso asi que transformador no creo pero no se me tiene intrigado por que pasa esto aparte no arraca si no dejo que los capacitores se descarguen es como que arranca por el pico de tension que entraga el transformador al ser prendido Espero alguien sepa por que pasa esto
Hace la prueba del foco de 100W y controla con el tester si cae la tension.

Suerte.
01/06/2007 #199


Alerivas dijo:
gracias rampa, muy atento al contestar. Vos no sabes si los 2n3055 que se podian usar en el de 100w se pueden usar en el de 300w? solo es duda porque compre los tip35c para el de 100w y me di cuenta que tengo como 10 de los 2n jaja
Deberian andar bien, aunque soportan menor voltaje y tienen la mitad de potencia (115W) siendo los MJ15024 de 250W 250V.

Desconozco si utilizando los 2n3055 perdera potencia el amplificador. Habria que asegurase preguntandole a Luciperro.

Suerte.

P.D: como hiciste con la fuente?
02/06/2007 #200


Alerivas dijo:
Los 2N3055 que se podian usar en el de 100w se pueden usar en el de 300w?
Hola, los 2N3055 aguantan 60V pero con una resistencia de 100 ohms entre base y emisor, aguantarían cerca de 100V, lo que te dice que se puede usar con una alimentación de +-50V, no más que eso.
Personalmente, no me gustan los 2N3055, prefiero los TIP35C y acá te dejo algunas ventajas:
Vce: 100V, corriente de colector de 25A continuos y 50A pico, mejor disipación de calor, más faciles de montar, valen lo mismo y son más lindos a la vista, jaja. Es mi opinión.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.