Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/06/2007 #221
Visitante


einstein dijo:
hola mi pregunta es la siguiente tengo transistores 2SC3280 originales no se si funcionaria bien el amplificador con estos ya que aca en mi tierra nadams venden copias y no quiero destrosos estos transistores son de menor voltaje y wataje pero que opinas tu luci
Que tal einstein. Los 2SC3280 perfectamente te sirven para el amplificador de 100W.

SALUDOS.
20/06/2007 #222
Visitante


RALPH dijo:
hola todos , quisiera armar el poder de 350 fet , pero tengo un inconveniente no encuentro el mpsa06 , alguien puede ayudarme con algun reemplazo , puede ser el bc546 . de antemano gracias.
Que tal Ralph. Si el amplificador lo alimentas con +-60VDC puedes meter el BC546, si lo quieres alimentar con una tension mayor tienes que meter un transistor que soporte mas tension para los NPN pueden ser 2N6716, 2N6717, 2N6718 y para los PNP 2N6728, 2N6729, 2N6730; en orden ascendente son de 60, 80 y 100 VDC, espero los encuentres.

SALUDOS.
21/06/2007 #223


Luciperro una pregunta estoy armando el amplificador de 600w que esta en la primera pagina y me preguntaba si en vez de poner los d2012 podia poner los tip122 que ya los tengo. muchas gracias
23/07/2007 #224
Visitante


RALPH dijo:
AL AMIGO LUCIPERRO QUISIERA PREGUNTARLE CUANDO DEBO DARLE DE CORRIENTA DE REPOSO AL POTENCIA DOGFET ¿ ESTA BIEN 240 miliamper? , en una primera prueba las resistencias de 2.2k 5w recalientan ligeramente ¿estas trabajan asi? de ante mano un saludo y gracias por las respuesta.
La corriente de reposo debe ser entre los 70mA y 90mA, y las resistencias de 2K2 a 5W se van a calentar, esto es normal aunque te sugiero que exista ventilacion en el chasis donde lo penses montar.

Saludos.
23/07/2007 #225
Visitante


Para montar el amplificador de 500W (QSDOG) en el carro se tiene que aislar la fuente de alimentacion y las tierras, ya que el GND de la fuente no debe estar conectada con la GND de la bateria, haciendo esto es posible montarlo, si quieres montar el amplificador para colocarle bocina de graves, te recomiendo que mejor metas uno clase D comercial y te evites la pena de ensamblarlo, ya que existen bocinas que no son posible moverlas con amplificador clase AB, lo comento por experiencia de un par de graves Pionner TWS300 (creo que era el modelo), que intente moverlas con el amplificador de 500W el de Fet`s el de 300W y no lo consegui, hice pruebas con amplificador comerciales como Crown2400, Crest, QSC, Peavey etc... y no consegui nada ni porque fueran AB, G y ni H; solo con uno clase D, haber si alguien nos pudiera dar alguna explcacion o teoria de porve sucede eso con algunas bocinas.

Saludos.
25/07/2007 #226

Avatar de kuzhertz

Hola a todos aqui dejo unos calculos para que rebobinen sus propios transformadores, segun el poder del amplificador que quieran armar .
Archivos Adjuntos
Tipo de Archivo: doc rebobinado_de_transformadores_838.doc (103,0 KB (Kilobytes), 894 visitas)
28/07/2007 #227


Hola! ok gracias por la sugerencia,si las R de 1w las puse solo para probar si arrancaba y despues las compraba ya que no tenia de ese valor en 5w...
Entonces soy yo nomas el salado que arme y no me andubo! los tr de salida son Tip35C(4) y Tip 3055 (6) probe hasta con un transformador de 16-0-16 y no arranco...No entiendo como reemplazaste los tips por diodos
Por ejemplo cuando lo conecto se escucha un ruidito en el parlante que no es para nada molesto ni raro, diria como de funcionamiento normal, también probe conectando y desconectando el parlante y también hace al parecer es el pre creeria yo no se ..
Sigo esperando sugerencias y gracias por la ayuda prestada!
28/07/2007 #228
Visitante


Que tal richardmg26. con respecto a tu problema del amplificador de 300W, debes hacer algunos cambios, si bien las resistencias de 1K a 5W si no las colocas a 5W tendras problemas como por ejemplo que se abran internamente aunque no veas que se quemen, ya que si se calientan tan solo en estado de reposo el amplificador, el que alteres TIP31 por 41 no importa, me comentas que los valores de algunos capacitores que estan cambiados, de 47 por 470uF, no me habia percatado, debo corregir eso, te sugiero que retires los transistores de salida, cambies las resistencias de 1W por las de 5W le metas tension y revises la corriente de reposo sin el parlante y dejes la tarjeta asi por unos 5 min y revises hasta que valor sube la corriente; no debe exceder los 140mA despues de eso, coloca 2 transistores de cada orilla, de preferencia que sean los TIP35C, vuelve a conectar la etapa con el parlante y sin nada en la entrada de señal, no se debe escuchar ningun sonido, practicamente como si el parlante no estuviera conectado, y por ultimo aplica señal de entrada y nos cuentas...

SALUDOS.
31/07/2007 #229


Hola gente. He de decir que he visto unas cuantas imágenes que me sorprenden. A la hora de ubicar los disipadores, deberían tener en cuenta que si los transistores no irradian directamente sobre el disipador principal, deben hacerlo sobre uno que sea capaz de transmitir el máximo calor. De lo contrario he visto el efecto "cuello de botella", que su efecto será catastrófico cuando le exijamos pleno rendimiento. El calor no llegará a los disipadores principales.

Hubo una serie de etapas ELAN que tenía ese problemilla.
31/07/2007 #230

Avatar de Pablo16

Hola a todos, dejo unas fotos de lo que llevo del amplificador de 100 watts, si pueden dar su opinion se los agradezco. Las soldaduras dejaron un tanto que desear...jejej. Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00235_183.jpg (26,4 KB (Kilobytes), 1752 visitas)
Tipo de Archivo: jpg dsc00238_595.jpg (19,7 KB (Kilobytes), 1866 visitas)
Tipo de Archivo: jpg dsc00236_628.jpg (21,6 KB (Kilobytes), 1731 visitas)
Tipo de Archivo: jpg dsc00233_124.jpg (19,8 KB (Kilobytes), 1672 visitas)
02/08/2007 #231


Bueno, el amplificador me funciono muy bien y lo puse a tocar en voces con 4ohms 2 bocinas 15" american sound de 600w. y su tweeter, también lo acompaño con otro para bajos, la alimentacion fue de 66V + / -. Por otro lado me parece que los MJL no los han falsificado y estos son solo de ON semiconductors y aqui en tijuana cuestan 7.25 Dll. algo como 77.00 pesos. pero en el centro de la republica son mas baras, pero son originales y no vas a tener problemas de que se pongan en corto por sobre carga, los tip son baratos en Steren, pero como te comento a mi no me funcionaron aun cuando me dijeron que eran originales, yo use los MJ15024 de on semiconductors, Fueron 10 transistores por canal y tambien me costaron 8.96 de dolar. pero me funcionaron de maravilla y lo e tenido tocando hasta 3 horas seguidas a casi todo el volumen y no me ha fallado, con los tip solo me tardo como 1 minuto a mitad de volumen, pero prueben tal vez tengan suerte. pronto le voy a subir unas fotos. con respecto al transistor que pusistes no se si funcione pero de preferencia cambialo.

suerte.

ah se olvidava el amplificador se oye bastante fuente en puente a 4 ohms. incluso el vecino de enfrente se molesta por que cuando le subo todo el volumen por mas que le sube a su modular sony de disque 25, 000 + 5,000w y no que tanto presume no lo escucha y hay como 5 mts de calle de casa a casa.
lo que no sabe es que sus wats solo son peak. pero lo dejo que se emocione. jajaja.


que hay tabriz te agradeceria mucho que subieras unas fotos porque aunque parece que no las fotos ayudan y bastante, los MJL aca en veracruz andan en 66 pesos pero pues ni modo voy a tener que comprarlos creo que si jala valdrá la pena oye mira ahi te van unos cambios que hice: (y que talvez por eso no trabaja eficientemente jaja)

alimentacion: +/-35V creo que 10A o más
salidas: D844
drivers: D844
MPS2907: los reemplace por C558B colocados al revez

oye tambien me salieron unas dudas comparando el pcb y el diagrama por ejemplo:
observalas en el diagrama
en el diagrama aparecen 680 y en el pcb 420ohms
en el diagrama aparecen tip 41 y 42 y en el pcb tip 31 y 32
en pcb no aparecen los filtros de linea los 47/63V y los 100nF
3nF es un valor comercial? porque yo tuve que poner tre en paralelo de 1nF

oye tabriz no cupo el diagrama es que lo pase a paint pero te lo encargo que lo cheques no por favor las R de 680 y 420 son las que van donde estan los mps2907 de la entrada los filtros son los de linea y el capacitor de 3n pues va por ahi jaja es que no recuerdo SALUDOS
Imágenes Adjuntas
Tipo de Archivo: jpg s2020053_181.jpg (25,3 KB (Kilobytes), 2016 visitas)
Tipo de Archivo: jpg s2020054_156.jpg (21,8 KB (Kilobytes), 2061 visitas)
03/08/2007 #232


Hola a todos, hace tiempo que no visitaba el foro y ahora que entre, me doy cuenta que es impresionante como ha crecido; tambien vi el esquema del amplificador de 300w que subio el amigo luci, y como se me hizo conocido busque en una antigua carpeta de amplificador que tengo y ¡sorpresa¡ es el mismo amplificador que yo arme hace 16 años, ese fue mi primer amplificador y en verdad es un muy buen amplificador , aunque en cuestion de calidad se queda muy corto y es que este amplificador originalmente se hizo para guitarra electrica si no me equivoco. Por otro lado este amplificador necesita de mucha señal de entrada para poder exitarlo por eso algunos que lo han armado dicen que se escucha muy bajo, pero metiendole un buen preamplificador funciona bastante bien, otra cosa es que originalmente esta hecho para una impedancia de 2 Omhs, yo tengo una version posterior a este y con muchas mejoras, en estos dias he estado realizando el diseño de la placa para montarle transistores mjl3281, ya que originalmente lo tenia para 2n3055 en fin en cuanto lo tenga funcionando subo toda la información para quien lo quiera hacer. La ventaja de este circuito es que es totalmente escalable desde 150w hasta 400w RMS por canal (800rms en version estereo), solo hay que modificar la fuente y algunos componenetes, pero el circuito impreso es el mismo, les dejo una imagen del amplificador, espero probarlo mañana y ya les contare como funciono.
Imágenes Adjuntas
Tipo de Archivo: jpg imag0006_424.jpg (24,3 KB (Kilobytes), 2223 visitas)
03/08/2007 #233


bueno aqui les dejo las placas del amplificador que estaba haciendo, ya quedo listo; como les comente a este circuito lo pueden armar para potencias entre 150 y 400 wats para esta ultima hay que agregarle transistores , tal como esta el circuito en estas imagenes y alimentandolo con +60/-60 3 amps se obtienen 300w. tambien lo pueden armar con 6 transistores y una fuente de +50/-50 y les da unos 200w en fin se puede jugar con la fuente, Numero de transistores y con la impedancia de las bocinas para obtener la potencia que mas nos convenga.

el diagrama aun no he tenido tiempo copiarlo pero colocando los componentes de la placa funciona perfectamente.
Archivos Adjuntos
Tipo de Archivo: rar amplificador_300w_827.rar (165,8 KB (Kilobytes), 1834 visitas)
08/08/2007 #234


Hola Joga, qué hay que modificar para usar el amplificador con +-80V?

Me pasa lo mismo que a ustedes, siempre tengo que abandonar el audio por razones de trabajo pero no sé que fuerza me regresa a las andansas.

Gracias!!
09/08/2007 #235


crazysound dijo:
Hola Joga, qué hay que modificar para usar el amplificador con +-80V?

Me pasa lo mismo que a ustedes, siempre tengo que abandonar el audio por razones de trabajo pero no sé que fuerza me regresa a las andansas.

Gracias!!
lo unico que debes agregar son transistores en la salida como lo marco en el diagrama, estos transistores deben alambrarse fuera de la placa ya que solo esta hecha para contener 8 (cuatro por lado) y para sacarle 400 w A 4 OHMS hay que poner 12 transistores, tambien puedes dejarlo con 8 y meterle los 80v, pero en este caso el minimo de impedancia es de 8 ohms y obtienes unos unos 200w,

Lo mas importante al cambia de voltaje e incluso al poner componentes de sustitucion es que debes conectar en serie una lampara de 100 wats para ver que no este descompensado de lo contrario hay que cambiar los valores de en las resistencias de 47 ohms que estan marcadas para estos ajustes, de hecho la lampara en serie es practicamente obligatoria al hacer las primeras pruebas si no quieres que tus transistores nuevos fallescan antes de tiempo.
09/08/2007 #236
Visitante


Marbatell 500W Power Amplifier
Que tal. Siguiendo con los esquematicos de amplificador, les dejo este de la marca MARBATELL de 500W con un desempeño bastante bueno; la alimentacion es de +-90VDC, el transformador debe ser de 64 - 0 - 64 VAC por 10 Amperes para un canal o la misma tension pero 20 amperes para dos canales, yo recomiendo transformadores independientes por canal; la corriente de reposo debe ajustarse a 80mA, todas las resistencias son de 1/4 o 1/2 watt a excepcion de las que estan marcadas a 1 y 5W, sensibilidad de entrada 1Vpp la carga minima de impedancia es de 2 Ohms.

PD. No tengo PCB de este amplificador, haber si alguien se lo avienta jejeje.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf marbatell_power_amp_132.pdf (27,9 KB (Kilobytes), 1930 visitas)
16/08/2007 #237


Hola! Como estas? Quiero comentarles q ya termine de armar el amplificador de 300w presentado x luci y la verdad q es una bestia. Lo unico es q debes de tener un buen pre. Lo tengo con un transformador q me tira 50-0-50 de un aiwa creeria q puedo alimentar 2 etapas. Ahora posteo las fotos...
Imágenes Adjuntas
Tipo de Archivo: jpg imagen3_713.jpg (25,2 KB (Kilobytes), 2379 visitas)
Tipo de Archivo: jpg imagen5_988.jpg (22,7 KB (Kilobytes), 2024 visitas)
17/08/2007 #238


Aqui tienen un Pre-Amplificador....tal vez les sirva
Hola, aquí dejo el post de este pre-amplificador que encontre en la web, está basado en el operacional TL064, es bastante versatil ya que permite una entrada para -10 db, 0 dB e +10 dB que ajusta la sensibilidad, cubriendo así la mayoría de los dispositivos. El circuito es alimentado por +9v y para evitar la necesidad de una fuente simétrica, se usa IC1b, para crear una masa estable virtual. El condensador C7 desacopla la salida del divisor de tensión R12/R13, proporcionando una masa virtual exactamente a la mitad de la tensión de alimentación. Espero ayudar en algo. Salu2
Imágenes Adjuntas
Tipo de Archivo: jpg esquema_y_componentes_pre_640.jpg (147,3 KB (Kilobytes), 960 visitas)
Tipo de Archivo: jpg pre_2_150.jpg (145,4 KB (Kilobytes), 831 visitas)
Tipo de Archivo: jpg pre_1_187.jpg (108,3 KB (Kilobytes), 584 visitas)
22/08/2007 #239


holas amigos e terminado otro amplificador el de luciperro me parece que si camina muy bien el de joga no lo e terminado por que no se como remplazar unas resistencias que son de 2w y aca solo consigo las de 1w por eso no lo e terminado pero los dos me parecen muy buenos gracias por todo si alguno de ustedes me puede orientar un poco mas les agradeceria por que realmente me estoy metiendo de lleno en lo de la electronica me parece un mundo fascinante y sobre lo del audi gracias a todos
Imágenes Adjuntas
Tipo de Archivo: jpg img_1313_692.jpg (17,3 KB (Kilobytes), 1584 visitas)
22/08/2007 #240


Hola. Te quedó muy bueno. Después contanos como camina! jeje!

Respecto a las resistencias de 2W, si conseguís de 1W lo que podés hacer es poner dos del doble del valor original en paralelo, por ejemplo: si la original es de 1K, ponés dos de 2K en paralelo. No vas a conseguir del doble de valor exacto, en el ejemplo vas a encontrar de 2,2K. Hay que ver en el circuito pero seguramente no es un valor tan crítico.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.