Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/01/2009 #301


hola luciperro aca van dos fotos el canal izquierdo me salio sonido pero bajo el de la derecha no sale nada y el voltaje de lasalida de la bocina es +45v
20/01/2009 #302


Hola me llamo Federico Coduri y soy estudiante de electronica, arme el diagrama tal cual como esta ahi. El de 100w y comento mas o menos lo que me paso, conecte la masa en el negativo y el negativo en la masa . No queme nada ya probe todos los componentes menos las resistencias por que nada levanto temperatura . Cuando lo habia conectado al reves tenia el problema que por la salida de parlante habia tensión de fuente (45volt) y ahora que esta conectada como deve tengo (-45volt en la salida) voy a tratar de hacerlo andar pero no se por donde empesar es muy raro ya que retire los transistores de potenciay la falla sigue no se de donde sale ese voltage...



Agradeceria tu opinion... muchas gracias...
20/01/2009 #303
Visitante


pakival dijo:
hola luciperro aca van dos fotos el canal izquierdo me salio sonido pero bajo el de la derecha no sale nada y el voltaje de lasalida de la bocina es +45v
Que tal Pakival. Lo primero que tienes que hacer es retirar todos los TIP35C y revisar que no estan en corto o con fugas, tambien revisa que los transistores pequeños esten bien colocados en la disposicion de las patas, una vez esto alimenta la tarjeta sin los TIP35C y ve cual es la corriente de reposo, siempre coloca fusibles por cada linea de alimentacion, de 1A sera suficiente. No vi fotos de al parte de abajo, pero limpia toda la grasa que pueda tener con thiner y un cepillo de dientes, tambien revisa que no tengas soldaduras frias.


fede2966 dijo:
Hola me llamo Federico Coduri y soy estudiante de electronica, arme el diagrama tal cual como esta ahi. El de 100w y comento mas o menos lo que me paso, conecte la masa en el negativo y el negativo en la masa . No queme nada ya probe todos los componentes menos las resistencias por que nada levanto temperatura .
Si la falla persiste, posiblemente los drivers estan dañados, retiralos y revisalos.

Saludos.
22/01/2009 #304


aca deo un melody de 150w me gustariua saber si alguien lo armo y que tan bien suena...
Imágenes Adjuntas
Tipo de Archivo: jpg audio13_894.jpg (79,5 KB (Kilobytes), 492 visitas)
23/01/2009 #305


hola gente del foro aqui les dejo un amplificador que tengo trabajando desde hace mucho tiempo en el desempeño de las altas y medias frecuencias pero con un voltage de +-45V y ahora monto uno para el desempeño en los bajos. Ahora con el voltage de +-56V la impedancia minima es de 4Ω entregando 250W. Poner disipadores de calor en los driver y unos generosos disipadores en los de salida. Si es necesario se le debe colocar un pequeño ventilador para una correcta ventilacion. La corriente debe ser de 4.5A por canal.

-En el caso del bridge el interruptor debe ser de doble cuchilla pues los dos deben de cerrarse o abrirse al mismo tiempo poniendo el amplificador en bridge o estereo, la impedancia de salida minima es de 8Ω entregando de esta forma 500W en 8Ω. Luego les subo el ecualizador que monte como pre jajajja todo pincha ok
Archivos Adjuntos
Tipo de Archivo: rar amplificador_en_bridge_342.rar (23,7 KB (Kilobytes), 881 visitas)
Tipo de Archivo: rar amplificador_de_250w_832.rar (13,8 KB (Kilobytes), 913 visitas)
24/01/2009 #306

Avatar de rash

hola a todos, les dejo un amplificador que me encontre navegando, se ve sencillo y de dimensiones reducidas, además con una potencia considerable.
espero les guste.
...saludos...
Archivos Adjuntos
Tipo de Archivo: pdf amplificador_mosfet_r_143.pdf (895,1 KB (Kilobytes), 1033 visitas)
24/01/2009 #307

Avatar de adrian2008

saludos,estaves es para compartir con ustedes el circuito del amplificador de 500w/600w posteado por luciperro,el archivo esta en proteus asi que tendran que descargar el programita para poder abrirlo, el otro esta en word,y es la lista de los componentes de donde van montados cada uno hay unas indicaciones adicionales en el archivo de word favor leerlas si se deciden por querer amarlo, espero averlo dejado lo mas entendible posible,y en cuanto al circuito pues no se que tal alla quedado en cuanto a elegancia y distribucion de componentes, pero bueno,soy novato en esto,dejenme decirles que ya lo construi y funciona,ah y esta echo sin la etapa de los fet.
Archivos Adjuntos
Tipo de Archivo: rar amplificador_de_500w600w_132.rar (13,1 KB (Kilobytes), 1221 visitas)
25/01/2009 #308

Avatar de rash

...subo otro de 200w con transistores Darlington con compensación de temperatura...

...saludos..
Archivos Adjuntos
Tipo de Archivo: pdf compacta_de_200w_861.pdf (222,1 KB (Kilobytes), 1144 visitas)
26/01/2009 #309


ola luci te cuento que ya he hecho andar el amp , en el pcb componentes estan los transistores bc556 y bc546 todos al revez . hasta ahora he hecho andar a solo un canal , porque se qumaron 4 . si tenes algun protector para parlantes me ayudaria mucho

salu2 y gracias
27/01/2009 #310


bueno amigos aqui les dejo el retardo de conexion de los parlantes. Luego les adjunto el de proteccion
Archivos Adjuntos
Tipo de Archivo: rar retardo__990.rar (6,9 KB (Kilobytes), 904 visitas)
29/01/2009 #311

Avatar de adrian2008

Saludos, me disculpo con ustedes por algunas cosas que me faltaron poner en el archivo de proteus, ya lo he corregido para una mejor comprensión, ya que me faltaron las conexiones del potenciometro y el de la tierra. El archivo fue hecho en proteus v7.2 sp6,

Yo personalmente lo alimente con -80 +80, también aclaro que los transistores de potencia los sustitui por transistores ECG 2328 y 2329 al principio tuve algunos problemas y la verdad no se el por que, el problema radicaba en la postura de los d2012, cuando los ponía se me quemaba la salida, los reemplacé de forma rustica con unos diodos que venian en un VH Sony por que vi que la conexion de los d2012 era como un diodo.

Se que alguna importancia deben tener, aclaro de nuevo que lo que hice fue como experimentando y el amplificador me trabajo normal, si alguien tiene alguna respuesta al porque de esto le agradeceria que la publicara , ya que yo soy nulo en esto,
Archivos Adjuntos
Tipo de Archivo: rar amplificador_500w600w_635.rar (10,8 KB (Kilobytes), 846 visitas)
03/02/2009 #312


Hola! Bueno, primero gracias a todos por los aportes!

Ahora una pregunta, para el amplificador de 100w, cual es el voltaje maximo que puede haber de entrada? La pregunta es porque estuve viendo esquemas de limitadores/compresores, y hasta donde entendi, tambien sirven para proteger al amplificador de potencia...

Yo pienso usarlo como etapa de potencia para un amplificador de guitarra (es decir, la entrada a la potencia de 100w va a ser un pre de guitarra)... Hara falta usar un limitador/compresor? O sera en vano?

Gracias!
03/02/2009 #313
Moderador general

Avatar de Cacho

marvel dijo:
...para el amplificador de 100w, cual es el voltaje maximo que puede haber de entrada? ...estuve viendo esquemas de limitadores/compresores, y hasta donde entendi, tambien sirven para proteger al amplificador de potencia...
Al conectar a un amplificador más señal de la que necesita para llegar a su máximo, lo que se logra es "hacerlo clipear". En otras palabras, simplemente recorta los picos de señal porque no los puede seguir por falta de voltaje en la alimentación y suena mal, pero no se quema (claro, si le ponés 220V revienta seguro...)
En una descripción somera, un limitador "achata" esos picos, el compresor "levanta" los pasajes donde el volumen es bajo. Con el primero lográs que el amplificador no llegue nunca a saturar, con el segundo, que se escuche todo fuerte, sin importar a qué volumen se haya generado.
Entre ambos logras (excediéndote un poco) que suene bastante feo (pasás de 10 o 12dB de amplitud a 6 o menos dB). Si tu caso es usarlo con una guitarra, te recomendaría que no pusieras ninguno de los dos.
De hacerlo, poné un limitador seteado lo más arriba posible, para evitar casi todos los recortes. Es importante que haya diferencia entre una cuerda punteada suave y una golpeada con ganas.

Saludos
11/02/2009 #314

Avatar de POLI

rash dijo:
hola a todos, les dejo un amplificador que me encontre navegando, se ve sencillo y de dimensiones reducidas, además con una potencia considerable.
espero les guste.
...saludos...
Es una belleza como suena este amplificador y las prestaciones que tiene . haganlo tranquilo que suena barbaro.
Lo que no se es si se le podria subiar la potencia cambiando los transistores por IRFP240 y IRFP9240.
Me gustaria la opinion de ustedes.
13/02/2009 #315
Moderador

Avatar de crimson

Dejo para compartir un amplificador de 100W sencillo y que anda muy bien. Ojo, el disipador que se ve en la foto no alcanza, va atornillado a un perfil de aluminio más grande en el gabinete, Tengan cuidado de aparear los transistores del protector de cortos, porque pueden funcionar desparejo y hacerlo distorsionar a alto volumen. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif 100wsch_160.gif (18,1 KB (Kilobytes), 875 visitas)
Tipo de Archivo: gif 100wcmp_142.gif (43,9 KB (Kilobytes), 1036 visitas)
Tipo de Archivo: gif 100wbrd_716.gif (45,2 KB (Kilobytes), 553 visitas)
Tipo de Archivo: gif cienwatts_145.gif (41,7 KB (Kilobytes), 1063 visitas)
15/02/2009 #316


Hola gente. Estoy interesado en el amplificador de 100W que aparece al comienzo del post. La duda es que segun dicen, la version estereo consume algo asi como 3A. La pregunta es:
de que impedancia tiene que ser el parlante (en el esquematico dice 2ohm)?
y por ultimo, si la tension de alimentacion es +/- 45 Vdc, la corriente eficaz por la carga no tendria que ser el valor pico de tension, dividio raiz de 2, (o sea el valor eficaz, aprox 32V) dividido la impedancia del parlante....y si suponiendo que el parlante fuera de 8ohms, eso da 32/8 = 4 ampers...por canal!
Se entiende la pregunta...
Saludos...
15/02/2009 #317

Avatar de Dr. Zoidberg

juani84 dijo:
y por ultimo, si la tension de alimentacion es +/- 45 Vdc, la corriente eficaz por la carga no tendria que ser el valor pico de tension, dividio raiz de 2, (o sea el valor eficaz, aprox 32V) dividido la impedancia del parlante....y si suponiendo que el parlante fuera de 8ohms, eso da 32/8 = 4 ampers...por canal!
Si, eso es muy cierto, suponiendo que puedas excitar el amplificador con una señal musical o de voz que permanentemente mantenga la tensión de salida excursionando hasta el pico de 45V (hay que leer como se define una señal RMS). Como eso solo puede suceder en algunos poco picos musicales y dificilmente en la voz, es una situación que prácticamente nunca ocurre, y que cuando ocurre...la cubre la carga de los capacitores de la fuente.

Teniendo esto en cuenta, con dos amperes por por canal está mas que sobrado.

Sería bueno que leeas todo este thread para que veas como es la historia completa: http://www.forosdeelectronica.com/about28926.html

Saludos!
15/02/2009 #318
Moderador general

Avatar de Cacho

santiago dijo:
arme el amplificador de 100w todo perfecto, ... ahora cuando le subo la potencia distorciona horriblemente...anda a bajo volumen al mango distorciona mucho y no llega nni a los 40w
¿Qué fuente estás usando?
¿Los TR de potencia andan bien? (supongo que sí, pero no está de más preguntar. Yo voto por que la fuente tiene la culpa)

Saludos
16/02/2009 #319


Ampli 100 W
Muchas gracias ezavalla. Ya lei por completo el thread que me dijiste. De paso te cuento que estoy muy, pero muy de acuerdo con lo que plantean vos y san_cacho respecto a las "super" potencias de 14000Wrms y lo de subdimensionar el parlante y la distorsion por recorte de los amplificadores.....

Volviendo a mi pregunta original, entendi perfectamente lo del rango dinamico de la señal de audio..etc..etc..
Pero es como que le sigo desconfiando a que realmente sean 100Wrms por canal. Y el motivo de mi duda se basa nuevamente en la fuente de alimentacion...que segun dicen tiene que ser de +/-45, 3 A, o sea 270VA cuando el amplificador en estereo entrega 200W... lo que implicaria un rendimiento bastante alto. Esta bien?

Te cambio de tema...tu apellido es Zavalla? Te pregunto porq el mio es Zavala....jajaja
Son parecidos....ademas casi todos los que conozco se escriben con B...

Gracias por la pronta respuesta..

Saludos....
16/02/2009 #320

Avatar de santiago

La fuente es de 40v simetricos y 4A
El error es que los tr de la parte negativa no son excitados, cambie el bc556 por uno nuevo y sigue distorsionando, lo cambie por otro pnp que tenia tirado que concordaba con todo salvo que era de menos corriente, y oh suena mucho mejor pero no llega a los 100w por que este driver es de menos amperaje

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.