Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2009 #441
Moderador general

Avatar de Cacho

Matu, podés comprobar si funcionan los transistores de una manera más simple y sin sacarlos de la placa.
Cada transistor se puede considerar como un simple par de diodos. En los NPN, están orientados desde la base hacia el colector y el emisor. En los PNP, al revés.
Esto de considerarlos como diodos es válido sólo bajo algunas condiciones particulares, como esta.

Para los NPN, ponés tu tester en comprobador de diodos, la punta roja en la base del transistor y probás con la punta negra en las otras dos patas. Deberías tener un valor de caída de alrededor de 600 o700 (en general).
Terminada esa prueba, medí entre colector y emisor, no debería darte ninguna lectura o una altísima.
Para los PNP, la punta negativa es la que va a la base. El resto es igual.

Tené en cuenta que al estar conectados, los números que te dé el tester no van a ser exactos. Si alguno te da sospechas, desoldá ese y probalo afuera.
Está de más decir que el amplificador tiene que estar desconectado y con todos los condensadores descargados (o casi).

Saludos
07/01/2009 #442


Hola san cncho se puede realizar la medicion de los transistoresc con un tester analogico ... por que el mio no tiene para medir diodos ... te agradecerias si me explicas como lo hago ... por que eh probdo con la medicion de resistencia pero ningun transistor da siempre la misma resistencia siempre es distinta ..o tendre que conseguir un tester digital .. me gustaria no tener que sacarlos
08/01/2009 #443
Visitante


matuuu dijo:
Hola san cncho se puede realizar la medicion de los transistoresc con un tester analogico ... por que el mio no tiene para medir diodos ... te agradecerias si me explicas como lo hago ... por que eh probdo con la medicion de resistencia pero ningun transistor da siempre la misma resistencia siempre es distinta ..o tendre que conseguir un tester digital .. me gustaria no tener que sacarlos
Con el tester analogico se me hace mas comodo la medicion si estan en corto la aguja se va hasta el otro extremo o si tiene fugas te das cuenta graficamente.

Con respecto a lo de el amplificador en general y respondiendoa tu duda de la tension de trabajo, dejame te comento que esta mañana realice la prueba de la alimentacion de +-36VDC y permiteme comentarte que si trabaja y no existe distorcion a bajo volumen, claro para esta prueba no conecte la bocina, primero ajsute el bias a una corriente de reposo de 80mA y revise las tensiones en diferentes puntos, una vez hecho esto conecte la bocian y aplique un poco de señal, me acerque a la bocina y el sonido era limpio, pensandolo detenidamente puede que el problema que tienes es por el ajuste de la corriente de reposo y de alli que tengas la distorcion a bajo volumen y si vemos esto en general es algo tecnico, tipico y realista en cualquier amplificador; te adjunto los puntos de prueba y las tensiones que deben estar presentes, para que las midas y veas si todo esta en orden, estas tensiones son con una alimentacion de +-36VDC la misma que tu estas utilizando y deben acercarse a los valores que te doy, por eso coloque el (@) antes de la tension que obtuve que indica que es un valor aproximado; si alguno de estos valores es muy disparejo quiere decir que algo esta mal, recuerda ajsutar la corriente de reposo en 80mA!.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf multilayer_composite_print_775.pdf (67,5 KB (Kilobytes), 502 visitas)
08/01/2009 #444
Moderador general

Avatar de Cacho

Con un tester sin medidor de diodos es más difícil.
Lo más simple que se me ocurre es que le pidas prestado uno a alguien. Como no necesitás hacer ninguna medición de precisión ni mucho menos, te sirve cualquiera.
Si no, ya habría que caer en una pila para alimentar el TR y ver como se porta, pero es más complicado. De todas formas, el hecho de que no estén en corto las patas de un transistor ya es un buen indicio (eso lo podés medir con tu tester), aunque no es suficiente para garantizar que ande. Si llega a haber dos patas que den continuidad, ese seguro que no anda.

¿Cómo pensabas probar los transistores originalmente? Quizá haya alguna manera de adaptar tu método...
08/01/2009 #445


muchas gracias luci por tu respuesta y por probar el amplificador con esa tensión la verdad es que sos un maestro espero ahora si encontrar el problema de este amplificador con la ayuda que nos das a todos nos dan ganas de seguir amando la electronica y no terminar odiandola ... yo soy nuevo en electronica .. va estudie electronica soy supuestamente tecnico en electronica pero estube unos cuantos años sin hacer nada por eso que no tengo instrumental apropiado pero ya me voy hacer de todo hasta del osiloscopio por eso es que pareciera todo como nuevo para mi pero de a poco me voy acordando de cosas .. hasta ya diseñe un circuito para el control de temperatura de este amplificador ... para no escuchar los fan cuando este amplificador no los necesita y estoy por hacer una protecion para cortos en la salida que me apague toda la amplificador y que ensienda un led para habisar que algo no anda o hay un corto ya se que hay muchos en el foro pero hacerlo uno o diseñar es lindo por que ves que funciona algo que vos diseñaste y que no te lo paso nadie .. osea armo amplificador de los que hay aca por que se que andan pero sino me gustaria diseñar lo mio ... despues pasarlos por el foro y esplicar como funcionan y ayudar a armarlos y que anden como hace luci
08/01/2009 #446


Hola San Cacho, acá te dejo una imágen del circuito de 130 w que hice con 2 MJ15003 según me recomendaste, y le quité la protección, quisiera que lo veas y si hay un error me lo digas para corregirlo y hacer la placa, además otra pregunta los diodos que están en paralelo con el 2n3055 para que sirven y si es necesario colocarle con los mj15003, ya que en el dibujo solo le coloqué un diodo en el 1° mj15003 como el circuito original una para la rama positiva y otro para la rama negativa, quisiera saber si le tengo que colocar un diodo al 2° mj15003 en rama positiva y negativa. También pogo una imagen del circuito original, gracias
Imágenes Adjuntas
Tipo de Archivo: jpg diagrama_369.jpg (101,6 KB (Kilobytes), 675 visitas)
Tipo de Archivo: jpg amplificador_130_reforzado_para_4_ohm_242.jpg (163,5 KB (Kilobytes), 394 visitas)
08/01/2009 #447


Amigos deseo armar el amp de 100w de la primera pagina de Luci, bueno me asalta una duda con el transformador. Acabo de conseguir un transformador de un equipo de sonido en desuso, el cual tiene varios devanados al rededor de 3 cada uno con su respectivo comun, la duda es la siguiente el amp de 100w debe de trabajar con un transformador de 36 0 36 en alterna, pero en mi transformador como mido esos voltajes, ya que he medido uno de los terminales y el comun y marca 18v y si los mido entre los dos terminales marcan los 36v, como se si estre es el transformador correcto, osea mi transformador es de 36 0 36 o de 18 0 18?

Como se deben medir los terminales del transformador, entre cada uno de ellos y el comun o entre los dos terminales directamente para darme cuenta si este transformador sirve?
09/01/2009 #448

Avatar de Moyano Jonathan

Tu transformador es de 18 0 18 = 36v que vos mediste el valor de tensión del secundario la medís según si el transformador tiene punto medio o no. Si tiene punto medio, entonces medís el valor entre el punto medio y uno de los dos terminales (18v) si medís entre los dos terminales de los laterales te va a dar 36v que es la tensión total.
09/01/2009 #449
Moderador general

Avatar de Cacho

Hola Mianfortin.
Acá te paso el diagrama tuyo con un par de cambios.
En rojo, como debe quedar; en verde, como está en tu dibujo. No soy una estrella del paintbrush así que sabrás disculpar el "arte". Si tenés el Livewire o el Eagle te lo paso como esquema de esos progs. Si no, te puedo hacer una captura de pantalla y pegarlo... Calculo que lo que dibujé te tiene que servir para entenderlo. Cualquier cosa, preguntá.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg amplificador_130_reforzado_para_4_ohmii_169.jpg (86,0 KB (Kilobytes), 454 visitas)
09/01/2009 #450


Hola gente del foro, bueno en esta semana le estuve haciendo un par de mediciones al amplificador de Luciperro de 300 watts que esta en este post, el amplificador midio entre 160-170wrms en 8ohm y 290-305wrms en 4ohm,
utilice para la medicion dos resistencias puras de 8ohm, la potencia esta medida con osciloscopio y voltimetro justo antes del recorte, utilice seno de 1khz y 1vpp, la fuente de alimentacion que utilice es un transformador de +/-50vcc 12A y 15000uF de filtrado por rama.bueno queria compartir esta información con uds. saludos!
13/01/2009 #451

Avatar de adrian2008

el 412-170 no creo que aviente mas de 70W es el que trae los estereos comerciales sony, lg, sharp, aiwa etc mejor uno de clase ab armate el de 100w de luciperro suena bastante fuerte saludos...[/quote]





saludos,Michael Keidens, el stk 412-170 dices que entrega una potencia de 70w,no entiendo esta parte,la potencia de un amplificador no es dada por la tension de alimentacion? que influye mas?el amperaje o el voltaje?lo digo por que evisto etapas de potencia que se alimentan con voltajes altos como la de luciperro la de 600W, y este stk se alimenta con un voltaje +80 -80,ademas de que su fuente es bastante grande,en este caso cual sonaria mas fuerte,el amplificador de luciperro el de 300w que se alimenta creo que con una tension de +50 -50 o este stk que su tension es de +80 -80,perdonen lo de esta pregunta sino tiene nada que ver con el foro,es que busco armar un amplificador de gran potencia y buena fidelidad,agradecere cualquier respuesta,y si el amigo luciperro opina al respecto.
13/01/2009 #452


hola atodos de nuevo sigo con problemas no sale señal de ampl. de 100w el voltaje de salida de la bocina es +45 ayuda por fabor ya me canse de buscar la falla no se a q se debe ese voltaje
13/01/2009 #453
Visitante


pakival dijo:
hola atodos de nuevo sigo con problemas no sale señal de ampl. de 100w el voltaje de salida de la bocina es +45 ayuda por fabor ya me canse de buscar la falla no se a q se debe ese voltaje
Postea dos fotos con muy buena calidad una por la parte de arriba y una por la parte de abajo.

Saludos.
13/01/2009 #454
Visitante


adrian2008 dijo:
el 412-170 no creo que aviente mas de 70W es el que trae los estereos comerciales sony, lg, sharp, aiwa etc mejor uno de clase ab armate el de 100w de luciperro suena bastante fuerte saludos...
saludos,Michael Keidens, el stk 412-170 dices que entrega una potencia de 70w,no entiendo esta parte,la potencia de un amplificador no es dada por la tension de alimentacion? que influye mas?el amperaje o el voltaje?lo digo por que evisto etapas de potencia que se alimentan con voltajes altos como la de luciperro la de 600W, y este stk se alimenta con un voltaje +80 -80,ademas de que su fuente es bastante grande,en este caso cual sonaria mas fuerte,el amplificador de luciperro el de 300w que se alimenta creo que con una tension de +50 -50 o este stk que su tension es de +80 -80,perdonen lo de esta pregunta sino tiene nada que ver con el foro,es que busco armar un amplificador de gran potencia y buena fidelidad,agradecere cualquier respuesta,y si el amigo luciperro opina al respecto. [/quote]

Puedes ensamblar el de 300W y no se va comparar con el STK en potencia, puede que en calidad exista una pequeña diferencia ya que el amplificador de 300W es un poco agudo en el sonido; en la potencia influye tanto la corriente como la tension de alimentacion, todo depende de el diseño electronico del amplificador.

Saludos.
15/01/2009 #455


Hola, por las limitaciones del lugar donde vivo, no puedo conseguir los materiales para hacer mi propio transaformador o una fuente switching, y el transformador más grande que me vende es uno 24-0-24 3 o 5 Amp...
La pregunta es, para el de 100W, puedo alimentarlo con este transformador... y si lo es, para cuantos canales me serviría, gracias...
15/01/2009 #456
Moderador general

Avatar de Cacho

Hola Belpmx.
Con 24+24V de alterna vas a tener unos 60W RMS en 8Ω y 90W en 4Ω (P=V²/R), a menos que conectes dos amplificador en puente. La cuestión limitante en este caso es la tensión de alimentación (cerca de +-35V). Tené en cuenta que a plena carga es normal que caiga un poco también, por eso son 60 y no 70W en 8Ω, por ejemplo.

Con las corrientes podés tener (P=I²*R) algo así como 70W en 8Ω y 35W en 4Ω (con los 3A nominales).
Con 5A hablamos de 200W y 100W en 8 y 4Ω.
Claro, tenés que tomar el valor más bajo entre las potencias calculadas. Así que con el transformador de 3A vas a lograr 60W/8Ω y 35W/4Ω (aproximadamente). Con el de 5A, 60 y 90W en 8 y 4Ω.

Leete esto para las fuentes y esto para los transformadores y deberían aclarar tus dudas.
No sé si hay algún tutorial sobre cálculo de potencia. Si te interesa, avisá y te ayudo en lo que pueda.

Saludos
16/01/2009 #457


hola luciperro aca van dos fotos el canal izquierdo me salio sonido pero bajo el de la derecha no sale nada y el voltaje de lasalida de la bocina es +45v
Archivos Adjuntos
Tipo de Archivo: rar imagen015_212.rar (708,3 KB (Kilobytes), 581 visitas)
17/01/2009 #458

Avatar de davidmedinarcp

pakival dijo:
hola luciperro aca van dos fotos el canal izquierdo me salio sonido pero bajo el de la derecha no sale nada y el voltaje de lasalida de la bocina es +45v
Paquival yo que tu..... Sacaria los transistores de salida antes de volarlos, (si no es que ya estan quemados por los +45v que tienes a la salida), saca TODOS los transistores de potencia de la placa y prueba si los drivers te botan audio....
20/01/2009 #459


Hola me llamo Federico Coduri y soy estudiante de electronica, arme el diagrama tal cual como esta ahi. El de 100w y comento mas o menos lo que me paso, conecte la masa en el negativo y el negativo en la masa . No queme nada ya probe todos los componentes menos las resistencias por que nada levanto temperatura . Cuando lo habia conectado al reves tenia el problema que por la salida de parlante habia tensión de fuente (45volt) y ahora que esta conectada como deve tengo (-45volt en la salida) voy a tratar de hacerlo andar pero no se por donde empesar es muy raro ya que retire los transistores de potenciay la falla sigue no se de donde sale ese voltage...



Agradeceria tu opinion... muchas gracias...
20/01/2009 #460
Visitante


pakival dijo:
hola luciperro aca van dos fotos el canal izquierdo me salio sonido pero bajo el de la derecha no sale nada y el voltaje de lasalida de la bocina es +45v
Que tal Pakival. Lo primero que tienes que hacer es retirar todos los TIP35C y revisar que no estan en corto o con fugas, tambien revisa que los transistores pequeños esten bien colocados en la disposicion de las patas, una vez esto alimenta la tarjeta sin los TIP35C y ve cual es la corriente de reposo, siempre coloca fusibles por cada linea de alimentacion, de 1A sera suficiente. No vi fotos de al parte de abajo, pero limpia toda la grasa que pueda tener con thiner y un cepillo de dientes, tambien revisa que no tengas soldaduras frias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.