Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/11/2006 #41
Visitante


Houseman te han quedado muy bien tus tarjetas, ya les metiste corriente?¿?¿
05/11/2006 #42


No luci debo esperar hasta mañana porque me quede sin capacitores de 4700 uf , tengo varios de 470uf x 200v ¿Te parece que puedan andar? Yo creo que no pero si sabes algo me comentas. Gracias. Un abrazo. Marcelo.-
06/11/2006 #43


Bien Lokillo. Aui te dejo el esquematico en Protel del modulo de entrada estereofonico. Como puedes ver esta mas bien pensado para una mesa de mezclas,de ahi la salida aux y la entrada de efecto que viene siendo un sub in. El circuito se alimenta de +/- 15v y no tengo esquematico de la fuente, pero el consumo es minimo. Si tienes alguna duda ya sabes.

Un saludo
Archivos Adjuntos
Tipo de Archivo: sch entrada_estereofonica_158.sch (45,8 KB (Kilobytes), 1712 visitas)
07/11/2006 #44


Luci tengo una duda sobre el poder de 300w. En la foto que pusiste se puden ver 2 bobinas por canal, y sin embargo en el esquematico solo veo una.

por otro lado me podris decir para que sirve cada uno de los potenciometros del xover activo que me aconsejaste? Uno es el de volumen, ya lo se, pero no se si sabre ajustarlo.

Gracias y un saludo
07/11/2006 #45
Visitante


Zdrake dijo:
Luci tengo una duda sobre el poder de 300w. En la foto que pusiste se puden ver 2 bobinas por canal, y sin embargo en el esquematico solo veo una.

por otro lado me podris decir para que sirve cada uno de los potenciometros del xover activo que me aconsejaste? Uno es el de volumen, ya lo se, pero no se si sabre ajustarlo.

Gracias y un saludo
Lo que pasa es que es un amplificador mono y dos canales estan en puente o sea se que es uno para agudos uno de medios y dos canales en puente apara el de graves por eso suman 4 bobinas las que ves en el diseño. Con respecto al Xover el POT1A, POT1B, POT1C y POT1D son un solo potenciometro este es "cuadruple" y sirve para variar el corte de frecuencia, sino encuentras un potenciometro cuadruple puedes ajsutar con resistencias al corte que desees o mas te guste.

SALUDOS.
07/11/2006 #46


Claro, pero en ningun momento puedo saber a que frecuencia estoy realizando el corte no?
07/11/2006 #47
Visitante


Zdrake dijo:
Claro, pero en ningun momento puedo saber a que frecuencia estoy realizando el corte no?
No pues la frecuencia de corte solo al sabras en el momento de ke esclavises con als resistencias y no se movera, la otra opcion seria meter dos potenciometros y ke los muevas al mismo tiempo en la misma direccion. Yo hice uno y lo tengo essclavisado en X corte no se bien en ke punto esta pero asi em gsuto yya no lo he movido, pero es cuestion de gustos, ami me gusto mucho este Xover porke si corta bien la frecuencia ya ke he armado muchos ke me he encontrado en al red y la verdad no me han convencido ni cortan bien, pero pues experimenta haber si te convence, este es un diseño ke junte de varias etapas y solo asi me ha gustado.
07/11/2006 #48

Avatar de palomo

Hola amigo luci espero no molestar con mi pregunta, en el diagrama del amplificador de 100w tu indicas que puede ponerse en los transistores de salida el 2n3055, el TIP35C o el MJL3281, mi pregunta es la siguiente, desafortunadamente en este lado del mundo el MJL lo venden como 2SC3281 pero estos tengo entendido que tal empresa a dejado de fabricarlos desde el 2000, y los que se consiguen son imitacion y ya he tenido demaciadas desepciones con este transistor ,

Ahora tu mencionas que se puede poner el TIP35C el cual biene en capsula TO-218 la cual es diferente al MJL que biene en capsula TO-3PL.

¿la respuesta es igual o cambia en algo el sonido que entrega el amplificador?

Si ocupo el TIP35C que tal trabaja el amplificador con este transistor y si puedo en tal caso sustituir este por el TIP3055, D1047 o en su caso el D844 los cuales son identicos segun el manual ECG, ocuparia el mismo voltaje de alimentacion o hay que hacer cambios.

DE antemano Gracias Atte: palomo 8)
07/11/2006 #49
Visitante


palomo dijo:
Hola amigo luci espero no molestar con mi pregunta, en el diagrama del amplificador de 100w tu indicas que puede ponerse en los transistores de salida el 2n3055, el TIP35C o el MJL3281, mi pregunta es la siguiente, desafortunadamente en este lado del mundo el MJL lo venden como 2SC3281 pero estos tengo entendido que tal empresa a dejado de fabricarlos desde el 2000, y los que se consiguen son imitacion y ya he tenido demaciadas desepciones con este transistor ,

Ahora tu mencionas que se puede poner el TIP35C el cual biene en capsula TO-218 la cual es diferente al MJL que biene en capsula TO-3PL.

¿la respuesta es igual o cambia en algo el sonido que entrega el amplificador?

Si ocupo el TIP35C que tal trabaja el amplificador con este transistor y si puedo en tal caso sustituir este por el TIP3055, D1047 o en su caso el D844 los cuales son identicos segun el manual ECG, ocuparia el mismo voltaje de alimentacion o hay que hacer cambios.

DE antemano Gracias Atte: palomo 8)
Que tal Palomo. Puedes sustituirlo por cualquiera de esos transistores que mencionas menos el 2SC3281 porke si es de los apocrifos vas a pasar un mal rato, ami tambien me sucedio que no duraban los amplificador por meter ese tipo de transistor; pues si tienes un oido de musico a lo mejor y si notas el cambio que puede tener pero tambien con buenas bocinas, la verdad es que si cambia el sonido con unos lo puedes escuchar mas metalico mas brillante o con mas presencia dependiendo de que transistor coloques. Te dire que en el primer amplificador que arme de 100W no consegui los transistores completos en la tienda y en mi desesperacion compre TIP35C, TIP3055 y TIP33C y los revolvi todos en las tarjetas y asi ha estado funcionando desde el 2000 que lo ensamble y diario lo ponen a funcionar con 2 bocinas de 15" en rango medio.
07/11/2006 #50

Avatar de palomo

Gracias luci ya te contare mas adelante como va el proyecto, haaaaa una cosa con estos integrados es posible bajar el homeaje de las bocinas a 2 ohms o es mejor a 4ohms

Saludos Atte: palomo
07/11/2006 #51
Visitante


palomo dijo:
Gracias luci ya te contare mas adelante como va el proyecto, haaaaa una cosa con estos integrados es posible bajar el homeaje de las bocinas a 2 ohms o es mejor a 4ohms

Saludos Atte: palomo
Trabajalas mejor a 4 si es posible para ke no se caliente tanto el amplificador.
07/11/2006 #52
Visitante


AMPLI FET`s
En esta ocacion posteo un esquematico de un amplificador con salida a transistor FET el cual utiliza IRFP9140 e IRFP140, tambien puede ser el IRFP9240 e IRFP240; este amplificador lo he alimentado entre +-40V hasta +-60V sin problemas.

La potencia depende de la tension de alimentacion pero con +-80VDC se consigue entre 400 y 500W con un consumo aproximado de 6Amperes por canal.
Imágenes Adjuntas
Tipo de Archivo: jpg dogfet_784.jpg (167,5 KB (Kilobytes), 4443 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf dogfet_pcb_para_imprimir_182.pdf (42,5 KB (Kilobytes), 2724 visitas)
Tipo de Archivo: pdf dogfet_psu_pcb_para_imprimir_211.pdf (24,9 KB (Kilobytes), 2285 visitas)
Tipo de Archivo: pdf dogfet_componentes_543.pdf (70,6 KB (Kilobytes), 2556 visitas)
Tipo de Archivo: pdf dogfet_componentes_psu_177.pdf (44,3 KB (Kilobytes), 2328 visitas)
09/11/2006 #53


Bueno, vamos a contribuir. Aqui os dejo un amplificador que se supon es de 1500w estereo. Tiene copyrigth asi que solo lo pongo para que aprendais mucho de el no para que nadie lo haga. A ver que te parece el amplificador Luci, ya me diras si le ves buena pinta.

Saludos gente.
Archivos Adjuntos
Tipo de Archivo: pdf amplificador_estereo_de_1500w_192.pdf (42,8 KB (Kilobytes), 4522 visitas)
14/11/2006 #54


Dudas com Potencia de 100w
Hola luci, me surgió una duda existencial: los transistores de salida del amplificador ¿ no deberian ser complemenmtarios es decir en la parte +Vcc deberían ir los Tip36C y en -Vcc sus complementarios o sea Tip35C?. Te comento que esta duda siempre la tuve pues he visto muchos diagramas de potencias y la gran mayoria utilizaba esta configuración, y luego recorde un diseño que había visto en http://sound.westhost.com/project27.htm , que es un diseño practicamente idéntico(en un 98%) y que utiliza esta configuración también. Espero que me saques de la duda. Un abrazo. Marcelo.
14/11/2006 #55
Visitante


Re: Dudas com Potencia de 100w
houseman dijo:
Hola luci, me surgió una duda existencial: los transistores de salida del amplificador ¿ no deberian ser complemenmtarios es decir en la parte +Vcc deberían ir los Tip36C y en -Vcc sus complementarios o sea Tip35C?. Te comento que esta duda siempre la tuve pues he visto muchos diagramas de potencias y la gran mayoria utilizaba esta configuración, y luego recorde un diseño que había visto en http://sound.westhost.com/project27.htm , que es un diseño practicamente idéntico(en un 98%) y que utiliza esta configuración también. Espero que me saques de la duda. Un abrazo. Marcelo.
Que tal houseman. Los transistores de salida del poder de 100W son NPN ya sea:TIP35, TIP3055, 2N3055, MJ802, MJL3281, MJ15022....etc. Otro dato es que la corriente de reposo esta entre los 10 y 20mA si tienes mas de esta corriente algo esta mal, si aun tienes problemas con el poder revisa bien los valores y la ubicacion de los componentes, he vuelto revisar el plano y los componentes estan hubicados bien los valores estan correctos el diseño del PCB es el mismo tal cual; si me dieras datos de que es el problema que tienes postealo de favor, otra cosa ya remplazaste el transistor 2N2222 por el MPS2907 que en el primer plano marke mal?¿?.

SALUDOS.
15/11/2006 #56


que tal gente, bueno Luci, estoy montando el pder de 600w y ahora estoy con la fuente. me asalta una duda. En el esquema de la fuente yo cuento 10 condensadores de 4700uF/63v, y en la foto de la fuente que pusiste solo hay 8. Mi pregunta es si es que los dos electroliticos que estan situados entre los 2 de 100nF no son de 4700uF y son de otro valor.

Gracias de antemano
Saludos
15/11/2006 #57
Visitante


Zdrake dijo:
que tal gente, bueno Luci, estoy montando el pder de 600w y ahora estoy con la fuente. me asalta una duda. En el esquema de la fuente yo cuento 10 condensadores de 4700uF/63v, y en la foto de la fuente que pusiste solo hay 8. Mi pregunta es si es que los dos electroliticos que estan situados entre los 2 de 100nF no son de 4700uF y son de otro valor.

Gracias de antemano
Saludos
Hola Zdrake. Puedes dejar los 10 electroliticos o puedes dejarle 8 no te preocupes que realmente no es muy relevante en este caso, es cuestion de diseños.

Saludos.
15/11/2006 #58


Hola Luci, el problema es que me quemó las dos resistencias de 0.47 que van al las patas 3 de los transistores de salida del lado -Vcc , junto con los transistores que tambien volaron. El caso fuè así: cuando alimenté el circuito este tendió a amplificar, con un zumbido de fondo, e inmediatamente comenzaron a ponerse hot las resistencias y los trans. de ese lado(-Vcc) y el transformador hacía un ruido como si se cortocircuitara algo. La fuente estaba probada y verificadas las tensiones y polaridades antes de conectarla para no quemar nada. Bueno ante esto decidi verificar todo y es donde encontré el problema del transitor pequeño, luego de subsanado este error y volver a intentar hacerelo funcionar, volvió con el mismo problema con el agravante que se sumó la R de 100 ohm que va a las patas Nº 1 de los mismos transistores y a -Vcc. Conclusión, se quemaron las dos de 0,47 la de 100 ohm y el par de transistores de esa parte (-Vcc). ¿Me seguistes, OK?. ES por ello que me surgió la duda que te planteo, porque si vos te fijas en el link que te mandé http://sound.westhost.com/project27.htm, este proyecto, como te decía es practicamente idéntico pero utiliza transistores complementarios Tip36C PNP para la parte positiva y Tip35C NPN para la parte negativa, y como tuve problemas solo de una parte o sea de la negativa, mis dudas se acrecentaron, es por ello que recurro a ti, pero si a ti te está funcionando con esta configuración o sea los cuatro NPN, deberé revisar todo por enesima vez a ver si encuentro algo. No se, estoy bastante desorientado. Luego te comento a ver que pasa
15/11/2006 #59
Visitante


houseman dijo:
Hola Luci, el problema es que me quemó las dos resistencias de 0.47 que van al las patas 3 de los transistores de salida del lado -Vcc , junto con los transistores que tambien volaron. El caso fuè así: cuando alimenté el circuito este tendió a amplificar, con un zumbido de fondo, e inmediatamente comenzaron a ponerse hot las resistencias y los trans. de ese lado(-Vcc) y el transformador hacía un ruido como si se cortocircuitara algo. La fuente estaba probada y verificadas las tensiones y polaridades antes de conectarla para no quemar nada. Bueno ante esto decidi verificar todo y es donde encontré el problema del transitor pequeño, luego de subsanado este error y volver a intentar hacerelo funcionar, volvió con el mismo problema con el agravante que se sumó la R de 100 ohm que va a las patas Nº 1 de los mismos transistores y a -Vcc. Conclusión, se quemaron las dos de 0,47 la de 100 ohm y el par de transistores de esa parte (-Vcc). ¿Me seguistes, OK?. ES por ello que me surgió la duda que te planteo, porque si vos te fijas en el link que te mandé http://sound.westhost.com/project27.htm, este proyecto, como te decía es practicamente idéntico pero utiliza transistores complementarios Tip36C PNP para la parte positiva y Tip35C NPN para la parte negativa, y como tuve problemas solo de una parte o sea de la negativa, mis dudas se acrecentaron, es por ello que recurro a ti, pero si a ti te está funcionando con esta configuración o sea los cuatro NPN, deberé revisar todo por enesima vez a ver si encuentro algo. No se, estoy bastante desorientado. Luego te comento a ver que pasa
Houseman que tal. Oye te tengo una pregunta, estas utilizando transistores MPS2907 y 2N2222¿?¿ o estas utilizando otro tipo de transistores ¿? ¿ si estas utilizando estos transistores estoy viendo que tienes un error en la colocacion de todos ellos ya que en las fotos los tienes girados, ademas te hace falta una resistencia de 18K en la parte de la entrada de señal del amplificador.
15/11/2006 #60


No Luci, los transistores colocados son BC546 y BC556 que son sus reemplazos y su pastillaje es inverso manteniendose el centro(o sea la base) y las otras patas al reves por eso los transistores estan dados vuelta. La resistencia de 18K esta colocada por debajo del circuito porque se me paso de agujerear la placa, pero no te preocupes que esta. Seguimos revisando........Un abrazo. Marcelo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.