Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2009 #641


Respuesta: Diagramas amplificadores
amigo oscar que etapa de potencia me recomiendas para brillo y con cuantos transistores seria
12/10/2009 #642

Avatar de Oscar Monsalvo

Respuesta: Diagramas amplificadores
JOSE FARLEN LASSO SOTO dijo: Ver Mensaje
amigo oscar que etapa de potencia me recomiendas para brillo y con cuantos transistores seria
Las etapas con salida tipo mosfet se comportan muy bien el altas frecuencias, mejor que los bjt.

En cuanto a la cantidad de transistores, dependeria de cuantas unidades vas a mover y la tension de alimentacion que piensas colocarle (potencia de salida).

Saludos
03/11/2009 #643

Avatar de Nimer

Respuesta: Diagramas amplificadores
Gente, los TIP41 y 42, calientan mucho? Es necesario el disipador?
Me quedó un poco grande la bobina y me estorba para poner los dos chiquitos que compré.. La otra sería desmontarlos de la placa con cables..
Qué me sugieren?
03/11/2009 #644


Respuesta: Diagramas amplificadores
coloca la bobina del lado del pcb para hacerte espacio
04/11/2009 #645

Avatar de Nimer

Respuesta: Diagramas amplificadores
Bueno.. Terminé la placa del todo..
Puse la bobina por la parte inferior, al igual que una resistencia de 18K que me olvidé de perforar en la placa. :$
Falta probarla sin los transistores de salida, pero me faltan dos cablecitos de la fuente y no tengo tiempo, así que la voy a probar mañana.

Les dejo dos fotitos.
Espero que funcione!






Mañana vemos. Y prometo un video desarmando las paredes si no hay complicaciones.
06/11/2009 #646


Diagramas amplificadores
tengo un problemita con el archivo del pcb (no lo puedo descargar) para imprimir al principio del tema
Si alguien pudiera subirlo de nuevo me haria un gran favor!! gracias de antemanoo!
06/11/2009 #647
Moderador general

Avatar de Fogonazo

Respuesta: Diagramas amplificadores
pablocc dijo: Ver Mensaje
tengo un problemita con el archivo del pcb para imprimir al principio del tema ....
¿ Cual es el problema, acabo de probar el archivo y funciona perfecto ?
06/11/2009 #648


Diagramas amplificadores
lo bajo y me baja una parte.. solo 18kb y cuando lo abro me dice que esta dañado!!

ya pude solucionar el problema!! solo cambie de explorador!! Igualmente muchas gracias por la atención!!
07/11/2009 #649

Avatar de Nimer

Respuesta: Diagramas amplificadores
Tengo la etapa de 100W en corto.. La lámpara serie prende a más no poder.
Y el problema son los 4 transistores de salida. Tengo todos los colectores en corto con el disipador de aluminio.

Cuento con micas, y niples.. Puse las micas aislantes entre el transistor y el aluminio, y los niples por la parte de ABAJO del transistor, por ende, debajo del disipador..
La cabeza del tornillo toca con el colector, y pasa hasta el otro lado, donde va:
- El niple
- El conector terminal tipo arandela
- La tuerca.

Y tengo este problema.. No se me ocurre la forma de poner el niple por arriba como hice una vez con mi fuente regulada.. Lo pensé, pero estoy trabado.
Alguien me hace el favor de hacerme un dibujito?

Tengo que ponerle una por abajo y una por arriba??
07/11/2009 #650
Moderador general

Avatar de Fogonazo

Respuesta: Diagramas amplificadores
Nimer dijo: Ver Mensaje
.....Y el problema son los 4 transistores de salida. Tengo todos los colectores en corto con el disipador de aluminio.

Cuento con micas, y niples.. Puse las micas aislantes entre el transistor y el aluminio, y los niples por la parte de ABAJO del transistor, por ende, debajo del disipador..
La cabeza del tornillo toca con el colector, y pasa hasta el otro lado, donde va:
- El niple
- El conector terminal tipo arandela
- La tuerca.

Y tengo este problema.. No se me ocurre la forma de poner el niple por arriba como hice una vez con mi fuente regulada.. Lo pensé, pero estoy trabado.
Alguien me hace el favor de hacerme un dibujito?

Tengo que ponerle una por abajo y una por arriba??
Lleva solo 1 niple por cada agujero del transistor y puede ir del lado del transistor o del lado del aluminio.
Si estas conectando el cuerpo del transistor mediante el tornillo, el niple va del lado del aluminio.

Quedaría una secuencia así:
Cabeza del tornillo --> Cuerpo del transistor --> Mica --> Disipador --> niple --> Terminal de conexión del colector --> tuerca

Revisa que el agujero del aluminio sea suficientemente grande como para que pase el tornillo sin tocar.
07/11/2009 #651

Avatar de Nimer

Respuesta: Diagramas amplificadores
Sí, ya revisé eso.. Y tiene un espacio como para que no toque..
Yo los tenía puestos exactamente como decís.
Pero al medir continuidad con el multímetro tengo todo cortocircuitado..
Es extraño, pero tenía conectada la etapa con la lámpara en serie, y estuvo así, con el filamento apenas naranja durante mucho tiempo, como si estuviera todo bien.
Después acerqué el multímetro a una de las resistencias de 5W para medir la corriente de reposo (la tensión en realidad) y al tocar las patas de la resistencia, se prendió el foco. Desconecté rápido, pero ya no encontré el error...

Podrá ser otro el problema?
Leyendo por el foro en otro thread sobre otro amplificador con los 2N3055 se medió por mirar el datasheet, y ví que la tensión que soportan entre base y colector es de apenas 60v.. Le estoy dando +52 y -52.. Será que los quemé y quedaron en corto?
07/11/2009 #652
Moderador general

Avatar de Fogonazo

Respuesta: Diagramas amplificadores
Nimer dijo: Ver Mensaje
Sí, ya revisé eso.. Y tiene un espacio como para que no toque..
Yo los tenía puestos exactamente como decís......
Revisaste que tampoco toquen ni base ni emisor ?

Sugerencia: "Desconecta todo y anda probando continuidad con el multímetro transistor por transistor (Las 3 patas)."
07/11/2009 #653


Respuesta: Diagramas amplificadores
si seguramente tenes los transistores en corto, para no trabajar con la tension al limite cambialo por algun reemplazo... MJ15004 que es de 140V, 20A, 250W o por algun MJ15016 que es de 120V, 15A, 180W... de todas maneras controla bien la aislacion de los mismos como te explico nuestro amigo fogonazo. Saludos
08/11/2009 #654

Avatar de Nimer

Respuesta: Diagramas amplificadores
Bueno, efectivamente, eran los transistores de salida.
Probé los 4, y 3 de ellos parecen funcionar.. Pero uno está totalmente cortocircuitado, así que por ahí pasaba la historia del corto.
Igualmente tenía ciertas sospechas acerca de estos transistores. Los pagué $3,50 pesos argentinos, y dicen ser ST, pero sobre la carcasa tiene pintado con un esmalte gris, y la escritura encima del esmalte, y no directamente en el metal...
Tienen 60v de máxima, yo le puse 52v, y bueno, no soportaron.

Esperemos que sea sólo eso.. Ahora tengo 3 transistores colgados..
Tienen idea en cuánto andan los MJ15015?
08/11/2009 #655

Avatar de Dr. Zoidberg

Respuesta: Diagramas amplificadores
Nimer dijo: Ver Mensaje
Tienen idea en cuánto andan los MJ15015?
Los ultimos que compré en Electrocomponenteshace como 6 meses me salieron entre 12 y 14 pesos cada uno, no recuerdo exactamente cuanto, pero esa gente tienen solo originales y son los representantes...
08/11/2009 #656


Respuesta: Diagramas amplificadores
Lindo transistor para el sinclair habria ue probarlo...BD911

http://www.datasheetcatalog.org/data...cs/mXyywqx.pdf
10/11/2009 #657


Respuesta: Poder 100w
Bueno.. primero hola! hace un par de dias termine de armar la potencia.. lo arme muy prolijo.. me quedo mui linda, todo.. pero no andaa!! la verdad que no tengo idea de por que.. en la primera prueba tuve un pequeño error que me costo dos transistores de potencia (TIP35) en uno de ellos cambie base por colector accidentalmente! en ase a esto queria hacer una pregunta ¿deberia funcionar igual con solo dos transistores de potencia?
Ya aque todos los transistores pra probarlos y todos ellos estan en buen estado.. revise posibloes errores y cortos! no hubo! y en la salida tengo -30v respecto de masa.. estoy probando con una fuente de +33.. otra preg en el datasheet del tip 42 dice que el Hfe es de 30 aprox.. este da (con el tester) 150 aprox.. no se si puede ser eso.. no creo.. por que lo retire de la placa y lo probe! y la tension de salida baja un par de volts llevandola a -20.. no se que esta pasando! si alguein me pudiese orientar ... sera muy agradecido!!
todas estas prubas las hice con el transistor de la parte negativa sin conectar... y sigo teniendo esta tension de salida!! no se que hacerr!
De antemano gracias!!
Pablo..
10/11/2009 #658

Avatar de Nimer

Respuesta: Poder 100w
Levantá los transistores de potencia (TIP35) de la placa, y probá el circuito de esa forma.
Fijate si no tiene ningún corto, y si está todo normal.
Aislaste los transistores TIP35 del disipador? No tenés ningún transistor invertido por haber reemplazado los originales con los BC?
Mirá que son iguales en características pero tienen invertida la base y el emisor, así que se ponen al revés.
11/11/2009 #659


Respuesta: Poder 100w
uff!! gracias!! tenias razon con eso de las patas!! no me di cunta que cambiaban!! gracias!! FUNCIONA!! jaa mañan lo pruebo al mango!! a ver que ondaa!
11/11/2009 #660

Avatar de Nimer

Respuesta: Poder 100w
Felicitaciones con el nuevo ampli!
Disfrutalo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.