Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2007 #61


Poder 100 w
Aca sigue:
20/01/2007 #62


Hola Sirius, el poblema es el cap. de entrada: es muy chico, probá con 4u7. Chau!!
26/01/2007 #63


Re: DIAGRAMAS AMPLIFICADORES
Hola luciperro, hace dias no entraba al foro, lo que pasa es que arme la potencia de 500w pero no me funciona; da una especie de sonido como un clock y el sonido de la señal es super bajo.

Ahhhh y ese sonido lo da cuando abro un poco el potenciometro me gustaria que me ayudaras a ponerlo a funcionar gracias.
26/01/2007 #64
Visitante


Re: DIAGRAMAS AMPLIFICADORES
mauro tech dijo:
hola luciperro hace dias no entraba al foro lo que pasa es que harme la potencia de 500w pero no me funciona da una especie de sonido como un clock y el sonido de la señal es super bajo ahhhh y ese sonido lo da cuando habro un poco el potenciometro me gustaria que me ayudaras a ponerlo a funcionar gracias.
Que tal Mauro. Bueno antes que nada lo primero que debes hacer es NO conectar la bocina y revisar que corriente de consumo tienes en el momento de alimentar el amplificador, otra recomendacion es que solamente alimentes la etapa de baja tension que es la de +-60VDC la de alta tension conectala hasta que tengas funcionando la etapa de baja tension. Revisa que tengas tension de +-15VDC en las terminales 4 y 8 del operacional, verifica que en la salida del amplificador no tengas DC. Revisa cuidadosamente la colocacion de los componentes, si utilizaste el diseño de los PCB que posteé yo te aseguro que no tienen falla alguna, si tu hiciste tus propios PCB revsialos bien, otra cosa importante es que las conexiónes para los puntos comunes de GND son algo especiales el TAP del transformador NO es la GND general del circuito, la GND de señal de entrada es diferente asi que te recomeidno nuevamente que verifiques el cableado.

Si puedes publica alguans fotos para ver tus tarjetas.

SALUDOS.
26/01/2007 #65


Fuente p/ampli de 100w y pcb del pre
Hola a todos... mi consulta es: ¿ Que pasa si en vez de alimentar con 45v a la potencia de 100w de luciperro, la alimentamos con..digamos 60-65 v ,aumentara su potencia?, hay algun rango para el voltaje de alimentacion o debe ser estrictamente 45v ?

Otra duda es si alguien subio el pcb del Pre-Amp que publico Luciperro...los saludo a todos y espero me puedan ayudar...
26/01/2007 #66
Visitante


Re: Fuente p/ampli de 100w y pcb del pre
doctor fracaso dijo:
Hola a todos... mi consulta es: ¿ Que pasa si en vez de alimentar con 45v a la potencia de 100w de luciperro, la alimentamos con..digamos 60-65 v ,aumentara su potencia?, hay algun rango para el voltaje de alimentacion o debe ser estrictamente 45v ?

Otra duda es si alguien subio el pcb del Pre-Amp que publico Luciperro...los saludo a todos y espero me puedan ayudar...
Bueno por los compoenentes y sus valores lo maximo con que puede ser alimentado este poder es con +-50VDC y el minimo con +-30VDC.

Saludos
27/01/2007 #67


Re: DIAGRAMAS AMPLIFICADORES
Luciperrro dijo:
HOLA a todos. En vista de ke me han solicitado mucho el diagrama de este poder, pongo aki el diagrama. Su potencia oscila entre los 500 y 600W, la prueba para este poder fue cargarle 3 XL36 Cerwin Vega por canal o "cara blanca" como le llaman algunos; se le realizo una prueba en un evento y en comparacion con un CROWN Macro-Tech 2400 y la verdad ke se kedo corto en potencia, bueno uds juzguenlo al ver el circuito, yo aki se los dejo.

P.D. Cualkier inkietud o duda, haganla aki en un post.
hola luciperro quiero desirte que las tarjetas estan con tu pcb que solo la estoy alimentando por la baja tensión con 55 0 55 que el voltaje del operacional es correcto +15 y -15 que no tiene nivel dc en la salida.
pero el problema es que cuando pongo señal en la entrada la señal de salida es distorcionada como si le faltara media onda por amplificar y el problema esta por el lado del operacional y sus componentes porque le meti la señal de linea directo a la union base colector emisor de los d2012 y la potencia suena sin distorcion pero a bajo volumen y su consumo se eleva muy rapido valga desir que el consumo que da el sircuito sin carga es nulo todos los voltajes son correctos pero en lo unico que me encuentro con dudas es que el cableado lo tire basandome en el esque matico ya que no tengo el protel fuera de eso use transistores de potencia de moneda o metalicos los motorola 7047 y 7048 que usa las peavey y los drives no son los que tu posteaste pero todas sus caracteristicas son similares ahora vien luciperro sinceramente no encuentro ningun error a esepcion de cableado pero tampoco lo creo otra cosa es que los mosfet negativos no los pude conseguir pero esto no influye en el trabajo de la potencia por su baja tensión entonces luciperro no se que es lo que esta fallando me encantaria que me alludaras ya que estoy ancioso por ponerla a trabajar
de antemano te agradesco toda tu ayuda y espero publicar pronto unas fotos
espero resibir una pronta respuesta.
27/01/2007 #68
Visitante


Re: DIAGRAMAS AMPLIFICADORES
mauro tech dijo:
hola luciperro quiero desirte que las tarjetas estan con tu pcb que solo la estoy alimentando por la baja tensión con 55 0 55 que el voltaje del operacional es correcto +15 y -15 que no tiene nivel dc en la salida.
Bueno si estas ocupadno el diseño de mis PCB, aqui te dejo en un archivo el conexioando del driver, espero te sirva.

SALUDOS.
Archivos Adjuntos
Tipo de Archivo: pdf conexionado_drive_qsdog_155.pdf (27,6 KB (Kilobytes), 1665 visitas)
30/01/2007 #69
Visitante


Re: DIAGRAMAS AMPLIFICADORES
Que bien que ya lograste poner a funcionar el amplificador, la verdad solo he ensamblado un amplificador de estos y ese fue en la caja del CROWN, cuando arme esas tarjetas que he posteado nunca tuve problemas de ningun tipo no modifique nada y tanto asi que anda trabajando y no ha regresado a servicio.

Una cosa que podrias hacer es cambiar el CI4558 por un TL072 para ver si se corrigen los ruidos; ahora bien con referencia a las tensiones, puedes dejar los +-85VDC para la alimentacion no hay ningun problema, esto si no metes los Fet`s que su funcion es drenar mas corriente con el incremento del volumen y al final los que amplifican son los MJL1302 y MJL3281. Bueno solo resta esperar las fotos para ver que tal te ha quedo el poder.

SALUDOS.
06/03/2007 #70


Re: Diagramas amplificadores
Hola luciperro hace dias que no me he conectado pero tengo fotos del amplificador de 600w y quiero decirte que modifique esta porque me quedaban muchos cables y la tarjeta de los transistores era demasiado grande , quiero que la mires y si alguna sugerencia me la apuntas en el foro tambien hice el pcb del circuito bridge o puente.
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00005_199.jpg (11,8 KB (Kilobytes), 1531 visitas)
15/03/2007 #71
Moderador

Avatar de juanfilas

hola a todos antes que nada ya arme el amplificador de 100w y realmente suena muyyyy bien, asi que gracias a todos especialmente a luciperrro por todo. ahora estoy empesando a armar la de 300w y no consigo los mjl3281, el el diagrama salen mj15024, e la elecrtonica me dicen que el remplazo del mjl3281 es el 2sc4029 y el 2sc3281 pero que este ultimo anda muy mal, queria saber si son correctos estos reemplazos y si el diagrama esta bien ya que teiene 10 mj15024 y en el pcb hay 8 (y dos opcionales) mjl3281. gracias

pd: que pasa si no pongo los dos transistores opcionales, tira menos potencia?
15/03/2007 #72
Visitante


Que bien que te gsuto el amplificador de 100W; con referencia al los transistores MJL3281, los reemplazos que te dieron son correctos, pero, existe mucha falsificacion de la serie "2SC" asi que no es recomendable utilizarlos; puedes utilizar los MJ15024 y solo alambrar a la tarjeta los transistores, o puedes meter TIP35C. Los transistores opcionales son solo para dividir un poco mas la potencia que se disipa.
16/03/2007 #73
Moderador

Avatar de juanfilas

ok gracias, voy a poner los tip35c que los consigos mucho mas baratos, pienso poner dos fuentes de 36+36 (50+50) de 6A cada una, creo que voy a andar bien, cada una con 4 capacitores de 4700 uF para el filtrado, cunado la termine les comento como quedo, por ahora puedo decir que la de 100w me esta soprendiendo ya que con un control de ganancia esta moviendo 2 bafles EV de 200w cada uno perfectamente sin nada de distorcion. hago una unltima pregunta, la potencia de 300w es en 8 ohm? si es en 8 cuanta potencia da en 4 ohm. saludos y gracias

ha me olvidaba, a las potencias les voy a poner unos coolers de 12v, no se si tienen algun circuito para que de los 50v o 45v pase a 12v para no poner otro transformador, gracias por sus respuestas.
17/03/2007 #74
Visitante


juanfilas dijo:
ha me olvidaba, a las potencias les voy a poner unos coolers de 12v, no se si tienen algun circuito para que de los 50v o 45v pase a 12v para no poner otro transformador, gracias por sus respuestas.
Para los 300W la alimentacion es de +-60VDC y 5 Amperes en una carga de 2 o 4 Ohms, en 8 Ohms la potencia es de 260W. Si quieres ponerle ventilador y no meter otro transformador, coloca uno que se alimente con la tension de red y sustituye el de 12V, asi te evitas meter circuiteria.
21/03/2007 #75
Moderador

Avatar de juanfilas

te hago una pregintita liciperrro, me conviene meter un transformador de +-60v para el poder de 300w? ya que el el circuito dice +-50v. y para el poder de 100w dicen que hay que cambiarle el capacitor de la entrada para que sea menos chillona, que capacitor hay que ponerle 22nf? gracias
21/03/2007 #76
Visitante


juanfilas dijo:
te hago una pregintita liciperrro, me conviene meter un transformador de +-60v para el poder de 300w? ya que el el circuito dice +-50v. y para el poder de 100w dicen que hay que cambiarle el capacitor de la entrada para que sea menos chillona, que capacitor hay que ponerle 22nf? gracias
La alimentacion del amplificador de 300W es opcional, segun del transformador con que cuentes no hy ningun problema. El capacitor del amplificador de 100W nunca se lo he cambiado, pero como solo es de desacoplo para la DC, puedes experimentar con electroliticos de 1uF si gustas, todo depende de gustos.
30/03/2007 #77


Amplificador 200W
Acá les dejo un diseño clásico y muy conocido.
Es el famoso amplificador de 130W con los 2N3055.
Personalmente, como no me gustan esos transistores, los reemplacé por los TIP35 que valen lo mismo, son de mayor tensión, mayor corriente, mayor potencia y encapsulado plástico.

Tiene que andar en 4 ohms con 200W, yo lo usé siempre en 8 porque no tuve la necesidad de bajarlo a 4 y no creo que haya llegado a los 150W.
Funciona bien, se alimenta de +-45VDC, 5A para 8 ohms y 10 para 4 ohms
Imágenes Adjuntas
Tipo de Archivo: gif amp_150w_205.gif (27,6 KB (Kilobytes), 1824 visitas)
15/04/2007 #78

Avatar de joryds

Hola Luci aunque soy nuevo en el foro ya he leído la mayor parte de las preguntas y respuestas de los compañeros pero tengo una pregunta respecto a los mosfet que utilizas el amplificador de 500/600W
¿Puedo reemplazar los tres IRFP240 por 2 IRFZ44 o si hay uno que soporte más corriente por uno solo?
En el esquema que presento utilizaron el IRFZ44 para 4 transistores auque el circuito es diferente no se sieso influye.
Te agradecería que respondas mi inquietud.

IRFP240
TC = +25C. . . . . 30A
TC = +100C. . . . 19A
IRFZ44

TC = +25C 50A
TC = +100C. . . . . 36A
Imágenes Adjuntas
Tipo de Archivo: jpg 01_128.jpg (30,1 KB (Kilobytes), 1746 visitas)
17/04/2007 #79
Visitante


Jory16 dijo:
Hola Luci aunque soy nuevo en el foro ya he leído la mayor parte de las preguntas y respuestas de los compañeros pero tengo una pregunta respecto a los mosfet que utilizas el amplificador de 500/600W
¿Puedo reemplazar los tres IRFP240 por 2 IRFZ44 o si hay uno que soporte más corriente por uno solo?
El diseño del circuito que presentas utiliza tanto en el lado negativo como en el positivo IRFZ44N pero esta controlado a traves de un integrado, si tu metes el IRFZ44N puede que si trabaje, aunque para mi se me hace algo chico el transistor.
17/04/2007 #80

Avatar de joryds

Hola Luci gracias por tu respuesta y disculpa pero cuando estaba terminando el esquema del amplificador 500/600w y ya lo iba a simular en Orcad me encontré que el transistor MJE15029 no parece en la librería de orcad solo se encuentra el complemento que es el mje15028 y quería saber si usted tiene algunos reemplazos del MJE15029 o si el que encontré en orcad que es el MJE5192 me sirve teniendo en cuenta las características de lo que se muestra abajo:

MJE5192
Collector–Emitter Voltage, VCEO . . . . . . . . . 80V
Collector–Base Voltage, VCB . . . . . . . . . . . . 80V
Emitter–Base Voltage, VEB . . . . . . . . . . . . . . 5V
Collector Current, IC . . . . . . . . . . . . . . . . . . . .4A
Base Current, IB . . . . . . . . . . . . . . . . . . . . . . .1A
Total Power Dissipation (TC = +25C), PD . . . 60W


MJE15028
Collector–Emitter Voltage, VCEO . . . . . . . 150V
Collector–Base Voltage, VCBO . . . . . . . . . 150V
Emitter–Base Voltage, VEB) . . . . . . . . . . .. 5V
Collector Current, IC Continuous . . . . . . . 8A
Peak . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16A
Total Power Dissipation (TC = +25C), PD . 50W

Te agradezco de antemano cualquier opinión.
Javier Jory
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.