Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2011 #861
Moderador

Avatar de crimson

Hola Diego Germán, los he visto alguna vez, muy buenos transistores, el nombre comercial es:
http://www.alldatasheet.es/datasheet...N/2SB1587.html
Habría que probar de modificar éste, en vez de TIP31/TIP35 y TIP32/TIP36 usar pares Darlington. En cuanto pueda lo experimento con TIP142/147 a ver qué pasa. Sé que es necesario atacar las bases con resistencias de 470 ohm, porque tienen tendencia a oscilar. Lo voy a tener en cuenta.
Electromecánico, y si... te da cierta cosita dejarlos ir... pero al menos me acostumbré a sacarles fotos, ¡¡sabés la cantidad de cosas que se fueron sin recuerdos!!. Saludos C
28/05/2011 #862

Avatar de Diego German

crimson dijo: Ver Mensaje
Hola Diego Germán, los he visto alguna vez, muy buenos transistores, el nombre comercial es:
http://www.alldatasheet.es/datasheet...N/2SB1587.html
Habría que probar de modificar éste, en vez de TIP31/TIP35 y TIP32/TIP36 usar pares Darlington. En cuanto pueda lo experimento con TIP142/147 a ver qué pasa. Sé que es necesario atacar las bases con resistencias de 470 ohm, porque tienen tendencia a oscilar. Lo voy a tener en cuenta.
Electromecánico, y si... te da cierta cosita dejarlos ir... pero al menos me acostumbré a sacarles fotos, ¡¡sabés la cantidad de cosas que se fueron sin recuerdos!!. Saludos C
Gracias por responder crimson la verdad seria bueno probar
Estube revisando este ciruito y parece bueno que opinas de este
Estaba pensando solo poner un transistor por rama para poder armarlo stereo...

saludos...
28/05/2011 #863
Moderador

Avatar de crimson

Hola Diego Germán, hoy en día ese amplificador es muy sencillo y presenta algunos defectos, como por ejemplo, la fuente de corriente del par diferencial es una imple resistencia, un colector del par va a -45V y el otro colector va al driver, lo que hace que trabaje desbalanceado, generando distorsión. Para hacer un amplificador totalmente discreto tendrías que hacer uno como éste:
Alguien armo el amplificador de 40w hifi de saber electronica nº 250
donde vemos que el par diferencial está bien tratado, esto es, una fuente de corriente constante a transistor y un espejo de corriente para equilibrar las corrientes del par diferecnial, traba´jando equilibrado, incluso con un driver "liviano".
Otra opción es usar un integrado, como en el PA300, donde todo esto está ya solucionado y encapsulado. Mi idea es conectar los darlington como en el dibujo, reemplazando los TIP31+TIP35 por transistores darlington. Apenas pueda lo pruebo. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif outdarl.GIF (7,9 KB (Kilobytes), 185 visitas)
Tipo de Archivo: gif pa50cmp.GIF (17,1 KB (Kilobytes), 293 visitas)
28/05/2011 #864
Moderador general

Avatar de Fogonazo

Diego German dijo: Ver Mensaje
Gracias por responder crimson la verdad seria bueno probar
Estube revisando este ciruito y parece bueno que opinas de este ........
Este es similar, pero mejor:
300 w Rms a 4 Ohm. darlington Amplifier
04/06/2011 #865

Avatar de Quercus

Ya consegui que funcione, revisando el esquematico vi un error que me hizo rectificar algunas pistas después de montado. Lo monte con resistencias de carbón, no quería gastar de metalfilm sin saber si iba a funcionar, tenia todas las necesarias excepto las de 75H( hice paralelos) las de potencia son de 0.33H en vez de 0,22H, los transistores son todos los recomendados menos los 2sa970 y 2sc2240, tenia 2sa872A y 2sc1775A, compatibles perfectamente .
Las indicaciones de cacho son muy utiles para el ajuste, están en el post 2384.
Lo estoy alimentando con +50-50 altavoces de 4ohmios y el sonido es Expectacular, como decía lucalorito, muy claro, con un bajo nítido y definido, muy agradable de escuchar, la verdad es que ha merecido la pena.
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (103,3 KB (Kilobytes), 400 visitas)
Tipo de Archivo: jpg mal.jpg (241,8 KB (Kilobytes), 516 visitas)
Tipo de Archivo: jpg bien.jpg (246,1 KB (Kilobytes), 357 visitas)
04/06/2011 #866

Avatar de zopilote

quercus10 dijo: Ver Mensaje
Ya consegui que funcione, revisando el esquematico vi un error que me hizo rectificar algunas pistas después de montado.
Si me intrigaba mucho en el esquematico esa parte, por lo que de deje sin conectar esa parte de la resistencias de 33 ohmios con la salida. Y en verdad me entran mucho mas inquietud. No era que ese punto se conectaba para probar sin los transistores de potencia y luego se desconectaba.
Imágenes Adjuntas
Tipo de Archivo: gif Salida diamond.gif (31,1 KB (Kilobytes), 380 visitas)
Tipo de Archivo: jpg diamond diferente_04.jpg (210,1 KB (Kilobytes), 546 visitas)
05/06/2011 #867

Avatar de Quercus

Hola zopilote, efectivamente, si haces la conexión como estaba en el primer plano no funciona, fijate donde conectan las resistencias de 33H entre la realimentación y los mosfet, puesto así los estos vuelan(los mios lo hicieron) en cambio si lo conectas de la forma que yo lo hice despues, los drivers conectan a traves de esas resistencias directamente a la salida por lo que si das tensión sin los transistores de potencia, funciona amplificando con poco volumen.
Yo lo tengo asi conectado y funciona maravillosamente. Otro detalle caliente poco, le tengo un radiador de prueba que no es el adecuado y no coge mucha temperatura, en otras pruebas con amplificadores de una potencia parecida casi siempre he tenido que poner un ventilador al poco de estar funcionando.
A lo mejor me paso de mal pensado, pero esta PCB se vende en un kit, ¿no crees que si el esquematico está bien, es dar muchas opciones a quien quiera montarlo sin comprarlo…?
Se me olvidaba, bonita placa.


Gracias por los comentarios cacho, lucalorito

Saludos
05/06/2011 #868


quercus10 dijo: Ver Mensaje
Hola zopilote, efectivamente, si haces la conexión como estaba en el primer plano no funciona, fijate donde conectan las resistencias de 33H entre la realimentación y los mosfet, puesto así los estos vuelan(los mios lo hicieron) en cambio si lo conectas de la forma que yo lo hice despues, los drivers conectan a traves de esas resistencias directamente a la salida por lo que si das tensión sin los transistores de potencia, funciona amplificando con poco volumen.
Yo lo tengo asi conectado y funciona maravillosamente. Otro detalle caliente poco, le tengo un radiador de prueba que no es el adecuado y no coge mucha temperatura, en otras pruebas con amplificadores de una potencia parecida casi siempre he tenido que poner un ventilador al poco de estar funcionando.
A lo mejor me paso de mal pensado, pero esta PCB se vende en un kit, ¿no crees que si el esquematico está bien, es dar muchas opciones a quien quiera montarlo sin comprarlo…?
Se me olvidaba, bonita placa.


Gracias por los comentarios cacho, lucalorito

Saludos
Totalmente de acuerdo con los dos..desde luego es sospechoso que los dos esquemáticos (de dos vendedores diferentes) estén mal..por cierto,comentan estos que el esquemático es de origen Accuphase (marca Japonesa de muy alta gama) pero más bien es de inspiración sansui que fueron los inventores del famoso "diamond differential"..investigando he visto esta placa en la que dice inspirarse,pero es mos-fet..y el resto de circuito tampoco se parece mucho..????

Por cierto Zopilote..bonita placa... otra forma de situar los finales..¿podrías publicarla?
Gracias a todos por la acogida de este ampli.

Este es otro...se ve fatal pero se aprecian transistores bipolares..¿será este el esquema?
Imágenes Adjuntas
Tipo de Archivo: jpg e-305v(3).JPG (53,1 KB (Kilobytes), 462 visitas)
Tipo de Archivo: jpg cbx1253084670.jpg (42,9 KB (Kilobytes), 313 visitas)
05/06/2011 #869
Moderador

Avatar de Ratmayor

lucalorito dijo: Ver Mensaje
Este es otro...se ve fatal pero se aprecian transistores bipolares..¿será este el esquema?
Es un Accuphase y usa MosFETs , si no me equivoco es un E240 (El aleman me anda acosando ultimamente) en el foro postee el diagrama de un E210 que me gustaría armar, pero esos FETs raros no los consigo ni se con que reemplazarlos
05/06/2011 #870


El segundo que puse despues no es mos-fet..o eso creo
07/06/2011 #871

Avatar de Quercus

Ratmayor dijo: Ver Mensaje
Es un Accuphase y usa MosFETs , si no me equivoco es un E240 (El aleman me anda acosando ultimamente) en el foro postee el diagrama de un E210 que me gustaría armar, pero esos FETs raros no los consigo ni se con que reemplazarlos
Hola ratmayor, he mirando si hay reemplazos y no me sale ninguno, lo siento, aparte de los mosfet, que aqui si se consiguen, hay otro componente raro en el esquematico una especie de diodo zener enfrentado que no se que puede ser, en el datasheet no lo he encontrado solo esta RD8.2E datasheet
Saludos
Archivos Adjuntos
Tipo de Archivo: pdf E210-amp-schematic.pdf (145,7 KB (Kilobytes), 652 visitas)
07/06/2011 #872

Avatar de zopilote

Estos modelos de etapa diferencial si que estan abundando en la red, el kit tiene el mombre de M8 (Diferencial Diamond ), estan tambien sus hermanos menores el M7 y el M6. Y los de salida mosfet el M1-MOS FET, muchos le dicen que son del mismo creador del KSA50 (quien sabe).
En cuanto al progreso del mi armado estoy esperando si me tienen noticias de los fet que pedi,
ya sea los K170/J74 ,K366/J107,K246/j103 y los BJTs.
Y de los mosfet que mensionan en la E210, yo tengo unos cuantos, son mosfet laterales y tenian el mismo precio de un K1058. Tenia esto cuando rescate los archivos de mi vieja pc.
En algunos esquemas los K214/j77 son reemplazados por transistores N y P.
Imágenes Adjuntas
Tipo de Archivo: jpg sf106_15.jpg (77,9 KB (Kilobytes), 122 visitas)
Archivos Adjuntos
Tipo de Archivo: rar 2SK1529_J200 PCB.rar (228,1 KB (Kilobytes), 517 visitas)
15/06/2011 #873


Hola a todos , les cuento que arme el amplifiacdor de 100 w de la primera página, y me funciona de maravilla , tengo funcionanado en puente para un bajo de vehiculo , obviamente lo arme con la fuente dc-dc.

Ahora quiero hacer algo mas grande, en la pgina 4 alguien publico un amplifcador mosfet con 10 transistores de potencia y mas o menos 60 voltios simetricos , lo que quiero saber es que tan recomendable es armar este ampliifcador , quiero para un bajo de carro , claro lo armaré con una fuente dc-dc de 12v a 60 voltios simetricos. Ahí les adjunto el diagrama , gracias desde ya por la ayuda que me brindaran.
Archivos Adjuntos
Tipo de Archivo: pdf dogfet_componentes_543.pdf (70,6 KB (Kilobytes), 525 visitas)
Tipo de Archivo: rar dogfet 400WATTS.rar (131,3 KB (Kilobytes), 511 visitas)
20/06/2011 #874

Avatar de Quercus

Despues de probarlo varios días a 8H y 4H con una fuente de 1000w que marcaba 57,5+57,5v en carga, decidi estrujarlo un poco mas, le puse resistencias de carga para poder darle toda la caña que se podía, sin que me echen del barrio, observando que todo funciono perfectamente aquí posteo el amplificador Diamond differential.

Sobre sus características ya se hablo mas atrás de ellas, solo decir que el amplificador me ha satisfecho plenamente. En esta PCB ya esta corregido y verificado el fallo del esquematico además hay algunos cambios menores por lo que se ve un mosfet J74 volteado con respecto a mi placa, fue al cambiar la resistencia de 75H de sitio y dejarlo mas ordenado, por lo demás es la misma placa que yo tengo funcionando.

Como había dicho mas atras, Cacho hizo un mini tutorial para ajustarlo.
Espero que se animen a construirlo pues la verdad lo merece , alimentado a +55-55 estimados unos 130W a 8 ohmios.

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf Diamond Differential.pdf (841,9 KB (Kilobytes), 780 visitas)
01/07/2011 #875

Avatar de mariano22

Buenas!!
Tengo una muy simple consulta para hacerles.
Para un subwoofer, que es mas eficiente? un filtro activo o uno pasivo?. He probado el activo de construyasuvideorockola pero deja pasar un poco las frecuencias agudas y medias, minimamente, pero se notan.

Solo eso. Gracias de antemano!

Saludos
01/07/2011 #876
Moderador

Avatar de Tacatomon

Un filtro electrónico hace más eficientemente su trabajo. ¿Demasiados "Agudos" en la salida del Sub? Frecuencia de corte mal realizada.

Hay un control de Subwoofer rodando por el foro, muy recomendable. Te vas a dar cuenta de él por ser de la revista Elektor.
01/07/2011 #877

Avatar de mariano22

Tacatomon gracias por responder. Estube revisando un poco el filtro y voy a probarlo bien cuanddo tenga el bafle armado, paara sacar conclusiones mas certeras y realizar los ajustes si fuera necesario.

Les paso a mostrar una foto de la ubicacion de la placa del ampli (que incluye el amplificador, el filtro pasa bajo y la fuente). Queria preguntarle si esta bien la distancia entre la placa y el trafo, ya que he leido que su cercania a la placa, puede causar ruido. Lo puse a esa distancia (la mayor posible) ya que tengo los agujeros hechos de antes.

SAM_2322.JPG


Solamente eso.
Gracias a todos por su atención!
Saludos
04/07/2011 #878
Moderador

Avatar de Tacatomon

Quizás ruido por emisión de los transformadores no encuentres... Pero si eso que se alcanza a ver es el filtrado, vas a tener que mejorarlo muuucho. Usa Este tema para guiarte y lograr la fuente casi "perfecta".

Lindo montaje!
Saludos!!!
12/07/2011 #879


cual me recomendarian tengo dos bajos de 250rms,este me llamo la atencion porque tengo casi todos los componentes y ademas tambien consegui sus versiones para expandirlo a 600,800 ó 1000rms por canal; puede ser que a alguien del foro le interese
12/07/2011 #880

Avatar de Juan Jose

ivanjoe dijo: Ver Mensaje
cual me recomendarian tengo dos bajos de 250rms,este me llamo la atencion porque tengo casi todos los componentes y ademas tambien consegui sus versiones para expandirlo a 600,800 ó 1000rms por canal; puede ser que a alguien del foro le interese
Hola. Del foro yo te recomeindo el PA300 y sus versiones de 90 y de 40 watts que muy amablemente compartió CRIMSON.

PROBADO, 300 watts en 4 ohms.

Diseño comprobado.

Placa funcionando.

saludos

Juan jose
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.