Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/08/2011 #901
Moderador general

Avatar de Fogonazo

Q1, Q2, Q3, Q4, Q5, y Q6 siguen estando a revés.
Todo el cableado esta mal, mezclaste lineas de dibujo con lineas de conexión.
Tienes conexiones superpuestas y sin continuidad.
El generador de señales esta mal conectado.

Si estas comenzando con la electrónica y los simuladores, ¿ Por que no comienzas con algo mas sencillo ?
27/08/2011 #902

Avatar de david2009

alguien armo este circuito de construyasuvideorocola

es de 250 wat nuevo en esta pagina
27/08/2011 #903

Avatar de zopilote

david2009 dijo: Ver Mensaje
alguien armo este circuito de construyasuvideorocola

es de 250 wat nuevo en esta pagina



Revise el amplificador, el pcb esta correcto, pero el diagrama tiene un error, esta situado en los transitores 2N5551 y 2N5401 las resistencias de 220 ohmios estan mal ubicada, bueno solo es en el pdf que muestran, por lo demás todo esta correcto.



Etolipoz


adjunto circuito como deberia estar.
Imágenes Adjuntas
Tipo de Archivo: png amp_250w_mono_04.png (246,7 KB (Kilobytes), 556 visitas)
27/08/2011 #904
Moderador general

Avatar de DOSMETROS

david2009 dijo: Ver Mensaje
porque abrian de poner un diagrama incorrecto en un componente?

O por error involuntario . . . herrar es humano o a veces lo hacen de hdp los que al mismo tiempo los venden como kit , comprás el kit , funciona , no lo comprás y te falla
28/08/2011 #905

Avatar de pedro1958

zopilote dijo: Ver Mensaje
Revise el amplificador, el pcb esta correcto, pero el diagrama tiene un error, esta situado en los transitores 2N5551 y 2N5401 las resistencias de 220 ohmios estan mal ubicada, bueno solo es en el pdf que muestran, por lo demás todo esta correcto.



Etolipoz


adjunto circuito como deberia estar.
si estas el lo cierto...
el circuito original si esta mal, pero solo afecta que no funcione el limite de corriente
que se genera en las resistencias de los emisores de los de salida ,al estar las resistencias de 220 ohms entre base y emisor no sensan la corriente de los de salida , y si las ponen bien solo pasaran ,aprox 5.45 amperes maximo antes de que este circuito apague los de salida

YO en lo personal eliminaria este circuito , no me gustan los limitadores de corriente , en amplificadores , igual no protejen realmente , pues cortan abruptamente la señal en caso de algun bajeo profundo , bueno eso es otro tema .

saludos
Pedro.
29/08/2011 #906


problema simulación amplificador blazer
Fogonazo dijo: Ver Mensaje
Q1, Q2, Q3, Q4, Q5, y Q6 siguen estando a revés.
Todo el cableado esta mal, mezclaste lineas de dibujo con lineas de conexión.
Tienes conexiones superpuestas y sin continuidad.
El generador de señales esta mal conectado.
Bueno ya inverti los transistores y quite las lineas de dibujo, por favor me pueden orientar con lo de las lineas superpuestas y sin continuidad aqui esta con las correccionesAMP BLAZER 3.1.rar
03/09/2011 #907


Oscar al parecer que la MTE tiene algún error por que volví y la arme nuevamente con otra pcb y como quiera sigue en corto

y todos lo conponentes son nuevos
03/09/2011 #908
Moderador general

Avatar de Cacho

¿Qué pruebas hiciste sobre esa placa para concluir que está en corto?.
¿Cómo la probaste?.
¿Qué fuente usaste?
¿Qué offset tenés a la salida?.
¿Qué corriente de bias? (o de polarización, como quieras decirle).
¿Funciona la etapa de control sin la guirnalda de transistores de potencia? (hasta los drivers nomás).
¿Fotos del montaje?

Es muy temprano para aseverar que el error está en el diseño, antes hay que descartar los muchísimo más frecuentes errores de armado.
Por cierto, ¿en qué número de post están el esquema y el PCB que hiciste?

Saludos
03/09/2011 #909


hola muchachos hermano cacho tienes toda la razón al parecer me equivoque al decir que el circuito tenia errores, ya me dio audio pero cuando le pongo los dedos del lado de donde esta la soldadura entonces vuelve a sonar estoy un poco confuso
04/09/2011 #910

Avatar de palomo

hmmmm tengo la sospecha que el amplificador esta oscilando, debes de tomar en cuenta lo que te dijo cacho quita todos los transistores de salida y deja unicamentre los driver, ponle un foco en una de las ramas de alimentacion del transformador, ponle una señal y platicanos si tiene audio aunque sea de muy bajo volumen y platicanos si mediste lo que te indico cacho y que lecturas obtuviste.

Saludos
04/09/2011 #911


que tal ya hice lo que me dijiste pero el funcionamiento de la lampara esta bien prende y de una ves se apaga osea que no hay nada en corto también quite la etapa de salida solo deje los driver y no hay nada de audio, pero estuve probando algo conecte una pequeño trozo de alambre una punta la soldé de unos de lo capacitores y la otra la puse en el integrado desde que le puse ese cablesito de una ves me dio audio pero no con mucha potencia anteriormente me había dado audio con mucha potencia

los capacitores de la targeta no los de el transformador
05/09/2011 #912

Avatar de palomo

Es logico que el audio no sea de mucha potencia puesto que solamente esta funcionando el driver sin la etapa de salida, lo que me intriga es lo que dices del "cablecito" si puedes poner parte del diagrama donde hiciste ese experimento para saber que te puede explotar, y revisa si no tienes alguna pista rota o que no tenga continuidad y comenta.

Saludos
05/09/2011 #913


gracias amigo palomo pero creo que ya no boy a embromar mas con ese amp cuando tenga animo me pongo para eso quiero armar un amp 400+400w osea estero o de 500w + 500w que amp me recomiendas estaba pensando en el de luciperro pero ese solo es de 300w o tal vez se pueda conseguir algo más de potencia que opinas
10/09/2011 #914


Hola colegas, les cuento que consegui un transformador toroidal de 45v 0 45v y dos cap. 22000uf x 65v los mismos eran de un amplificador viejo marca philips mod: 27ah380 el cual la placa de la parte del amplificador estaba toda sulfatada lo unico que pude recuperar fue el toroidal y los cap (los probe a ambos y funcionan joya), lo que estaba biendo es la manera de hallar la potencia del transformador y ver por algun diagrama el cual pueda utilizar el mismo, espero que puedan darme una mano. Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 10092011214.jpg (127,5 KB (Kilobytes), 183 visitas)
14/09/2011 #915
Moderador

Avatar de Ratmayor

Divagando por el Internet me topé con este pequeño amplificador, lo que mas me llamo la atención aparte de sus características es la forma en que maneja los transistores finales y el circuito de BIAS...


Diagrama Esquemático


PCB Layout

Caracteristicas:
Potencia: 85W/8Ω
Rango de frencuencias: 4Hz ~ 73kHz
Distorsión Armonica Total (THD): 0.003% (20Hz 16kHz) - 0.008% 20 kHz.
Distorsión por intermodulación (TIM): 0.002%
Slew rate: 50V/us
Damping factor: 650
Imágenes Adjuntas
Tipo de Archivo: jpg Studio Amp diag.jpg (53,0 KB (Kilobytes), 1864 visitas)
Tipo de Archivo: jpg Studio Amp Layout.jpg (115,2 KB (Kilobytes), 1788 visitas)
14/09/2011 #916

Avatar de Quercus

Ratmayor dijo: Ver Mensaje
Divagando por el Internet me topé con este pequeño amplificador, lo que mas me llamo la atención aparte de sus características es la forma en que maneja los transistores finales y el circuito de BIAS...
Es un amplificador del Dr. Jagodic con unas caracteristicas de primer nivel como siempre.

Algunos montajes del mismo
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (144,2 KB (Kilobytes), 294 visitas)
Tipo de Archivo: jpg 2.jpg (131,5 KB (Kilobytes), 223 visitas)
14/09/2011 #917
Moderador

Avatar de Ratmayor

quercus10 dijo: Ver Mensaje
Es un amplificador del Dr. Jagodic con unas caracteristicas de primer nivel como siempre.
Me puse a buscar sobre el Dr. Jagodic y me salio fue un psiquiatra
quercus10 dijo: Ver Mensaje
Algunos montajes del mismo
Ya has montado ese ampli? llama mucho la atención, esos transistores Sanken siempre han tenido mis respetos
14/09/2011 #918
Moderador general

Avatar de Fogonazo

Ratmayor dijo: Ver Mensaje
Me puse a buscar sobre el Dr. Jagodic y me salio fue un psiquiatra ........
http://bas.elitesecurity.org/
14/09/2011 #919

Avatar de Quercus

Ratmayor dijo: Ver Mensaje
Me puse a buscar sobre el Dr. Jagodic y me salio fue un psiquiatra
Ya has montado ese ampli? llama mucho la atención, esos transistores Sanken siempre han tenido mis respetos
No lo he montado, es uno de los que tengo en tareas pendientes
Te iba a poner el enlace pero fogonazo va en F1 y yo en utilitario.
Saludos
14/09/2011 #920

Avatar de palomo

mcou dijo: Ver Mensaje
oscar quiero hacerte una pregunta como le busco mas ganancia a la mte suena muy pobre en cuanto a la entrada de audio tengo que subir el volumen demasiado?
No soy Oscar, pero acuerdate que en el foro es de mala educacion dirigir una pregunta a un usuario especifico con esto estas despreciando la ayuda del foro, solo contestanto por el te muestro la resistencia en el adjunto con la que puedes variar la ganancia del ampli, solo ten en cuenta que si no sacas calculos puedes poner a oscilar el amplificador y ver como se combierte en humo todo tu trabajo, los calculos ya te toca a ti desarrollarlos.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.