Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/11/2010 #1001


Hola amigos del foro, arme la mte 2500A que posteo oscar monsalvo la estoy probando con 3c5200 y 3 a1943 y estoy teniendo algunos problemas como un poco de calor en los transistores finales y driver el bombillo de la lampara en seria prende y apaga o si no permanece encendido la estoy probando con +-75v los cuales al conetar la tarjeta caen a +-30v pero nada se quema y hasta suena la arme tal como el la posteo ya la revise y esta bien, el bias varia de una manera estraña cuando llega a 0.6 la lampara permanece encendida cuando lo giro desde 1v hasta 18v la lampara reduce su brillo pero deja de sonar, estoy pensando que es por falta de los demas transistores ya que son 12 transistores oscar la armo con 16. Esta en la pagina 83 mensaje #1656.
19/11/2010 #1002
Moderador general

Avatar de Fogonazo

alex candelo q dijo: Ver Mensaje
.... el bias varia de una manera estraña cuando llega a 0.6 la lampara permanece encendida cuando lo giro desde 1v hasta 18v la lampara reduce su brillo pero deja de sonar, estoy pensando que es por falta de los demas transistores ya que son 12 transistores oscar la armo con 16. Esta en la pagina 83 mensaje #1656.
Si estas midiendo el biass sobre alguna resistencia de emisor, estamos ablando de una corriente de 0,6 V / 0,3 Ω = 2A, estas a punto de hacer volar tus transistores.
Por eso se enciende la lámpara serie, estas provocando un sobre-consumo.
21/11/2010 #1003

Avatar de pandacba

crazysound dijo: Ver Mensaje
Hola Palomo, si prestás un poco de atención vas a ver que el modelo más grande (sap 2800) lleva un fusible de 8A, lo que significa que a 220V tiene un consumo de 220*8=1760W. Y teniendo en cuenta que esta clase de amplificadores tiene un rendimiento del 60% la potencia RMS sería de 1760*0,6=1056W; que podrían ser en 4 o 2 ohms (más seguro en 2). Y la pico suele ponerse como el doble de la RMS, pero a nadie le interesa la pico sino la RMS. Por lo menos hasta lo que yo sé. Trabajo en sonido desde hace varios años ya....

Saludos...
Excelente razonamiento, pero hay más los capacitorres de fuente son de 100V lo que indica que la fuente es de 80+80 y ya con eso tememos la potencia a +-65 la potencia que puede alcanzar esta en los 180W sobre 8 ohms con -+80V entrega en el mejor de los casos 260W sobre 8 ohm y en puente no más de 1000W
Lo que lleva al razonamiento de crazysound es más que correcto esa es la potencia el resto es inventiva o ganas de que de más(los picos o trnasitorios son otra cosa, y es una potencia de calidad aceptable, más alla el fusible no te deja por eso ese tamaño antes que vueele elampli que vuele el fusible) de echo el circuito dice arriba bridge(puente)
e indica j1 y j2 from canal derecho ya que el que se muestra es el izquierdo(left chanel)
21/11/2010 #1004


Fogonazo dijo: Ver Mensaje
Si estas midiendo el biass sobre alguna resistencia de emisor, estamos ablando de una corriente de 0,6 V / 0,3 Ω = 2A, estas a punto de hacer volar tus transistores.
Por eso se enciende la lámpara serie, estas provocando un sobre-consumo.
Hola que tal; el bias lo medi entre base y emisor, no consigo solucionar este problema no se quema nada,suena un poquito cuando conecto el parlante a veces la lampara se prende y se apaga cono oscilando como driver le puse el c3856y pareja luego los cambie por los d718 y b688 y la lampara dejo de alumbrar y apenas conecto los transistores de salida vuelve y enciende y se que no son los transistores de salida ni los drivers porque arme una tarjeta con transistores de salida y driver para pruebas y esa misma se la conecto a otro amplificador y funciona sin ningun problema inclusive le cambio la configuracion y se laconecto a un modulo de la qsc 1700 y funciona si ningun problema y conecto esta mte y comienzan los problemas.
Ayuda por favor o el mi¡smo señor oscar o alguien que me ayude a solucionar esto, aqui fotos le falta unos transistores finales por que los voy a cambiar por los mje 340y 350 cabe aclarar que la arme tal cual como esta en el digrama y el señor oscar le cambio unos transistores por mje 340 y 350 son los que van con el multiplier y voy a hacer lo mismo a ver ya que no se que mas hacerle.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen4.jpg (37,4 KB (Kilobytes), 594 visitas)
Tipo de Archivo: jpg Imagen5.jpg (36,8 KB (Kilobytes), 460 visitas)
Tipo de Archivo: jpg Imagen6.jpg (44,0 KB (Kilobytes), 418 visitas)
22/11/2010 #1005

Avatar de tatajara

Buero gente acá les dejo uno de 2 w con tr para los que les gusta lo jovie jeje
Es circuito es de cekit (no lo probé pero debe andar), tiene todos los datos en las hojas
Cualquier cosa pregunten

PD: el circuito había sido subido antes en un post de otro usuario pero este fue eliminado y cacho me dijo que esperara para volver a subirlo así que gracias cacho
A no sabia donde ponerlo, si va en otro lugar díganme


Saludos tatajara
Archivos Adjuntos
Tipo de Archivo: rar amp.rar (512,7 KB (Kilobytes), 937 visitas)
Tipo de Archivo: rar amp 1.rar (499,6 KB (Kilobytes), 476 visitas)
Tipo de Archivo: rar amp 2.rar (634,7 KB (Kilobytes), 392 visitas)
Tipo de Archivo: rar amp 3.rar (590,9 KB (Kilobytes), 449 visitas)
27/11/2010 #1006

Avatar de Hunterex

Que tal amigo LUILLIMX, el archivo de tu simulacion se ve un poco recargado, yo no lo pude revisar a fondo pero lo modifique un poco y aparentemente esta bien aunque con problemas de ganancia, seria cuestion que revisaras esta parte, tambien te recomiendo que lo vayas simulando por etapas ejemplo:
1- asegurate de que el circuito del AMP este funcionando (quitale el op-amp) de la entrada y simulas individualmente los circuitos.
2- tal como dice el amigo monsalvo quitale por lo menos para efectos de simulcion el circuito de proteccion.
3- no lo recargues con instrumentos de medicion, agregale solo los necesarios para tener solo referencia (recuerda que por ser una simulacion y por muy cercano que parezcan los valores muy dificilmente seran iguales a los reales)
P.D: fisicamente yo he probado estos amplificadores pero con voltajes de hasta +/- 55 pues no he tenido la oportunidad de probarlos con tensiones mayores. y la verdad aunque parecen muy sencillos es bastante aceptable su desempeño. Te adjunto el circuito con las pequeñas modificaiones que yo le realice.
Mis saludos para todos los amigos del foro...
Archivos Adjuntos
Tipo de Archivo: rar pss.rar (1,54 MB (Megabytes), 655 visitas)
29/11/2010 #1007

Avatar de tatajara

http://www.circuitosimpresos.org/wp-content/t...
Aquí encontré una pagina donde hay circuitos y pcbs de amplificadores de diferentes potencias, no se si ya la hayan visto pero a mi me intereso
Saludos
30/11/2010 #1008


Hola muchachos, acá les dejo la simulación modificada por mi. Entre otras cosas le saqué la protección y llega a 900W en 4 ohms.

Saludos...
Archivos Adjuntos
Tipo de Archivo: rar amp PSS.rar (673,3 KB (Kilobytes), 829 visitas)
01/12/2010 #1009

Avatar de pandacba

Con la tensión de fuente que dice el circuito? algo tene remal, imposible con esa tensión de alimentación y con esa carga, ni aca ni en la china.

Para esa potencia con una carga de 4Ω se necesita una fuente de alimentación ±104V
01/12/2010 #1010

Avatar de pandacba

Hola Crazysound, no recuedo si tiene alguna forma que en la simulación, digamos te muestre, lo que pasa, reistencias que se habren por exeso de potencia, capcitores que "explotan" por sobre tensión, TR's que mueren por cualquiera de los facores que los pueden destruir, en algunos eso se indica como visualizar fallas...

Lo saque aplicando formulas para el calculo de potencia, el valor que te di contempla alta calidad y distorsiones muy bajas, de echo puede llegar más arriba en potencia pero aumentaran distorsión y se reducira el ancho de banda

para que te hagas una idea simple

Cuando se duplica la fuente la potencia aumenta 4 vecss para la misma carga un pequeño ejemplo...

Con 24V y 8Ω se obtienen 6W
Con 48V y 8Ω se obtienen 24W-25W
con 100V y 8Ω se obtienen 100W con fuente simetrica ±50V
Con 200V y 8Ω se obtienen 400W con fuente simétrica ±100V

con el 50% más de tensió obtengo un aumento del doble de potencia

Tomando 50V para 25W
Con 75V obtedre 50W
siemprr para la misma carga.


Por otro lado esto no implica que tome un circuto X le ponga una fuente del doble va a funcionar y encima me va a entregar 4 veces la potencia, no, no es asi, lo más probable es que se destruya ya solo de conectarle la fuente ni siquiera con el 50% más, nunca debe hacerse eso, si bien hay casos que no pasa nada al darle volumen cuando antes de llegar a la mitad de recorrido estara hacienod un ruido raro y volara equipo parlantes todo...

Cada equipo se diseña y se calcula para la tensión y cargas especificos, por eso no debe intentarse ponerle a un equipo especificado para 8Ω, ponerle uno de 4Ω ya que para que esto sea posiblel debe estar diseñaod asi, caso contrario se dañara a la corta o a la larga
01/12/2010 #1011
Moderador general

Avatar de Cacho

Básicamente, la potencia está dada por V²/R, donde V es la tensión aplicada a la carga y R es la impedancia del parlante.

Si hay 900W sobre una carga de 4Ω, entonces la cosa es 900W=V²/4Ω, álgebra de por medio llegás a V=60V. Necesitás esa tensión RMS sobre el parlante para tener los 900W efectivos.
Si la onda tiene 60V RMS, la tensión de pico será de Vrms*√2≈60V*1,41=84,6V. Esa es la tensión mínima de alimentación por rama para esa potencia.

La etapa de salida no va nunca a llegar hasta la tensión de alimentación (caídas en los transistores y demás bemoles) y se ubica típicamente unos pocos Volt por debajo. Digamos que con 90V estás ya cubierto. Ahora pensás que Panda se equivocó y el Multisim tiene razón, pero... No, ambos la tienen (suena raro, pero se aclara en un momento).

Para el Multisim la alimentación es de ±90V y no se le mueve ni un poquito la tensión, pase lo que pase. Eso en la vida real no sucede.
Entre la caída que va a tener el trafo y todas las chanchadas que suceden (eléctricamente hablando) al pedirle corriente a una fuente de las de verdad (no las ideales), la tensión se cae un poco. Cae la tensión de alimentación, entonces cae la de la salida y cae la potencia.
Los 100 y pocos Volt que te dice Panda contemplan esos desaguisados que van a suceder cuando le "des rosca" al ampli.
Tu objetivo es lograr que haya ±90V en la alimentación a plena carga

Eso sí: La etapa de salida es bastaaaaaaaaante corta en transistores. Tenés unos sacudones de 22,5A, entre los 3 transistores tienen que manejarlos y eso son 7,5A cada uno. Fijate en el gráfico de SOA si aguantan, y no te olvides de ajustar por la temperatura la disipación que son capaces de manejar.
En definitiva: Poné más transistores y quizá otro driver más (un triple Darlington o combinar una salida Sziklai-Darlington) para no tener problemas de corriente ahí.
Y revisá la polarización que estás implementando ahí (bias). Te estás quedando corto, poné 4 diodos y quedás justo, o agregá un transistor y un trim (mejor) para hacerla activa y regulable.

Saludos
01/12/2010 #1012


interesante circuito
hola a todos los miembros del foro; he aqui un circuito bastante interesante; personalmente no lo ensamble ni comprobe su funcionamiento.
Archivos Adjuntos
Tipo de Archivo: rar 300watt-audio-amplifier-hifi-by-mj15003-mj15004-transistor.rar (479,1 KB (Kilobytes), 917 visitas)
01/12/2010 #1013


Cacho y pandacba, quedense tranquilos que la "montañita de silicio muerto" era muy habitual en mi taller...jaja. Por eso ahora quiero ser un poco más precavido y recurrir a los que tienen teoría!!!

Gracias por sus respuestas, a propósito... los pongo a prueba: En la configuración triple darlington, como la adjunta, como hago para polarizar los últimos transistores. Porque para tal caso tendría que hacer caer 0,7V en la resistencia de 3,3 ohms, y serían 210mA a travez del driver (que generalmente es uno de la misma clase de los finales). No calentaría demasiado este último????

Saludos.....
Imágenes Adjuntas
Tipo de Archivo: png triple darlington.png (13,5 KB (Kilobytes), 2530 visitas)
01/12/2010 #1014


saludos, gente ... aqui les dejo tres planos de amplificadores que me consegui, en una pagina, navegando,,, chequeenlos,, y disfrutenlos....:apreto n:
Archivos Adjuntos
Tipo de Archivo: rar planos.rar (403,2 KB (Kilobytes), 966 visitas)
01/12/2010 #1015


guarod dijo: Ver Mensaje
saludos, gente ... aqui les dejo tres planos de amplificadores que me consegui, en una pagina, navegando,,, chequeenlos,, y disfrutenlos....:apreto n:
Tené en cueta que esos diseños son clase AB con MOSFET, no son clase D...


Saludos.
02/12/2010 #1016


crazysound dijo: Ver Mensaje
Cacho y pandacba, quedense tranquilos que la "montañita de silicio muerto" era muy habitual en mi taller...jaja. Por eso ahora quiero ser un poco más precavido y recurrir a los que tienen teoría!!!

Gracias por sus respuestas, a propósito... los pongo a prueba: En la configuración triple darlington, como la adjunta, como hago para polarizar los últimos transistores. Porque para tal caso tendría que hacer caer 0,7V en la resistencia de 3,3 ohms, y serían 210mA a travez del driver (que generalmente es uno de la misma clase de los finales). No calentaría demasiado este último????

Saludos.....

crazysound dijo: Ver Mensaje
Hola Cacho, al corte no, si los 0,7V son para polarizarlos (encenderlos, para llevarlos a una zona más lineal).... El bias es para eso, en este caso es fijo y nunca llegarían a prenderse en reposo, tendría mucha distorsión?

Hola pandacba, gracias..

Saludos..


Tené en cuenta un par de cosas:

1 - La tensión sobre la resistencia R2 (3,3Ω) debe ser:

V(R2)= Vbe + Ibias * R

Donde Vbe es la tensión base-emisor de los transistores de salida (Q3, Q4 o Q5, indistintamente, Ibias es la correinte de polarización que querés que circule en tu amplificador cuando esté "en reposo", y R representa las resistencias de emisor de Q3, Q4, o Q5 (las tensiones son iguales para todos).

2 - Cuando por un transistor de potencia circula una gran corriente de colector, la Vbe del mismo puede superar el voltio. Es algo para tener en cuenta en el diseño preliminar.

3 - Para que no se funda el transistor driver, suele usarse un transistor de potencia acoplado térmicamente al disipador, el cual es excitado a su vez por un transistor de baja señal. Por otro lado, eventualmente podés usar un valor de R2 más grande para disminuir el consumo. pero eso haría que las corrientes de base de los Q3, Q4 y Q5 sean más notorias (sean un porcentaje más grande de la Ic de Q2 y pueda notarse una distorsión mayor....
Algo parecido sucede con los transistores de salida: una mayor corriente de polarización en la etapa final suele disminuir la distorsión en el cruce.... pero a costa de convertir al radiador en una especie de parrilla , debido al mayor consumo de energía en reposo.

Saludos.
02/12/2010 #1017
Moderador general

Avatar de Cacho

Primero que nada, dejame aclarar algo: Cuando hablo de que el transistor esté al corte, hablo de que esté al límite de salir de la zona de corte (los 0,7Vbe).

Siguiendo, las observaciones de Ale999 son correctas, pero hay algo, Crazysound, que te estás perdiendo en el medio de todo este asunto.
Sin meternos mucho en matemática, con que Q2 ya esté conduciendo un poco en reposo vamos bien. No va a haber una distorsión por cruce perceptible en esa etapa y los otros tres transistores van a entrar recién cuando la tensión de la base de Q2 llegue a (poco más o menos) 1,5V y 215mA (eso es poca corriente y la puede manejar fácil un transistor de estos). Muy traído de los pelos, sería algo así como un clase H (sin rieles extra de tensión). De ese punto en adelante conducen todos.

Al final, 1/10 de la corriente total la aporta Q2 y el resto lo ponen entre los transistores siguientes.
Q1 tendrá que poner 7-10mA (la polarización) más la Ib de Q2, que será Itot/hfeQ2, que podemos aproximar como (Itot/10)/50 (tomando su Hfe como 50) y eso es Itot/500.
Supongamos que haya una corriente total de 25A, entonces Q1 debe entregar 50mA+10mA, y si asumimos una ganancia de 100 en ese transistor, por la base va a necesitar 0,6mA=600uA. No se carga demasiado a la etapa anterior y se mantiene a Q1 dentro de corrientes que maneja sin problemas.

Más simple no me sale explicarlo, y ya es un poco incorrecto esto que puse, pero para entender el concepto, anda.

Saludos
02/12/2010 #1018


Hola muchachos, muchas gracias por la explicación.. O sea Cacho, con que esté conduciendo Q2 ya sería suficiente para dejar calibrado un amplificador con baja distorsión (no perceptible al oído)?

Saludos.
02/12/2010 #1019
Moderador general

Avatar de Cacho

Exacto.
Q3, 4 y 5 trabajan en Clase B, Q2 en AB y Q1 también. El AV trabaja en Clase A (en casi todos los diseños).


Saludos
07/12/2010 #1020

Avatar de moonwalker

hola comunidad............construi el amplificador sp3000 posteado por vancho en la pagina 93 en este mismo tema...el problema que presento es con el ajuste del Bias: no puedo fijar la corriente entre 25 y 40 mA. el voltaje sólo varía desde 2 a 7 mV (caída de tensión sobre la resistencia 0.22 del emisor) con el cual aplicando la fórmula de la Ley de Ohm se obtendrían aproximadamente unos 8 o 9 mA. ajusté el preset de 2k completamente y la tensión mostrada en el multimetro casi no varía. además los drivers calientan muchisimo al punto de que queman los dedos. revisé cuidadosamente el PCB, componentes por componentes, conexiones y concuerdan con el esquemático. usé los transistores A1668 y C4382 reemplazando los transistores a1306 y c3298. utilicé sólo dos transistores de salida:2sc3280 y 2sa1943 y ademas de alimentarlo con + - 50 voltios... gracias por su ayuda y espero su pronta ayuda... Dios les bendiga
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.