Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/04/2011 #1181

Avatar de Oscar Monsalvo

Asi hago para probar las tarjetas driver en mis amplificadores, son solo 5 cablecitos que llegan a ella, solo quitar una y colocar la otra.

Ademas, la que no te gustó la puedes vender y recuperar el dinero invertido.

Saludos
19/04/2011 #1182

Avatar de Libardo M

Oscar Monsalvo dijo: Ver Mensaje
Asi hago para probar las tarjetas driver en mis amplificadores, son solo 5 cablecitos que llegan a ella, solo quitar una y colocar la otra.

Ademas, la que no te gustó la puedes vender y recuperar el dinero invertido.

Saludos

Saludos

Mi estimado amigo Oscar, esta bien lo que dices que solo hay que quitar 5 cablecitos, pero eso es en caso de etapas de salidas normales, es decir con seguidor de emisor en la salida par darlington, pero en el caso de la qsc, el montaje es por par sziklay y los colectores van a masa lo que habria que cambiar totalmente el cableado de los transitores finales.

Cordialmente:
LM
23/04/2011 #1183

Avatar de erick xavier

subo algunas fotos de amplificador mio con el circuito spain lo tengo trabajando con cuatro bajos de 15".
Archivos Adjuntos
Tipo de Archivo: rar FOTOS.rar (1,21 MB (Megabytes), 766 visitas)
24/04/2011 #1184

Avatar de Libardo M

Saludos Erick,
una pregunta con cuanto voltaje la tienes trabajando??
Es la SP 1500??
Cuantos transistores tiene??

Saludos
LM
24/04/2011 #1185


erick xavier dijo: Ver Mensaje
subo algunas fotos de amplificador mio con el circuito spain lo tengo trabajando con cuatro bajos de 15".
Hola Erik, lo usás en dos ohms?

Saludos...
24/04/2011 #1186

Avatar de erick xavier

saludos
Libardo M la spain 1500 la tengo trabajando con los voltajes 80-+ con 14 transistores y trabaja lo mas de bien.
crazysound 100% probado en 2Ω no hay sobrecalentamiento ni nada calienta lo normal.
25/04/2011 #1187


Hola ke tal me encontre un amplificador con un LM3886TF tiene muy pocos componentes,
mi pregunta es ¿creen que funcione? como que se muy sencillo. les dejo el link

http://asterixelectronica.com/AMPLIFICADOR_50W.html

Gracias
25/04/2011 #1188

Avatar de erick xavier

samuelson los parlantes de 15" son spain 1000 pero te dejo una imagen con sus detalles.
Arthas el transformador no es standar y el amp del transformador es unos 15 amp, la altura y el ancho del transformador es de 16cmx16cm;el calibre del alambre es numero 12
Archivos Adjuntos
Tipo de Archivo: rar Nueva imagen (2).rar (378,6 KB (Kilobytes), 600 visitas)
25/04/2011 #1189

Avatar de Juan Jose

tony850412 dijo: Ver Mensaje
Hola ke tal me encontre un amplificador con un LM3886TF tiene muy pocos componentes,
mi pregunta es ¿creen que funcione? como que se muy sencillo. les dejo el link

http://asterixelectronica.com/AMPLIFICADOR_50W.html

Gracias
Fabricalo con confianza!. Es un integrado muy utilizado y anda muy bien!
Fotos de Amplificadores hechos en casa


suerte y saludos

Juan Jose
28/04/2011 #1190

Avatar de jorge morales

por aca le dejo a su consideracion esta pagina con varios amplificadores completos, saludos desde chis. mex. http://zosilnovace.eu/Tranzistorove_zosilnovace.htm
28/04/2011 #1191


gracias compañero en cuanto a la fuente me referia que es de +90 y -90 es mucho voltaje o esta bien
01/05/2011 #1192

Avatar de erick xavier

audiobis no es mucho voltaje puedes probar spain o qsc1700
11/05/2011 #1193

Avatar de Quercus

lucalorito dijo: Ver Mensaje
Gracias a todos por las felicitaciones, la verdad es que da gusto mostrar los trabajos aquí...el esquema es este junto con el circuito de protección
Saludos
El esquema del amplificador no se ve bien,¿tendrias un esquema que se vea bien?
Saludos
11/05/2011 #1194


Espero te sirva así querqus..saludos

Por cierto..a los que se os da bien el diseño de pcb´s os pediría ver si era posible desarrollar esta placa de una sola cara..yo la compré hecha pero es de doble cara (que la verdad es impresionante su calidad) se podría incluir como en esta el circuito de protección (que está más arriba) o no, para simplificar..hago este comentario por que este amplificador suena IMPRESIONANTE y os animo a que lo construyáis.
Imágenes Adjuntas
Tipo de Archivo: jpg Differential_Diamond_PA_Sch_v2[1][1].jpg (378,1 KB (Kilobytes), 489 visitas)
11/05/2011 #1195

Avatar de Quercus

Muchas gracias por postearla de nuevo, pero, yo por lo menos, sigo sin verlo bien, esa placa es un buen desafio, ayudaría si tienes la lista de materiales para ir comparando con los datos que no se ven con claridad. Los transistores y los fet son todos Toshiba
Saludos
11/05/2011 #1196


Se ve mal por que el foro no deja subir de más tamaño que 1024x768..Sí...los fet canal j y n son Toshiba,no sé si podría haber reemplazos,supongo que sí..subo un rar con todo incluido lista de materiales querqus10.y a ver si entre todos somos capaces..saludos
Archivos Adjuntos
Tipo de Archivo: rar Diamond_differential.rar (231,0 KB (Kilobytes), 489 visitas)
11/05/2011 #1197

Avatar de Quercus

AHORA SI, perfecto, he estado consultando y aqui se consiguen todos los semiconductores.
Para que no tengamos problemas con el tema, ya que este hilo es para fotos, lo mejor seria antes de que lo alarguemos mas, que algun moderador abriera un hilo nuevo o lo pasara a "diagramas amplificadores"
Saludos
12/05/2011 #1198


Pero si es muy fácil..mira aquí por ejemplo y ta apareados
http://cgi.ebay.es/4x-Toshiba-Origin...item35b0bb61cb
Aquí en España los he visto en tiendas tambien,pero yo los campré por ebay.

Añado que los 2sc2240 y los 2sa1970 se pueden sustituir por otros de la serie bc sin problema...el driver 2sd669 puede ser un bd139 y con respecto a los de potencia, cualquier paquete de bipolares puede valer, eso sí, mejor si no son On-semi o Sanken con especificaciones hfe muy parejas,lo mejor sería aparearlos..el ampli lleva tres regulaciones: Dc offset, bias, y otra más para regular la corriente de los pares de entrada aunque no estoy muy seguro, averlos expertos que dicen..Y como se decía antes perdón por el off-topic esto ya debería de estar en "diagramas de a.."....Saludos.
14/05/2011 #1199
Moderador general

Avatar de Cacho

Y dijo Ohm (que usaba Latex mejor que yo, pero voy aprendiendo y él ya no puede mejorar):



Y la cuenta se hizo.
Si tenés 0,22Ω y querés una corriente de reposo (por poner un número) de 20mA, entonces:


Más vale que pongas el voltímetro en la escala más chica que tengas...

Saludos
15/05/2011 #1200


erick xavier dijo: Ver Mensaje
como dijo fogonazo:


Si te refieres a este esquema:



Podrías intentar reemplazando R15 por un preset de 1,5kΩ y ajustar la corriente de reposo a unos 60mA por cada transistor de salida.

Aquí te indica como ajustarlo:
Puesta en marcha y ajustes de etapa de potencia
amigosss ya solucione el problema de los espacios muertos o sin señal ..... pero ahora me surge otro problema cuando le subo la ganancia suena poderoso por asi decirlo pero cuando. se reproducen bajos o señales fuertes suena una alta frecuencia como un resuene con brillo.... como de unos 1000 hrz---- y nose que es que me dicen udsss gracias amigosss
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.