Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/05/2011 #1201

Avatar de Quercus

Ratmayor dijo: Ver Mensaje
Se ve interesantisimo ese amplificador, de verdad, lastima que aqui no se consigan esos FETs Sería bueno y si pudieras, en la seccion de "Diagramas de amplificadores" discutir sobre los reemplazos que se puedan usar. Saludos...
Algunos reemplazos

2sk170 : 2SK43, 2SK121, 2SK163, 2SK186 ... 187
2sj74 : 2N5021
2SC2705 : BF 297 ... 299, BF ​​422 (A), 2SC3467 ... 69
2SA1145 : 2SA1124, 2SA1281, 2SA1285A, 2SA1482
2SC2240 : 2SC2362, 2SC2389, 2SC2459, 2SC2631 ... 32
2SA970 : 2SA1038, 2SA1049, 2SA1123, 2SA1136
2SD669 : 2SC3117
2SC5171 : 2SC3298A, 2SC4159, 2SC4883A
2SA1930 : 2SA1306A, 2SA1606, 2SA1859A
16/05/2011 #1202

Avatar de Quercus

lucalorito dijo: Ver Mensaje
Querqus10..efectivamente reemplazos hay a montones para este ampli..lo que si hay que remarcar es aparear los fet´s y los tr´s de salida.
Saludos
Asi es, yo vi un esquema parecido y el diseñador hacia incapie en comprar algunos mas y aparear los fet de entrada.
He estado mirando el esquema y no he visto señalados los dos puntos que al parecer vienen marcados en el PCB, hay que cortocircuitarlos para el ajuste, no se si se refiere a la entrada de señal ¿Podrias identificarlos si no es la entrada de señal?:3.1 Do not install the power transistors in first place. Short circuit the “C” and “D” point on the PCB(they are located right below 2SA1930 driver transistor, and appears as two
Saludos
16/05/2011 #1203


Ok...ese tutorial lo conseguí de un forista de un foro americano..yo no he comprado el kit si no sólo las pcb´s...investigando he visto que hay una versión del pcb que lleva efectivamente una zona marcada para cortocicuitar pero la mía no.Yo he ajustado todo como dice ahí,es decir conseguir con el trim wr1 2.5v a través de R3, ajustar wr2 para conseguir oV. en la salida de altavoz (como mi placa lleva protección le aplico 15V c.a.para activar el relé)..luego wr3 para que sobre R22 caiga meno de 0,5 V. (importante)..finalmente se conectan los finales (yo lo hago de dos en dos,manía mía) y se ajusta la corriente de reposo de estos (10Mv sobre las R´s de emisor).así lo he hecho y me funciona a la perfección..yo lo alimento con trafos toroidales de 350w cada uno 6x10.000uf 80V. diodos de commutación rápida...por cierto, se calienta muy poco incluso a buenos niveles de potencia.
Bueno edito para subir una foto de la versión con puntos "c" y "d" que mi placa no trae y también decir que lo alimento con +-50 V.Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 6573ca2b.jpg (138,3 KB (Kilobytes), 214 visitas)
16/05/2011 #1204

Avatar de Quercus

Me parece que los puntos son los que he marcado, pero, échenle un vistazo y confirmamos, puedo estar equivocado.
Lucalorito, 180w alimentándolo con +50-50v. a 8ohmios me parece mucho, a 4 ohmios seria mas normal, impresión mia.
¿Es el voltaje recomendado?
Imágenes Adjuntas
Tipo de Archivo: jpg Differential_Diamond con puntos.jpg (240,0 KB (Kilobytes), 489 visitas)
Tipo de Archivo: jpg 6573ca2b con puntos.jpg (232,8 KB (Kilobytes), 308 visitas)
16/05/2011 #1205
Moderador

Avatar de Tacatomon

Son 180W @ 4Ohms. Cuadra más la estimación.
16/05/2011 #1206


Tacatomon dijo: Ver Mensaje
Son 180W @ 4Ohms. Cuadra más la estimación.
Podria ser..la medición se hizo en el laboratorio de un amigo...según él la carga ficticia era de 8Ω..pero no lo puedo asegurar...querqus no podría decirte si es así o no..a ver si alguien más experto te lo puede confirmar..de todos modos con el esquema que tenemos se puede ajustar sin problema..quizás si alguien se atreve a simularlo saldríamos de dudas.

Ah..me olvidaba...recomendado son de 35a55V.
21/05/2011 #1207

Avatar de Quercus

lucalorito dijo: Ver Mensaje
Oscilacion?..querqus eres gafe...
Eso te pasa por no pasa dos por el “autentificador” como hago yo.

Para que se te valla pasando el enfado. Un poco de tiempo y probarlo, si todo va bien posteo todo.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg DIAMOND ELEMENTOS.jpg (237,5 KB (Kilobytes), 539 visitas)
23/05/2011 #1208

Avatar de zopilote

Si las caracteristicas de los sanken 2SA1294 y 2SC3263 son bien parejos, y si se habla de los jfet, lo que he visto en el mercado es el 2sk246, 2sj103 con pines diferentes, otros no existentes serian los 2sk240 2sj75 sin mencionar los antiguos 2sk389 2sj109 , los demas bjt son reemplazables.
23/05/2011 #1209


Buenas..... gente este es mi primer post y quiero felicitarlos por este exelente foro del cual he aprendido un monton. he estado buscando un buen amplificador de unos 300w que no sea muy complicado o costoso. me gusto el melody en sus versiones 200 y 400w. pero antes de armarlo quisiera escuchar su opinion sobre este diagrama interesante en btl para 300w de la misma gente.

saludos!!!
Imágenes Adjuntas
Tipo de Archivo: jpg bigvoltus1.JPG (61,6 KB (Kilobytes), 388 visitas)
27/05/2011 #1210

Avatar de Diego German

Crimson yo tengo unos sanken darlington FN1016 FP1016 quiero armar un amplificador estereo ya que tengo dos de cada uno y me preguntaba si talvez tienes algun esqematico que utilice estos y si lo tenes seria exelente

saludos...
28/05/2011 #1211
Moderador

Avatar de crimson

Hola Diego Germán, los he visto alguna vez, muy buenos transistores, el nombre comercial es:
http://www.alldatasheet.es/datasheet...N/2SB1587.html
Habría que probar de modificar éste, en vez de TIP31/TIP35 y TIP32/TIP36 usar pares Darlington. En cuanto pueda lo experimento con TIP142/147 a ver qué pasa. Sé que es necesario atacar las bases con resistencias de 470 ohm, porque tienen tendencia a oscilar. Lo voy a tener en cuenta.
Electromecánico, y si... te da cierta cosita dejarlos ir... pero al menos me acostumbré a sacarles fotos, ¡¡sabés la cantidad de cosas que se fueron sin recuerdos!!. Saludos C
28/05/2011 #1212

Avatar de Diego German

crimson dijo: Ver Mensaje
Hola Diego Germán, los he visto alguna vez, muy buenos transistores, el nombre comercial es:
http://www.alldatasheet.es/datasheet...N/2SB1587.html
Habría que probar de modificar éste, en vez de TIP31/TIP35 y TIP32/TIP36 usar pares Darlington. En cuanto pueda lo experimento con TIP142/147 a ver qué pasa. Sé que es necesario atacar las bases con resistencias de 470 ohm, porque tienen tendencia a oscilar. Lo voy a tener en cuenta.
Electromecánico, y si... te da cierta cosita dejarlos ir... pero al menos me acostumbré a sacarles fotos, ¡¡sabés la cantidad de cosas que se fueron sin recuerdos!!. Saludos C
Gracias por responder crimson la verdad seria bueno probar
Estube revisando este ciruito y parece bueno que opinas de este
Estaba pensando solo poner un transistor por rama para poder armarlo stereo...

saludos...
Imágenes Adjuntas
Tipo de Archivo: jpg 182914amplif250w.jpg (121,2 KB (Kilobytes), 2225 visitas)
28/05/2011 #1213
Moderador

Avatar de crimson

Hola Diego Germán, hoy en día ese amplificador es muy sencillo y presenta algunos defectos, como por ejemplo, la fuente de corriente del par diferencial es una imple resistencia, un colector del par va a -45V y el otro colector va al driver, lo que hace que trabaje desbalanceado, generando distorsión. Para hacer un amplificador totalmente discreto tendrías que hacer uno como éste:
Alguien armo el amplificador de 40w hifi de saber electronica nº 250
donde vemos que el par diferencial está bien tratado, esto es, una fuente de corriente constante a transistor y un espejo de corriente para equilibrar las corrientes del par diferecnial, traba´jando equilibrado, incluso con un driver "liviano".
Otra opción es usar un integrado, como en el PA300, donde todo esto está ya solucionado y encapsulado. Mi idea es conectar los darlington como en el dibujo, reemplazando los TIP31+TIP35 por transistores darlington. Apenas pueda lo pruebo. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif outdarl.GIF (7,9 KB (Kilobytes), 179 visitas)
Tipo de Archivo: gif pa50cmp.GIF (17,1 KB (Kilobytes), 285 visitas)
28/05/2011 #1214
Moderador general

Avatar de Fogonazo

Diego German dijo: Ver Mensaje
Gracias por responder crimson la verdad seria bueno probar
Estube revisando este ciruito y parece bueno que opinas de este ........
Este es similar, pero mejor:
300 w Rms a 4 Ohm. darlington Amplifier
04/06/2011 #1215

Avatar de Quercus

Ya consegui que funcione, revisando el esquematico vi un error que me hizo rectificar algunas pistas después de montado. Lo monte con resistencias de carbón, no quería gastar de metalfilm sin saber si iba a funcionar, tenia todas las necesarias excepto las de 75H( hice paralelos) las de potencia son de 0.33H en vez de 0,22H, los transistores son todos los recomendados menos los 2sa970 y 2sc2240, tenia 2sa872A y 2sc1775A, compatibles perfectamente .
Las indicaciones de cacho son muy utiles para el ajuste, están en el post 2384.
Lo estoy alimentando con +50-50 altavoces de 4ohmios y el sonido es Expectacular, como decía lucalorito, muy claro, con un bajo nítido y definido, muy agradable de escuchar, la verdad es que ha merecido la pena.
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (103,3 KB (Kilobytes), 383 visitas)
Tipo de Archivo: jpg mal.jpg (241,8 KB (Kilobytes), 496 visitas)
Tipo de Archivo: jpg bien.jpg (246,1 KB (Kilobytes), 345 visitas)
04/06/2011 #1216

Avatar de zopilote

quercus10 dijo: Ver Mensaje
Ya consegui que funcione, revisando el esquematico vi un error que me hizo rectificar algunas pistas después de montado.
Si me intrigaba mucho en el esquematico esa parte, por lo que de deje sin conectar esa parte de la resistencias de 33 ohmios con la salida. Y en verdad me entran mucho mas inquietud. No era que ese punto se conectaba para probar sin los transistores de potencia y luego se desconectaba.
Imágenes Adjuntas
Tipo de Archivo: gif Salida diamond.gif (31,1 KB (Kilobytes), 368 visitas)
Tipo de Archivo: jpg diamond diferente_04.jpg (210,1 KB (Kilobytes), 526 visitas)
05/06/2011 #1217

Avatar de Quercus

Hola zopilote, efectivamente, si haces la conexión como estaba en el primer plano no funciona, fijate donde conectan las resistencias de 33H entre la realimentación y los mosfet, puesto así los estos vuelan(los mios lo hicieron) en cambio si lo conectas de la forma que yo lo hice despues, los drivers conectan a traves de esas resistencias directamente a la salida por lo que si das tensión sin los transistores de potencia, funciona amplificando con poco volumen.
Yo lo tengo asi conectado y funciona maravillosamente. Otro detalle caliente poco, le tengo un radiador de prueba que no es el adecuado y no coge mucha temperatura, en otras pruebas con amplificadores de una potencia parecida casi siempre he tenido que poner un ventilador al poco de estar funcionando.
A lo mejor me paso de mal pensado, pero esta PCB se vende en un kit, ¿no crees que si el esquematico está bien, es dar muchas opciones a quien quiera montarlo sin comprarlo…?
Se me olvidaba, bonita placa.


Gracias por los comentarios cacho, lucalorito

Saludos
05/06/2011 #1218


quercus10 dijo: Ver Mensaje
Hola zopilote, efectivamente, si haces la conexión como estaba en el primer plano no funciona, fijate donde conectan las resistencias de 33H entre la realimentación y los mosfet, puesto así los estos vuelan(los mios lo hicieron) en cambio si lo conectas de la forma que yo lo hice despues, los drivers conectan a traves de esas resistencias directamente a la salida por lo que si das tensión sin los transistores de potencia, funciona amplificando con poco volumen.
Yo lo tengo asi conectado y funciona maravillosamente. Otro detalle caliente poco, le tengo un radiador de prueba que no es el adecuado y no coge mucha temperatura, en otras pruebas con amplificadores de una potencia parecida casi siempre he tenido que poner un ventilador al poco de estar funcionando.
A lo mejor me paso de mal pensado, pero esta PCB se vende en un kit, ¿no crees que si el esquematico está bien, es dar muchas opciones a quien quiera montarlo sin comprarlo…?
Se me olvidaba, bonita placa.


Gracias por los comentarios cacho, lucalorito

Saludos
Totalmente de acuerdo con los dos..desde luego es sospechoso que los dos esquemáticos (de dos vendedores diferentes) estén mal..por cierto,comentan estos que el esquemático es de origen Accuphase (marca Japonesa de muy alta gama) pero más bien es de inspiración sansui que fueron los inventores del famoso "diamond differential"..investigando he visto esta placa en la que dice inspirarse,pero es mos-fet..y el resto de circuito tampoco se parece mucho..????

Por cierto Zopilote..bonita placa... otra forma de situar los finales..¿podrías publicarla?
Gracias a todos por la acogida de este ampli.

Este es otro...se ve fatal pero se aprecian transistores bipolares..¿será este el esquema?
Imágenes Adjuntas
Tipo de Archivo: jpg e-305v(3).JPG (53,1 KB (Kilobytes), 446 visitas)
Tipo de Archivo: jpg cbx1253084670.jpg (42,9 KB (Kilobytes), 306 visitas)
05/06/2011 #1219
Moderador

Avatar de Ratmayor

lucalorito dijo: Ver Mensaje
Este es otro...se ve fatal pero se aprecian transistores bipolares..¿será este el esquema?
Es un Accuphase y usa MosFETs , si no me equivoco es un E240 (El aleman me anda acosando ultimamente) en el foro postee el diagrama de un E210 que me gustaría armar, pero esos FETs raros no los consigo ni se con que reemplazarlos
05/06/2011 #1220


El segundo que puse despues no es mos-fet..o eso creo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.