Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/02/2013 #1301


Espectrum 3000
Hola amigos aqui les traigo la imagen del amplificador estereo que acabo de terminar de armar es una "Espectrum" de 3000w rms, 1500w rms por canal trabaja a 1 ohms excelente sonido y rrespuesta de graves.. gracias a Tacatomon por la ayuda y a fogonazo que gracias a ello logre corregir unos problemitas y hacer una fuente de poder decente para el amplificador usa 55,000uf por rrama y lo alimentamos con +/-94vcc ... consume 32 amperios en la red de 120vac a maxima potencia los dos canales.... cualquier defecto o consejo para mejorarlo bienvenido sea... asi posteo todo el esquema con sus modificaciones
11/02/2013 #1302


Disculpen la demora colegas... aqui esta el diagrama electrico de "La Espectrum" en el circuido dispuse de un disyuntor o magnetotermico de 40A Como interruptor y sistema de proteccion al mismo tiempo... tambien cada canal tiene su rrespectivo fusible de 25A por rrama, en la salida de audio va en serie a los parlantes su rrespectivo fusible de corte de 30A por cualquier anormalidad en el circuito aparte de su protector de parlantes con un retardo a la conexion para evitar el poff de encendido, corte la placa del protector de parlantes para separar la parte de control ( sensado de VCC) y la parte del actuador (Relay) asi fue facil conectar en medio de esas dos placas en serie los interruptores termicos que van sugetos a los disipadores que por las alta temperatura desconecte la carga del amplificador hasta que esta baje a la temperatura seteada por los termicos y asi restablecera las conexiones a la salida de audio... le coloque 6 ventiladoras de altas revoluciones... ya en la fuente de poder la hice basado en el post del compañero Fogonazo para obtener un rizado del 3% ultilice capacitores todos a 100v/ 10,000uf y 105ºc en paralelo y asi obtener un total de 55,000uf por rrama 5 puentes rectificadores de 35A las conexiones fueron con cables 12 AWG y los de salida de audio son 4 AWG ya con los transformadores gracias al compañero Tacatomon que me ayudo con unos voltajes que habian que reducirle a los transformadores la alimentacion que utilizo es de +/-95vcc..... Saludos
11/02/2013 #1303
Moderador

Avatar de Tacatomon

Es un Soberano Amplificador, en toda la extensión de la palabra!

Enhorabuena por el éxito compañero.

Saludos al foro!

PS: ¿La refrigeración de los módulos es por túnel de aire?
13/02/2013 #1304


Tacatomon dijo: Ver Mensaje
Es un Soberano Amplificador, en toda la extensión de la palabra!

Enhorabuena por el éxito compañero.

Saludos al foro!

PS: ¿La refrigeración de los módulos es por túnel de aire?

Gracias Tacatomon ...

la ventilacion no esd por tunel de AIRE , sino que son 6 ventiladoras que soplan los transistoes directamente... pero me dan ganas de poner una en cada riel y hacer el tunel de aire tambien

---------- Actualizado después de 2 minutos ----------

Mastodonte Man dijo: Ver Mensaje
Oye y podrias subir el diagrama de conexiones de la fuente de poder??? me interesa eso de 5 puentes rectificadores.

SALUDOS!!! y me sigue impresionando esa bestialidad, lo bueno que fue con toroidales si no........
aqui esta el esquema de la fuente

---------- Actualizado después de 11 minutos ----------

SERGIOD dijo: Ver Mensaje
Sube el enlace original para echarle un vistazo; excelente trabajo compañero, cuanto te salio esa bestialidad seguro que entre los toroidales y los transistores te salio un ojo de la cara
aqui esta toda la informacion en el pdf.. espero les sirva

Saludos..!!!
Imágenes Adjuntas
Tipo de Archivo: jpg spectrum power suply.jpg (77,6 KB (Kilobytes), 464 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf amp_expandible.pdf (600,4 KB (Kilobytes), 872 visitas)
15/02/2013 #1305

Avatar de Delphos

Hola amigo djbetinho, podrías utilizar el buscador del foro y hay muchas alternativas en el foro, dices tener 77 vcd y parlantes de 350 wrms, yo te podría recomendar el que yo arme, Amplificador de 350 W rms utiliza 75 vcd, de alimentación y tiene una salida de 350 wrms, seria apropiado para tus parlantes, esta en este mismo foro y trabaja muy bien, a mi no me da problemas.
ojala y te sirva.

Saludos cordiales.
19/02/2013 #1306


Este amplificador entrega 800 Watt sobre 4 Ohm
saludos compañeros alguien ya armo este amplificador si puede comentar su experiencia es del amigo " arields1 "
Archivos Adjuntos
Tipo de Archivo: rar potencia_800watt_645.rar (64,9 KB (Kilobytes), 753 visitas)
21/02/2013 #1307

Avatar de boloyspe

hola atodos , estan muy bueno esos amplificadore, tambien e estado trabajando en mi amplicador y lo e armado estereo con 12 mosfet irf 250n por canal con voltajes de 80 mas 80.........ya lo probe y con 3 parlantes de 8 homio ....3sp por canal...calienta poco.....tiene un sonido potente ....saludos ..subo imajenes
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0804.jpg (23,7 KB (Kilobytes), 396 visitas)
Tipo de Archivo: jpg Foto0805.jpg (23,3 KB (Kilobytes), 328 visitas)
Tipo de Archivo: jpg Foto0809.jpg (16,8 KB (Kilobytes), 295 visitas)
Tipo de Archivo: jpg Foto0810.jpg (25,2 KB (Kilobytes), 300 visitas)
Tipo de Archivo: jpg Foto0782.jpg (37,6 KB (Kilobytes), 314 visitas)
25/02/2013 #1308

Avatar de alexis y leidys

Se los dejo completica pero solo la parte driver esta es la fp10000q
Archivos Adjuntos
Tipo de Archivo: pdf 1234.pdf (153,9 KB (Kilobytes), 682 visitas)
26/02/2013 #1309
Moderador

Avatar de Tacatomon

Ok... Supongo, que ahora conozco otra clase de Amplificadores.
26/02/2013 #1310

Avatar de Helminto G.

no apenas oiste de ella, pero para como eres en poco de verdad lo conoceras....
(de paso me informas...)
26/02/2013 #1311
Moderador

Avatar de Tacatomon

Helminto G. dijo: Ver Mensaje
no apenas oiste de ella, pero para como eres en poco de verdad lo conoceras....
(de paso me informas...)
Jajajaja, Nono, Yo paso!

Me quedo con lo clásico Crest Audio 10001
02/03/2013 #1312


buenas amigos arme el amplificador de 100w de luciperro usando las plantillas que el mismo colgo aca, usando tip35c y suena pero muy distorsionado y el bajo se mueve son sobresaltos mientras distorsiona suena como saturado, ya conecte el amplificador directamente a una laptop, al reproductor de mi auto y nada, que etapa debo revisar para encontrar el origen de la distorsion, gracias
02/03/2013 #1313
Moderador general

Avatar de Fogonazo

franciscorlockwood dijo: Ver Mensaje
buenas amigos arme el amplificador de 100w de luciperro . . . .
Verifica de haber colocado todo en su lugar y con la orientación correcta
02/03/2013 #1314


listo ya resolvi el problema era la fuente con el transformador que use de prueba no estaba bien filtrado y metia ruido solo cuando lo ponias a sonar.
04/03/2013 #1315

Avatar de Sr. Domo

Que me pueden decir de este amplificador?
Hola!

Merodeando en la web encontré este amplificador. Segun donde lo encontré dice que entrega 400W . Observen la imagen y solo usa un 2N3055 y un MJ2955 . Segun el datasheet de ambos TR, dice que tienen una corriente de colector de 15A y un Vce de 60V.
En teoría serían capaces de entregar 1800W entre los dos, de a 900W cada uno. Aunque para obtenerlos estarían al borde de explotar. Segun el esquema dice que se alimenta con +/-30V y para obtener los 400W se necesitarían unos 14A
Aunque están muy al límite y capaz de que mueren en el intento. Pero, en teoría si es capaz de entregar 400W ese circuito, pero imaginense el disipador que ha de usar! Les creería más si el ampli fuera clase D, pero para empezar, usa transistores BJT no MOSFET, si fuera posible clase D con BJT, los transistores están muy cerca del limite de corriente de colector. y... y...

Segun yo... y mis pocos conocimientos y experiencias en el audio, no creo que entregue ni 150W. Este esquema me recuerda a los de construya su videorockola que son mas o menos así y para obtener 100W usa los C5200 y A1943 y el voltaje es más alto, y este ampli, usa +/-30V, alrededor de 14A y 400W?

No se, pero dudo que entregue 400W reales, y no me harán cambiar de opinion hasta que alguien demuestre lo contrario. Y si dije algo que no era me corrigen porque de audio no se mucho pero aun así dudo que entregue 400W.

Salu2!
Imágenes Adjuntas
Tipo de Archivo: jpg 400W-Power-Amplifier.jpg (81,0 KB (Kilobytes), 181 visitas)
04/03/2013 #1316
Moderador general

Avatar de Fogonazo

domonation dijo: Ver Mensaje
Hola!

Merodeando en la web encontré este amplificador. Segun donde lo encontré dice que entrega 400W .
Te mintieron
Observen la imagen y solo usa un 2N3055 y un MJ2955 . Segun el datasheet de ambos TR, dice que tienen una corriente de colector de 15A y un Vce de 60V.
En teoría serían capaces de entregar 1800W entre los dos, de a 900W cada uno. Aunque para obtenerlos estarían al borde de explotar. Segun el esquema dice que se alimenta con +/-30V y para obtener los 400W se necesitarían unos 14A
¿ Nunca escuchaste hablar de la curva SOA de los transistores ?
Aunque están muy al límite y capaz de que mueren en el intento. Pero, en teoría si es capaz de entregar 400W ese circuito,
No, ni de casualidad.
Posiblemente unos 45/50W en 8Ω y tal vez 90/100W en 4Ω
04/03/2013 #1317

Avatar de cevv

Buenas noches Compañeros.
una consulta: alguien ha hecho la etapa driver TR- 3500 que subio yiroshi? me refiero al super driver oriental. vi que cerraron el tema.
La consulta es porque lo arme y hay un pequeño recalentamiento en 2 resistencia y los primeros transitores 2n5401 y complemento... ya logre normalizarlo tomando en cuenta el diagrama original.. pero quisiera saber si alguien mas lo armo tal cual como lo compartio yiroshi.. que por cierto parece que se retiro o fue expulsado el foro. saludos
05/03/2013 #1318


Amplificador Tr de yoroshi
Yo lo arme tal cual y funcona perfecto, el calentamiento puede ser normal necesita un buen disipador o con ventilador. Saludos
05/03/2013 #1319

Avatar de cevv

el calentamiento de los 2N5401 y complemento puede ser normal, pero las resistencias de 4,7K 1/2W si que no lo es, ya que funciona perfecto la etapa driver solo ese pequeño calentamiento en esas resistencias, que al cabo de media hora encendido comenzaron a ponerse marrones por la temperatura. por eso preferi usar las originales del plano.
gregoriorg te fijaste en ese detalle o la tuya no lo presento? algun otro amigo la hizo? que pueda aportar sus comentarios....... saludos
06/03/2013 #1320


No, cevv ami no se me recalento inguna resistencia, aveces pasa que uno confunde los colores de las bandas cambia esa recistencia puede que este alterado su valor o ve bajando poco a poco de valor la recistencia que se te calienta, hasta que le quede una, pon un foco en serie con la fuente por cualquier cosa y usa un protector de bocinas. Saludos

---------- Actualizado después de 12 minutos ----------

CEVV, yo no veo ninguna resistencia de 4.7k en el diagrama, El PCB con componentes si tiene ese detalle marca 4.7 k pero son de 47K que ban a tierra, olvida lo que te dije antes de ir bajando poco a poco los valores.Solo ponlas de 47k, te comento que ami me trabajo perfecto pero como utilise un disipador pequeño(no pude conseguir otro mas grande) sise me calienta algo la etapa de salida pero lo solucione con un pequeño ventilador de PC.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.