Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/09/2007 #141


Hola muchachos, de nuevo yo, estoy calibrando el amplificador - ahora está con un solo par de fet's (IRFP240/9240) - cuando mido la corriente en uno de ellos da 8,5mA y 3,4V de gate y se siente algo de temperatura en los dos. Qué hago bajo un poco más la corriente?
Me parece que te referís al consumo general del circuito amigo fogonazo.
Gracias a los dos!
02/09/2007 #142
Moderador general

Avatar de Fogonazo

Los 100 mA son SOLAMENTE de la etapa de salida, si mides todo el resto sera mucho mayor.
Sobre las resistencias de 0.22 Ohms deberias tener 0,0044 VCC y bastante parejo en todos los Fet, si tienes alguno muy desparejo te sugiero que lo cambies.
Esto se hace sin señal de audio y preferentemente con la entrada de audio cortocircuitada a tierra.
02/09/2007 #143


Gracias fogonazo, tuve que dejar la corriente del fet en 5mA (acordate que tengo solo un par conectado) para que no calentara. Lo voy a dejar conectado un tiempo y después la prueba de fuego.
Después le comentaré los resultados.

Gracias por compartir su experiencia y esto tan lindo que es el audio!
02/09/2007 #144


Hola de nuevo yo, he probado el amplificador con audio y suena con distorsión cuando la tensión de una compuerta tiene menos de 3V, pero si le subo esa tensión hasta que suene bien (mas de 3V) también sube la corriente y calienta el par de transistores (acuérdense que solo hay dos fet's conectados). Alguien tiene alguna respuesta? No creo que haya que conectar los 8?
Gracias.
02/09/2007 #145


Justamente, la corriente de reposo es para evitar la distorsión por cruce. No hay problema con que se calienten un poco. Probá con cuanta corriente suena bien. Debe andar por los valores que dijimos
02/09/2007 #146


Hola francisco, entiendo lo que decís pero no creo que sea correcto que caliente sin señal, lo más raro es que no tienen la misma tensión de puerta y calienta más el de mayor tensión. Otra cosa rara, cuando puenteo la resistencia de 10ohms que toca masa, pasa a tener más tensión la compuerta que tenía menos. Ahora así me parece que lo puedo ajustar, tengo 3,25V en c/compuerta y un consumo de 2mA en el de la rama negativa. Si le doy más calienta.
Gracias por tu ayuda!
02/09/2007 #147


Que caliente no significa que funcione mal. Imaginate que el mosfet está disipando 70V x la corriente que le circule, si suponés 20mA serían 1.4W.
Como es corriente de reposo, justamente es la que circula sin señal y por lo tanto provoca algo de calor.
02/09/2007 #148


Estoy de acuerdo con vos, creo que leíste mal, es de solo 2mA. Probé con 10mA por un fet y calienta demasiado. Cuando pueda lo voy a probar con los 4 por rama y ver que pasa.
Te agradesco mucho tu ayuda. Son unos amigazos virtuales!
Después te aviso como me vá y si tuve que hacer alguna modificación.
03/09/2007 #149


hola ya casi termino el amplificador de 100watt de luciperro el unico incoveniente es q no logro entender la conexion del ""GAIN&BRIDGE"" a ver si alguien me saca de estas dudas :

1) tiene 2 entradas "INA" Y "INB" si la idea es inyectar una señal para q luego los 2 circuitos en puente levanten esa misma cual uso?

2)estando la llave en "bridge" el conexionado del parlante seria las 2 salidas de la bobina en cada extremo del parlante? y la masa no se conecta?

por favor agradesco mucho si me sacan estas dudas! y ni hablar si hay un circuito en modo bridge como para el amplificador este de 100watt q se vea el parlante conectado!!

Mil gracias!!
03/09/2007 #150
Moderador general

Avatar de Fogonazo

Para "crazysound" cuando dices que los fet tienen distinto voltaje de compuerta a que te refieres, contra que lo mides y en que condicion.
03/09/2007 #151


Hola fogonazo, es la tensión de gate con respecto a masa, o la tensión de zener (ya que la pata en común es la salida del amplificador y también tiene 0V)
03/09/2007 #152


tabo_ger dijo:
hola ya casi termino el amplificador de 100watt de luciperro el unico incoveniente es q no logro entender la conexion del ""GAIN&BRIDGE"" a ver si alguien me saca de estas dudas :

1) tiene 2 entradas "INA" Y "INB" si la idea es inyectar una señal para q luego los 2 circuitos en puente levanten esa misma cual uso?

2)estando la llave en "bridge" el conexionado del parlante seria las 2 salidas de la bobina en cada extremo del parlante? y la masa no se conecta?

por favor agradesco mucho si me sacan estas dudas! y ni hablar si hay un circuito en modo bridge como para el amplificador este de 100watt q se vea el parlante conectado!!

Mil gracias!!
Hola tabo_ger el circuito tiene efectivamente dos entradas como tu lo dices INA INB para que tengas la opcion de manejar el amplificador en mono o en estereo (moviendo la llave) o sea si analizas el circuito te podras dar cuenta que cuando mueves la llave al modo bridge el preamplificador de B queda practicamente inactivo y solo manejas la señal de A es decir al amplificador A le vas a meter la señal que sale del preamplificador A (la que esta en la parte superior derecha) y que va tal y como sale del pre y al amplificador B se la vas a meter desfasada 180 grados que es la que sale de la llave marcada como salida B , y si lo quieres utilizar en modo estereo entonces tendras que mover la llave y en este momento la señal desfasada sera la que quede inutilizada pasando al amplificador A la señal preamplificada de A y al amplificador B la señal preamplificada de B.
cuando lo usas em modo bridge el parlante ira conectado a las salidas de ambos amplificador ya no sera con respecto a masa el positivo del parlante ira ala salida de A y el negativo ala salida de B espero haberte ayudado. y recordandote que me interesan los circuitos de la bateria midi que tienes y si se te parece otra duda con respecto al amplificador de 100w (que ya tengo armado) no dudes en preguntar SALUDOS!!!!!
06/09/2007 #153
Visitante


Switching Amplifier
Aqui un esquematico de un amplificador Clase D. Esta vesion la pongo como prototipo, ya que se le haran modificaciones, entre ellas proteccion de corriente, cortocircuito, caida-falta de tension y temperatura. Algunos datos sobre el amplificador son: Alimentacion variable entre 20y 80VDC tension simple, alimentacion de drivers 12V, posibilidad de cambiar el tipo de transistor de conmutacion y agregar mas en paralelo para potencias mayores, impedancia minima 1Ohm, la potencia es variable dependiendo de la alimentacion e impedancia de carga; oscilando entre 30W a 500W RMS aproximadamente.
Imágenes Adjuntas
Tipo de Archivo: jpg forma_de_onda_135.jpg (133,3 KB (Kilobytes), 371 visitas)
Tipo de Archivo: jpg circuito_206.jpg (125,0 KB (Kilobytes), 692 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf dog-d_358.pdf (26,5 KB (Kilobytes), 1294 visitas)
07/09/2007 #154


hola a todos me surgieron unas dudas a ver si alguien puede ayudarme
Cual es la diferencia entre amplificador clase AB y un clase D?
los amplificador que se usan en autos de que clase son?
de que forma puedo saber la potencia que esta saliendo en cierto momento o sea si yo por ejemplo pongo el control del volumen en 1/4 y el amplificador es de 100w teoricamente deben estar saliendo 25w pero realmente como puedo saberlo?
y porque algunos amplificador utilizan transistores npn para la parte positiva y pnp para la parte negativa como el amplificador comercial de la marca peavy 800?
SALUDOS!!!!!
07/09/2007 #155


Michael keidens fernety dijo:
hola a todos me surgieron unas dudas a ver si alguien puede ayudarme
Cual es la diferencia entre amplificador clase AB y un clase D?
los amplificador que se usan en autos de que clase son?
de que forma puedo saber la potencia que esta saliendo en cierto momento o sea si yo por ejemplo pongo el control del volumen en 1/4 y el amplificador es de 100w teoricamente deben estar saliendo 25w pero realmente como puedo saberlo?
y porque algunos amplificador utilizan transistores npn para la parte positiva y pnp para la parte negativa como el amplificador comercial de la marca peavy 800?
SALUDOS!!!!!
Hola, un amplificador AB, se dice que es "lineal" porque a la salida entrega la tension de entrada multiplicada por la ganancia, la diferencia de tension entre la salida y la alimentación la disipan los transistores en forma de calor.
Los amplificador clase D trabajan conmutando mosfets, en corte y saturación, por lo que casi no disipan. Trabajan modificando el tiempo que conduce el mosfet. La salida es "cuadrada" pero con un integrador (filtro pasa bajos) se consigue una señal bastante limpia.
Generalmente los clase D se usan para bajas frecuencias.
Los amplificador de auto antes eran AB, lo más común, pero ahora con las altas potencias que quieren los pisteros usan clase D.
Los amplificador AB usan o mosfets o bipolares a la salida. Lo más común es la simetría complementaria (npn y pnp). Algunos usan cuasicomplementaria (npn - npn)
08/09/2007 #156


Hola yo soy nuevo en esto y me sucedió lo siguiente, arme el amplificador de ladelec 400w pero para probarlo no le agregue los dos últimos transistores de potencia, pero si los dos anteriores, me supuse que tenia que larga 200w, lo enchufe por primera vez y me izo un ruido a carga y descarga, “”uuuu..pup.uuu..pup…..””. lo desenchufe y lo revise, pero estaba bien, lo cambie de posición a los cables para que no se crucen entre si, lo encendí y anduvo por un ratito le acerque la mano a la entrada de audio e izo ruido de todo tipo, asta ahora normal, y de repente se encendió la resistencia de 33 (¿¿eso fue por que no pudo aguantar la potencia que hubo en ella?? ) si me pudiesen solucionar esto se los agradecería mucho. Es un proyecto de fin de año y si no me anda estoy en el horno.
Imágenes Adjuntas
Tipo de Archivo: gif amplificador_de_400_w_552.gif (17,5 KB (Kilobytes), 793 visitas)
08/09/2007 #157
Moderador general

Avatar de Fogonazo

Fijate los TIP42 y TIP41 si no estan en corto, si alguno de los exitadores esta en corto posiblemente tu etapa de salida se alla quemado, o sea revisa todos los tr de potencia
08/09/2007 #158


Me fije los tip y ninguno estaba puenteado, pero los trns. de potencia se avían cortocircuitado la base y el colector en los dos que puse. Por que puede haber sido?
09/09/2007 #159
Moderador general

Avatar de Fogonazo

Existen varias posibilidades, la primera que se me ocurre es que sean transistores falsificados (Si te interesa el tema de falsificacion busca en el foro).
Antes de comprar otro juego de transistores consiguete una lampara comun de alumbrado de 25 W con su portalampara, y la intercalas en la alimentacion del transformador de poder (Sobre los 220 VCA), esto limitara a futuro posibles quemaduras de transistores.
En tu circuito SIN los transistores de salida y este encendido, con la entrada cortocircuitada a maza deverias tener sobre los punto B+ y B- unos + - 0,8 respecto de punto medio, si no tienes esto hay que revisar todo lo anterior.


Edit
Me olvidaba, si se te vaporizo la res. de 33 Ohms fijate tambien si no tienes en corto el 2sc2229 que va conectado a la res. de 10 KOhms o invertidos los TIP41 con el TIP42 de exitacion
29/09/2007 #160
Visitante


Que tal a todos. No se confundan con los esquematicos de los amplificador !, el amplificador "clase D" lleva alimentacion simple de 80VDC y no tension simetrica, del que hablan como amplificador clase D y se estan confundiendo es el DOGFET (ATL) y el hecho de que lleva transistores Fet`s para la potencia no quiere decir que sea calse D, no es mas que un simple amplificador "clase AB".

Con respecto alo del amplificador de 300W, en efecto es el esquematico de un cabezal marca Peavey, con algunas alteraciones; el que se le coloque mas transistores es para dividir la corriente que va circular por los transistores y el calor que disipe, el colocar mas transistores no aumenta la potencia.

Los remplazos de los Fet`s en el amplificador de 500W se deben buscar de acuerdo a las caracteristicas de los que se marcan en el diagrama, para sustituir por otro tipo de encapsulado es necesario hacerle respectivas modificaciones, ese diseño de amplificador es de alguna marca conocida, pero no he podido encontrar hasta el momento a que aparato pertenece, ya que la copia fue de la "copia" (perdon por lo redundante), aunque yo le he encontrado similitud a diseños de QSC y la nueva serie de Peavey por la configuracion de la salida, si alguien encuentra el esquematico "original" que lo publique para tener bien los datos.

SALUDOS.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.