Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/04/2007 #161


para Luci perro .

con respecto al diagrama del amplificador de 70w que publicaste en otras oportunidades.

queria saber si el integrado TDA 1562, se podia reemplasar por algun otro.
17/04/2007 #162

Avatar de joryds

Hola Luci gracias por tu respuesta y disculpa pero cuando estaba terminando el esquema del amplificador 500/600w y ya lo iba a simular en Orcad me encontré que el transistor MJE15029 no parece en la librería de orcad solo se encuentra el complemento que es el mje15028 y quería saber si usted tiene algunos reemplazos del MJE15029 o si el que encontré en orcad que es el MJE5192 me sirve teniendo en cuenta las características de lo que se muestra abajo:

MJE5192
Collector–Emitter Voltage, VCEO . . . . . . . . . 80V
Collector–Base Voltage, VCB . . . . . . . . . . . . 80V
Emitter–Base Voltage, VEB . . . . . . . . . . . . . . 5V
Collector Current, IC . . . . . . . . . . . . . . . . . . . .4A
Base Current, IB . . . . . . . . . . . . . . . . . . . . . . .1A
Total Power Dissipation (TC = +25C), PD . . . 60W


MJE15028
Collector–Emitter Voltage, VCEO . . . . . . . 150V
Collector–Base Voltage, VCBO . . . . . . . . . 150V
Emitter–Base Voltage, VEB) . . . . . . . . . . .. 5V
Collector Current, IC Continuous . . . . . . . 8A
Peak . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16A
Total Power Dissipation (TC = +25C), PD . 50W

Te agradezco de antemano cualquier opinión.
Javier Jory
19/04/2007 #163


Hola Luciperro, te hago unas consultas sobre el amplificador de 300W que me parece muy bueno:
¿Cuál es la carga mínima?
¿Cuánta potencia entrega sobre cada carga?
¿THD?
¿Nivel de entrada para máxima potencia?
¿Rango de frecuencia?
¿Es lo mismo usar MJ15030 que TIP41C?

Disculpá tantas preguntas, es que lo simulé en Electronic Workbench Multisim 8 y no me funcionó, distorcionaba a lo loco pero confío más en los que lo armaron y les andubo que en un modelo de PC
20/04/2007 #164
Visitante


Jory16 dijo:
Hola Luci gracias por tu respuesta y disculpa pero cuando estaba terminando el esquema del amplificador 500/600w y ya lo iba a simular en Orcad me encontré que el transistor MJE15029 no parece en la librería de orcad solo se encuentra el complemento que es el mje15028 y quería saber si usted tiene algunos reemplazos del MJE15029 o si el que encontré en orcad que es el MJE5192 me sirve teniendo en cuenta las características de lo que se muestra abajo:

MJE5192
Collector–Emitter Voltage, VCEO . . . . . . . . . 80V
Collector–Base Voltage, VCB . . . . . . . . . . . . 80V
Emitter–Base Voltage, VEB . . . . . . . . . . . . . . 5V
Collector Current, IC . . . . . . . . . . . . . . . . . . . .4A
Base Current, IB . . . . . . . . . . . . . . . . . . . . . . .1A
Total Power Dissipation (TC = +25C), PD . . . 60W


MJE15028
Collector–Emitter Voltage, VCEO . . . . . . . 150V
Collector–Base Voltage, VCBO . . . . . . . . . 150V
Emitter–Base Voltage, VEB) . . . . . . . . . . .. 5V
Collector Current, IC Continuous . . . . . . . 8A
Peak . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16A
Total Power Dissipation (TC = +25C), PD . 50W

Te agradezco de antemano cualquier opinión.
Javier Jory
puedes ocuapar de reemplazo cualquier transistor que tenga caracteristicas similares, numeros precisos no tengo pero de los que llegue a utilizar fueron los MJE15028, 15029 15030 y 15031
20/04/2007 #165
Visitante


Francisco Galarza dijo:
Hola Luciperro, te hago unas consultas sobre el amplificador de 300W que me parece muy bueno:
¿Cuál es la carga mínima?
¿Cuánta potencia entrega sobre cada carga?
¿THD?
¿Nivel de entrada para máxima potencia?
¿Rango de frecuencia?
¿Es lo mismo usar MJ15030 que TIP41C?

Disculpá tantas preguntas, es que lo simulé en Electronic Workbench Multisim 8 y no me funcionó, distorcionaba a lo loco pero confío más en los que lo armaron y les andubo que en un modelo de PC
La carga minima es de 2 R, en 8 R 260W en 4 R 280W y 4 R 300W mas o menos no es exacto; el THD aproximado es de < .06% 20Hz - 20 KHz, .02% at 1Khz, 1V maxima sensibilidad, 20 a 20Khz, y en este amplificador es posible sustituir el MJE15030 por el TIP41.
23/04/2007 #166


disculpa francisco, el amplificador que estoy haciendo es el de 100w y el pre-amplificador del que hablo es este: http://www.forosdeelectronica.com/download.php?id=1812
lo que quiero hacer es alimentar este pre. con la misma fuente del amplificador.
23/04/2007 #167


Otrebor dijo:
disculpa francisco, el amplificador que estoy haciendo es el de 100w y el pre-amplificador del que hablo es este: http://www.forosdeelectronica.com/download.php?id=1812
lo que quiero hacer es alimentar este pre. con la misma fuente del amplificador.
Hola, acá hace un tiempo alguien habia preguntado lo mismo, lo estube buescando y no lo encontré, pero si lo encontrás, ahí publiqué un diagrama para reducir la tension, muy sencillo, sólo unos zener's y transistores
24/04/2007 #168
Visitante


Re: lucipierro, necesito tu ayuda, en algo.....
carlos3333 dijo:
tube la oprtunidad de ver uno tuyo, el cual usa el muy popular tl072, y tambien observé el circuito: GAIN&BRIDGE que se muestra en una de tus paginas -muy largas, por cierto-; en fin estoy interesado en armarlo pero para eso necesito de tu claboración.
necesito que publiques la tableta de circuito impreso de los dos circuitos, osea el pre y GAIN&BRIDGE, para ensanblarlo. una pregunta: puedo usar los dos modulos, osea el pre y luego el de GAIN&BRIDGE. o habra algun problema en eso, espero tu respuesta.
Encadenar el PRE y el GAIN&BRIDGE generara bastante distorcion, ensambla el PRE y solo añade de la salida la parte de inversion de fase con su switch, asi lo podras poner en puente y con tonos, no tengo PCB`s de ninguno de esos dos, asi que ay que diseñarlos.
25/04/2007 #169


lucipierro, necesito tu ayuda, en algo.....
saludos.
lucipierro, quisiera saber si es posible montar 2sc5200(npn) y los 2sa1943(pnp), en sustitución por los transistores finales que utiliza el amplificador de 500 a 600w que publicaste, en la primera parte de este tema. tambien quisiera saber si dicho amplificador también se puede usar en puente o bridge, bueno en si se puede, pero lo que quiero saber si presentaria algún problema; o si la distorción aumentaria.
25/04/2007 #170


POWER100W
hola,amigo luciperro, te estoy eternamente agradecido,por la información , y te muestro el resultado del montaje superficial que realice en la tarjeta que elabore a mano , como no tenia al alcance un transformador ,le improvise una fuente que me proporciona +50-50,y +15-15 para el previo y 12vdc para el ventilador,le conecte de carga una bocina cervin de 18" +una de 12" y un tweeter de bala y suena bien perron, le conecte una guitarra gibson xl y suena de luxe , no le pide nada a los marshall de nueva generacion, te anexo las fotos y pronto te mostrare el de 300w ,claro que lo voy a realizar a mano y alambrarlo igual
Imágenes Adjuntas
Tipo de Archivo: jpg pre_841.jpg (44,1 KB (Kilobytes), 1951 visitas)
Tipo de Archivo: jpg amp_488.jpg (46,8 KB (Kilobytes), 1749 visitas)
Tipo de Archivo: jpg supply_132.jpg (47,2 KB (Kilobytes), 1724 visitas)
28/04/2007 #171
Visitante


Re: lucipierro, necesito tu ayuda, en algo.....
carlos3333 dijo:
saludos.
lucipierro, quisiera saber si es posible montar 2sc5200(npn) y los 2sa1943(pnp), en sustitución por los transistores finales que utiliza el amplificador de 500 a 600w que publicaste, en la primera parte de este tema. tambien quisiera saber si dicho amplificador también se puede usar en puente o bridge, bueno en si se puede, pero lo que quiero saber si presentaria algún problema; o si la distorción aumentaria.
Puedes meter los transistores, pero, solo asegurate que sean de los buenos no te vallan a salir apocrifos (chafas, baratos, piratas) aqui en mi aldea abundan de esos, por eso mejor meti de la serie MJL de ON (motorola), nunca el amplificador lo he colocado en puente pero seria cosa de probar.
08/05/2007 #172


Hola luciperro ya estoy terminando de armar el amp de 100w despues subo algunas fotos de como va, la pregunta q te hago es sobre los transistores mps2222 y mps2907, q son reemplazables por bc546 y bc556, bueno no logre conceguir ninguno de estos, es posible reemplazarlos por bc548 y bc558. Me surguio la duda ya q segun sus datasheets son los mismos pero de bastante menos tension unos 30v contra 80v de los bc546 y 556 y me da miedo de q no se lo banquen.
Bueno espero tu respuesta
Saludos Pato.
08/05/2007 #173


Que tal Luciperro.... ando por estos lados ahora

Ya estoy casi terminando el amplificador de 100w estereo, pero me surgio una duda con respecto a la bobina, que tan critico es el calibre del alambre? he visto que recomiendas calibre 17-15 pero yo tengo (para no desperdiciar) calibre Nº18 andara bien con ese calibre?? en caso que no... podria poner 2 bobinas una dentro de otra y luego a la placa en paralelo????

Muchisimas gracias por tu tiempo.-
08/05/2007 #174
Visitante


pato_p dijo:
Hola luciperro ya estoy terminando de armar el amp de 100w despues subo algunas fotos de como va, la pregunta q te hago es sobre los transistores mps2222 y mps2907, q son reemplazables por bc546 y bc556, bueno no logre conceguir ninguno de estos, es posible reemplazarlos por bc548 y bc558. Me surguio la duda ya q segun sus datasheets son los mismos pero de bastante menos tension unos 30v contra 80v de los bc546 y 556 y me da miedo de q no se lo banquen.
Bueno espero tu respuesta
Saludos Pato.
Puedes meter de la serie BC sin problemas.
08/05/2007 #175
Visitante


rampa dijo:
Que tal Luciperro.... ando por estos lados ahora

Ya estoy casi terminando el amplificador de 100w estereo, pero me surgio una duda con respecto a la bobina, que tan critico es el calibre del alambre? he visto que recomiendas calibre 17-15 pero yo tengo (para no desperdiciar) calibre Nº18 andara bien con ese calibre?? en caso que no... podria poner 2 bobinas una dentro de otra y luego a la placa en paralelo????

Muchisimas gracias por tu tiempo.-
Nunca lo he intentado, pero 18 ya es algo delgado, pero puedes probar no creo que pase nada.
10/05/2007 #176


Ya tengo el amplificador de 100w estereo casi terminado... pero me surgio una duda y es con respecto a los disipadores....
los CS3281 tengo 2 +VCC y 2 -VCC .... viendo el circuito los +VCC pueden ir juntos sin aislacion... pero viendo los -VCC deberian ir aislados o no??? en varias fotografias los vi a los 2 negativos sin aislacion... en definitiva, los 2 CS3281 del lado -VCC deben ir aislados o no?

Gracias.
10/05/2007 #177
Visitante


rampa dijo:
Ya tengo el amplificador de 100w estereo casi terminado... pero me surgio una duda y es con respecto a los disipadores....
los CS3281 tengo 2 +VCC y 2 -VCC .... viendo el circuito los +VCC pueden ir juntos sin aislacion... pero viendo los -VCC deberian ir aislados o no??? en varias fotografias los vi a los 2 negativos sin aislacion... en definitiva, los 2 CS3281 del lado -VCC deben ir aislados o no?

Gracias.
Todos los transistores de salida deben ir aislados sin excepcion. Las alimentaciones de cada canal deben ir con sus respectivos fusibles aunque utilices una sola fuente de alimentacion.
13/05/2007 #178


Bueno amigos... finalmente termina el amplificador de 100w cedido por luciperro realmente funciona bien.

Aca les dejo unas imagenes:













VIDEO FUENTE SMPS + Ampli 100w:

YouTube - Fuente SMPS + Ampli 100w


Mil Gracias Luciperro!!!!!!!!!!!!!
13/05/2007 #179
Visitante


rampa dijo:
Bueno amigos... finalmente termina el amplificador de 100w cedido por luciperro realmente funciona bien.
VIDEO FUENTE SMPS + Ampli 100w:
http://www.youtube.com/watch?v=8pjKVttDJjc
Mil Gracias Luciperro!!!!!!!!!!!!!
Te ha quedado bastante bien el amplificador, solo te haria una recomendacion; y es que si es posible coloques un disipador o adoses un disipador mas grande de los que colocaste a los TIP35C porque se van acalentar al grado de la deriva termica y se te dañaran, colocales mica aislante para que no tengas que cortar el disipador, el encapsulado que conseguiste esta bastante comodo y asi no tendras que utilizar buje. Fuera de eso que bien que te ha trabajado el amplificador.

SALUDOS.
14/05/2007 #180


Luciperrro dijo:
rampa dijo:
Bueno amigos... finalmente termina el amplificador de 100w cedido por luciperro realmente funciona bien.
VIDEO FUENTE SMPS + Ampli 100w:
http://www.youtube.com/watch?v=8pjKVttDJjc
Mil Gracias Luciperro!!!!!!!!!!!!!
Te ha kedado bastante bien el amplificador, solo te aria una recomendacion; y es ke si es posible colokes un disipador o adoses un disipador mas grande de los ke colocaste a los TIP35C porke se van acalentar al grado de la deriva termica y se te dañaran, colocales mica aislante para ke no tengas ke cortar el disipador, el encapsulado ke conseguiste esta bastante comodo y asi no tendras ke utilizar buje. Fuera de eso ke bien ke te ha trabajado el amplificador.

SALUDOS.
Voy si por ahi tengo algun disipador mas grande... tenia planeado poner un par de coolers dentro del futuro gabinete servira?????
Buen dato lo de la mica aislante, recien me entero que existe... ni te imagines lo que tarde en cortar los disipadores!!! .

No entendi eso de "y asi no tendras que utilizar buje" desconozco que es buje.

GRACIAS por los consejos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.