Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/02/2017 #1801

Avatar de nasaserna

los diagramas de esos amplificadores ProDj 13.0 o la ProDJ 9.0, que son fabricados en china para la Empresa Super Audio Colombia, no se encuentran disponibles, yo tengo tres modelos distintos del la misma y hasta hoy no he encontrado los planos por ninguna parte. similares a varias pero con diferencias apreciables, es un diseño propio de ellos y lo cuidan mucho, no se para qué, y el tedio de hacerle tecnología inversa, al ser doble faz, pesado engorroso, etc, aunque vamos a ver si alguien lo tiene. es un poquito complicado por el microcontrolador que controla varias funciones y protecciones. y teniendo en cuenta que la empresa suministra el board completo para su reparación a un precio bajo, mucho menor de lo que cuestan los 28 transistores de potencia.
puede ser la razón para que no se preocupen mucho en sacarlo para fines didacticos.

04/03/2017 #1802


hola amigos aqui tienen un american audio v4000


Archivos actualizados 09/03/2017
04/03/2017 #1803


helman dijo: Ver Mensaje
hola amigos aqui tienen un american audio v4000
Amigo lo podrias suvir en pdf

Saludos
04/03/2017 #1804
Moderador general

Avatar de Fogonazo

helman dijo: Ver Mensaje
hola amigos aqui tienen un american audio v4000
Esa PCB ¿ Fue comprobada ?


espectro24 dijo: Ver Mensaje
Amigo lo podrias suBir en pdf

Saludos
¿ Que te impide realizar el PDF tu mismo?
05/03/2017 #1805


Bueno amigo, la prodj 13.0 las he arreglado son un caos cuando se dañan, ya llevo varias arregladas


El diagrama prodj 13.0 y tarjet mt1201 es un amplificador de la india
Archivos Adjuntos
Tipo de Archivo: pdf Pro DJ 13.0 main.pdf (108,0 KB (Kilobytes), 385 visitas)
05/03/2017 #1806


Fogonazo dijo: Ver Mensaje
Esa PCB ¿ Fue comprobada ?




¿ Que te impide realizar el PDF tu mismo?
Amigo es que mi pc se daño y solo me puedo conectar desde mi telefono , y este solo admite pdf.
05/03/2017 #1807
Moderador general

Avatar de Fogonazo

espectro24 dijo: Ver Mensaje
Amigo es que mi pc se daño y solo me puedo conectar desde mi telefono , y este solo admite pdf.
Archivos en formato PDF
Archivos Adjuntos
Tipo de Archivo: pdf 14980616_10207658758529641_1249766550695087925_n.pdf (101,9 KB (Kilobytes), 267 visitas)
Tipo de Archivo: pdf 14992013_10207658759689670_1883840741639307219_n.pdf (107,4 KB (Kilobytes), 180 visitas)
Tipo de Archivo: pdf 15027905_10207658758169632_9180858673502290582_n.pdf (105,4 KB (Kilobytes), 179 visitas)
Tipo de Archivo: pdf get.pdf (3,04 MB (Megabytes), 235 visitas)
Tipo de Archivo: pdf v4000amp american audio (1).pdf (93,1 KB (Kilobytes), 264 visitas)
06/03/2017 #1808


Buenos dias amigos aqui estan los pdf
Archivos Adjuntos
Tipo de Archivo: pdf AMERICANO AUDIO POWER AMPLIFIER.lay6]dry.pdf (61,5 KB (Kilobytes), 292 visitas)
Tipo de Archivo: pdf AMERICANO AUDIO POWER AMPLIFIER..pdf (89,8 KB (Kilobytes), 239 visitas)
Tipo de Archivo: pdf AMERICANO AUDIO POWER AMPLIFIER.lay6solder mascara.pdf (18,5 KB (Kilobytes), 208 visitas)
Tipo de Archivo: pdf AMERICANO AUDIO dry filme.pdf (90,0 KB (Kilobytes), 221 visitas)
Tipo de Archivo: pdf AMERICANO AUDIO POWER AMPLIFIER.pdf (201,1 KB (Kilobytes), 285 visitas)
07/03/2017 #1809


gregoriorg dijo: Ver Mensaje
Se agradece amigo fogonazo, saludos
Tienes razón fogonazo, la pcb tiene detalles, según el diagrama del driver debería de quedar asi:

---------- Actualizado después de 2 minutos ----------

la R de 10W/5W solo la gire, porque también gire el transistor
Archivos Adjuntos
Tipo de Archivo: pdf PCB Ok AV 4000.pdf (55,6 KB (Kilobytes), 296 visitas)
11/03/2017 #1810


Diagramas amplificadores
Saludos compañeros.
Despues de unos diaS de ausencia, me dedique a modificar este esquema, que ya lo tenia realizado como viene original con transistores. lo modifique en Multisim para trabajarlo con mosfet..
Lo puse en practica con una placa que tengo trabajando con transistores, y suena bello..
con 60+60 voltios
La corriente bias se calibran segun el voltaJe con el que se este alimentando,,..
Bias de 10 a 15 mv.. bueno espero que les guste, les dejo un archivo Multisim, para que lo analicen,, y espero sus criticas,,

Suertee...
Imágenes Adjuntas
Tipo de Archivo: jpg DIAGRAMA.jpg (74,1 KB (Kilobytes), 225 visitas)
Tipo de Archivo: png 60+60.png (89,6 KB (Kilobytes), 75 visitas)
Tipo de Archivo: png 60+60-16KHZ.png (88,8 KB (Kilobytes), 56 visitas)
Tipo de Archivo: png 95+95 1KHZ.png (91,6 KB (Kilobytes), 54 visitas)
Tipo de Archivo: png 16KHZ.png (92,8 KB (Kilobytes), 53 visitas)
Archivos Adjuntos
Tipo de Archivo: rar MOSFET-RM-700.rar (279,4 KB (Kilobytes), 135 visitas)
11/03/2017 #1811


guarod dijo: Ver Mensaje
Saludos compañeros.
Despues de unos diaS de ausencia, me dedique a modificar este esquema, que ya lo tenia realizado como viene original con transistores. lo modifique en Multisim para trabajarlo con mosfet..
Lo puse en practica con una placa que tengo trabajando con transistores, y suena bello..
con 60+60 voltios
La corriente bias se calibran segun el voltaJe con el que se este alimentando,,..
Bias de 10 a 15 mv.. bueno espero que les guste, les dejo un archivo Multisim, para que lo analicen,, y espero sus criticas,,

Suertee...
Buen aporte amigo
Esta interesante tu circuito . Una pregunta :porque no agregarle un diodo zener en el gate de los mosfet ,solo por proteccion .
Bueno solo digo porque como he visto circuito parecidos que usan diodos zener en los gate .
Saludos
12/03/2017 #1812


espectro24 dijo: Ver Mensaje
Buen aporte amigo
Esta interesante tu circuito . Una pregunta :porque no agregarle un diodo zener en el gate de los mosfet ,solo por proteccion .
Bueno solo digo porque como he visto circuito parecidos que usan diodos zener en los gate .
Saludos
Como usted quiera compañero, si lo puede modIficar a su gusto es mucho mejor..
Me alegra que te Haya gustado, ya este circuito esta probado, con un driver que yo tengo a transistores, le desconecte los transistores y le coloque 2 pares de mosfet, y las modificacion como esta en el diagrama, y listo, le di candela como por 3 horas y respondio sin ningun problema,,.. dele confiado..
12/03/2017 #1813


guarod dijo: Ver Mensaje
Como usted quiera compañero, si lo puede modIficar a su gusto es mucho mejor..
Me alegra que te Haya gustado, ya este circuito esta probado, con un driver que yo tengo a transistores, le desconecte los transistores y le coloque 2 pares de moSfet, y las modificacion como esta en el diagrama, y listo, le di candela como por 3 horas y respondio sin ningun problema,,.. dele confiado..
Siii amigo que bien que te funciono sin problemas .voy a ver si lo armo,despues de un proyecto en que estoy trabajando . ya que tengo unos mosfet por hay guardados .

Saludos
12/03/2017 #1814


espectro24 dijo: Ver Mensaje
Siii amigo que bien que te funciono sin problemas .voy a ver si lo armo,despues de un proyecto en que estoy trabajando . ya que tengo unos mosfet por hay guardados .

Saludos
Te paso un dato. si lo realizas cambia los drivers impulsores por estos Q5 D1046 y Q8 B817, vienen siendo ECG 36 y 37, para que trabaje mas confiado... suerte...
14/03/2017 #1815


Amplificador Wega Sony 3000A
Saludos compañeros les traigo este Bonito amplificador de los años 80,
bueno fue que mi hermano lo encontro listo esperando el camion de la basura, para llevarlo a su descanso final..
Bueno lo recogio y me lo trajo y empeCE a meterle mano, tenia varios cables despegados y pareCe que le haBía caido agua, como estaBa sin tapa,,..
Busque en internet informacion y el diagrama del mismo y no consegui nada
deCidí a coger un lapiz y papel y empeCe a dibujar uno de los drivers, ya con el dibujo en mano me le enfrento a la simulacion con el multisim, y me salio muy bien..
Bueno aqui les dejo unas fotos, el diagrama y la simulacion en multisim.
Cualquier critica es bienvenida,,. :apre
A se me olvido desirles que suena espectacular, una joya de amplificador...
Otra cosita, lo simule y lo probe con mosfet, y barbaro, sin palabras me dejo BoquiaBierto..
Imágenes Adjuntas
Tipo de Archivo: png 1 KHz.png (94,8 KB (Kilobytes), 108 visitas)
Tipo de Archivo: png 16 khz.png (89,7 KB (Kilobytes), 83 visitas)
Tipo de Archivo: jpg HPIM0082.JPG (97,0 KB (Kilobytes), 118 visitas)
Tipo de Archivo: jpg HPIM0081.JPG (65,5 KB (Kilobytes), 95 visitas)
Tipo de Archivo: jpg HPIM0083.JPG (138,0 KB (Kilobytes), 110 visitas)
Tipo de Archivo: jpg HPIM0084.JPG (78,0 KB (Kilobytes), 95 visitas)
Tipo de Archivo: jpg HPIM0085.JPG (69,0 KB (Kilobytes), 87 visitas)
Tipo de Archivo: jpg HPIM0086.JPG (122,4 KB (Kilobytes), 101 visitas)
Tipo de Archivo: jpg HPIM0087.JPG (79,1 KB (Kilobytes), 119 visitas)
Tipo de Archivo: jpg HPIM0088.JPG (70,1 KB (Kilobytes), 79 visitas)
Tipo de Archivo: jpg WEGA SONY 3000A.jpg (51,6 KB (Kilobytes), 182 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Sony 3000A.rar (230,4 KB (Kilobytes), 120 visitas)
14/03/2017 #1816


De-nuevo yo,,
bueno aqui les dejo el diagrama que simule con mosfet, y lo puse a pruebas con uno de los drivers, solo cambie las resistenCias como estan en el diagrama y listo..
Suena mejor que con los transistores,, no calientan nada, una joya..
Tambien esta la simulacion en Multisim para que lo analicen
Espero que les guste...
Cualquier duda ,, Hablenme..
Imágenes Adjuntas
Tipo de Archivo: png 1 khz.png (98,8 KB (Kilobytes), 43 visitas)
Tipo de Archivo: png 16 khz.png (97,7 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg MOSFET sony 3000a.jpg (53,9 KB (Kilobytes), 142 visitas)
Archivos Adjuntos
Tipo de Archivo: rar MOSFET-Sony 3000A.rar (232,4 KB (Kilobytes), 108 visitas)
14/03/2017 #1817
Moderador general

Avatar de DOSMETROS

Me parece que en R3 y R4 te falta algo , un capacitor , un zener . . .
14/03/2017 #1818
Moderador general

Avatar de Fogonazo

DOSMETROS dijo: Ver Mensaje
Me parece que en R3 y R4 te falta algo , un capacitor , un zener . . .
También faltan espacios, letras "C" y acentos.

En la simulación superior Q8 está invertido, y si, faltan cosas en la unión R3-R4, como mínimo un electrolítico.


Edit:
C11 creo que NO debe ir donde está.


Edit II:
Olvidaba algo importante.

Edita tus comentarios en lugar de crear nuevos
14/03/2017 #1819


DOSMETROS dijo: Ver Mensaje
Me parece que en R3 y R4 te falta algo , un capacitor , un zener . . .
Pana mio, saludos bueno asi esta la placa original, no trae mas nada ... e incluso yo conte los componentes en el dibujo y en la placa y no falta nada..

---------- Actualizado después de 10 minutos ----------

Fogonazo dijo: Ver Mensaje
También faltan espacios, letras "C" y acentos.

En la simulación superior Q8 está invertido, y si, faltan cosas en la unión R3-R4, como mínimo un electrolítico.


Edit:
C11 creo que NO debe ir donde está.


Edit II:
Olvidaba algo importante.

Edita tus comentarios en lugar de crear nuevos
Tienes razon el transistor esta invertido,, por eso la primera ves que lo simule me daBa muy baja distorsion armonica, luego de darle tantas Vueltas a esquema creo que lo inverti sin querer..

Segun lo de r3 y r4, no no-falta nada esta asi original como viene..

Si tefijas bien el c11 va conectado con el c10, y esta asi en el circuito,,

y perdona los errores ortograficos,

Q8 corregido...

Y si tenian razon, revizando bien la placa y si lleva un filtro de 47u x 50v...

Ya corregi los diagramas,, de verdad graCias por que yo no me HaBía dado cuenta..
14/03/2017 #1820
Moderador general

Avatar de DOSMETROS

Bastante parecido a RCA , Fapesa 100 y Plaquetodo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.