Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2014 #381

Avatar de experimentador

9 amperes por milímetro, comercialmente 1.5 que soporta 13A, creo quee con eso basta.
21/05/2014 #382


porque tanto (9A) si la fuente es de 4A y -+39v?
21/05/2014 #383

Avatar de experimentador

Preguntaste que medida de cable.

El cable de 1mm soporta hasta 9A, pero es más común encontrar en cualquier ferretería o casa de electricidad cable de 1.5 mm que soporta hasta 13A y con eso ya estás sobrado.
24/05/2014 #384

Avatar de SKYFALL

mijac27 dijo: Ver Mensaje
porque tanto (9A) si la fuente es de 4A y -+39v?
Puedes utilizar cable numero 18 AWG y con ese calibre es suficiente, el de 1,5 mm de seccion es el numero 16 AWG, también funciona pero no es necesaria tanta sección de conductor en los transistores de salida para la potencia que se va a manejar, los debes enrollar para evitar interferencias y deben estar alejadas de las lineas de alimentación AC
26/05/2014 #385


instale todo dentro del minicomponente como me indicaron y no funciono, salio humo (no pude ver exactamente de donde, ni encontre componentes quemados a simple vista), se encendio el minicomponente y a los 3 segundos aproximadamente se activo la protecion, previamente un sonido de corriente en los parlantes, medi la salida y tenia alrededor de 23 v de continua que ascendia por unos instantes a 70 v aproximadamente.
31/05/2014 #386

Avatar de SKYFALL

Como es que paso eso mijac? no probaste el montaje fuera del minicomponente antes de hacer el cambio del STK? los tabs de los transistores si los ibas a montar en un mismo disipador iban con aislante de mica? La verdad si no lo probaste primero afuera del minicomponente como sabias que lo habías armado bien?
02/06/2014 #387


Ferchito dijo: Ver Mensaje
Como es que paso eso mijac? no probaste el montaje fuera del minicomponente antes de hacer el cambio del STK? los tabs de los transistores si los ibas a montar en un mismo disipador iban con aislante de mica? La verdad si no lo probaste primero afuera del minicomponente como sabias que lo habías armado bien?

primera pregunta: nose!
no probe el circuito afuera (por ansioso).
monte todo en un mismo disipador (100x100x40, de 7mm de espesor) con su respectiva grasa siliconada, tornillo con su buje plastico y aislante de mica en cada transistor.
02/06/2014 #388

Avatar de SKYFALL

debiste probarlo antes de montarlo, y de verificar que no hubiera quedado mordido algun aislante permitiendo un corto entre los potenciales.
03/06/2014 #389


Ferchito dijo: Ver Mensaje
debiste probarlo antes de montarlo, y de verificar que no hubiera quedado mordido algun aislante permitiendo un corto entre los potenciales.

cuando monte todo revise con el multimetros que no esten en contacto directo los transistores, de todas maneras no se quemaron.
04/06/2014 #390

Avatar de DISCOV

mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
04/06/2014 #391
Moderador general

Avatar de DOSMETROS

DISCOV dijo: Ver Mensaje
mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
Por que no subís el diagrama de tu emulador ?
05/06/2014 #392


DOSMETROS dijo: Ver Mensaje
Por que no subís el diagrama de tu emulador ?
en la pagina 3 de este mismo tema esta el PDF y la lista de componentes.
05/06/2014 #393
Moderador general

Avatar de DOSMETROS

Gracias Mijac27 , pero yo me refería a éste ! :

DISCOV dijo: Ver Mensaje
hace tiempo yo abrí un stk4152II para poder emularlo y lo logre , solo me tomo 2 días en construirlo , lo estoy haciendo funcionar con + - 25 v con cuatro transistores 2n3055, y suena bien. Lo he probado con 2 parlantes lbt-lx6 de un sony , y el transformador que he usado es de un panasonic.
05/06/2014 #394


DISCOV dijo: Ver Mensaje
mijac27 a mi tambien me paso lo mismo cuando insale un emulador de stk , se quemaron los 4 tip 3055c en un equipo sharp cd-bp 2000, pero yo lo había probado antes de instalarlo, se escuchaba el audio normal a poco volumen pero cuando aumente casi al máximo se puso a oscilar y se quemaron los tip3055c.
ahora tengo 2 emuladores de stk dentro del equipo para amplificar los bajos.
si porque no subis tu diagrama! yo tambien lo quiero ver!

mi emulador no se quemo, solo no funciono y el humo salio de la placa grande (donde va montado el stk) del minicomponente, pero "a la vista" no hay componentes quemados, desolde el emulador stk y el minicomponente prende normalmente.
de todas maneras cuando tenga mas tiempo armare el circuito de aplicacion para usarlo con el emulador.
05/06/2014 #395

Avatar de SKYFALL

Hola mijac27 recuerdas que cuando hiciste el impreso del STK los dos lo revisamos, y finalmente lo cambiaste por uno definitivo porque el otro tenia unos errores, ese definitivo que dejaste yo lo arme, según recuerdo funciono bien, voy a ver que paso deja unas fotos por favor.
06/06/2014 #396

Avatar de DISCOV

Imagenes del emulador instalado

---------- Actualizado después de 7 minutos ----------

el stk4152II lo voy a buscar, ya no lo tengo operativo, trabajo como medio año el ampli despues lo desarmé porque necesitaba el transformador.
Imágenes Adjuntas
Tipo de Archivo: jpg Snapshot_20140606.jpg (51,8 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg Snapshot_20140606_1.jpg (72,1 KB (Kilobytes), 111 visitas)
Tipo de Archivo: jpg Snapshot_20140606_2.jpg (76,0 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg Snapshot_20140606_3.jpg (65,6 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg Snapshot_20140606_5.jpg (105,9 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg Snapshot_20140606_7.jpg (113,0 KB (Kilobytes), 68 visitas)
06/06/2014 #397
Moderador general

Avatar de DOSMETROS

Está muy bueno , no te olvides del diagrama
07/06/2014 #398

Avatar de DISCOV

El emulador de stk4152II lo diseñe con marcador indeleble, pero tengo la pcb donde va el stk diseñado en eagle.
Imágenes Adjuntas
Tipo de Archivo: jpg stk4152II pcb .jpg (81,6 KB (Kilobytes), 168 visitas)
Tipo de Archivo: jpg stk4152II-pcb.jpg (45,8 KB (Kilobytes), 164 visitas)
Tipo de Archivo: jpg stk4152II primer ampli emulado .jpg (61,5 KB (Kilobytes), 166 visitas)
07/06/2014 #399
Moderador general

Avatar de DOSMETROS

Subilo para los muchachos , dale !
08/06/2014 #400

Avatar de DISCOV

Con transistores a1015, c1815 ,tip41c, tip42c y tip3055 salío grande el pcb todavía no lo he armado, espero y no tenga errores.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.