Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2016 #501


Gracias por tu mensaje. Tengo el estaño de mejor calidad que se consigue localmente; agregue flux; probe soldador de 25 y 35 Watt: raspe con una cuchilla; limpie con Thinner; limpie con alcohol; el sustrato se calienta cuando estoy soldando. Me falto calentar con pistola, pero no creo que me ayude mucho porque el estaño ni siquiera insinúa que se quiera pegar. Pareciera que esos puntos son de aluminio. Por pura maldad probare con soldador de 100 watt, aunque los puntos son tan finos que no se si lo lograre con la punta gruesa...
Para mientras estaba evaluando colocar dos TDA7294 o LM3886.
08/08/2016 #502

Avatar de el-rey-julien

y si probas primero pre-calentando el disipador del ic ,luego con el soldador por hay lo suelda
08/08/2016 #503

Avatar de Dr. Zoidberg

Lamas dijo: Ver Mensaje
Para mientras estaba evaluando colocar dos TDA7294 o LM3886.
Yo iria por ese camino y no daria mas vueltas....
08/08/2016 #504


Es cierto, me falta esa parte. Lo calentare suficiente (al disipador) y probare soldar así. Nunca me había topado con unos puntos de tan alta rebeldía. Lo peor es que empece al reves y ya tengo montados los 4 transistores externos, conectados a una pequeña placa Percloruro-less como dice Crimson. Los cables de la alimentación y los de la salida los había conectado a la board original y ya había adaptado un nuevo disipador. Estaba quedando muy bien, pero....
Dr: esa opción la habia pensado pero no quería gastar mucho por eso decidí lo de los transistores, pero ahora saldrá mas caro si me toca al final dar esa solución
08/08/2016 #505

Avatar de SKYFALL

De aluminio no creo que sean porque esas pistas se soldan con estaño a los pines de conexion externos del STK.
08/08/2016 #506

Avatar de el-rey-julien

algunos estan soldados como si fuera con una maquina de puntos
08/08/2016 #507

Avatar de shevchenko

Si fuese aluminio se puede soldar con estaño, sólo hay que decapar y buena temperatura....

Saludos!

Yo aún no solde los transistores externos...
Aunque si ya solde los cables lo que hice fue soldar en otro lado no justo ahí en esos cuadrados plateados, en un caso respe la pista con un cuter y solde con dramas.... hay que insistir y raspar con la punta del soldador hasta que pega
Si ese punto corresponde a una pata externa te soldas a la pata externa
08/08/2016 #508

Avatar de CHUWAKA

Lamas dijo: Ver Mensaje
Gracias por tu mensaje. Tengo el estaño de mejor calidad que se consigue localmente; agregue flux; probe soldador de 25 y 35 Watt: raspe con una cuchilla; limpie con Thinner; limpie con alcohol; el sustrato se calienta cuando estoy soldando. Me falto calentar con pistola, pero no creo que me ayude mucho porque el estaño ni siquiera insinúa que se quiera pegar. Pareciera que esos puntos son de aluminio. Por pura maldad probare con soldador de 100 watt, aunque los puntos son tan finos que no se si lo lograre con la punta gruesa...
Para mientras estaba evaluando colocar dos TDA7294 o LM3886.
Sugerencia yo cuando sueldo algo difícil de pegar uso un decapante efectivo y para mi lo mejor ácido de batería me lo enseñó un viejo amigo no gasto más en decapante tengo una botella con ácido de BATT ami me funciona ..ojo con la ropa y los gases
09/08/2016 #509


Estimados: ayer utilice la artillería pesada. Calenté el sustrato, raspe de nuevo con cuchilla;utilice soldador de 100 watt (parece una salvajada), limpie, utilice flux y el estaño no se pego. La temperatura fue suficiente para desprender los dos bloques de silicio de los transistores dañados.
En un mensaje antiguo de este mismo hilo mencionaban lo que indica su Majestad, sobre la soldadura de puntos. En cuanto a decapar como mencionan ShevChenko y Chuvaca, no creo que lo intente. Ya me derroto en el primer round esta reparación. Pero esta la opción de colocar otro IC, como sugiere el Dr.
Por cierto anoche, rebuscando, encontre un STK4192 que ya tiene los transistores externos, pero el impreso es algo grande ya que tiene incorporada la fuente, los conectores de entrada, potenciometro. Buscare un PCB mas pequeño (sin fuente) y trasplantare ese IC agregando las resistencias y capacitores respectivos. Alguno de vosotros posee un PCB mínimo para el STK que pudiera compartir?
saludos y gracias por las sugerencias
09/08/2016 #510

Avatar de SKYFALL

Lamas deja una foto del lugar que vas a soldar con estaño.
16/08/2016 #511


Hola Ferchito: aca mando la fotos de los puntos que quería soldar. Ya le saque los bloques de silicio de los transistores dañados. Creo que raspe tanto los puntos de interés que dañe el impreso. Volví a probar con mas calma y no pude estañar. Arme un amplificador con STK4192 y transistores externos pero estos se calientan mucho y tenia voltaje DC en la salida (La fuente original da +-39). Lo probe aparte y funciona muy bien pero al integrarlo al equipo original no. Le puse otro transformador (18VAC) al equipo y tampoco me funciona. Sucede que el cliente quería que se lo entregar rápido de modo que mejor se lo voy a devolver. Me quedare con el amplificador que funciona muy bien....
Imágenes Adjuntas
Tipo de Archivo: jpg Module.jpg (218,1 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg Ampl.jpg (44,2 KB (Kilobytes), 72 visitas)
18/08/2016 #512

Avatar de SKYFALL

Se me hace muy raro que no puedas porque hay partes de la pista que parecen estar estañados, cerca de donde quieres soldar.

---------- Actualizado después de 3 minutos ----------

Dr. Zoidberg dijo: Ver Mensaje
Yo iria por ese camino y no daria mas vueltas....
Es una buena solución... en hilos donde no es relevante hacer funcionar un STK.

Acá la cuestión es diferente porque se pretende solucionar un problema, partiendo de la premisa de reparar un STK, no de reemplazarlo por un TDA o un LM que haga lo mismo.
19/08/2016 #513

Avatar de Dr. Zoidberg

Ferchito dijo: Ver Mensaje
Es una buena solución... en hilos donde no es relevante hacer funcionar un STK.

Acá la cuestión es diferente porque se pretende solucionar un problema, partiendo de la premisa de reparar un STK, no de reemplazarlo por un TDA o un LM que haga lo mismo.
Hummmm.... el contexto lo es todo...

Tengo el estaño de mejor calidad que se consigue localmente; agregue flux; probe soldador de 25 y 35 Watt: raspe con una cuchilla; limpie con Thinner; limpie con alcohol; el sustrato se calienta cuando estoy soldando. Me falto calentar con pistola, pero no creo que me ayude mucho porque el estaño ni siquiera insinúa que se quiera pegar. Pareciera que esos puntos son de aluminio. Por pura maldad probare con soldador de 100 watt, aunque los puntos son tan finos que no se si lo lograre con la punta gruesa...
Sugerencia yo cuando sueldo algo difícil de pegar uso un decapante efectivo y para mi lo mejor ácido de batería me lo enseñó un viejo amigo no gasto más en decapante tengo una botella con ácido de BATT ami me funciona ..ojo con la ropa y los gases
Estimados: ayer utilice la artillería pesada. Calenté el sustrato, raspe de nuevo con cuchilla;utilice soldador de 100 watt (parece una salvajada), limpie, utilice flux y el estaño no se pego. La temperatura fue suficiente para desprender los dos bloques de silicio de los transistores dañados.
En un mensaje antiguo de este mismo hilo mencionaban lo que indica su Majestad, sobre la soldadura de puntos. En cuanto a decapar como mencionan ShevChenko y Chuvaca, no creo que lo intente. Ya me derroto en el primer round esta reparación.
Hola Ferchito: aca mando la fotos de los puntos que quería soldar. Ya le saque los bloques de silicio de los transistores dañados. Creo que raspe tanto los puntos de interés que dañe el impreso. Volví a probar con mas calma y no pude estañar.
19/08/2016 #514


Ferchito dijo: Ver Mensaje
Se me hace muy raro que no puedas porque hay partes de la pista que parecen estar estañados, cerca de donde quieres soldar.
Cuando intento soldar pareciera que se desprende alguna sustancia tipo silicon lo que impide que el estaño se adhiera. En los STK el proceso es muy fácil y sencillo. Por necedad probé cambiar unos transistores SMD en estos módulos y ahí si lo logre.
Pero para este caso, en algunos puntos de la pista el estaño se adhirió (accidentalmente) pero no eran esos los lugares que pretendía estañar. Debe ser que de alguna forma se puede hacer, pero al parecer no en los lugares que yo quería ya que ahí lo intente bastantes veces.
Los otro puntos al parecer si son de cobre estañado pero es un poco difícil discriminar entre una pista y otra a la hora de soldar. Talvez sea porque entre colocarme los anteojos y la lupa se complica el proceso.....


Saludos a todos
20/08/2016 #515

Avatar de SKYFALL

Pues no soldes directamente en esos puntos problemáticos sino en aquellos de cobre conectados a los antes mencionados
11/09/2016 #516


Ferchito: el cliente me insistió en que le entregara el equipo SIN reparación, de modo que ya se lo devolví. Me quede con la frustración de no haber podido hacer bien la tarea.
Por ahora no es un buen momento para mi. Una mala racha que espero finalice pronto para poder volver a lo que me gusta....
14/09/2016 #517

Avatar de SKYFALL

Paciencia ante todo Lamas y seguir adelante, luego habrá oportunidad de rehabilitar otro mas y sumarlo al record de reparaciones.
26/09/2016 #518


hola queridos campaneros les cuento arme el diagrama interno y externo del stk 4050 v en un solo circuito, y funciona tira un buen sonido sin distorsionar, pero hay algo que no entiendo hago las siguiente pruebas corto circuito la entrada atierra y mido de la tierra ala base de los driver y en una base me da 1 voltio y el otra base del otro driver me da 0.5 voltio no entiendo digo esto porque todos los transistores de salidas calienta parejo y el amplificador tan bien trabaja bien, los transistores driver los pege al disipador igualmente el transistor darlito que use para cuadrar las vias tengo otra duda en el mensaje 123 hablan de una resistencia de 1870 esa resistencia yo la tengo de 180 homios
26/09/2016 #519

Avatar de SKYFALL

Si esta trabajando bien el circuito que esperas concluir de tu análisis?
02/12/2016 #520

Avatar de Nibitor

Hola, compre un Amplificador Technics modelo Su-Z11 el cual el anterior dueño me indico que se habia quemado el STK 2028, entonces el técnico que lo reviso armo 2 placas con el 2Sc5200 y conecto las entradas de dichas etapas al control de volumen del amplificador technics, el ampli trabaja masomenos bien solo que al quedar sin volumen o poner volumen en 0 se escucha un sonido como brrrrr es decir como si no hiciera bien tierra, tampoco funciona el control de tonos (bajo, agudos) ni el loudness, viendo el diagrama al parecer despues del control del volumen se encuentra el pre-amplificador y el control de tonos.

Mi preguntas son:

¿Donde conecto las lineas de entrada de las 2 etapas que armaron con los 2sc5200?

Es posible armar el STK 2028?

Al parecer todo quedo bien solo se quemo el STK

Adjunto el diagrama del STK y del amplificador

En la noche subire fotos del ampli.

Gracias por sus respuestas de antemano.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.