Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/01/2014 #81
Moderador general

Avatar de Fogonazo

[Comentario Ultra Off Topic]

Cuando me dedicaba a la electrónica encontré 2 proveedores muy interesantes y que me costó mucho trabajo encontrar.

Uno que se dedica a hacer fundición de aluminio por centrifugado con especialidad en electrónica.
Queda con buena precisión y terminación.
Se encontraba sobre avenida Monteverde a la bajada del puente de Claypole lado Florencio Varela

Y otro que hacia estrucción de aluminio, incluyendo disipadores, este estaba sobre Ruta 36 entre Florencio Varela y el puente sobre el Ferrocarril Roca.

Lamentablemente no puedo dar mas precisiones sobre ambos porque no las tengo , pero tal vez algún participante del Foro pueda aportar algo al respecto.

[/Comentario Ultra Off Topic]
22/01/2014 #82

Avatar de Rorschach

Fogonazo dijo: Ver Mensaje
[Comentario Ultra Off Topic]

Cuando me dedicaba a la electrónica encontré 2 proveedores muy interesantes y que me costó mucho trabajo encontrar.

Uno que se dedica a hacer fundición de aluminio por centrifugado con especialidad en electrónica.
Queda con buena precisión y terminación.
Se encontraba sobre avenida Monteverde a la bajada del puente de Claypole lado Florencio Varela

Y otro que hacia estrucción de aluminio, incluyendo disipadores, este estaba sobre Ruta 36 entre Florencio Varela y el puente sobre el Ferrocarril Roca.

Lamentablemente no puedo dar mas precisiones sobre ambos porque no las tengo , pero tal vez algún participante del Foro pueda aportar algo al respecto.

[/Comentario Ultra Off Topic]

Fogonazo: la primera firma a la que haces referencia se llama Boherdi SRL,ya no están más en Claypole,se mudaron al Parque Industrial de Burzaco, en la calle Junín 1100, el número de teléfono es 4238-2004.-
Saludos
Gustavo
24/01/2014 #83


AntonioAA dijo: Ver Mensaje
Recien contesto porque he estado con conexion muy mala:

Como dije , la pantalla magnetica era posible en ciertas condiciones en campos ESTATICOS , cosa que es el iman del parlante.
Podrías explicar mejor ese concepto?, por que si arrimo el cable del micrófono cerca de un transformador en el amplificador no sale nada, pero si le pelo la malla ( jaula de faraday) hace un hummm impresionante.
24/01/2014 #84

Avatar de AntonioAA

Ruben: No tengo fresca la teoria porque de esto hace muchos años que lo vi ( '78 , que te parece? )
La resolucion era por series me acuerdo y lamentablemente no la tengo a mano .
Tengo esos conceptos "grabados"desde hace mucho .
Por el contrario , me ha pasado con un trafo berreta , en el cual no habia blindaje posible ya que la placa estaba cerca , y la unica solucion fue alejarlo lo suficiente , habiendo probado "encerrarlo" en chapa de hierro ....
24/01/2014 #85

Avatar de el-rey-julien

el de claypole no esta mas hace largo tiempo ya (Gustavo Moretton dijo donde se mudaron)
,uno de sus ex empleados hace números y piezas pequeñas en su casa ,en florencio varela , pero usa el método de molde en tierra ,esto ya de hace años,no se como 10 años por lo menos
la otra fundición no tengo ni idea
25/01/2014 #86

Avatar de Dr. Zoidberg

Estuve avanzando un poquito con los PCB de los amplis y ya los tengo casi listos: solo les falta poner los capacitores de desacople de 2200uF y los TDA, pero eso quedará para dentro de unos días por que tengo que encargarme de varios reacondicionamientos y arreglos en la casa... y eso va a tener prioridad forzosamente .

Les dejo las fotos de los 4 PCB:
Imágenes Adjuntas
Tipo de Archivo: jpg 18-MontajePCB-Ampli-TodosCasiListos.jpg (84,0 KB (Kilobytes), 407 visitas)
30/01/2014 #87


Te está quedando impresionante.
PD: le chingué y creí que te estaba mandando MP. Quería citarte la foto. Disculpen.
31/01/2014 #88
Moderador general

Avatar de Fogonazo

ramiro77 dijo: Ver Mensaje
Te está quedando impresionante.
PD: le chingué y creí que te estaba mandando MP. Quería citarte la foto. Disculpen.
Muestra del frasco Nº 13 para Ramiro
14/03/2014 #89

Avatar de Dr. Zoidberg

A ver....
Resulta que ya armé los ocho amplificadores y solo funcionaron 7 de ellos. El último (Murphy HDP...) tenía la salida clavada contra -Vcc . Luego de revisar esa mitad del PCB, sabiendo que estaba OK por que todos los otros habían funcionado, no quedó mas que cambiar el TDA y salió andando de una.

Bueno... esta introducción para decir que me preocupó el tema de que el chip no funcionara, por que era completamente nuevo y ORIGINAL, y ni siquiera arrancó
Me puse a buscar en la web y encontré todo tipo de sanatas sobre series viejas de chips que eran muy buenas y las series nuevas son todas fake... aún las de la propia fábrica ST . Bueno.. mas allá de estas estupideces encontré este post en diyaudio que habla de una serie de medidas "preventivas" que hay que tomar en el montaje y uso de los TDA7294y yo quería preguntarles si alguien sabe que tan cierto es esto o cual era su propia experiencia en el montaje de estos chips, en particular la susceptibilidad a descargas eléctrostáticas.

Si alguien tiene algo para aportar, pues es muy bienvenido...
14/03/2014 #90
Moderador general

Avatar de Fogonazo

Lo del disipador "Me suena (Ligeramente) coherente", lo demás
14/03/2014 #91

Avatar de Dr. Zoidberg

Si.. a mí también me resulta coherente, y de hecho así los he soldado.. aunque fué de casualidad por que tenía que mantener la distancia PCB-disipador, así que les dejé el disipador puesto. Pero me extraña que sean taaan sensibles siendo chips de alta potencia y supuestamente protegidos. No se....
14/03/2014 #92
Moderador general

Avatar de Fogonazo

Busqué el esquema interno, aunque no mucho






Las entradas son con bipolares lo que le da algo mas de robustez contra la destrucción.
Lo que me da la impresión de que podría ser sensible son las etapas con FET´s, pero no se encuentran conectadas directo a los pines.

¿ Será un caso de interferencia Alien ?

Imágenes Adjuntas
Tipo de Archivo: jpg TDA7294 1.jpg (55,2 KB (Kilobytes), 278 visitas)
14/03/2014 #93


Mmm raro. Si bien no es lo mismo ni por asomo, ayer necesité armar un pequeño regulador con un LM317. Tenía tres 100% originales comprados a TI hace mucho. De los tres, uno directamente se quemó a los pocos segundos. El segundo no me regulaba, la carga (leds) me parpadeaban horrible. Y el tercero salió andando perfecto y ahí quedó andando hace más de 24hs. Todo en la misma placa y sin retoques ni nada, pues estaba perfecta y era el circuito del datasheet. Más sencillo imposible.
Y conste que los puse apenas los saqué de su packaging antiestático.

Será que dentro de la misma fábrica tienen distintas "calidades"?
Por temperatura soldando no creo que lo hayas roto... Tendrías unos cuantos más rotos. Y no es de las primeras placas que armás. Otra cosa no se me ocurre. Algún corto minúsculo de esos que no se ven ni con ojos 0km?
14/03/2014 #94
Moderador general

Avatar de Fogonazo

ramiro77 dijo: Ver Mensaje
Mmm raro. Si bien no es lo mismo ni por asomo, ayer necesité armar un pequeño regulador con un LM317. Tenía tres 100% originales comprados a TI hace mucho. De los tres, uno directamente se quemó a los pocos segundos. El segundo no me regulaba, la carga (leds) me parpadeaban horrible. Y el tercero salió andando perfecto y ahí quedó andando hace más de 24hs. Todo en la misma placa y sin retoques ni nada, pues estaba perfecta y era el circuito del datasheet. Más sencillo imposible.
Y conste que los puse apenas los saqué de su packaging antiestático.

Será que dentro de la misma fábrica tienen distintas "calidades"?
Por temperatura soldando no creo que lo hayas roto... Tendrías unos cuantos más rotos. Y no es de las primeras placas que armás. Otra cosa no se me ocurre. Algún corto minúsculo de esos que no se ven ni con ojos 0km?
! Absolutamente ¡

Las fábricas poseen medios como para detectar cosas casi impensables de los dispositivos, gracias a esto saben muy claramente que futuro tendrán.

Por aquí hice un comentario al respecto
14/03/2014 #95

Avatar de Dr. Zoidberg

Seee.... hay diferentes calidades, pero el que palmó era uno de los mas "viejos" que tenía... y nunca me ha tocado padecer componentes con muerte tan prematura y sin motivos aparentes ni exigencias raras ya que el ensayo lo hice con +/-17V y entrada en corto (lo primero que mido es el offset y todos tenían entre 800µV y 1.5mV.. menos este que tenía -15.3V juaaa!!).
A lo que le tenía miedo era al cap de bootstrap que estuviera palmado (le he puesto 100µF x 63V y lo cambié preventivamente) pero nop.... era el chip el que estaba mal. El que lo reemplazó es de una serie mas nueva, pero lo soldé y salió de una (y todavía sin haber leído estas "recomendaciones").

Ahora ya me quedé con la pica y le voy a mandar los +/-32V a cada PCB para ver que sucede...
14/03/2014 #96


Pregunta muy pava... Ya que es una serie vieja, no existe la posibilidad de que tuviese pines en distinta ubicación? No lo conozco el chip y no lo usé nunca. Era nuevo tu chip? O venía de scrap/usado?

Fogo: muy interesante. Lo había visto ese hilo en su momento. Pero nunca creí que viniendo de la misma fábrica pudiesen directamente no andar o hacerlo MUY mal. Ni siquiera hablo de condiciones extremas de uso. :(
14/03/2014 #97

Avatar de Dr. Zoidberg

Nop. El chip era completamente nuevo y original, solo que comprado hace dos o tres años. La única diferencia con la serie mas nueva era el código de lote de fabricación y el plástico de la carcasa que era un poquito mas claro que los mas nuevos. De todas maneras, entre los que armé hay dos mas de la misma serie (tenía tres TDA7294 comprados) en diferentes PCBs y esos funcionaron de una....

La duda mía venía por si algunos usuarios del foro habían coincidido en la aparición de problemas de la misma naturaleza, aunque no recuerdo haber leído algo así en los ultimos años... de hecho... todo lo contrario, pero en la web hay tanta info de problemas con este chip, incluso de personas medianamente confiables (un diyaudio hay un par, pero los otros que hablan de este chip sanatean MAL!!!) que uno ya se empieza a preocupar un poco , sobre todo por esos "informes" que hablan de que "arrancan" bien y luego de unos días palman . Pero ya me parece que hay bastante mito y bastante realidad con los kits que compran en eBay que tienen chips y PCB de dudosa procedencia y mas dudoso diseño.

Este finde armo una fuente y le mando la máxima tensión de operación que va a tener el ampli para ver hasta donde llega el humo . Si no vuelan con la alimentación les meto carga de 4 ohms a ver que pasa...
14/03/2014 #98

Avatar de diegomj1973

No sé si te sirva de orientación para conocer qué pudo haber pasado con ese chip, pero me ha pasado muchas veces (en días muy secos y con determinadas prendas o calzados, principalmente) que personalmente adquiero mucha carga estática respecto a tierra, y cuando me aterrizo a algo metálico veo los chispazos y sufro las descargas respectivas (he tenido que entrar a muchos comercios tanteando con la manga de la camisa primeramente la manija de la puerta, para no recibir desagradables descargas).

No conozco el clima donde vivís, ni en qué época pudiste haber armado/manipulado esas placas, ó, qué tan sensibles sean esos chips (ya que no los he empleado nunca). Sólo puedo decirte, que a veces adquiero mucha carga con solo hacer unos pocos pasos (con determinados calzados). Si bien tomo recaudos a la hora de soldar/manipular elementos con mosfet (que se supone son muy sensibles) y sufro por esas benditas cargas estáticas, nunca he tenido problemas.

Lo llamativo es que tienen entrada a bjts y, como dijo Fogonazo, no deberían ser suceptibles por ese lado.

Saludos
14/03/2014 #99

Avatar de Dr. Zoidberg

Hola Diego!
Acá donde vivo el clima es extremadamente seco y caluroso, así que las cargas estáticas mas o menos violentas son cuestión de todos los días. Para remate, dos de las casa de electrónica te entregan los productos en bolsas plásticas selladas por calor, así que no hacen mucho por la protección de circuitos sensibles
Sin embargo, solo una vez en mi vida me comí un IC CMOS, y eso fué cuando era muy joven y no sabía mucho de este tema y los IC no venían tan protegidos como vienen hoy (te imaginás cuantos años hace de esto??? )... y ese fué el único dispositivo electrónico destruido por electricidad estática que yo haya visto/usado, así que sinceramente no creo que ese haya sido el motivo de la falla, pero como decía Tusam.... "puede fallar"....
14/03/2014 #100

Avatar de elgriego

ramiro77 dijo: Ver Mensaje
Será que dentro de la misma fábrica tienen distintas "calidades"?
Hola Ramiro,Leete en algun momento la biografia de Sir Clive Marles Sinclair y veras ,que hacen los fabricantes con los componentes que no cumplen las espectativas!!!Tambien los envian al tercer mundo. A mi Humilde entender los fabricantes son como los rotiseros,Ese pollo que estubo rotando seis semanas sin venderse, termina como relleno de empanadas.

Pd El garron con los componentes que no cumplen con sus parametros ,es terrible, para los que trabajamos en Rf ,Por ej ,cuando nos venden un Mrf 151g y este muere misteriosamente, aunque todos los parametros sean correctos,es un dolor Tremendo ,debido a que cuesta mas de 100 uss y como ya sabemos ,los semiconductores no tienen devolucion, Ni garantia.


Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.