Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/04/2015 #1


Distorsión y alta temperatura en LA4182 - LA4183
Hola a todos.
He armado el amplificador en modo bridge del datasheet del LA4182:

LA4182.JPG

Hasta 6v funciona bién con carga de 8 ohm, pero si subo el voltaje a 9v para lograr la máxima potencia de 4.7w, se empieza a escuchar algo parecido a una saturación o distorsión a bajo volúmen y la temperatura del CI sube rápidamente. Incluso con un disipador se escucha dicha distorsión en el sonido.
He probado con el LA4182, LA4183 y el KA2206 que son reemplazos y todos tienen el mismo comportamiento.
No se si será que los integrados son falsos o habrá algo que estoy pasando por alto. Espero que ustedes me puedan dar una idea de lo que está sucediendo.
Aquí unas fotos del ampli:
En la foto de la vista de abajo, con la flecha roja indico un puente que puse para eliminar un capacitor que había puesto en la entrada para hacer unas pruebas, o sea que queda como en el circuito del datasheet que no lleva ningún capacitor.

placa1.jpg

placa2.jpg

Saludos y gracias!
12/04/2015 #2

Avatar de pandacba

veo que lo has puesto sobre zocalos? has conectado a tierra la plaquitas a ambos lados? aparte de estar a masa debe haber una zona amplia de cobre y el CI debe llevar disipador sin esas dos cosa muere irremisiblemente.
Si hubieras leido el datasheet adecuadamente no tenrias este problema
En la página dos de la hoja de datos estan las dimensiones de la aleta refrigeradra que debe soldarse al impreso junto con las aletas tab y a masa
En la página 3 de la misma hoja de datos esta la plaqueta suegerida y como veras hay una amplia zona de masa que ayuda a disipar calor.
Todos estos CI que tieen esos tab al medio requieren de los mismos requisitos tanto los TDA como los TA y muchos otros que se utiizan habitualmente en equipos de recreación de bajo coste y a pilas
Ese tipo de disipador por lo general no se vende, pero podrias fabricrlo tu mismo a partir de una lámina de de latón que puedes comprar por la calle Rivera Indarte pasando Humberto 1ª una o dos cuadras a mano izquierda, donde venden perfiles chapas tubos etc de no ferrosos
12/04/2015 #3


Hola Panda.. aunque no se vea en las fotos, las plaquitas del medio están conectadas a masa (por las caras internas).
Había visto el PCB sugerido en la hoja de datos, pero como le he puesto un disipador que fabriqué con una lámina de aluminio, pensé que era suficiente y no era tan crítico el hecho de que también haya que soldarlo a esa superficie de cobre en el mismo impreso.
Como prueba, voy a tratar de hacer un disipador de mayor tamaño para ver que pasa, y si no, veré de fabricar el PCB.

Muchisimas gracias !!
Saludos!!
13/04/2015 #4

Avatar de pandacba

Es que el pcb tiene que ser como sugiere + el disipador y debe estar soldado a las aletas para una perfecta transferencia térmica y grasa disipadora entre el cuerpo y la aleta, si tienes en cuenta eso te funcionara ala primera sin níngun problema
En los equipos comerciales suele ser una lámina con tratamiento para que se suelde con facilidad por ello es que te sugeri el latón, no es caro es mejor coductor térmico que el aluminio y se suelda con facilidad
13/04/2015 #5


Está mal refrigerado, de ahí todos los problemas. He puesto en Google tba810, que es de la misma configuración que tu integrado, y en imágenes hay ejemplos de como disipar éstos integrados. Un saludo.



13/04/2015 #6


Bién, entonces voy tratar de conseguir los materiales para mejorar la disipación que le había puesto y vemos como se comporta y pongo acá las novedades.
Muchisimas gracias!
13/04/2015 #7

Avatar de pandacba

Con todo respeto Juan Carlos, pero tu comparación esta equivocada en cuanto a que el TBA810 es un monoamplificador y es capaz de entregar 7W de potencia, el LA4182 es mucho más modesto, es doble y tiene la posibilidad de trabajar en puente alcanzando los módicos 4.7W, com ves a nivel potencia y requerimientos de aleta diipadora hay una enorme diferncia, las aletas que llevan los la som mucho mas pqueñas que las del TBA

La aleta que se necesita es apenas un poco más grande que esta que es de un TEA2025 el cual si es un integrado coparable al LA4182
Imágenes Adjuntas
Tipo de Archivo: jpg tea2025disipador.jpg (132,6 KB (Kilobytes), 50 visitas)
13/04/2015 #8


Gracias pandacba por la precisión, efectivamente se ajusta más tu imagen que las que yo aporté, simplemente quería indicarle la escasa refrigeración que tenía en su circuito. Un saludo.
15/04/2015 #9


Efectivamente el problema era por la disipación insuficiente, aunque en uno de los integrados que probé, se produce la distorsión con 9v a bajo volúmen y estando frio, por lo que supongo que ya es una falla de dicho integrado.
Otro integrado funciona bién, y a partir de una cierta temperatura comienza a distorsionar. El disipador que hice es similar al que puso Pandacba en la foto de arriba, pero en mi caso quedó chico ya que no debe permitir que el integrado esté mucho mas que tibio al tacto.

Saludos
15/04/2015 #10

Avatar de pandacba

Esos circuitos por alli vienen falsos, ya me he topado con algunos, En los equipos VCD venian unos que eran chinos, sonaban, al cambiarlo por uno original dejo de hacer cosas raras.
Por grande no peca, he visto unos en forma de W invertida,
En la página 2 hay dimesiones de dos dispadores Fin1 y Fin2 el Fin1 es el más adecuado para tu proyecto
El gráfico que esta al lado te muestra el comportamiento con los disipadores con el area de cobre y el CI solo, la curva de mas arriba es para Fin1 echo en cobre, te permite alcanzar la mayor potencia en dias bien frios en la parte de abajo te muestra la temperatura ambiente, en tardes calurosas como hemos tenido en nuestra city se puede llegar a superar los 5.5W.
A veces cosas com la que te sucedieron desaniman, sobre todo cuando uno empieza, pero si te qusta no te detengas sigue, que despuès de los malos ratos al alcanzar la meta llega la satisfacción Saludos
15/04/2015 #11


Es verdad que los componentes falsos son un problema, sobre todo para los amplis transistorizados y mas aún cuando son de alta potencia y tienen muchos transistores.. ya he renegado con eso.
Con éstos amplis integrados de baja potencia he tenido suerte porque es con el primero que tengo problemas (que yo recuerde) después de una cantidad importante que he armado a lo largo de varios años que tengo a la electrónica como hobby, por lo que ésto no me desanima para nada ya que conozco que éstas cosas pasan, y además uno aprende mucho mas cuando se presentan problemas que cuando todo funciona a la primera vez.
Gracias por los consejos! Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.