Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
06/07/2009 #1


Duda con Amplificador TdA7057AQ
Bueno, lo que pasa es que se me dano el amplificador del pc, y como estoy en vacaciones me decidi por amrmar un amplificador sencilo y medio potente con tda, en la tienda electronica encontre solo este tda7057aq, hasta alli bien, Pense armarlo en mi protoboard, para ver que tal sonaba, pero cuando conecte todo, el amplificador enciende y todo, pero tiene ruido a la salida, un ruido todo extraño, como si le faltara algun filtro a la salida.
Me estoy guiando del diagrama que aparece en el datasheet, pero me resulta extraño que tenga poquitos somponentes. tambien no se como conectarle el control de volumen que aparece en el mismo datasheet, entonces por eso los pines 1 y 7 estan al aire, sera eso la razon de que suene asi de feo, estoy usando una fuente de pc, por eso problemas de rizado con la fuente no puede ser. (Me estoy guienado del diagrama del datasheet..)
Gracias por la ayuda. Otra cosita, armar los circuitos propuestos por el fabricante si suenan bien o suenan mal, ?


a no se si ib a aqui o en el lado de audio pequeñ señal.

Otra cosa, como es la enumeracion de los pines de este TDA7057AQ, debido a que no entiendo como sale en el datasheet. Yo olo tome de frente(se puede ver la refrencia) y dije que el primer pin es el numero 1 y asi sucesivamente hasta llegar al 13 que es que se encuentra a la derecha, De nuevo gracias por responder esta gran duda.


Cacho dijo:
Por favor, no uses abreviaturas de chat o SMSen el foro. Gracias.
06/07/2009 #2

Avatar de zopilote

Estas en los cierto los pines 1 y 7 son el control de volumen DC, si varias una tensión entre 0V a 5V en esos pines, saldra el sonido, y al dejarlos al aire ocacionara ese ruido.

Etolipoz
----------
07/07/2009 #3


Gracias
viejo gracias, por sacarme de esa duda, vmos a ver si con eso el sonido se mejora
07/07/2009 #4


una cosa, cuando el voltaje es cero en esos pines, el integrado de una se coloca en modo mute verdad.
09/07/2009 #5


una duda tengo ahora, es que me encuentro enredado con el cuento de hacer el control de volumen, para ver si es es eso lo que le falta, pa q suene chevere; subo unas imagenes para que me puedan entender.
El esquema que estoy armando tambien lo subo aunque es el de datasheet.
En la imagen de control de volumen aparecen dos esquemas para utilizar, las puntas marcadas como A y B en azul, van a los pines 1 y 7 respectivamente, o la que va los pines de control de volumen es el pin de la mitad de la resistencia ajustable.

otra cosita lo envuelto por el 'circulo azul' no puede ocasionar corto?

Y la otra dudita pr si acaso es que la forma de las paticas del ic es rara, me pueden decir cual es el pin 1, para ver si yo estoy equivocado.

Muchas gracias por su ayuda e interes.
P.D: el is es el TDA 7057AQ
Imágenes Adjuntas
Tipo de Archivo: jpg esquema_523.jpg (40,3 KB (Kilobytes), 182 visitas)
Tipo de Archivo: jpg volumen_154.jpg (22,1 KB (Kilobytes), 159 visitas)
09/07/2009 #6
Moderador

Avatar de Tacatomon

A este amplificador se le varía el volumen con DC?

Como es que funciona...? Que pasa si vario el voltaje de entrada de audio, tiene que sonar o mas fuerte o mas despacio...
Que alguien explique como funciona el control DC.

Saludos.

PD: Cada dia se ve algo nuevo... Tenian que ser los Integrados.
09/07/2009 #7

Avatar de Dr. Zoidberg

tacatomon dijo:
A este amplificador se le varía el volumen con DC?
Como es que funciona...? Que pasa si vario el voltaje de entrada de audio, tiene que sonar o mas fuerte o mas despacio...
Que alguien explique como funciona el control DC.
Saludos.
PD: Cada dia se ve algo nuevo... Tenian que ser los Integrados.
Nuevo? Eso es viejísimo, y de hecho es lo mismo que utiliza el TDA1524 para controlar el volumen, balance y tono.
Para controlar el volumen lo que usa es un amplificador de ganancia controlada por tensión, así que cambiando la tensión de entrada a ese componente podés subir y bajar la ganancia de la etapa y cambiar el volumen...

Saludos!
09/07/2009 #8


entonces lo que tengo que variar es la amplitud del voltaje en esos pines, asi utilice otro metodo diferente al expuesto en los pines 1 y 7.
Habra algun problema con que conecte la salida de la tarjeta de audio a ese amplificador, o sera que necesita un preamplificador y por eso suena tan feo el amplificador, creo que no verdad?
09/07/2009 #9

Avatar de Dr. Zoidberg

Es que la configuración de mínima ganancia tiene 34dB = 50 de ganancia, que es muchísimo si le vas a entrar con la salida de linea de la PC. Peor es con la otra configuración que tiene 40dB = 100 de ganancia.
Le vas a tener que poner un divisor de tensión a la entrada, pero no te puedo decir de que relación por que no conozco cual configuración vas usar ni con cuanta tensión de fuente lo vas a alimentar.

Saludos!
09/07/2009 #10


mmm bueno la pienso alimentar con 9 a 12 voltios, y pues supongo que el voltaje en esos pines debe estar entre 0.4 que es el mute y los 5 que me parece es el maximo valor.

Una cosa, me puedes explicar cual es el pin numero 1 de ese integrado y na osa mas de curiosidad, el divisor de tension es para los pines 1 y 7? o donde va ese divisor?
09/07/2009 #11

Avatar de Dr. Zoidberg

fabian9013 dijo:
mmm bueno la pienso alimentar con 9 a 12 voltios, y pues supongo que el voltaje en esos pines debe estar entre 0.4 q es el mute y los 5 q me parece es el maximo valor. Una cosa, me puedes explicar cual es el pin numero 1 de ese integrado y na osa mas de curiosidad, el divisor de tension es para los pines 1 y 7? o donde va ese divisor?
Fijate en el datasheet, página 11, figura de la izquierda...ahí tenes los pines numerados.

El divisor de tensión va a la entrada, donde dice input1 e input2. Si tenés colocada la resistencia de 5K, solo tenes que colocar en serie con la entrada una resistencia que se calcula como:
Vin=Vfuente*(5K/(R+5K)) donde Vfuente es la tensión de salida maxima de la fuente de señal, que en el caso de la PC es como de 1 volt o un poco mas.
Vin es la tensión maxima de entrada para que no sature el amplificador, así que si lo alimentás con 12V y tenes una ganancia de 34dB (50), entonces Vin=((12V/2)-2)/50=0,08V (o sea 80mV) y con estos valores calculamos la resistencia de entrada para atenuar lo justo:
R=5K*(Vfuente-Vin) / Vin = 5K*(1V-0.08V) / 0.08V = 57.5K...ponele 56K que estándard y listo.

Saludos!
10/07/2009 #12


mmmmya, no habia tenido en cuenta eso, debido a como no tengo un multimetro no habia tenido la oportunidad de medir la salida de la tarjeta de audio, pues yo pensaba q se encontraba en el orden de los milivoltios, veo q no es asi.
lo de pines gracias, pero como tomo el integrado, mirando de frente con las letricas o de esplada, esa es la duda.
Y otra cosa mas de donde sacas esta formula: Vin=((12V/2)-2)/50=0,08V, que significa? la ganancia de un operacional o que?

Perdon por la preguntadera, pero es que me gusta aprender y no solo hacer las cosas mecanicamente.

ezavalla gracias por responder las inquietudes, y ser claro
10/07/2009 #13

Avatar de Dr. Zoidberg

fabian9013 dijo:
mmmmya, no habia tenido en cuenta eso, debido a como no tengo un multimetro no habia tenido la oportunidad de medir la salida de la tarjeta de audio, pues yo pensaba q se encontraba en el orden de los milivoltios, veo q no es asi.
Y...depende del volumen que le mandes a la salida de línea, pero al máximo es del orden de 1V de pico...al menos en teoría. De todas formas...hay que verla con osciloscopio...el multímetro poco te va a decir que sea coherente.

fabian9013 dijo:
lo de pines gracias, pero como tomo el integrado, mirando de frente con las letricas o de esplada, esa es la duda.
Normalmente siempre se miran de frente..con las letras hacia vos, y el conteo de los pines es de izquierda a derecha. Al menos eso entiendo yo de la figura que te indiqué...pero es lo normal que así sea.

fabian9013 dijo:
Y otra cosa mas de donde sacas esta formula: Vin=((12V/2)-2)/50=0,08V, que significa? la ganancia de un operacional o que?
Esa es la formula de ganancia del amplificador, que es la misma que la de un A.O., solo que está arreglada para que cumpla con las condiciones de funcionamiento de ese chip (podría ser necesario diferenciar entre configuracion inversora y no inversora, pero a ganancias de 50 o 100 casi no hay diferencia en los resultados de las ecuaciones).
G = Vout / Vin, donde G=50 (o 100), Vin es lo que buscamos y Vout es, considerando la alimentación de 12V en simple polaridad, la mitad de la alimentación (por eso el 12/2) menos un par de voltios por la caída de tensión, vista desde una mitad, de los transistores de potencia a la salida del chip (por eso los 2V que se restan). Esta ultima es una estimación, aunque podría ser menor...del orden de 1V o 1.5V. Esa es la unica forma de aproximarse a la tensión de salida real del chip sin tener todos los datos disponibles, pero generalmente anda bien así.

Saludos!
10/07/2009 #14


a bn gracias, lo el osicloscopio dificil, no estoy en la Universidad, y listo ya tengo todo mas claro, lo voy a armar de una, y ya me esclarecio lo de la formula gracias
26/07/2009 #15


una pregunta, ya arme el amplificador, y todo normal, claro que no hice el divisor de tension, lo que tu me contestas pa probar que tal es el amplificador, pero resulta que tengo un problema, cuando le coloco el volumen mas aya de 1/3, comienzo a escuchar una cosa rara, como un mmmmmmmmmmmmmmmmmmmmmmmmmm, que se escucha al fondo de la musica y cuando termina la musica suena ese mmmmmmmmmmmmmm, que puede ser? Otra cosa ese integrado se calienta muchoooo, y tampoco lo tengo con algun disipador, esta asi solito, puede ser eso? Tambien otra cosa es que lo tengo armado en una baquela universal.

Gracias por la ayuda desde ya
26/07/2009 #16

Avatar de Dr. Zoidberg

fabian9013 dijo:
una pregunta, ya arme el amplificador, y todo normal, claro que no hice el divisor de tension, lo que tu me contestas pa probar que tal es el amplificador, pero resulta que tengo un problema, cuando le coloco el volumen mas aya de 1/3, comienzo a escuchar una cosa rara, como un mmmmmmmmmmmmmmmmmmmmmmmmmm, que se escucha al fondo de la musica y cuando termina la musica suena ese mmmmmmmmmmmmmm, que puede ser? Otra cosa ese integrado se calienta muchoooo, y tampoco lo tengo con algun disipador, esta asi solito, puede ser eso? Tambien otra cosa es que lo tengo armado en una baquela universal.
Si lo estas usando sin disipador de calor...dalo por muerto. NUNCA hay que usar un chip amplificador de potencia sin disipador NUNCA!.
Lo del ruido puede ser eso o muchas otras cosas...desde el tipo y posición de los cables de conexión hasta problemas con la señal de entrada.... o el amplificador dañado por exceso de calor.

Saludos!
26/07/2009 #17


mmm se me fue esa platica 5 dolares, entonces lo pude arruinar, por no colocarle el disipador?, otra cosa a este le puedo montar un pre no, para evitar ruido? y otra cosa le puedo colocar un pedazo de aluminio sin mica o sin pasta termica, o puede hacer un corto? Me parece que ya lo fregué

pero igual se caliente mucho es cuando de ves en cuando le coloco todo el volumen a ver si se le quita el mmmmmmmmm, pero nada del resto lo mantengo bajo de sonido.

Cacho dijo:
Por favor, evitá usar términos como "joder" en el foro, que no significan lo mismo en todas partes ni suenan bien. Gracias.
26/07/2009 #18

Avatar de Dr. Zoidberg

fabian9013 dijo:
mmm se me fue esa platica 5 dolares, entonces lo pude arruinar, por no colocarle el disipador?
Muy probablemente sí, pero si aún puedes escuchar musica seguí usándolo hasta que puedas comprar otro. La verdad, no se de donde sacan la idea de probar así los amplificador, sin ponerles disipador...

fabian9013 dijo:
otra cosa a este le puedo montar un pre no, para evitar ruido? y otra cosa le puedo colocar un pedazo de aluminio sin mica o sin pasta termica, o puede hacer un corto? Me parece que ya lo fregué
El disipador puede ser cualquier pedazo de aluminio o cobre, plano y de espesor suficiente (al menos un par de milímetros) y de una superficie de por lo menos 50cm², como para empezar.

Lo del pre...no sé, no me parece que haga falta en esta etapa y tal como pensás usarlo, pero el pre no te va a evitar ningun ruido. Si le estas enviando señal desde la PC es probable que el propio ruido de esta se meta en la señal de audio. Eso ya me ha pasado y es bastante molesto para eliminarlo. Si la señal viene de otra parte, entonces vas a tener que postear una o mas fotos donde se vea claramente como lo has armado y conectado.

Saludos!
26/07/2009 #19


de una te mando las foticos
26/07/2009 #20


Aca estan las fotosss
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.