Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/12/2010 #21
Moderador general

Avatar de DOSMETROS

Parece de una película de Hitchcock





Como primera medida vas a raspar toda la plaqueta carbonizada , que queden agujeros y vas a cablear con alambre y al aire lo necesario , ya que eso carbonizado es conductor.

Si después querés remendar la plaqueta con epoxi-poxilina . . . a tu gusto , pero si o si tenés que retirar toda esa carbonilla .

¿ Fotos de la que reparaste ?

Saludos !
20/12/2010 #22

Avatar de pandacba

cachilo dijo: Ver Mensaje
Ahora si amigo quedo una joya !! le puse los BD y santo remedio.
"pandacba" y a vos "DOSMETROS" muchas gracias por su tiempo.
Fueron de mucha ayuda
Ahora voy por la otra potencia quemada que tengo (una Zeitson AP240)
de 120w por canal. La voy a postear a ver si consigo algo.
Aca dejo 4 fotos
Seria interesante, si pudieras señalar los valores de las R y C y tambien los diodos que lleva en la placa, luego veremos la salida que son en paralelo y los TIP41/42 serian los exitadores, eso luego habria que relevar un poquito el circuito y/o decirnos los valores de las R

Me alegro que tu RCA este marchando, es una joyita del audio de nuestro pais
07/10/2011 #23


hola gente, he llegado tarde ya que soy nuevo por aca y les cuento que yo trabaje en un taller que armaba esos amplificadores, no usabamos los transistores originales, q1 y q2 eran bc559c apareados, los siguientes bs337 y bs327, los exitadores bd139 bd140 y los de salida 2n3055h. tuve un ampli de mi propiedad andando por 17 años, luego lo vendi, asique se imaginaran lo bueno y estable que es. ah, la fuente la haciamos de +- 42volt

perdon bc337 y bc327
07/10/2011 #24

Avatar de pandacba

Los originales no se conseguian en todos lados, por lo que era comùn utilzar la linea europea o la de Texas.
El voltaje de la fuene es el adecuado recomendado por la RCA para la placa de 70W
10/10/2011 #25

Avatar de edh59

Hola a todos:
Después de haber armado más de una docena de "RCA 70W",con componentes originales(de "ENEKA"),hasta hoy siguen funcionando perfectamente y con gran calidad de sonido.
Sólo uno volvió(después de 5 años) por un ruido en un canal y era causado por un transistor de entrada.
Por seguridad reemplacé Q1 y Q2.
Saludos cordiales.
22/10/2012 #26


holas chicos
[tengo un problema me tira 70 ohms en vez de 8 ohms por que sera?
22/10/2012 #27
Moderador general

Avatar de Fogonazo

lkzona dijo: Ver Mensaje
[tengo un problema me tira 70 ohms en vez de 8 ohms por que sera?
¿ Y como mediste ese valor ?
24/10/2012 #28


holas
pongo el tester para medir si hay continuidad. a la salido de parlantes de la potencia. y la enciendo y me tira ese valor.. un canal me marca 070 y el otro me marca 007 ohms
24/10/2012 #29
Moderador general

Avatar de DOSMETROS

Oh my Good

Medís salida de parlantes , encendido y midiendo continuidad.

Rezá que no hayas dañado el tester
24/10/2012 #30
Moderador general

Avatar de Fogonazo

Me encanta aprender nuevas formas de como destruir los multímetros.

La impedancia de salida de los amplificadores se mide por métodos "Indirectos", NUNCA se mide con multímetro directo sobre la salida.

Tal vez este tema te de una idea:
[Tutorial] Como medir la impedancia de entrada y/o salida de nuestros equipos DIY
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.