Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/11/2011 #1


Dudas con TA8210ah + esquematico y pcb
saludos, estoy pensando armarme un amplificador de audio utilizando el TA8210AH, ya tengo preparado el pcb, lo tome de la pagina oficial del mismo, pero tengo una duda y es esta en la entrada de audio, especificamente en la conexion del negativo del mismo.

entrada 1
+ →pata 2
- →pata ? va al negativo o va al pata 3

entrada 2
+ →pata 7
- →pata ? va al negativo o va al pata 6

adjunto el esquematico y el pcb que he utilizado, si me pueder orientar en esto se los agradeceria mucho.
18/11/2011 #2
Moderador general

Avatar de DOSMETROS

El negativo de la señal de entrada es masa , la misma masa (-) de la fuente.

Y de la bornera que dice IN , la masa es la del medio y los dos extremos son los (+ señal) de los dos canales.

Ese potenciómetro está mal puesto , deberías intercambiar las patas de la izquierda que van a C1 con las del medio.

Saludos !
18/11/2011 #3


gracias dosmetros por la aclaracion, pero es que yo hice el trabajo viendo el ci como si estuviera montado ya en la placa (cosa mia), no hice el trabajo en Livewire sino que lo realice directamente en el pcbwizard para luego invertir (modo espejo) el trabajo y realizarlo con el metodo de la plancaha, le subo las imagenes del pcb correcto o sea invertido ya que si se plancha tal como esta tendremos invertidas las patas del ci, donde va la pata 1 tendremos la 17 o mejor dicho problemas

adjunto el pcb actualizado ya que los que habia publicado anteriormente tienen un pequeño error y es el que el puente que une las patas 5 con la 13 y 14, me confundi de pata y la habia puesto en 6, pero ya esta corregido.

el tamaño de la placa es 9X6 cm
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen11.jpg (24,3 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg Imagen22.jpg (20,3 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg Imagen33.jpg (35,8 KB (Kilobytes), 35 visitas)
18/11/2011 #4
Moderador general

Avatar de DOSMETROS

Va de nuevo , en el potenciómetro estereo de la izquierda , las entradas van en el extremo y las salidas por el medio , corregilo !
18/11/2011 #5


ok, no habia pensado en eso, gracias compañero

resuelto
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen333.jpg (34,0 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg Imagen222.jpg (20,3 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg Imagen111.jpg (35,4 KB (Kilobytes), 28 visitas)
04/03/2012 #6

Avatar de ivercingo

hola yo quiero comentar abundan las placas de este integrado por todas partes de la web . Pero la mejor placa es la que tu puedes hacer CI ta8210 , yo lo hice con el marcador indeleble . Lo del potenciometro no es necesario rehacer la placa se arregla al instalarlo en el cajón del amplificador ya que por costumbre va la placa al fondo del cajón y no al frente el potenciometro va con cables a la placa yo e armado el año 2005 para la computadora y hasta hoy día sigue sonando muy bien .
25/06/2014 #7


Hola una pregunta ivercingo: sobre el ta8210!!!! el circuito lo armaste con el que aparece en la hoja de datos??? Gracias......
Si hay otro que pueda responder también se agradece...
25/06/2014 #8

Avatar de Sr. Domo

Por lo visto el TA8210AH y el TA2805AH son hermanos y tienen la misma distribución de pines. Hice el ampli con el TA8205AH y la placa mide 2"x1", si quieres comparto mi diseño para que ahorres placa, además de que la placa está funcionando

Igual, para todo aquel que posea uno, este diseño le sirve

Salu2!
25/06/2014 #9


Hola gracias por la respuesta.... dale me gustaría ver tu diseño por favor

---------- Actualizado después de 3 minutos ----------

Te cuento yo hice el diseño de una pagina, construyasuvideorockola y tuve que comprar un par de veces el integrado ya que los que compraba me fallaban no se si es el circuito o los integrados, para mi opinión es el circuito y me dispuse hacer el circuito que trae la hoja de datos del integrado.
26/06/2014 #10

Avatar de Sr. Domo

Acabo de comprobar la compatibilidad y es la misma. Por lo que mi PCB sí te sirve

Una fotito para que veas, en ese momento lo estaba probando cuando recién había soldado sus componentes:



Le metía +18V y sonaba lindo, pero así como sonaba se calentaba! Era sí o sí un ventilador...

Dejo el archivo PCB para que lo impriman o modifiquen antes, y dejo el PDF listo para imprimir para el método de la plancha

Salu2!!
Imágenes Adjuntas
Tipo de Archivo: jpg DSC02101.jpg (106,8 KB (Kilobytes), 201 visitas)
Archivos Adjuntos
Tipo de Archivo: rar TA8205-10.rar (28,7 KB (Kilobytes), 50 visitas)
16/08/2014 #11


Domonation Corporation dijo: Ver Mensaje
Acabo de comprobar la compatibilidad y es la misma. Por lo que mi PCB sí te sirve

Una fotito para que veas, en ese momento lo estaba probando cuando recién había soldado sus componentes:

http://www.forosdeelectronica.com/at...1&d=1403789124

Le metía +18V y sonaba lindo, pero así como sonaba se calentaba! Era sí o sí un ventilador...

Dejo el archivo PCB para que lo impriman o modifiquen antes, y dejo el PDF listo para imprimir para el método de la plancha

Salu2!!
Saludos, esta bueno el PCB del ta8210, en internet se ve que usan valores de componentes muy variados, me gusta como esta hecho pero me gustaria saber el valor de los componentes, en la hoja de datos da unos valores, y en otras partes dan valores diferentes.
Arme uno de esto yo mismo haciendolo en proto, y suena, calienta moderadamente, pero el ruido de ametralladora es insoportable.
cuando coloco la entrada de audio a masa, el cono del parlante se unde completamente y un silencio con un muy leve zumbido.
Al inyectarle audio se oye y con buen volumen, pero la ametralladora nunca desaparece.
16/08/2014 #12

Avatar de Sr. Domo

Hola!

Los valores que debes usar son los de su datasheet, ya que al usar otros valores simplemente harás que oscile, por algo el ruido de "ametralladora".

Salu2!
16/08/2014 #13


Domonation Corporation dijo: Ver Mensaje
Hola!

Los valores que debes usar son los de su datasheet, ya que al usar otros valores simplemente harás que oscile, por algo el ruido de "ametralladora".

Salu2!
Este integrado no es facil de que quede bien a la primera, se que esta bueno porque el sonido es fuerte con distorcion, calienta lo normal supongo apenas se pone tibio, use los valores que da la hoja de datos, me preocupa que a las 4 terminales de salida tengo alrededor de 8 voltios, no me parece correcto eso, le estoy inyectando audio con un reproductor de CD sony que tiene control de nivel de linea, lo medi y marca apenas unos milivoltios, el cono del parlante se empuja hacia adentro al momento de encenderlo y suena muy fuerte pero con oscilacion.
Pense en cambiar el capacitor de entrada a masa por uno electrolitico a masa a ver si desaparece ese volateje que hay en las patas de inteccin de audio, de alrededor de unos 3 voltios digo alrededor porque solo pude hacer mediciones con tester analogico.
Se aceptan sugerencias el PCB quiza influya ya que no lo hice, esta montado dobre proto, le tengo algo de miedo al TA es algo añejo y su diseño es exigente.
Gracias
16/08/2014 #14

Avatar de Dr. Zoidberg

fff dijo: Ver Mensaje
use los valores que da la hoja de datos, me preocupa que a las 4 terminales de salida tengo alrededor de 8 voltios, no me parece correcto eso,
Está perfecto que te entregue 8V en cada salida, ya que este es un amplificador que traba en PUENTE (BRIDGE, BTL), así que cuando pongás el parlante entre las dos salidas correspondientes, le van a quedar aplicado 8V de cada lado... o sea, 0V efectivo sobre el parlante. Se entiende????

fff dijo: Ver Mensaje
y suena muy fuerte pero con oscilacion.
En el datasheet de Toshiba hay toda una sección dedicada a como evitar oscilaciones en este chip, mas una parva de cosas interesantes para hacer, así que dejá de leer los sitios esos de internet que deben saber menos que nosotros y hacé lo que dice en la hoja de datos.
16/08/2014 #15


Dr. Zoidberg dijo: Ver Mensaje
Está perfecto que te entregue 8V en cada salida, ya que este es un amplificador que traba en PUENTE (BRIDGE, BTL), así que cuando pongás el parlante entre las dos salidas correspondientes, le van a quedar aplicado 8V de cada lado... o sea, 0V efectivo sobre el parlante. Se entiende????


En el datasheet de Toshiba hay toda una sección dedicada a como evitar oscilaciones en este chip, mas una parva de cosas interesantes para hacer, así que dejá de leer los sitios esos de internet que deben saber menos que nosotros y hacé lo que dice en la hoja de datos.
Muchas gracias Dr, Zoidberg, es algo controversial este integrado, tengo uno por ahi y queria darle algun uso.
Otra consulta es normal en las entradas de audio de este chip que exista tension?mas o menos unos 5 V, y digo mas o menos porque me quede sin multimetro decente
Muy cierto, en sitios web rusos he visto que a este mismo IC le cambian bastante algunas cosas, muy agradecido por sus consejos.
Saludos
17/08/2014 #16

Avatar de Sr. Domo

fff dijo: Ver Mensaje
Muchas gracias Dr, Zoidberg, es algo controversial este integrado, tengo uno por ahi y queria darle algun uso.
Otra consulta es normal en las entradas de audio de este chip que exista tension?mas o menos unos 5 V, y digo mas o menos porque me quede sin multimetro decente
Muy cierto, en sitios web rusos he visto que a este mismo IC le cambian bastante algunas cosas, muy agradecido por sus consejos.
Saludos
5V, de continua?

Si es así, yo me preocuparía y no le conectaba ni una bocina de 5 pesos

No es ni exigente ni nada este integrado, lo que pasa es que te hace todo tipo de cosas por no usar posiblemente los valores recomendados en su datasheet.

Por ejemplo, a cada salida del ampli se le conecta la red RC para evitar oscilaciones de alta frecuencia, pide un capacitor de 120nF por salida y una resistencia de 1.2 me parece. Como me es casi imposible conseguir un capacitor de este valor, soldé en paralelo 3 capacitores de 100nF+10nF+10nF, únicamente así no oscilaba ni un poquito.

Y, si lo tienes en proto el montaje, es muy obvio que te oscile, ya que si hay algo en lo que es experta la proto es en hacer oscilar amplis.

Arma el ampli con el PCB que sugerí, emplea los valores del datasheet y vas a ver que no te oscila ni nada. Si se comporta raro, seguramente puede ser que esté defectuoso.

Salu2!
17/08/2014 #17

Avatar de Dr. Zoidberg

fff dijo: Ver Mensaje
Otra consulta es normal en las entradas de audio de este chip que exista tension?mas o menos unos 5 V, y digo mas o menos porque me quede sin multimetro decente
Este chip se alimenta con fuente de simple polaridad, así que es muy probable que las entradas estén polarizadas a ½Vcc y por eso medís esa tensión. No hay ningún problema, por que la fuente de señal está aislada por medio del capacitor de entrada... y a ese lo tenés que poner SI o SI...OK?
17/08/2014 #18


Muchas gracias por sus consejos estimados, hare lo que me recomiendan, hare el diseño del PCB como se plantea en el post, quiza oscile porque saque todo de reciclaje, segun he leido los capacitores si o si, deben ser nuevos para evitar problemas.
Hace muchos años vi un autoestereo de cintas con un amplificador hecho de transistores, los valores ni la marca me acuerdo, el sonido era muy limpio, no tenia bobinas ni elevadores ni nada de eso, he buscado algun diseño similar sin exito, los amplificadores a transistores que veo en car audio, siempre llevan si o si elevador de tension.
Si alguien tendria algun esquema como humildemente lo propongo seria de gran ayuda con fines de aprendizaje.
Saludos, gracias
18/08/2014 #19

Avatar de Sr. Domo

En Audio Gran Señal hay unos amplis para auto + elevador de tensión, si no mal recuerdo son clase D.

O puedes armarte un elevador DC-DC que igual hay en el foro y buscas el ampli que mas te guste.

Salu2!!
18/08/2014 #20


Domonation Corporation dijo: Ver Mensaje
En Audio Gran Señal hay unos amplis para auto + elevador de tensión, si no mal recuerdo son clase D.

O puedes armarte un elevador DC-DC que igual hay en el foro y buscas el ampli que mas te guste.

Salu2!!
Gracias, los he visto y todos llevan elevador de tension, para no salirme mucho del tema del TA8210, pero el que vi no llevaba elevadores, era de fabricacion norteamericana, porque decia MADE IN USA por todos lados, no recuerdo la marca porque eso hace mas de dos decadas.
Decia sin elevadores, porque puede que sea posible reproducir mediante transistores, mas o menos, como es el funcionamiento del TDA1562, creo que el conmuta a dos clases si no me equivoco.
Seria interesante.
Gracias, saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.