Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2007 #1


Esquema de amplificador 130W
AMPLIFICADOR DE 130 W

Se utiliza como etapa amplificadora de instrumentos musicales, potencia para disk jockeys, etc.
Posee un circuito de protección contra sobretensión y sobrecarga, haciendo este modelo especial por sus amplificadoras posibilidades de uso y durabilidad.
21/07/2008 #2

Avatar de leop4

hola a todos ese debe ser el mismo que este yo lo hice y anda que da miedo jejej aca dejo los archivos.

con transformador de 32+32 o 36+36 6A sobra para dos placas.
28/07/2008 #3

Avatar de zap

Hola a todos, les comento que termine el amplificador de 130W y funciona con los 2n3055 truchisimos andava bastante bien lo que pasa es que cuando puse los transistores al disipador con su respectiva mica y pasta todo bien aislado, lo puse en marcha y me funciono joya pero yo me movi la plaqueta se movio y se toco el - o + del parlante con el los cables del transformador no si + - del transformador con + o - del parlante quemando este uno de los 2n3055, un tip 32C y un bc327 pero la cagada me la mande yo porque el amplificador andaba perfecto, voy a ver mañana si le compro los transistores nuevos ya tengo originales 2 mj15015 que creo que son el remplazo del 2n3055 y tengo tambien el tip30C que es el remplazo del tip32C pero no tengo el bc327 tengo los bc 547, 548 y 549 me pueden decir cual de estos me sirve como remplazo para el bc327


Les tengo buenas noticias ya arregle el amplificador de 130W se me havia quemado un tip32 luego le puse dos 2n3055 nuevos y me funciono bastante bien aunque hay un poco de distorcion cuando pones el volumen alto creo que es por el transformador que es muy chico pero mepa que antes no lo hacia jeje. abajo les dejo unas fotos despues el videito jejeje.
Archivos Adjuntos
Tipo de Archivo: zip fotos_ampli_80w_105.zip (431,2 KB (Kilobytes), 3558 visitas)
29/07/2008 #4


La sección de los cables de alimentación y transistores finales es ridícula, DEBES usar cable tres o cuatro veces más grueso.
Saludos.
29/07/2008 #5

Avatar de leop4

Juan Carlos Hernández Púa tiene razon esos cables se te ban a calcinar cambialos lo antes posible.
04/10/2008 #6


a Ok gracias,

supuestamente, este amplificador esta terrible segun mi profe...

tengo un compañero q hizo este esquema(tiene pre, con regulador de tonos)
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_573.jpg (82,6 KB (Kilobytes), 2922 visitas)
05/10/2008 #7

Avatar de leop4

perdon aca ta jeje listo para imprimir
Archivos Adjuntos
Tipo de Archivo: zip pcb130w_759.zip (89,4 KB (Kilobytes), 2562 visitas)
11/10/2008 #8


Alguien sabe si los transistores se bancan una carga de 4 ohms ?

y cuanta potencia tendri?



Gracias...
12/10/2008 #9
Moderador general

Avatar de Fogonazo

lalex dijo:
Alguien sabe si los transistores se bancan una carga de 4 ohms ?

y cuanta potencia tendri?.......
Si estas ablando del esquema de la primer página, en el archivo PDF aclara tus dudas.

http://www.forosdeelectronica.com/download.php?id=3516
12/10/2008 #10


Fogonazo dijo:
lalex dijo:
Alguien sabe si los transistores se bancan una carga de 4 ohms ?

y cuanta potencia tendri?.......
Si estas ablando del esquema de la primer página, en el archivo PDF aclara tus dudas.

http://www.forosdeelectronica.com/download.php?id=3516

Yo decia el otro


el de 150w... que es casi igual... pero dice q tira 130w a 8 ohms


leop4 dijo:
ese es ta bien. porque queres que controle mas corriente?
porq si le pongo una carga de 4 ohms, va subir la corriente...


osea.. V/R = I y si tengo una resistencias mas baja voy a tener mas corriente
02/11/2008 #11


hola soy cristian, les comento q tengo armados dos modulos de 130w, se alimentan con un transformador de 36v + 36v x 6amp. + la fuente se va a mas o menos 55v, las placas q tengo para mi , son igules a la del amigo leop4, yo me las copie de un amigo q tenia la original una marca "modul technics" el problema que estoy teniendo hace tiempo es que anda yoya por un tiempo despues se pone en corto y se me quema una resitencias de 100 ohms por 1w (se funde y augerea la placa) y aparte quema los dos transistores 3055 y uun tip 31 o 32 dependiendo de que lado se queme, ya tuve que armar 2 veces la misma placa y siempre me pasa lo mismo, no se a que se puede deber si alguno de ustedes me podria ayudar con este problema me seria de gran ayuda .saludos jcs12...................les adjunto una imagen.......
Imágenes Adjuntas
Tipo de Archivo: jpg 4_195.jpg (36,2 KB (Kilobytes), 1439 visitas)
03/11/2008 #12


hola.. no he visto el digrama.. pero hace tiempo lo arme a ese amplificador.. andaba bien .. pero me largaba como unos chasquidos juntos con los graves.. y sabes cual es la mejor solucion .. para que no se te queme la placa.. es dejarle las patas largas a las resistencias de 100ohm x2w y a las de 56ohm tambien asi quedan e el aire,. y por mas que se cocinen no queman la placa. otra precaucion que hay que tener con ese amplificador es que.. a veses cuando se queman los transistores por algun corto o demaciada temperatura .. le manda la tension de la fuente al parlante -- eso solo de precaucion o sea.. cuando se queme hay que apagarlo inmediatamente.. por que funde el parlante al toque
03/11/2008 #13
Moderador

Avatar de crimson

Hola Cristian, te comento que +/- 55V es mucha tensión para un 2N3055 de estas épocas de transistores chinos, va a funcionar, pero en cualquier momento se pincha. Yo te aconsejaría cambiarlos por algunos que aguanten más tensión, tipo MJ15015, que aguanta 150V contra 60V del 2N3055 original y 100V del 2N3055H, y si es posible comprarlos en un lugar reconocido, porque hay copias chinas horribles. Yo trato de comprar en Elko o Microelectrónica, que son Motorola originales, esos andan bien. Con respecto a los transistores de potencia hay tres tipos: los originales (pocas casas los tienen), las segundas marcas (MOSPEC, por ejemplo, que son buenos) y las imitaciones (los que tienen la vieja M de Motorola son espantosos). Otro tema a ver son las autooscilaciones. Habría que ver cómo están las masas, deben ir todas a un mismo punto del chassis, de lo contrario puede autooscilar. Saludos C
03/11/2008 #14


gaston sj dijo:
las de 56ohm tambien asi quedan e el aire,. y por mas que se cocinen no queman la placa.
esa es buena

gaston sj dijo:
hola.. no he visto el digrama.. pero hace tiempo lo arme a ese amplificador.. andaba bien .. pero me largaba como unos chasquidos juntos con los graves..
mmm... creo q estoy te pasa porq q te estas quedando corto de corriente, fijate consume, digamos, 3A a 8ohms,, pero si le pusiste 4 ohms, se te va como a 5A...


Em... con respecto a este amplificador, lo estoy armando, cuando termine lo posteo y paso las fotos... estoy armando el mismo modulo q recien mostraba jcs12...

me fije en el impreso, y esta todo bien,, no tiene porq quemarse,, supuestamenteee ¬¬




tengo una pregunta,,


¿alguien sabe si hay algun remplazo de los transistores TIP31, TIP31, ó 2N3055? ... no es porq no los consiga, sino q capaz q hay unos mejores como los q recien nombro crimson, porq qiero q los transistores laburen tranqi, porq amplificador como estoy tienen q durar,...

Saludos
03/11/2008 #15


hola a todos gracias por responder, pero que me conviene hacer a parte de elevar las resisitencias porque tengo un disipador para 4 3055 de 15 x 20 (adjunto imagen)o sea estereo, sera problema de temperatura o tension como decia el amigo,ademas adjunto fotos de mis placas, otra cosa fui amedir la tension q estaba entregando la fuente con el tester lo prendo (ya la habia medido antes no es la primera ves), toco negativo de fuente con la punta negativa del tester y murio lo desarme y la ampolla negra calentava la pantalla solo un punto, ta muerto
lo alimentava con un conversor de 12 a 9v con los componentes andaba joya, quisiera saber que hice mal x q no entiendo porq se quemo, seran los tres conectores del frente yo los tenia + en el 2do. y - en tercero, espero q me puedan ayudar con mi problema, gracias jcs12..............
Imágenes Adjuntas
Tipo de Archivo: jpg p1_506.jpg (48,3 KB (Kilobytes), 1581 visitas)
Tipo de Archivo: jpg p3_152.jpg (40,9 KB (Kilobytes), 1661 visitas)
Tipo de Archivo: jpg p2_439.jpg (37,5 KB (Kilobytes), 1450 visitas)
04/11/2008 #16

Avatar de leop4

Bueno como podras saber este amplificador es muy bueno incluso yo hice ese que pusiste vos con otro diseño de pcb pero deve ser el mismo ya que la plaqueta es la misma salvo por las 5 resistencias que hay abajo, yo tengo 4 asi que ese es otro pcb jejej. bueno como te decia este amplificador es re sencible ya se me tocaron como 4 veces el positivo del parlante con masa y se me queman los transistores y las resistencias de ceramica los tips es un quilombo jeje igual es facil de armar lo haces en media hora y con un poco de suerte te va a handar bien, por lo que veo tienes que medir con el terster todos los transistores inclujendo tips y bc entre otros y si alguno te marca el beeeeeeeeep es porque esta quemado.

Antes que nada queria aclarar que modul tecnics es una marca reconocida, en electronica liniers, ese mismo amplificador que puso jcs12, con su plaqueta igual a ese ademas yo lo iva a comprar asta que encontre este y ese mismo esta 170$ con el disipador igual a ese y sin preamplificador jeje y pensar que yo lo hice por 30$ jajaja



lalex dijo:
gaston sj dijo:
las de 56ohm tambien asi quedan e el aire,. y por mas que se cocinen no queman la placa.
esa es buena

gaston sj dijo:
hola.. no he visto el digrama.. pero hace tiempo lo arme a ese amplificador.. andaba bien .. pero me largaba como unos chasquidos juntos con los graves..
mmm... creo q estoy te pasa porq q te estas quedando corto de corriente, fijate consume, digamos, 3A a 8ohms,, pero si le pusiste 4 ohms, se te va como a 5A...


Em... con respecto a este amplificador, lo estoy armando, cuando termine lo posteo y paso las fotos... estoy armando el mismo modulo q recien mostraba jcs12...

me fije en el impreso, y esta todo bien,, no tiene porq quemarse,, supuestamenteee ¬¬




tengo una pregunta,,


¿alguien sabe si hay algun remplazo de los transistores TIP31, TIP31, ó 2N3055? ... no es porq no los consiga, sino q capaz q hay unos mejores como los q recien nombro crimson, porq qiero q los transistores laburen tranqi, porq amplificador como estoy tienen q durar,...

Saludos
hola lalex yo a los tips 31c de puse 41c y a los 32c les puse 42c y remplazos para el 2n3055 hay miles yo por precaucion le puse mj15015 y hasta hoy que hace 3 meses lo vengo probando anda barbaro jeje.
01/01/2009 #17


Hola: muy bueno el tema, yo tengo 6 placas de 130 w esas de Modul Technics que las copié de una original con agudo,medio y grave pero las armé sin el pre porque me metían mucho zumbido, las placas solas funcionan muy bien, pero me gustaría hacerlas trabajar con menos impedancia, es decir 4 ohm mi pregunta es qué debería cambiar en la placa para poder trabajar con 4 ohm, cambiando los transistores de potencia (2N3055 por MJ15015) y aumentando el amperaje del transformador podría andar o debería también cambiar los tip 31 y 31 y los transistores de la protección.
Si en vez de alimentar la placa con + - 50 DC elevo a + - 70 DC, lograría más potencia pero debería cambiar que otras cosas aparte de los 2N3055, tip31c y 32C, BC546, BC327 y BC337, la aislación de los capacitores y debo modificar en algo el zener que trae.
01/01/2009 #18


Otra Pregunta: Este amplificador tiene un problema que cuando se pone en corto algunos de los 2N3055 pasa corriente continua directo al parlante fritándolo en poco tiempo, por eso Moduls Technics recomendaban colocar a la salida positiva del parlante un fusible de 3 amperes para que salte éste si ocurría de quemarse el 2N3055, tengo entendido que las potencias nuevas tienen un sistema de protección con relay contra corriente continua en la salida de parlante alguien tendría éste circuito para adosarle a ésta placa
07/01/2009 #19


para el amigo jcs12 mirando la fotos de lo modulos veo que tenes 3055 de distintas marcas para lograr estabilidad en el circuito te aconsejo que coloques todos iguales de buena calidad , hay mucha diferencia en los paramatros de los transistores sin son de la misma marca imaginate si son de diferentes fabricantes . suerte ! me olvidaba tengo dos modulos de estos comprados y el disipador es el doble , osea un disipador como el de tu foto para cada par de 3055 y cuando le doy al mango en verano igual trabajan calentitos jajaja pero n se me quemo nunca y lo tengo desde 1990 imaginate si tiene horas de musica en fiestas ( dj)
07/01/2009 #20


muy lindas las potencias esas.... eso de que pasa continua al parlante cuando se pone en corto es muy cierto.... sino preguntenle a un ev quemado que tengo ahi....para utilizarla en 4 ohm no hace falta mas que cambiarle los transistores de potencia por unos q soporten mas corriente... el zener hay que dejarle el de 3,3v yo una vezz lo reemplaze por uno de 6.3v y le vaje la tension de alimentacion a 20v y funcionaba de maravillas-- entregaba unos 10 o 15w.... pero funcionaba. saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.