Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/04/2011 #301

Avatar de pandacba

Si queres que algo te funcione adecuadamente, utilza el circuito adecuado como te aconseja el compañero Tacatomon, hay muy buenos amplificadores en el foro que trabajan con esa tensión y podes utilizar tus transistores.
Modificar un amplificador implica tener no solo un elevado conocimiento y una vasta experiencia, si no tambien el instrumental adecuado, lo que implica realizar un trabajo importante. Lo cual esta fuera del alcance de este foro.... y no es como vos crees cambiar unos transistores y listos ya esta todo funciona, un amplificador lo es desde la entrada hasta la salida, y en este tipo de amplificadores con etapa diferencial la entrada controla la salida, asi que solo cambiando transistores como vos crees no vas a conseguir más que desvirtuar un muy buen circuito y no te quepa dudas que a quemar transistores.
Lo lógico y lo racional es hacer lo que muy bien te a aconsejado el compañero Tacatomon, busca en el foro un amplificador que trabaje a 60V por rama y listo que ya esta probado y te va a funcionar de una porque fue diseñado para trabajar con esas tensiones....
y si no agregale una fuente regulada con lo cual bajes ambas ramas a -+50V para hacer este...
01/04/2011 #302

Avatar de Juan Jose

dandany dijo: Ver Mensaje
Es que tengo unos 2sc5200 sin ocupar tengo 4 sin ocupar y quería hacer una etapa cuasi-complementaria estéreo
Entonces puedes hacer el ampli LADELEC cuasicomplementario

Amplificador de 200w ampliable a 400w

soporta hasta 75 vcc simetricos.

saludos

Juan Jose
12/04/2011 #303


Pues e encontrado problemas, deberia haber mirado antes mejor el transformador, en el transformador, pone impreso 35 + 35, resulta que el fin de semana voy a medirlo la que da de salida y mi sorpresa fue que da 40+40v cosa que me estraño si pone 35+35v, no entiendo esto... porque tiene que dar 40... entonces ya me estoy replanteando en no hacer este amplificador porque me paso 40V AC multiplicado por 1.4141 = 56V frente a los 50 maximos de esto, podria reducir este voltaje? o mejor me paso a hacer otro como este:
Amplificador mosfet 100w rms

Salu2.
13/04/2011 #304

Avatar de Juan Jose

granaino2011 dijo: Ver Mensaje
Pues e encontrado problemas, deberia haber mirado antes mejor el transformador, en el transformador, pone impreso 35 + 35, resulta que el fin de semana voy a medirlo la que da de salida y mi sorpresa fue que da 40+40v cosa que me estraño si pone 35+35v, no entiendo esto... porque tiene que dar 40... entonces ya me estoy replanteando en no hacer este amplificador porque me paso 40V AC multiplicado por 1.4141 = 56V frente a los 50 maximos de esto, podria reducir este voltaje? o mejor me paso a hacer otro como este:
Amplificador mosfet 100w rms

Salu2.
Ese trafo te viene muy bien es este proyecto.

Amplificador 1000W - 500W - 250W Para todos los gustos

suerte y saludos

Juan jose
15/05/2011 #305

Avatar de juan9219

che una pregunta que voltaje de entrada necesito para ponerlo al mango? lei por el post que 700mv pero al pasar, alguien tiene mas data sobre eso, yo lo prove con 200mv creo y tira muy bien, que pasasi me paso de voltaje de entrada? por ejemplo sitrabaja con 700mv y le mando 1v?? tambin por otro lado lei que la placa de aries labura con 300mv, por eso la duda de que pasa si lo paso de voltaje gracias a todos
15/05/2011 #306

Avatar de pandacba

Sil te pasas de exitación, recortara la salida pudiendo dañar tanto parlantes como transistores, cuando de produce recorte el sonido por momentos es muy feo y se sienten como golpes en en el parlante, es porque la bobina se deplaza al máximo y por que la señal se hace cuadrada entonces es como si hubiera continua en la salida en eos momentos

La sensivilidad para plena potencia de la aries es de 300mV eficaces no debes pasarla de alli, si tu salida es de 1V tendras que hacer un divisor resitivo, para mantener el nivel de entrada en su valor correcto por ejemplo una R de 680k en serie en la entrada y otra de 270k a masa con eso entrando con 1V tenes aproximadamente 300mV
17/05/2011 #307

Avatar de juan9219

pandacba dijo: Ver Mensaje
Sil te pasas de exitación, recortara la salida pudiendo dañar tanto parlantes como transistores, cuando de produce recorte el sonido por momentos es muy feo y se sienten como golpes en en el parlante, es porque la bobina se deplaza al máximo y por que la señal se hace cuadrada entonces es como si hubiera continua en la salida en eos momentos

La sensivilidad para plena potencia de la aries es de 300mV eficaces no debes pasarla de alli, si tu salida es de 1V tendras que hacer un divisor resitivo, para mantener el nivel de entrada en su valor correcto por ejemplo una R de 680k en serie en la entrada y otra de 270k a masa con eso entrando con 1V tenes aproximadamente 300mV
muchas gracias panda, el tema es que le tengo que hacer un pre y quiero alguno simple pero no se que hacerle, por otro lado, alguien sabe de cuantos mv es la salida de un ipod touch? busque por todos lados y no encontre, es un poco mas alta que la de un mp3 pero no mucho. gracias devuelta
17/05/2011 #308

Avatar de pandacba

Y debe estar rondoando el volt, por lo que abria que hacer un divisor de tensión, por ejmplo una R de 47K en la entrada a masa y una R de 100K en serie con la entrada eso nos da un divisor X 3 es decir tomara la tercea parte de la señal con lo cual estara bastante bien.

Pre para poder agregar control de tonos hay muchos en el foro desde echo con operacionales o con un CI dedicado, Luego te paso algunos esquemas o link para que eches unos vistazos
20/05/2011 #309


leop4 dijo: Ver Mensaje
si ustedes tienen un transformador muy grande de 48+48 o algo asi. hay si le pueden cambiar los tip32 y 31 por tips 42 y 41
amigo dame una mano.
tengo un problemita estoy armando este ampli, con un trafo de 42+42 y rectificado se me va a 70 voltios, le hice el puente diodo comun con cuatro diodos y dos capacitores electroliticos de 6800uf 80v. y con los 2n3055h, y el sonido sale con mucho ruido a minimo volumen se escucha mucho ruido de fondo. el tema del cambio de los tips 31 y 32 por los 41 y 42 es por que esos se bancan mas corriente, o tienen otra caracteristica? que puedo hacer para que deje de hacer ese ruido, puede ser que sean los transistores de potencia (en mi caso 2n3055h) lei por aca que hay muchos truchos dando vuelta, y que usan los mj15015.
20/05/2011 #310

Avatar de pandacba

Quien dijo eso de que poniendo los TIP41/42 podia permitir el uso de un trafo más grande cometio una terrible burrada......
Este amplificador fue diseñado para trabajar con -+50v ponerle -+70 le estas incrementando la tensión en un 40% lo cual es descomunal y una torpeza pensar que con solo cambiar los drivers todo andaria bien.

La polarización del circuto se va de paseo, estaba optimizado para esa tensión de fuente, y no para un 40% más, ajusta la tensión a -+50V y andara bien, cambia el trafo o consegui otro.....

Si fuera que pudiera trabajar con cualquier tensión, en los esquemas en lugar de especificar la tensión de trabajo no le pondrian nada...... asi cada uno le pone lo que se ocurre......
De echo los TIP41/42C solo soportan 100V y lo estas forzando a que trabaje con 140V????? los 2N3055 solo soportan 60V y solo merced a una caracteristica de ellos se bancan 100V y le estas metiendo más del doble de la tensión de trabajo??????

Esto es sencillamente terrorifico, un atentado a la razón..........
20/05/2011 #311


pandacba dijo: Ver Mensaje
Quien dijo eso de que poniendo los TIP41/42 podia permitir el uso de un trafo más grande cometio una terrible burrada......
Este amplificador fue diseñado para trabajar con -+50v ponerle -+70 le estas incrementando la tensión en un 40% lo cual es descomunal y una torpeza pensar que con solo cambiar los drivers todo andaria bien.

La polarización del circuto se va de paseo, estaba optimizado para esa tensión de fuente, y no para un 40% más, ajusta la tensión a -+50V y andara bien, cambia el trafo o consegui otro.....

Si fuera que pudiera trabajar con cualquier tensión, en los esquemas en lugar de especificar la tensión de trabajo no le pondrian nada...... asi cada uno le pone lo que se ocurre......
De echo los TIP41/42C solo soportan 100V y lo estas forzando a que trabaje con 140V????? los 2N3055 solo soportan 60V y solo merced a una caracteristica de ellos se bancan 100V y le estas metiendo más del doble de la tensión de trabajo??????

Esto es sencillamente terrorifico, un atentado a la razón..........
no se puede modificar algo el circuito, ademas de cambiarle los 2n3055 por los mj15015.
ya tengo el trafo aparentemente se banca esa tencion, lo unico que note que hay un bufido de fondo que se escucha a minimo volumen
20/05/2011 #312
Moderador general

Avatar de Cacho

Claro que se puede modificar.
Lo único que hay que hacer es recalcular todo y adaptar el (estimando) 80% de los valores de todo, amén de cambiar prácticamente todos los semiconductores.

¿Y si mejor buscás un ampli que esté diseñado para esas tensiones?

Saludos
25/05/2011 #313

Avatar de juan9219

che alguien tiene idea cual es la sensibilidad del ampli del diseño de musikman? por que me parece que es bastante mas de 300mv?? no compare placas, lo digo por que anduve probando las placas que arme del diseño que subio leop en la primera pag que creo que es el diseño de musicman y metiendole una entrada de señal de cerca de 300mv o un poco mas no siento que este cerca de estar al mango y mucho menos de que las ondas se vuelan cuadradas, apenas se entibia un poco el transistor y el disipador despues de un rato, por otro lado, alguien sabe donde puedo conseguir un gabinete barato para esto o en cuanto anda un gabiene para esto hoy en dia. gracias a todos
25/05/2011 #314

Avatar de Juan Jose

grammostola dijo: Ver Mensaje
amigo dame una mano.
tengo un problemita estoy armando este ampli, con un trafo de 42+42 y rectificado se me va a 70 voltios, le hice el puente diodo comun con cuatro diodos y dos capacitores electroliticos de 6800uf 80v. y con los 2n3055h, y el sonido sale con mucho ruido a minimo volumen se escucha mucho ruido de fondo. el tema del cambio de los tips 31 y 32 por los 41 y 42 es por que esos se bancan mas corriente, o tienen otra caracteristica? que puedo hacer para que deje de hacer ese ruido, puede ser que sean los transistores de potencia (en mi caso 2n3055h) lei por aca que hay muchos truchos dando vuelta, y que usan los mj15015.

Tarde pero seguro!

Para un trafo de 42 + 42 ete amplificador te anda bien.

Amplificador 1000W - 500W - 250W Para todos los gustos

Amplificador OCL 300W HIFI by MJ15004,MJ15003

saludos y suerte

Juan José.
25/05/2011 #315

Avatar de pandacba

juan9219 dijo: Ver Mensaje
che alguien tiene idea cual es la sensibilidad del ampli del diseño de musikman? por que me parece que es bastante mas de 300mv?? no compare placas, lo digo por que anduve probando las placas que arme del diseño que subio leop en la primera pag que creo que es el diseño de musicman y metiendole una entrada de señal de cerca de 300mv o un poco mas no siento que este cerca de estar al mango y mucho menos de que las ondas se vuelan cuadradas, apenas se entibia un poco el transistor y el disipador despues de un rato, por otro lado, alguien sabe donde puedo conseguir un gabinete barato para esto o en cuanto anda un gabiene para esto hoy en dia. gracias a todos
Primero que nada no es un diseño de musikman, ellos solo realizaron la placa(la copiaron)
Según el circuito original tiene esa sensibilidad, ahora yo te pregunto como sabes que son 300mV lo que le estas poniendo? describi como hiciste la prueba y las mediciones?
04/06/2011 #316


Hola a todos es la primera vez que entro al foro.
Yo arme la potencia y la verda que me funciona muy bien, muy poco ruido solo que tengo el problema que los transistores de potencia que uso son los 2N3055H se calientan demasiado a las horas de uso. Queria saber si se puede hacer algo con eso porque me preocupa que levante tanta temperatura; el disipador llego a calentarse mucho, sin mensionar que los transistores hervian. Es normal que caliente tanto? O debo hacer algo para evitar esto? Si alguien puede sacarme de la duda se lo agradezco.
04/06/2011 #317
Moderador general

Avatar de Fogonazo

Diegof dijo: Ver Mensaje
.........Queria saber si se puede hacer algo con eso porque me preocupa que levante tanta temperatura..........
¿ Ajustaste la corriente de reposo mediante R16 ?

http://www.forosdeelectronica.com/f3...otencia-11722/
04/06/2011 #318

Avatar de dandany

Diegof dijo: Ver Mensaje
Hola a todos es la primera vez que entro al foro.
Yo arme la potencia y la verda que me funciona muy bien, muy poco ruido solo que tengo el problema que los transistores de potencia que uso son los 2N3055H se calientan demasiado a las horas de uso. Queria saber si se puede hacer algo con eso porque me preocupa que levante tanta temperatura; el disipador llego a calentarse mucho, sin mensionar que los transistores hervian. Es normal que caliente tanto? O debo hacer algo para evitar esto? Si alguien puede sacarme de la duda se lo agradezco.
Buenas como dijo el amigo abajo pueden ser falsos o le estas aplicando una impedancia muy chica los cual los llevas casi al extremo a los TR si son los TR te recomiendo cambiarlos por 2sc5200 de toshiba yo tengo el mismo modelo que el tuyo funcionando con ellos y no levanta mas de 40º a máxima potencia con un pobre disipador de P4 de pc sin cooler
PD: No sigas gastando en 2n3055 para mi personalmente la única ventaja que tienen es que son totalmente metálicos y grandes osea disipan mejor la potencia y manejar buenas corrientes pero en lo demas decae...saludos
04/06/2011 #319

Avatar de pandacba

Los 2N3055 si son de Motorola o ST originales son excelentes para ese modelo.
Yo tengo en la enorme cantidad de equipos por mi armaados equipos funcionando desde hace más de 10 años sin ningú fallo, ya que estos transistores fueron una de las mejores creaciones de la RCA, por alguna razón son los más longevos de la historia, si no fueran buenos no existirian en el mercado, y precisamente se los copia por la gran demanda debido a la calidad del transistor original
04/06/2011 #320

Avatar de dandany

pandacba dijo: Ver Mensaje
Los 2N3055 si son de Motorola o ST originales son excelentes para ese modelo.
Yo tengo en la enorme cantidad de equipos por mi armaados equipos funcionando desde hace más de 10 años sin ningú fallo, ya que estos transistores fueron una de las mejores creaciones de la RCA, por alguna razón son los más longevos de la historia, si no fueran buenos no existirian en el mercado, y precisamente se los copia por la gran demanda debido a la calidad del transistor original
No no, con lo que dije quise decir que hay transistores de mejor diseño,calidad y precio hoy en día y tenes razón en su tiempo fueron el furor en los amplificadores por su desempeño.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.