Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2011 #341


Dejo el ezquema de un amplificador de 130W
08/08/2011 #342

Avatar de pandacba

Quitar la protección es algo descablellado, ya que el equipo fue diseñado para trabajar con 8ohms, llevarlo a trabajar con 4 produce une elevadiísma distorción

Este diseño deriva de uno americano que fue mejorado en europa y sacaron dos versiones entre finales de los 70's y princiós de los 80's

En el foro hay una actualización american del mismo amplificador original y también esta posteado en el foro

NCC200N 100W El heredero de las RCA 70W
09/08/2011 #343

Avatar de pandacba

Editaste tu post y ahora es otra cosa

Lo único que quisiera dejar en claro, que para este diseño para utilizarlo con 4 ohms hay que utllizar fuente partida +-40 y no hace fallta quitar, la protección ni hacer ningun cambio

Felicitaciones un trabajo bien prolijo
23/09/2011 #344

Avatar de juan9219

hola a todos necesito su ayuda, tengo un ampli stereo con dos placas de estas del diseño de musikman, y cuando prendo el ampli una placa si no tiene carga a la salida me tira 47v aprox, con carga no lo hace y funciona bien, pero muchas veces uso el ampli con un solo parlante y no puedo dejar que el otro lado este tirando 47v por que se va a quemar, el otro lado no lo hace, todos los trs estan perfecto??? alguna idea gracias

perdon son masomenos -47v (negativos)
24/09/2011 #345

Avatar de pandacba

Si tenes -47V en la salida de parlantes algo esta roto, ya que no puede haber esa tensión en ningún momento y bajo ninguan circunstancia, una de las R de 0.33 o uno de los transistores de salida estan abiertos
24/09/2011 #346

Avatar de juan9219

eso es lo mas raro de todo panda, que nada este roto y que si el parlante esta puesto no lo hace, es como un pop de encendido de -47v, anda perfecto pero si no tiene parlante cuando lo prendo tira 47v y van bajando muy pero muy lento gracias por responder siempre tan rapido

saludos
24/09/2011 #347

Avatar de pandacba

En apariencia no hay nada roto, pero si tenes un problema que luego puese ser más grave, ya que la tensión en el punto medio es un equilibrio entre la conducción de ambos transistores lo que a su vez es comanddado por el par diferencial, yo que vos las desmontaria y mediria muy cuidadosamente, fijate que no tengas fugas en los transistores de salida, ya que algo esta mal
30/09/2011 #348

Avatar de dkrace

Buenas: les comento que soy nuevo en el foro e ingrese por este post que me interesa muchisimo, me he leido 494 mensajes antes de poner en marcha la contruccion de este amplificador y espero que este post nunca muera, el circuito me lo paso un ex-compañero de trabajo (pipa09) y nunCa lo termine. Si bien yo no se mucho de electronica ne realidad soy solo un aficionado pude aprender mucho con estos comentarios, hoy compre un gabinete para poder armarlo en el mismo ya que antes habia hecho uno casero con una videocasetera, ya suvire fotos ( si encuentro mi cable USB del celular :enfadado: )
03/10/2011 #349


Hola a todos, solo queria saber si para realizar alguna pregunta sobre este tema, debo realizarla en el mismo o crear uno nuevo?
Es que arme una plaqueta y se me presentaron unas dudas.
El circuito que utilice para hacerla es la del comentario N°2 de leop4.

Saludos
03/10/2011 #350
Moderador general

Avatar de DOSMETROS

El Musicman , no tiene probemas , anda

Podés tratarlo aquí o también por acá :

http://www.forosdeelectronica.com/f3...-bajito-21080/

. . . donde más te guste , pero no crees un tema nuevo si ya existe uno

Saludos !
03/10/2011 #351


Ok! gracias en estos dias lo pruebo a ver que tal anda...
te comento por las dudas, y si tienes tiempo para responder... en cambio de los tip31 y tip32 les puse tip41 y tip42c, ademas tambien en cambio de los 2N3055 le puse los MJ15015 (truchos, no consegui otros) ya que la gente dijo que era mejor...
Saludos y gracias por responder!
03/10/2011 #352
Moderador general

Avatar de DOSMETROS

Con los TIP41C y TIP42C no habría ningun problema , pero con los otros falsos si

Transistores Falsificados.

Por los 2N3055 podés usar TIP35 que son baratos y buenos

Saludos !
03/10/2011 #353


si? bueno voy a ver si me venden esos en la casa de electronica que compro yo.
una preguntita, vos lo hiciste? si fue asi, a la fuente que capasitores le pusiste? por que yo tengo pensado ponerle por rama 1 de 6800 mF 100v...
Ah mi trafo es de 36-0-36 8A (4A por rama)

Saludos!
03/10/2011 #354

Avatar de dkrace

Hola Mauro555, yo use 4700uf x 63v por rama y me funciona bien, pero fijate en el mensaje Nº329 donde se habla ese tema. Esquema de amplificador 130W
Saludos.
03/10/2011 #355


Hola dkrace, gracias por tu ayuda, si vos con 4700 uF te anda bien, calculo que no debería tener problemas... por lo que veo sos de rosario... tenes idea en que casa de electrónica puedo conseguir los MJ15015 o los 2n3055 originales? fui a Radiosur y a GB y en ambos lugares vendían los falsificados... no se donde los puedo conseguir...
Saludos
03/10/2011 #356

Avatar de pipa09

Mauro555 dijo: Ver Mensaje
Hola dkrace, gracias por tu ayuda, si vos con 4700 uF te anda bien, calculo que no debería tener problemas...
Calculos? Aca estan!


Para calcular el condensador de filtro se usa la formula siguiente:

C = I / ( 2 * F * Vr )

Donde:
C: Es la capacidad necesaria en Faradios
I: es la intensidad que consume la carga en Amper.
F: es la frecuencia de alimentación en Hertz
2 es un factor de corrección para la frecuencia de alimentación, la señal rectificada en Herts, en un rectificador de onda completa será 2 veces la frecuencia de línea (Por eso escribí 100 o 120 Hz).
Vr: es el voltaje de rizado admisible a la salida del filtrado.



Es parte de este post! Leanlo x favor!
Algunas pautas de diseño de fuentes de alimentación para Audio
03/10/2011 #357
Moderador general

Avatar de DOSMETROS

Mauro555 dijo: Ver Mensaje
Hola dkrace, gracias por tu ayuda, si vos con 4700 uF te anda bien, calculo que no debería tener problemas... por lo que veo sos de rosario... tenes idea en que casa de electrónica puedo conseguir los MJ15015 o los 2n3055 originales? fui a Radiosur y a GB y en ambos lugares vendían los falsificados... no se donde los puedo conseguir...
Saludos
Probá con los TIP35C
03/10/2011 #358


pipa09 dijo: Ver Mensaje
Calculos? Aca estan!


Para calcular el condensador de filtro se usa la formula siguiente:

C = I / ( 2 * F * Vr )

Donde:
C: Es la capacidad necesaria en Faradios
I: es la intensidad que consume la carga en Amper.
F: es la frecuencia de alimentación en Hertz
2 es un factor de corrección para la frecuencia de alimentación, la señal rectificada en Herts, en un rectificador de onda completa será 2 veces la frecuencia de línea (Por eso escribí 100 o 120 Hz).
Vr: es el voltaje de rizado admisible a la salida del filtrado.



Es parte de este post! Leanlo x favor!
Algunas pautas de diseño de fuentes de alimentación para Audio
hola pipa09, ese tema lo lei e hice los calculos, nada mas que para el amplificador que estoy haciendo, la cantidad de uF que me dio fue mucha (arriba de los 24000) y cuando pregunte lo que me salian los capacitores casi salgo corriendo! je. Pero igual queria saber con cuantos lo pusieron en marcha, era solo para darme una idea.

Por lo que veo sos de rosario, yo estoy estudiando ahi... y siempre compro materiales en GB y Radiosur, pero algunos de los materiales que compre (MJ15015) son falsos, quisisiera que me recomendaras algun lugar de confianza, si no te molestaba...

Desde ya muchas gracias y saludos.

DOSMETROS dijo: Ver Mensaje
Probá con los TIP35C
ok si no consigo los originales prubo con eso.

Gracias y saludos.
08/10/2011 #359

Avatar de pandacba

marianomix dijo: Ver Mensaje
no sabes porq cuando pruebo este aplificador me tira continua por la salida lo arme tal como dise el diagrama de aries
Cuando tenes continua en la salida puede ser una de las sigueintes causas o combinanción de ellas

Fuente mal conectada, es simetrica? es decir +50V 0V -50V?
Para diferencial Tr1 y Tr2 con elevada diferencia de ganancia
Transisotres mal colocados(no coincen las patas con el impreso)
Transistores que no tienen el formato EBC de los TR europeos
Zener 3V3 de voltame diferente, diodos invertidos, en mal estado o mal marcados
Transistores mal cabledos
12/10/2011 #360

Avatar de Neodymio

Una pregunta tengo un parlante 10" de 150w RMS con pico de 600w y tengo la duda si no va a haber problema con este amplificador o si tendría que hacer el de 100w, escuche que si el ampli es de Xwatts, puedo ponerle el parlante de la misma cantidad de watts, pero otros dicen de ponerle un 30% mayor, es cierto? Cuál es el problema?
Gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.