Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/02/2012 #381

Avatar de pipa09

kiizin dijo: Ver Mensaje
cual tiene el pbc ha realizar del musikman? alguien lo subio y se me paso? lo puede poner otravez o decirme donde esta? vi uno en las primeras pags, y no esta muy claro...desde ya muchas gracias
Aca hay uno de los varios PCB que se subieron.
Esquema de amplificador 130W , suerte!
14/03/2012 #382


un grave problema
Gente, termine de armar el amplificador, funciona de maravilla, suena excelente y jamas se quemo nada, solo tengo un grave problema y es el siguiente:
Cuando supero el 65% en el potenciometro del volumen los woofers suenan muy mal a cono roto y cuando lo bajo a menos de eso el sonifo se normaliza, que puede ser? nesecito un trafo mas grande? yo compre todo el kit en musikman incluido el trafo me dieron todo ahi.
Aclaro que no es rido de potenciometro sucio, sino como que el sonido se deforma y el parlante suena a roto.

saludos a todos !
gracias
14/03/2012 #383
Moderador

Avatar de crimson

Fijate acá mismo: Esquema de amplificador 130W
en el post 527 que hay un medidor de picos, probablemente esté saturando. El LED te indica hasta dónde darle sin distorsión. Saludos C
24/04/2012 #384

Avatar de dandany

Bueno dias..para utilizarlo con 57vdc tendria que cambiar los bc547 por alguno de mayor voltaje? al ampli lo voy a usar con 2sc5200 como transistores de salida!
04/07/2012 #385
Moderador general

Avatar de DOSMETROS

Collector-Emitter Voltage

Bc546 65 vceo

bc547 45 vceo

bc548 30 vceo

*******************************

Collector-Base Voltage

Bc546 80 vcbo

bc547 50 vcbo

bc548 30 vcbo

Solo fijate las ganancias BC546B
09/08/2012 #386


dandany dijo: Ver Mensaje
Bueno dias..para utilizarlo con 57vdc tendria que cambiar los bc547 por alguno de mayor voltaje? al ampli lo voy a usar con 2sc5200 como transistores de salida!
Ya hiciste la prueba? me podrías contar tu experiencia y con respecto a los tip supongo que utilizaste los tip41 y 42 c. y que hiciste con la protección del circuito como la reformaste..?
desde ya muchas gracias..
11/08/2012 #387

Avatar de neverlup

Hfe de los tip
Hola a todos!
Les cuento que estoy armando el amplificador de 130w de musikman y me surgió una duda. Supongo que los transistores excitadores T1 (tip31c) y T4 (tip32c) deberían tener hfe similares. Pero resulta que de entre los que compre (compre varios para elegir) los tip31 estan entre hfe 60 y 75, y los tip32 entre 135 y 165.
Ahora las preguntas:
Es normal la diferencia?
Voy a comprar mas y probar suerte?
En que afectaría que sean demasiado diferentes?
Si alguno quiere opinar se lo agradezco.
Imágenes Adjuntas
Tipo de Archivo: jpg circuito3.jpg (58,5 KB (Kilobytes), 174 visitas)
11/08/2012 #388

Avatar de Dr. Zoidberg

Parece que los TIP32 son falsos....
Según los datasheet, la máxima hFE anda por 50 o 60... pero hay que ver las condiciones de operación.
11/08/2012 #389

Avatar de neverlup

ezavalla dijo: Ver Mensaje
Parece que los TIP32 son falsos....
Según los datasheet, la máxima hFE anda por 50 o 60... pero hay que ver las condiciones de operación.
Gracias por responder ezavalla.
Si. Lo pensé.:( Voy a comprar en otra casa a ver si consigo originales. Te hago una pregunta, si tienen la inscripción de ST quiere decir que son originales, o también vienen truchados?
12/08/2012 #390
Moderador general

Avatar de DOSMETROS

Por aqui tenes fotos y todo !

Transistores Falsificados.
12/03/2013 #391

Avatar de chacarock

Juan Carlos Hernández Púa dijo: Ver Mensaje
La sección de los cables de alimentación y transistores finales es ridícula, DEBES usar cable tres o cuatro veces más grueso.
Saludos.
cual seria una seccion mas acorde, 1mm 1,5mm o 2mm

otra cosa, no es el mismo que el del PDF, este tiene como 10 resistencias mas

no los transistores se bancan solamente 8 ohms
si pongo un par mas de transistoreas podia trabajar con 4ohm? no estoy queriendo sacarle mas potencia, sino que quiero algo versatil, que no me lo queme al primero que lo preste.

yo estoy por usar, este diseño,

que corresponde a este esquema verdad?


ahora, esta placa que posteo pipas, es del mismo esquema verdad, me gusta mas esteticamente digamos,


otra duda, ni en el de pipas ni en el de leop, veo RV para calibrar, este o hay que calibrarlo? es decir, supongo que trae el vias fijo por resistencia, y antes que me digan si me lei toooooodo el post, pero a lo mejor se me paso algo, aunque si insisten lo hare por tercera vez, jaja este es la otra placa para que no queden dudas del diseño que hablo



porque analizando el pdf que esta al comienso como dige antes, tiene como diez resistencias mas, auque el diseño esquematico es casi igual, por lo menos al ojo del neofito.

ya compre casi todo, quiero empezar con la placa y necesito el ok, de ustedes para saber si hago la placa de Leop o de pipas. saludos

edito----------------------------------------------------------------------------------------------------------

no se si se acuerdan estoy reciclando una vieja cosola potenciada panly work creen que puedo meterle un par mas de trnsistores a este disipador para hacer dos canales??


vi algunos disipadores como este con cuatro transistores por (riel) digamos. pero claro nose que tipo de diseños serian, la idea es sacarle 200 watts a los 4 transistores en 4ohm

si coloco en la entrada un preamplificador podria ovbiar el potenciometro verdad?
--------------------------edito------------------------------------------------------------------

revisando lo que me vendieron encuentro que no me dieron los BC327 (PNP) puedo ponerle cualquier bipolar pnp en ese encapsulado o tengo que tener en cuanta algun para metro, como para preguntar de algun reemplazo en la casa de electronica. lo mismo para BC337 NPN - BC547 NPN estos dos ultimos puedo reemplazarlos por los BC548 que tengo un monton ? saludos

pd: sigo sin poder decidir si la placa de Leop y la de pipass son versiones de la misma, las ubicaciones y valores de los componentes no coinciden 100% se que puede variar en alguna modificacion de diseño o cambio de componente, pero como mucho no entiendo no se.
22/03/2013 #392

Avatar de chacarock

bueno, fotos.

Huuuuuu!! las cargue al revez, en esta las dos placas la original de la consolita y la musickman, y el resto no necesita presentacion,




23/03/2013 #393

Avatar de Xapas

Hola, muy buenas.
Estoy interesado en montar el ampli de 130W, pero me surgieron algunas dudas con respecto a él.
Primeramente querría saber si de verdad tira 130W RMS, como dice en el documento, porque en muchos amplis se dice una potencia en RMS y luego cuesta creérselo...
También quería saber si con un trafo de 36+36 3A tiraría para una sola placa, ya que lo estoy armando en mono, ya que me cuesta creer que con 3 amperios para los dos devanados tire de esa potencia.
Y además, si es verdad que no tira 130W RMS, el altavoz que habría que poner sería de 150W??

Y una última cuestión, he estado revisando varias páginas de este tema, y veo que todos ustedes montan el circuito sin disipadores en los TIP31 y 32, aunque en los documentos lo recomiendan, se pueden dejar sin disipador o llegan a calentar mucho??

Gracias por su tiempo.
23/03/2013 #394

Avatar de chacarock

hola, primero ten en cuenta que luedo del rectificado obtendrias casi 50v por rama que en total serian 100vdc en 1A ya tendrias que tener 100wats teoricos, asi que no seria descabellado suponer que con 3A alcanzaria para 130W, y segun lei seria en 8ohm, es decir que en 4ohm seguramente superaria si la fuente se lo permite, que en tu caso 300watts solo del transformador sobrarian para trabajar una placa en 8 o 4 ohm

el altavoz es de 150w 4 ou 8 ohm? sea como sea creo que seria desaprovechar el amplificador, pero porsupuesto que puedes usarlo,

lo de los tips, supongo que es relativo, muchos lo colocan por seguridad, ademas, vimos las placas en las pruevas fuera de su gabinete a lo mejor con el ampli ya listo los ponen, pueden ocurrir un monton de cosas que pueden llevar los tips a otras temperaturas que no sean las seguras, tampoco es que necesiten una gran disipacion, con unos pedazos de perfil o de aluminio bastara,

la ventaja de este ampli creo que es que no ecesita calibracion de vias ni offset, pero un componente no muy precizo puede mover llas tenciones necesarias en los transistores y hacer que los tips u otros componetes se calienten, pero no estoy seguro de eso, recien es el prrimer ampli a trasistores que armo y aun no lo prove, o tengo tiempo de agujerear el disipador para los transistores, cuando tenga todo probado , subo fotos, eso si, es muy muy economico , si tienes el transformador disipador y gabinete, AR$40, un regalo

saludos
02/04/2013 #395

Avatar de Xapas

Entonces, cuanta corriente se supone que deberia tirar por rama el transformador para alimentar el ampli??
Y porque es desaprovechar el amplificador? De cuanta potencia debe ser el altavoz?
03/04/2013 #396

Avatar de chacarock

Xapas dijo: Ver Mensaje
Entonces, cuanta corriente se supone que deberia tirar por rama el transformador para alimentar el ampli?
y suponniendo que da 100 volts continuos es decir 50 0 50, a 3A serian 300watts en general, si dividimos entre las dos ramas, 1,5A por rama y 150W por rama,

ahora si el trafo estaba muy bien pra una sola placa de 130w, ya que el trafo suministraba 300watts, pero en dos placas tendrias 150watts del trafo para un consumo de 130w de la placa, yo opino que estarias muy ajustado, si el uso es continuo y por varias horas y con el amplificador exigido, puedes tener pronlemas de temperatura en el transformador.

Y porque es desaprovechar el amplificador? De cuanta potencia debe ser el altavoz?
lo mismo para esta pregunta, para una potencia de 100watts se calcula un parlante 170 0 200watts para que trabaje tranquilo, y no exijido, sino no te durara mucho, se calcula que en los pico, que suelen ser esporadicos, el parlante reproduzca pa potencia maxima, sin quemarse, si colocas un parlante de 150w a un amplificador de 130w, el rango entre la maxima potencia y la de trabajo normal, es muy poco, y pueden ocurrir accidentes, fijate que la mayoria de los fabricantes coloca dos potencias en sus transductores, un RMS: potencia normal y real con buen sonido y seguro y una MAX : que es hasta donde el parlante puede aguantar solo algun pico momentaneo,

quizas alguien pueda expliacrlo de manera mas didactica o redireccionarte hacia algun tema relacionado, saludos
03/04/2013 #397

Avatar de Xapas

Hola, edh59, gracias por comentar.
Me he leido el post, pero me surgieron algunas dudas, ya que, primeramente, no se exactamente si el amplificador tira de 130W RMS.
En varios temas de este foro, encontré que había personas que habían hecho el mismo amplificador, en donde algunas de ellas decían que había que meterle un trafo de 36+36V 5A para una placa, y mas o menos, es eso lo que me salen de calculos del post que mencionaste.
Sin embargo, en este tema, hay gente que construyó el ampli poniendo un trafo de 6A para dos placas (estereo), por lo que deduje que cada placa tiraría de 3A. Así que no lo entiendo, además que, en el esquema, la parte de alimentacion positiva y negativa llevan un fusible de 3A cada una, por lo que pienso que como mucho pueden pasar 3A por cada una, lo que sumaría unos 6A, así que no entiendo, he ahí mis dudas.
03/04/2013 #398

Avatar de edh59

Hola Xapas,de nada!!!!
Un buen transformador de 3 Amperes te sobra para una placa.
Recuerdo que en el esquema original pedía un trafo de 2,8A.

Trafo: 36+36v.
Potencia: 130w+40%=182w.
182w/72v=2,53Amperes.

Espero haberte ayudado.
Saludos:

Eduardo.
06/04/2013 #399

Avatar de chacarock

hola, comento abances, estoy en este punto de puesta en marcha de amplificadore
10 ) Con un multímetro se tomara la tensión existente entre la salida del futuro amplificador y GND, este debe ser un valor cercano a 0 VCC.
Si el valor no es tal, a desconectar y comenzar a revisar todo nuevamente.
*lapara de 60w (es la que tenia a mano)
*multimetro en escala de VDC 200 (supongo que hasta 200 volt, puedo estar confundido)
*lectura del multimetro 000- en este punto es donde dudè, ya que el tutorial de fogo dice valor cercano a 0 VCC "vcc = vdc" ???es decir cercano no es esactamente 0, que es lo que me da, quizas sea solo cuestion de escala en el multimetro, pero necesitaria la venia de algunos de ustedes compañeros para sentirme seguro si estoy haciendo bien , saludos y abrazos.
06/04/2013 #400
Moderador general

Avatar de Fogonazo

chacarock dijo: Ver Mensaje
. . . .valor cercano a 0 VCC "vcc = vdc" ???es decir cercano no es esactamente 0, que es lo que me da, quizas sea solo cuestion de escala en el multimetro, pero necesitaria la venia de algunos de ustedes compañeros para sentirme seguro si estoy haciendo bien , saludos y abrazos.
En teoría no se puede llegar a 0VDC, ni aún con un amplificador servo.
Un valor inferior a unos ± 100mV es aceptable y cuanto menor sea este valor "Mejor"

Una vez controlada la tensión de CC sobre la salida, no es mala idea pasar al multímetro a CA y controlar si existe alguna oscilación, multímetro en CA (Sin señal) la salida debe marcar 0
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.