Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/12/2013 #421

Avatar de victor6298

maredbi dijo: Ver Mensaje
perdon!... la distribución de las patas de los tr de potencia (2n3055, mj15015, etc) no estan mal en la placa??? el emisor y colector estan invertidos en ambos casos... ??? Creo que la imagen de la izquierda es la correcta!!!...
ninguna de las dos ambas tienen el mismo error, en la primera se aplica -V al emisor de T10 en la otra se aplican -50V al emisor del primer transistopr que en la figura uno es T:9
18/12/2013 #422

Avatar de SERGIOD

victor6298 dijo: Ver Mensaje
ninguna de las dos ambas tienen el mismo error, en la primera se aplica -V al emisor de T10 en la otra se aplican -50V al emisor del primer transistopr que en la figura uno es T:9
Tienes razon la correcta es la de la izquierda no revise bien la hoja de datos por que el 2sc5200 los pines son BCE- por ende tendríamos que cambiar a la posición correcta que es BEC .Por lo tanto el patillaje del 2SC5200 estaría invertido y no daría

Si quieres trabajar con un transistor que aguante mas voltaje que el 2n3055 te sugiero el mj15015 que aguanta 120v a comparación de los 60v que aguanta el 2n3055. Solo así podrías alimentarlo con +/-55v

Ahora bien si solo quieres cambiar a otro encapsulado para mas comodidad usa el TIP3055 pero varia el patillaje :(
19/12/2013 #423

Avatar de victor6298

SERGIOD dijo: Ver Mensaje
Tienes razon la correcta es la de la izquierda no revise bien la hoja de datos por que el 2sc5200 los pines son BCE- por ende tendríamos que cambiar a la posición correcta que es BCE Por lo tanto el patillaje del 2SC5200 estaría invertido y no daría
fijate bien y en la placa que parece es la original tambien esta el mismo error en la que hiciste esta en el primer transistor y en la otra esta en el segundo transistor el mismo error; el punto no es el orden de los pines si prestas un poco de atencion el problema es el diseño,ahora si vamos a cablear; entonces alli si enderezamos el cacho ( sin alucion personal a nuestro moderador)
19/12/2013 #424


Hola, bueno entonces seria bce - 123, digo para acordarme en un tiempo cuando lo arme.
Mi hija mas grande esta bastante avanzada con el teclado y como toca en una banda (adolescentes)..., el piano queda abajo, ( no se escucha) por eso creo que este ampli andaria bien como para empezar, creo ademas tambien hacer que mezcle un mic alli mismo...yyyy darle uso con guitarra electrica (otra hija mas pequeña).
Las impedancias de entrada de las guitarras electricas se corresponden con la de un un microfono para voces? La pregunta es si puedo poner un switch y cambiar el voltaje de la entrada del ampli entre el teclado y la guitarra, para que quede claro son dos usos distintos.
Igual eso queda para mas adelante, la idea es meter este ampli en un bafle con un parlante de diez pulgadas maso. se escuchara...

Saludos.
19/12/2013 #425


victor6298 dijo: Ver Mensaje
ninguna de las dos ambas tienen el mismo error, en la primera se aplica -V al emisor de T10 en la otra se aplican -50V al emisor del primer transistopr que en la figura uno es T:9
Pero no entiendo... en el circuito de musikman los -50v estan directamente aplicados al emisor del t10!!??? porque decis que es incorrecto?... o yo estoy confundido!!???

Por ende la primera imagen estaria correcta!...
Imágenes Adjuntas
Tipo de Archivo: jpg circuito.jpg (162,3 KB (Kilobytes), 128 visitas)
20/12/2013 #426

Avatar de SERGIOD

DAXMO dijo: Ver Mensaje
Ok, el original se refieren al de musikman, es correcto
Si esa es correcta pero la que yo realice también solo tienes que fijarte que transistores de salida vas a usar para tu comodidad, si deseas en TO3 podrías usar el mj15015 o el otro transistor que tiene diferente encapsulado seria el 2sc5200; las hojas de datos para que te guíes mejor; los datos están en mi mensaje anterior .

PD: Siempre ten en cuenta que los transistores deben ser originales si no tendrás muchos dolores de cabeza
28/01/2014 #427
Excluido


crimson dijo: Ver Mensaje
Una forma de saber cuándo llega al límite un amplificador se puede lograr con éste circuito, cuando enciende el LED de Peak está a punto de distorsionar. Saludos C
lo arme y no funciona, ¿que podra ser? puse resistencias de 480 ohm ¿sera eso?

---------- Actualizado después de 46 minutos ----------

Fogonazo dijo: Ver Mensaje
Es universal, al llegar la excursión de la tensión de salida a (Aproximadamente) 70% de la tensión de alimentación (Positiva o negativa) se polariza el LED en directo (Enciende)

Simple e ingenioso
no me funciona, tenia resistncias de 480, consegui de 470, conecto todo pero no prende el led, revise diodos, polaridades y todo sigue igual! ¿que podra ser?
28/01/2014 #428
Moderador general

Avatar de Fogonazo

ivanelectr22 dijo: Ver Mensaje
lo arme y no funciona, ¿que podra ser? puse resistencias de 480 ohm ¿sera eso?. . .



Revisa el armado, por ejemplo polaridad de los diodos y el LED.
28/01/2014 #429

Avatar de Mastodonte Man

Raro, yo lo arme y me funciono bien. Funciona igual que uno es bien equilibrado y todo.
Revisa bien tu circuito, conexiones, componentes, etc

SALUDOS!!!

Edit: Perdon, el que arme para clip es el que usa el 4N27, ese si funciona bien para clip, el que tu dices igual lo arme pero ese lo puse como indicador de señal ya que prende un poquito mas suave mientras subes el volumen, el del 4N27 prende como que de golpe justo cuando debe prender.
28/01/2014 #430

Avatar de victor6298

Mastodonte Man dijo: Ver Mensaje
Raro, yo lo arme y me funciono bien. Funciona igual que uno es bien equilibrado y todo.
Revisa bien tu circuito, conexiones, componentes, etc

SALUDOS!!!

Edit: Perdon, el que arme para clip es el que usa el 4N27, ese si funciona bien para clip, el que tu dices igual lo arme pero ese lo puse como indicador de señal ya que prende un poquito mas suave mientras subes el volumen, el del 4N27 prende como que de golpe justo cuando debe prender.
compañero podrias subir el que tiene el 4n27???
me gustaria echarle una ojeada
29/01/2014 #431
Excluido


Fogonazo dijo: Ver Mensaje

Revisa el armado, por ejemplo polaridad de los diodos y el LED.
revise cada componente y miden bien,el led por separado prende, las resistencias tambien marcan bien, imagino que ha de ser alguno de los diodos, entiendo que a veces miden bien pero pueden estar mal, saludos

Mastodonte Man dijo: Ver Mensaje
Raro, yo lo arme y me funciono bien. Funciona igual que uno es bien equilibrado y todo.
Revisa bien tu circuito, conexiones, componentes, etc

SALUDOS!!!

Edit: Perdon, el que arme para clip es el que usa el 4N27, ese si funciona bien para clip, el que tu dices igual lo arme pero ese lo puse como indicador de señal ya que prende un poquito mas suave mientras subes el volumen, el del 4N27 prende como que de golpe justo cuando debe prender.
¿como hiciste para usarlo como indicador de señal? ¿podes subir el esquema y materiales del 4N27?
29/01/2014 #432

Avatar de Mastodonte Man

Veran, el que subio aqui arribita Fogonazo, ese lo arme para indicar el CLIP pero al ponerlo a funcionar, sentia que prendia mas como un led de señal. Asi que ese lo uso como indicador de señal. Lo unico que le hice para que mejorara el funcionamiento fue poner en lugar de las resistencias de 470Ω, unas de 10kΩ. Funciono mejor.

DIAGRAMA SEÑAL:



Para el indicador de CLIP use este que es lo mismo que el de arriba solo que con un 4N27 que lo unico que hace es hacer que el led prenda mas controladamente:

DIAGRAMA CLIP:


ACLARO: Los circuitos son propiedad de CRIMSON, el los publico y pueden enontrarlos por aca.. Limitador de volumen para proteger potencias

Esto fue lo que consegui al terminar mi trabajo:
Esquema de amplificador 130W

Tambien puse un video comparando el encendido de este y el de un amplificador calibrado profesionalmente.

PD: En el video el led de señal no prendia mucho ya que aun usaba las resistencias de 470Ω, como dije las puse de 10kΩ y fue mejor.

SALUDOS!!!

PD1: Tengo el PCB de este proyecto, si lo quieres lo subo pero... tambien ya tengo otro diseño de este mismo pero mejorado, este trae 2 leds CLIP y 2 leds SEÑAL para el canal A y B, pero este no lo he probado, el primero si. Si quieres te paso el segundo suponiendo que quisieras armarlo desde cero y ya verias que tal anda ya que igual le hice unas mejoras, yo creo que igual funciona bien ya que lo diseñe poniendo atencion . Tu me avisas
29/01/2014 #433
Excluido


Mastodonte Man dijo: Ver Mensaje
Veran, el que subio aqui arribita Fogonazo, ese lo arme para indicar el CLIP pero al ponerlo a funcionar, sentia que prendia mas como un led de señal. Asi que ese lo uso como indicador de señal. Lo unico que le hice para que mejorara el funcionamiento fue poner en lugar de las resistencias de 470Ω, unas de 10kΩ. Funciono mejor.

DIAGRAMA SEÑAL:
https://fbcdn-sphotos-a-a.akamaihd.n...84841416_n.jpg


Para el indicador de CLIP use este que es lo mismo que el de arriba solo que con un 4N27 que lo unico que hace es hacer que el led prenda mas controladamente:

DIAGRAMA CLIP:
https://scontent-a-lax.xx.fbcdn.net/...27686619_n.jpg

ACLARO: Los circuitos son propiedad de CRIMSON, el los publico y pueden enontrarlos por aca.. Limitador de volumen para proteger potencias

Esto fue lo que consegui al terminar mi trabajo:
Esquema de amplificador 130W

Tambien puse un video comparando el encendido de este y el de un amplificador calibrado profesionalmente.

PD: En el video el led de señal no prendia mucho ya que aun usaba las resistencias de 470Ω, como dije las puse de 10kΩ y fue mejor.

SALUDOS!!!

PD1: Tengo el PCB de este proyecto, si lo quieres lo subo pero... tambien ya tengo otro diseño de este mismo pero mejorado, este trae 2 leds CLIP y 2 leds SEÑAL para el canal A y B, pero este no lo he probado, el primero si. Si quieres te paso el segundo suponiendo que quisieras armarlo desde cero y ya verias que tal anda ya que igual le hice unas mejoras, yo creo que igual funciona bien ya que lo diseñe poniendo atencion . Tu me avisas
excelente la verdad! si subilo!! lo quiero armar! tengo un ampli terminado y por cuestiones de tiempo no logo agregarle lo que le falta, (el clip, y el de señal no estaria de mas) te quedo muy bueno! ¿es universal? es decir ¿si se puede usar en cualquier potencia? saludos y gracias
30/01/2014 #434

Avatar de Mastodonte Man

Claro que es universal, con cualquier amplificador funciona no importa si se alimenta con +-12v o con +-60v. Aqui subo los PDF´s y el que lo valla a probar luego avisa por aca como le fue. Cualquier duda o comentario para mejorar los PCB es bienvenida.

SALUDOS!!!
Archivos Adjuntos
Tipo de Archivo: pdf Cobre- Plancha.pdf (26,2 KB (Kilobytes), 239 visitas)
Tipo de Archivo: pdf Cobre- Serigrafia.pdf (26,2 KB (Kilobytes), 134 visitas)
Tipo de Archivo: pdf Componentes.pdf (16,3 KB (Kilobytes), 176 visitas)
Tipo de Archivo: pdf Real World.pdf (107,0 KB (Kilobytes), 171 visitas)
24/03/2014 #435

Avatar de Xapas

Hola, buenas noches.7
Quería hacer una sencilla pregunta. He armado el amplificador de 130W RCA, pero por motivos de presupuesto y demás problemas, no he encontrado un transformador que me suministre unos 32+32V o 36+36V. De esta forma, sí conseguí un transformador de 25+25V y 5A, que rectificando proporcionaría unos +-35V. Como mucha gente en este tema postea, hay un apartado den el esquema escrito a boligrafo el cual dice que cambiando unos pocos componentes (Resistencias) se puede alimentar a +-35V y baja la potencia a 70W. Mi pregunta es, ¿cómo de fiable son esas modificaciones? ¿Alguien las ha probado y funcionan bien? He estado buscando un original de RCA de 70W que sea igual al de 130W pero con los datos de esos componentes cambiados, pero sin éxito. No puedo armar otra placa distinta, puesto que ya la tengo hecha, y como la modificación parece sencilla, que es cambiar 4 resistencias, pues eso. Pero antes quería cerciorarme de si funciona bien con esos cambios. ¿Alguien ha hecho el de 70W?
24/03/2014 #436
Moderador general

Avatar de DOSMETROS

Poné el link de esa reforma

Aqui tenés los originales :

Reparar Viejas placas RCA

Reparar Viejas placas RCA

Con ±35V andarás por los 45 Watts en 8 Ohms y 75 Watts en 4 Ohms
24/03/2014 #437

Avatar de Xapas

Pero el esquema original del 70W no es como el de 130W digamos "modificado". Por ejemplo, en el esquema del "modificado" viene un transistor en la parte inferior del esquema que está polarizado en la base mediante una resistencia y dos diodos... y en el esquema del 70W no existe esa misma polarizacion... Mi pregunta es si en el de 130W alguien ha realizado las modificaciones, si sacan 70W RMS como pone en la ficha. No busco hacer el original, sólo modificar el 130W.

De todas formas, muchas gracias, dosmetros, por responder tan rápido.
24/03/2014 #438
Moderador general

Avatar de DOSMETROS

Poné el link del que hablás que no soy adivino
24/03/2014 #439

Avatar de Xapas

leop4 dijo: Ver Mensaje
hola a todos ese debe ser el mismo que este yo lo hice y anda que da miedo jejej aca dejo los archivos.

con transformador de 32+32 o 36+36 6A sobra para dos placas.
Post nº 2 del tema.
Archivos Adjuntos
Tipo de Archivo: rar amplificador_130w_musikman_159.rar (691,5 KB (Kilobytes), 123 visitas)
24/03/2014 #440
Moderador general

Avatar de DOSMETROS

Fijate , el valor de R4 no es tan importante ya que la polarización de base de T2 , la hacen D1 + D2 , la bajaron proporcionalmente de 100k a 68k .

R13 y R16 oscilan entre 47Ω a 220Ω para el 99,99% de los amplificadores Bjt , así que no hay problemas con la modificación .

Tampoco me molesta disminuir R10 y R17 , dale tranquilo .
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.