Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/09/2014 #481
Excluido


Mastodonte Man dijo: Ver Mensaje
Oye Fogonazo, apenas arme este circuito y las resistencias de 3k3 las puse a 5W porque ya me habia pasado que las de 2W se calentaban mucho, ahorita que lo pruebo resulta que las resistencias de 5W tambien calientan mucho. El ampli con el que lo pruebo es de ±63vcc.
Tendré que usar otro valor ?? Todo lo demás anda en tempreratura OK.
SALUDOS!!!
supestamente ¿no era universal este circuito? es decir para cualquier fuente..
15/09/2014 #482
Moderador

Avatar de crimson

ivanelectr22 dijo: Ver Mensaje
..¿no era universal este circuito?...
El circuito es universal, los valores son adaptables a la fuente, fijate por aquí que ya lo habíamos tratado:
Esquema de amplificador 130W
Saludos C
28/09/2014 #483

Avatar de Mastodonte Man

crimson dijo: Ver Mensaje
Hola Mastodonte Man, 63V es mucho para esos valores, que normalmente se calcularon para el rango entre 33/42V. En este caso la resistencia de 3K3 disipa constantemente más de 1W y medio. Fijate de usar los otros valores, que hace que disipen menos de medio watt y mantiene muy aproximadamente el valor de referencia.

http://www.forosdeelectronica.com/at...1&d=1410783896

Saludos C
Compañero, si cambio las R de 680Ω por las de 1.5kΩ y las de 3.3kΩ por las de 6.8kΩ, disiparia menos de medio watt? Osea que la de 1.5kΩ seguiria siendo de 1/2W y la de 6.8kΩ puede ser a 1/2W tambien??

SALUDOS!!!
27/01/2015 #484


Hola gente, me leí todo el post, y los diseños que mas me llamaron la atencion son las del amigo pipa09 y SergioD, ahora bien, no me queda muy claro cual de los dos es el que mejores resultados ha tenido en relacion con el diseño original.
Saludos....
Imágenes Adjuntas
Tipo de Archivo: jpg PCB + COMPONENTES-MUSIKMAN-130W.jpg (4,8 KB (Kilobytes), 767 visitas)
Tipo de Archivo: gif pipa09.GIF (33,7 KB (Kilobytes), 180 visitas)
27/01/2015 #485


perdon subo el pdf de ese archivo. saludos..
29/01/2015 #486

Avatar de pipa09

mario17farias dijo: Ver Mensaje
los diseños que mas me llamaron la atencion son las del amigo pipa09 y SergioD,
Ambos son el mismo circuito, cualquiera de ellos funciona bien.
03/06/2015 #487

Avatar de tecnochac

en layout que subio el colega mario17farias los transistores de salida 2sc5200 estan mal colocados
03/06/2015 #488

Avatar de pandacba

tecnochac dijo: Ver Mensaje
en layout que subio el colega mario17farias los transistores de salida 2sc5200 estan mal colocados
Yo tengo esa placa que se hace en mi ciudada y es identica a esa, no estan mal colocados, de echo el original lleva transistores metálicos 2N3055 y la hicieron asi para que pudiera colocarse transistores TO3P en forma directa, como lo son los TIP35 y cualquier otro que sea compatible.
Cuando se hace una observación, tenemos la costumbre de indicar feacientemente a nuestro criteiro que es lo que esta mal, ya sea con una descripción verbarl o acompañando con la corrección
En este caso es una vista en trasparencia desde el lado de los componentes, no del lado de las pistas, y si estuviera mal como decis tambien estarian mal el resto de los transistores
03/06/2015 #489

Avatar de tecnochac

fijate bien y vas a ver que tengo razon, el colector de 1 transistor va al + de la fuente y el otro colector unido al emisor del anterior por medio de r de .33 ohm y en layout no esta así.

fijate bien y vas a ver que tengo razon, el colector de 1 transistor va al + de la fuente y el otro colector unido al emisor del anterior por medio de r de .33 ohm y en layout no esta así.

---------- Actualizado después de 6 minutos ----------

http://www.forosdeelectronica.com/at...c=1&thumb=1&d=
Imágenes Adjuntas
Tipo de Archivo: png error en placa.png (21,4 KB (Kilobytes), 56 visitas)
20/06/2015 #490

Avatar de SERGIOD

tecnochac dijo: Ver Mensaje
fijate bien y vas a ver que tengo razon, el colector de 1 transistor va al + de la fuente y el otro colector unido al emisor del anterior por medio de r de .33 ohm y en layout no esta así.

fijate bien y vas a ver que tengo razon, el colector de 1 transistor va al + de la fuente y el otro colector unido al emisor del anterior por medio de r de .33 ohm y en layout no esta así.

---------- Actualizado después de 6 minutos ----------

http://www.forosdeelectronica.com/at...c=1&thumb=1&d=
el pronlema es que el 2sc5200 su patillaje es diferente al original por eso te estas confundiendo pero yo ya aclare eso en un mensaje anteriot y dije que me equivoque pero el pcb esta bien:

2SC5200 BASE COLECTOR EMISOR por lo que si lo sueldas defrente este se dañara solo tendras que modificar esa parte del PCB o usar otro transistor que si coinsida con el patillaje que en este caso seria BASE EMISOR COLECTOR

por lo que varia en los dos ultimos pines, no hay problema en el diseño original por que ellos usan 2n3055 de encapsulado TO-3

talvez me equivoque por que ese PCB lo hice dos veces la primera demore pero tube la mala suerte de que mi pc se malograra por lo que el primer pcb se perdio y para no quedarme con esa tarea incompleta una noche lo rehíce de nuevo y lo subi acá y como ya dije falle en el remplazo por que el patillaje no coincidia.
al final realiza un PCB a tu medida y de acuerdo a los transistores que tu tengas a mano sera fácil y sencillo suerte

PD:Me base en el diseño que subió el compañero leop
20/06/2015 #491

Avatar de tecnochac

no, el problema no es para mi si no para quienes copien ese pcb y no conozcan de memoria el circuito rca de 130 w, lo vengo armando desde que salio y nunca tuve problemas.solo queria aclarar que si lo usas con el c5200 o 2n3055 no te va andar,conectando como indica ahí.saludos
26/09/2015 #492


La version de plaquetodo que menciona pandacba, no se en que post, ¿tiene un pcb? me interesa que tenga la proteccion, porque tengo entendido que la version de musikman no la tiene, o estoy mal?
26/09/2015 #493

Avatar de pandacba

El circuito original lo diseño la RCA y luego fue modificado y llevado a 130W, el modelo original entregaba 70W con ±42, con fuente regulada alcnazaba los 100W
Musikam copio el diseño y vendía las placas, lo mismo hizo plaquetodo, en la actualidad, Aries en la ciudad de Córdoba las sigue vendiendo, todas las mencionadas tiene el circuito de protección.
Ojo, no es una protección permanente, es momentaniea, para prevenir de algún roce accidental
29/09/2015 #494


Gracias por responder panda, osea podría armar sin problema alguno cualquiera de los que se postearon aquí? en particular este que adjunto?
Archivos Adjuntos
Tipo de Archivo: pdf Amp 130w PCB (corregido).pdf (45,4 KB (Kilobytes), 75 visitas)
29/09/2015 #495

Avatar de pipa09

diodoled dijo: Ver Mensaje
Gracias por responder panda, osea podría armar sin problema alguno cualquiera de los que se postearon aquí? en particular este que adjunto?
Si armas todo sin errores, anda a la primera, es de lo mas simple.
Ensamble sin preocupaciones.
30/09/2015 #496

Avatar de pandacba

Sólo debes presentar especial cuidado, el par diferencial en la entrada debe estar apareado dentro del 10%, fijarte en la posición de los mismos sobre las placas, el zener y los otros diodos esten correctamente hubicados.
Para la puesta en marcha seguí lo que se aconseja en el foro al respecto
Por último la calidad de los transistores, revisa todo dos veces antes de alimentarlo, cuidando que no haya restos de estaño entre pistas
Y como se aconseja, la primera vez que se alimenta no colocar parlante, poner la entrada en corto y verificar con téster que la tensión en la salida de parlante sea de unos pocos mV, si da un valor alto apagar y revisar. si no hay error, como te han mencionado funciona a la primera
01/10/2015 #497


Gracias a todos, otra cosa, existe un pcb de la version que trae para regular el bias? no lo veo por nungun lado
01/10/2015 #498

Avatar de pandacba

No, todas las versiones de este diseño tienen bias fijo, existe una variante de este amplificado que es un amplificador de alta calidad los cuales se conocieron sus versiones de 50W y 100W, este diseño fue comercializado por Plaquetodo, es un diseño modificado por Philips elcoma basado en el original RCA y tiene protecciones ajustables
26/12/2015 #499


mastodonte man dijo: Ver Mensaje
compañero, si cambio las r de 680Ω por las de 1.5kΩ y las de 3.3kΩ por las de 6.8kΩ, disiparia menos de medio watt? Osea que la de 1.5kΩ seguiria siendo de 1/2w y la de 6.8kΩ puede ser a 1/2w tambien??

Saludos!!!
mastodonte man como te fue con las modificaciones, referentes al calentamiento
muchas gracias
estoy dispuesto para realizar el circuito pero con alimentacion de +/-75v
26/12/2015 #500
Moderador general

Avatar de Fogonazo

rafaelmr dijo: Ver Mensaje
mastodonte man como te fue con las modificaciones, referentes al calentamiento
muchas gracias
estoy dispuesto para realizar el circuito pero con alimentacion de +/-75v
Y ¿ Analizaste si el esquema puede trabajar con 150V de alimentación ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.