Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/11/2008 #161


HOla! gracias por las felicitaciones! el filtro es un filtro LC es para filtrar la entrada de corriente para que sea mas continua! saludos a todos y gracias
30/11/2008 #162


gracias Juan Jose por las felicitaciones, que bueno que les alla gustado... la verdad estan muy buenos todos los montajes, me inspire en algunos para mi montaje,todo absolutamente todo esta en el foro, esperemos hacer muchisimo mas grande esta comunidad,se aprende mucho en el foro esperemos seguir..

saludos
01/12/2008 #163


Que tal llevo varios años en el foro pero pues hasta ahora me animo a subir un amplificador improvisado hecho esta tarde.

Esta feo pero pss suena bien para ser un amp estereo con dos TDA2003.
Imágenes Adjuntas
Tipo de Archivo: jpg s6300115_752.jpg (30,3 KB (Kilobytes), 1140 visitas)
Tipo de Archivo: jpg s6300114_213.jpg (28,1 KB (Kilobytes), 1097 visitas)
Tipo de Archivo: jpg s6300113_128.jpg (31,3 KB (Kilobytes), 1148 visitas)
01/12/2008 #164

Avatar de ls2k

tan muy wenas las fotos oye.. pero.. djaste el amplificador armado en el protoboard... no lo vas a volver a ocupar? ademas con la disipación de calor de los transistores se te puede derretir
01/12/2008 #165


Excelente el amplificador, pero no esta echo en protoboard sino en placa perforada o plaqueta universal como le decimos algunos.
01/12/2008 #166

Avatar de ls2k

jajajajja en la vista desde arriba pareciera ser uno de esos protoboards chiquititos.. jejeje disculpa
02/12/2008 #167

Avatar de rash

..que buenos montajes, enhorabuena a todos ....

...subo unas fotos de un amplificador que realice hace tiempo...
...saludos
Imágenes Adjuntas
Tipo de Archivo: jpg foro_487.jpg (93,7 KB (Kilobytes), 1428 visitas)
03/12/2008 #168

Avatar de Dr. Zoidberg

Hola!
Al fin me animé y le saqué unas fotos a uno de mis amplificador. Este lo hice hace como tres años, cuando volví a dedicarme a la electrónica luego de muchos años de andar jugando con software. No es nada impresionante ni mucho menos, pero se me ocurrió que podría hacerlo para practicar un poco el armado de plaquetas, conexiones en cajas, pintura de chapa y otras yerbas que ya se imaginan, antes de ponerme con algo mas serio para agregar a mi cadena de "Hi-Fi" (ja!).

Simplemente es un amplificador stereo de 15+15W sobre 4 ohms y todo esta armado con componentes que tenía guardados de hace mas de quince años (sip...me gusta comprar componentes electrónicos...uno nunca sabe cuando los va a usar...), así que en lo unico que gasté fue en la pintura de la caja (que estaba hecha y agujereada en 1980), un poco de MDF cubierto con laminado para los laterales y el transformador de 12 V y 5 Amp. que me costó muy poco por que es uno de esos para lámparas dicroicas. Me dije (intentando convencerme de que me iba a ser util armarlo) que como iba a gastar $35, era una buena oportunidad para recordar viejas técnicas y aplicar algunas nuevas, como por ejemplo...tapar con adhesivo epoxi los agujeros del aluminio de la caja antes de pintarla para adecuarla al nuevo esquema de perforaciones. En fin...ganas de perder el tiempo, pero como me divierte....todo OK!

Los amplificador son dos etapas con el TDA2005 en puente, con algunos parches que se me ocurrieron pero que al final no utilicé del todo. Antes de que me digan que se chip es "malo"...les digo que ya lo sé, pero como estaba en el cajón de cachivaches hacía como 15 años, no era un mal momento para usarlo y no gastar extra.

Bueno...basta de cuentos y les paso las fotos. Verán que hay varios detalles en la terminación, pero luego de todo...para ser la primera vez en muchos años no quedó tan mal y suena muy lindo con la compu de mi hijo. No tiene preamp por que eso va en otra caja igual que tenía guardada de la misma época, junto con un mezclador de cuatro canales y un monitor, pero eso es para otro tema...

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg 2x15_int_756.jpg (75,4 KB (Kilobytes), 1793 visitas)
Tipo de Archivo: jpg 2x15_fondo_145.jpg (40,8 KB (Kilobytes), 1534 visitas)
Tipo de Archivo: jpg 2x15_fte_158.jpg (40,3 KB (Kilobytes), 1547 visitas)
03/12/2008 #169

Avatar de rash

...que buen montaje, te quedo excelente... anímate y monta otro jejej....

felicitaciones. saludos
03/12/2008 #170

Avatar de juanma

ezavalla dijo:
Los amplificador con dos etapas con el TDA2005 en puente, con algunos parches que se me ocurrieron pero que al final no utilicé del todo. Antes de que me digan que se chip es "malo"...les digo que ya lo sé
:evil: :evil:
Cual es el problema?
Tuve armado durante bastante tiempo un amplificador de 10+10+20W con el TDA2005 y sonaba (suena) de mil maravillas! De hecho todavia lo tengo guardado.

Hablando en serio, muy buen montaje.
Saludos
03/12/2008 #171

Avatar de Dr. Zoidberg

juanma dijo:
:evil: :evil:
Cual es el problema?
Tuve armado durante bastante tiempo un amplificador de 10+10+20W con el TDA2005 y sonaba (suena) de mil maravillas! De hecho todavia lo tengo guardado.

Hablando en serio, muy buen montaje.
Saludos
Noooo...en realidad no hay ningun problema, pero si mirás la hoja de datos encontrás que la distorsión a plena potencia anda alrededor del 1%, cuando otros amplificador tienen la décima parte de eso. Por ahí quienes se quejan son medio paranoicos y si miran el valor del 10% a 20W se quieren cortar las venas, pero si calcularan la potencia real sin recorte verían que es inferior a los 20W publicados (y algo menor de 15W también) y a esas cifras de potencia la THD es bastante baja para ser un amplificador clase B pura. Tal vez a baja salida la cosa se complique, pero en mi osciloscopio no veo distorsión por cruce...

Ahh, y gracias por los elogios! A mí también me suena muy lindo!

Saludos!
03/12/2008 #172

Avatar de Dr. Zoidberg

rash dijo:
...que buen montaje, te quedo excelente... anímate y monta otro jejej....

felicitaciones. saludos
Tengo otro que terminé hace un par de meses y puse una fotito por ahí, pero visto de frente. Este fin de semana tengo que abrirlo para ajustar el nivel de la entrada de sintonizador (ya que compré uno usado de 1985) y retocar la de CD por que el reproductor que tengo tiene la salida demasiado alta. Cuando lo abra le saco unas fotos por dentro y luego las subo acá.

Edito: acá esta la foto del frente: http://www.forosdeelectronica.com/po...56.html#149356

Saludos!
06/12/2008 #173


eze te hago una pregunta.. como hiciste las letras blancas en el gabinete?te quedo muy bueno el montaje
06/12/2008 #174

Avatar de Dr. Zoidberg

maxep dijo:
eze te hago una pregunta.. como hiciste las letras blancas en el gabinete?te quedo muy bueno el montaje
Eso es todo una historia. Revolviendo entre cosas viejas encontré un monton de plantillas de "letraset" medio gastadas. Esos "letraset" son de 1980, mas o menos y ya no los fabrican mas en Argentina. Los venden en Inglaterra (hay que buscar el sitio web, por que no me acuerdo) y vale como 10 mangos cada hojita...
Bueno, el tema es que use las letras que me quedaban, pero me faltaban numeros 2, por eso no dice 220V en la ficha de alimentacion. O sea, escribí lo que pude, pero las letras que me quedan no sirven para armar ninguna palabra coherente...así que ahora uso otra técnica pero no queda tan bonito...

Este finde voy a subir las fotos de otro amplificador que armé y ahí las vas a ver en el panel posterior...

Saludos!
06/12/2008 #175


Montaje de un TDA1562,,


es mi primer proyectito "casi serio" podria decirse, jee



Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg imagen_111_166.jpg (32,2 KB (Kilobytes), 1130 visitas)
Tipo de Archivo: jpg imagen_110_183.jpg (25,3 KB (Kilobytes), 1166 visitas)
Tipo de Archivo: jpg imagen_109_176.jpg (18,9 KB (Kilobytes), 1081 visitas)
Tipo de Archivo: jpg imagen_108_440.jpg (26,2 KB (Kilobytes), 1092 visitas)
07/12/2008 #176

Avatar de Dr. Zoidberg

Buenas:

Aca les paso las fotitos de otro amplificador que terminé de armar hace unos meses. Este es el que tengo para escuchar música junto al resto de los equipos "retro" que tengo en casa.

Se supone que entrega 40+40 Watts sobre 8 ohms y tiene un preamplificador y selector de entradas incorporado, para ganar algo de espacio. También tiene un silenciador de parlantes durante los primeros 2 segundos al encenderlo, por que como está hecho con dos pares de TDA2040 en puente hace un "thump" cuando se lo enciende. También tiene un sistema de refrigeración con sensado de temperatura en el disipador y control proporcional de la velocidad del ventilador. Esto ultimo es medio "al dope" pero como acá hace calor en verano era una buena oportunidad de probar este esquema.

El amplificador está basado en el circuito en puente del TDA2040 que sale en la hoja de datos, mas unos pequeños cambios que se me antojaron sería utiles. El resto de los circuitos están fuertemente basados en las propuestas de Elliot Sound Products, pero con varias modificaciones que a mi juicio mejoraban la performance. Los esquemas de referencia son los proyectos 05, 97, 94, 42 y 104, pero todos tienen adaptaciones y/o agregados míos.

La llave selectora de entradas tiene un eje extendido para matener la llave físicamente cerca de la fichas y las entradas de CD y sintonizador tienen atenuadores para ecualizar el nivel con las otras.
El vumetro es una aplicación directa del circuito de la hoja de datos del chip LB1403 que maneja 5 leds en escala logarítmica (los tenía guardados desde hace como 20 años, pero aún se consiguen y son mmuuyyyy baratos), el unico bardo al ajustarlos es calibrar la entrada para que el punto de +3dB sea el 0db con lo cual ganamos algo de la escala.

El gabinete es de construcción propia, así que tiene algunas fallitas, pero creo que me ha salido bastante bien.

Espero que les guste...

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg 40x2_pre_vume_532.jpg (57,5 KB (Kilobytes), 2738 visitas)
Tipo de Archivo: jpg 40x2_ampli_199.jpg (75,5 KB (Kilobytes), 1592 visitas)
Tipo de Archivo: jpg 40x2_arriba_162.jpg (61,0 KB (Kilobytes), 1557 visitas)
Tipo de Archivo: jpg 40x2_fondo_940.jpg (38,9 KB (Kilobytes), 1452 visitas)
Tipo de Archivo: jpg 40x2_frente_177.jpg (35,9 KB (Kilobytes), 2425 visitas)
Tipo de Archivo: jpg 40x2_fuentes_204.jpg (101,6 KB (Kilobytes), 1758 visitas)
Tipo de Archivo: jpg 40x2_selec_in_982.jpg (84,8 KB (Kilobytes), 1672 visitas)
Tipo de Archivo: jpg 40x2_refrigera_664.jpg (58,2 KB (Kilobytes), 3021 visitas)
Tipo de Archivo: jpg 40x2_entradas_126.jpg (63,9 KB (Kilobytes), 3384 visitas)
07/12/2008 #177

Avatar de Pablo16

Muy bueno ese amplificador! Felicidades!

Esta muy completo el trabajo. Estoy recopilando ideas para un TDA7377.

Saludos.
07/12/2008 #178


terrible ezavalla, un montaje de pelicula, esta bueno y la prolijidad que tiene este amplificador,mata, muy lindo. Felicidades
07/12/2008 #179


Felicidades Ezavalla, un trabajo cojonudo. Hay que fijarse bien en las fotos para diferenciar que está hecho a mano.

¡¡Magnífico montaje!

Saludos
Manolo
Huelva-España
07/12/2008 #180

Avatar de rash

...muy muy buen montaje, felicitaciones... saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.