Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/03/2013 #1


Fuente ampli no regulada + regulada con mismo trafo pierde tension y calienta?
Amigos,
Me hice 4 amplis stereo tda7375 en un gabinete y sus respectivos preamp con lm1036.
La fuente tiene un trafo grande, de 500VA con devanado grueso de 12v + otros 12 de menor amperaje.

En el devanado grueso tengo una fuente con mucha capacidad para los amplis, me daba 18v, y de ahi mismo tomo tension para sacar +12 regulados. Una vez que puse el regulador con su circuito, que es bien simple y tipico con poco filtrado, los 18v se convirtieron en 16v. Ademas noté que alimentando solo un ampli, que no deberia consumir mucho, el trafo se entibia bastante.

Con el devanado fino hago -12 por que lo voy a necesitar para un preamp RIAA.

Preguntas:
1- Puede ser que la presencia del circuito regulador me haga caer el voltaje de la fuente y disipe bastante potencia a pesar de que el consumo es muy bajo? (los LM no comen nada)

2- Seria mejor generarl un tercer devanado fino para sacarle de encima la regulacion al devanado grueso, y liberar asi los 18v?

Gracias,
Flemming.
26/03/2013 #2


lo tipico que te pedimos: diagramas de lo que estas haciendo en la fuente.... para poderte ayudar.. y si subes fotos mejor.. suerte.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.