Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2012 #381

Avatar de zopilote

Maykol dijo: Ver Mensaje
yo le coloque 6 vueltas con un cable doble en el primario.. no se este mal
Yo tambien le hago de la misma manera, pero tienes que colocarlo de acuerdo que al soldarlo este se vea que la bobina este en un solo sentido, y en la union donde dentra los 12V tiene que soldar el termino de una bobina y el comienzo de la otra.
Dijamos que lo hiciste la bobina muy bien, y el condensador exploto por que se les escapo ese detalle al diseñador en mencionar que tendrias que colocarle un filtro marcado como 105ºc , lo siguiente es hacerle caso de soldarle los filtros de 10nF poliester de 250V o mas en serie con una resistencia de 22 ohmios 1W, y aleja la resistencia de la placa (por que levanta temperatura).
08/08/2012 #382

Avatar de Baruck

Después de una semana al fin pude comprar un SG3524 nuevo y hacer las pruebas, para esto use la recomendacion de Djwash y puse un foco de 12v y 21w en serie con el circuito, lo probé sin mosfets y en las patas 14 y 11 del SG solo conseguí 4.8v estables, que otra cosa me puede estar fallando? Luego probé poniendo todos los mosfets y el que está más cerca del preset estaba bien caliente y no tenia ningún voltaje a la salida. Que cosa podría estar mal?
08/08/2012 #383

Avatar de zopilote

Coge el esquematico y indica en el la tension que estas midiendo y anotalo en el esquema, al igual que en los pines 1,2,12,13,15 y 16. luego si es fuente o bateria la usada.
14/08/2012 #384

Avatar de Maykol

listo ya hice las modificaciones y alimente un TDA7294 con +/-22V a 8Ω. pero aun sigue ese sonidito "wiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii" que no se quita.. :( que me aconsejan??
14/08/2012 #385

Avatar de zopilote

Maykol dijo: Ver Mensaje
listo ya hice las modificaciones y alimente un TDA7294 con +/-22V a 8Ω. pero aun sigue ese sonidito "wiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii" que no se quita.. :( que me aconsejan??
En que condiciones le estas colocando el amplificador y la fuente, esta dentro de tu carro, o esta en tu banco de trabajo con una fuente o una bateria.
La fuente de sonido esta conectado (de donde sacas la señal, un autoradio, mp3, DVD..etc), si mides el voltaje dc en la salida, sin nada conectado, de cuanto es.
15/08/2012 #386

Avatar de Maykol

mira te explico: el sonido se escucha es en la fuente, no en la salida de del amplificador, lo tengo alimentado con una bateria porque quiero primero afinar esta parte del calentamiento y esos sonidos,para hay si hacer lo del sonido de la bujias que tanto me e leido.

Solo suena cuando esta con carga porque cuando la conecto sola a circuito abierto no suena, y cuando el ampli requiere mas bajo suena mas duro, claro no se escucha casi por el sonido de la musica pero si pongo mute queda sonando ese wiiiiiii molesto, ya e cambiado el trafo 2 veces y aun asi.

AH!! otra cosa, me calienta mas un par de transistores de una lado que del otro..

Muchas gracias por tu atencion
15/08/2012 #387
Moderador

Avatar de Ratmayor

Maykol dijo: Ver Mensaje
Solo suena cuando esta con carga porque cuando la conecto sola a circuito abierto no suena, y cuando el ampli requiere mas bajo suena mas duro, claro no se escucha casi por el sonido de la musica pero si pongo mute queda sonando ese wiiiiiii molesto, ya e cambiado el trafo 2 veces y aun asi.
Cuando hace eso es porque la fuente es está sobrecargando...

Maykol dijo: Ver Mensaje
AH!! otra cosa, me calienta mas un par de transistores de una lado que del otro..
Interesante... probablemente ese lado que calienta no está bien polarizado. Intenta esto: Limpia bien el área de los mosfets, a veces la resina que deja el estaño les causa interferencias, me consta, me a pasado. Luego de que hagas esto, asegurate que la oscilación les está llegando, un mosfet en modo switching no debería calentarse (tanto) trabajando en condisiones normales...
15/08/2012 #388


Hola gente ; he vuelto a la carga con la fuente que la deje a medias por el tema de que tiraba ruido del estereo...luego me lanze con otra smps por lo que le retire los 4 mosfet, y ahora solo me quedan 2 para utilizar en esta smps.
¿como se comportara esta fuente con 1 mosfet por rama? ¿alguien lo tiene funcionando asi?
Voy a alimentar un solo amplificador con TDA7294...a 4 ohm.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20120815_104225.jpg (365,2 KB (Kilobytes), 104 visitas)
15/08/2012 #389

Avatar de Maykol

Ratmayor dijo: Ver Mensaje
Cuando hace eso es porque la fuente es está sobrecargando...

Interesante... probablemente ese lado que calienta no está bien polarizado. Intenta esto: Limpia bien el área de los mosfets, a veces la resina que deja el estaño les causa interferencias, me consta, me a pasado. Luego de que hagas esto, asegurate que la oscilación les está llegando, un mosfet en modo switching no debería calentarse (tanto) trabajando en condisiones normales...
ya la limpie.. y ya no suena casi nada jejeje lo que ocurria es que como antes habian explotado unos capacitores el papel dielectrico estaba por hay pero le heche una buena limpiada con tiner y quedo mejor... le estoy colocando un filtro pasa bajos.. pero no quiere andar jejejeje saludos dede aqui del tachira

---------- Actualizado después de 18 minutos ----------

fausto garcia dijo: Ver Mensaje
Saludos compañeros

Despues de varias modificaciones que ha sufrido el pcb de esta fuente, me pregunto
¿cuantos compañeros ya la armaron? porque hasta ahora soló jorger y ernestogn han subido fotos, seria interesante ver otros montajes y opiniones de gente que haya armado esta fuentecita... esperando fotos.

Saludos desde Puebla México.
aqui esta mi mostruo alimentando un TDA7294 con un mega subwoofer cuando tenga chance hago la ultima version tuya..
Imágenes Adjuntas
Tipo de Archivo: jpg 13082012110.jpg (121,1 KB (Kilobytes), 611 visitas)
Tipo de Archivo: jpg 13082012111.jpg (35,8 KB (Kilobytes), 113 visitas)
Tipo de Archivo: jpg 13082012112.jpg (134,8 KB (Kilobytes), 121 visitas)
16/08/2012 #390

Avatar de fausto garcia

Saludos compañero

Felicitaciones por tu proyecto, esta foto me encanta:




Aqui, a ese tipo de cajon le llaman bazuca je je.
17/08/2012 #391

Avatar de phavlo

fausto muy original tu idea, me gusto mucho
saludos
18/08/2012 #392


Jaja muy bueno amigo saludos desde Venezuela.
23/08/2012 #393


Calentamiento en los fets
Tengo una pregunta, mi fuente funciona bien hasta los +- 30v, cuando muevo el preset para lograr mas frecuencia y por consiguiente mas voltaje los fets se empiezan a calentar demasiado, si alguien resolvio este problema o me puede dar sugerencias le agradesco.
23/08/2012 #394

Avatar de zopilote

Menciona las vueltas de tu transformador tanto primario como secundario.
25/08/2012 #395


que tal amigos e estado siguiendo este tema por mucho tiempo la verdad es que me gustaria hacer una de estas fuentes pero no cuento con tiempo para hacerlo, conosco algo del tema en un tiempo atras me dedique a reparar fuentes o amplificadores de autos.

e leido comentarios de personas que les quieren sacar mas potencia a esta fuente, segun mi experiencia con fuentes comerciales les dejo unos consejos para aumetar la potencia de esta fuente

1.-si van a utilizar los irfz44 coloquen tres mosfet por rama o dos mosfet del irf3205 por cuestines de espacio les sujiero el irf3205 debido a que la resistencia interna del circuito es menos que los irfz44 eso ara mas eficiente su fuente. esta es una regla en amplificadores comerciales, una sujerencia los transistores tienen que ir aislados con una mica especial entre el disipador y el transistor si no la usan va a quedar en corto su fuente lei que alguien por ai tiene corto chequen este punto es bien importante.

2.-los nucleos de computadora estan bien de echo hay amplificadores comerciales que traen ese tipo de nucleo me refiero a los EE o EI, le aconsejo utilizar nucleos apartir del EE35 o EI40 con estos nucleos optienes facilmente 250w o 300w repectivamente, utilicen en el embibinado primario 4+4 vueltas en los amplificadores comerciales es general no importa la marca todos los nucleos traen 4+4 vueltas y en el secundario depende del voltaje que quieran obtener es el numero de vueltas, la frecuencia de oscilacion va de 25khz a 35khz ay pueden experimentar para saber como se comporta.

3.- el puente rectificador debe de ser de mayor potencia los diodos ya que no serbiria de nada hacer todo lo anterior sin cambiar el puente rectificado los recomiendo estos diosdos dobles que son los que traen la mayoria de las fuentes comerciales y son bastante economicos a comparacion de otros son:F12C20C y F12C20A montados en un disipador.

4.- por ultimo los capacitores no menos de 4700uf por rama.


hojala alguien pueda hacer estas modificaciones y publicarlas la verdad es que me gustaria hacerlo pero no cuento con el tiempo suficiente para hacerlo ojo si van a hacer esta modoficacion los cables que alimentan la fuente deben de ser mas gruesos calibre 10 mas o menos ya que aumentara la corriente estaremos al piendiente y cualquier comentario se los agradesco saludos y suerte con los que estan haciendo su fuente y los que aun no se deciden animense que la recompensa sera grata saludos bye
25/08/2012 #396

Avatar de Maykol

esta muy interesante la idea.. hare los calculos a ver que tal.. para de una vez agregar una proteccion y un remoto.. estare informando.. saludos
28/08/2012 #397


zopilote dijo: Ver Mensaje
Menciona las vueltas de tu transformador tanto primario como secundario.
gracias por el interés, en el primario 6*6 vueltas y el secundario 22+22 como dicen al principio del foro,pero al subir la frecuencia se calientan, me parece por lo que se,que es lo que dijo un compañero,que al prenderse en forma activa y apagarse por media de la resistencia se limita la velocidad de conmutación que creen. el transformador toroidal es de 3,5 de diámetro externo. es grande lo saque de una planta de carro dañada. ayuda por favor estoy varado, pues quiero mas potencia y hasta los +-30v nada se calienta fuera delo normal aun con buen volumen.
28/08/2012 #398


no logro pasar de los +/-30 v sin que se empiecen a calentar abrupta mente los fet lastima por que hasta ese voltaje mueve bien mi amplificador de bajo y necesito un poco mas. acepto sugerencias.
28/08/2012 #399


SI quiera aumentar el voltaje debes aumentar el numero de vueltas en el secundario si quieres para lo +-30v recalculalo, ajustar con el potenciometro no es la solucion sirve para subir o bajar el voltaje pero no tanto, es nadamas para ajuste fino aumentale dos vueltas al secundario con eso debe quedar espero que te sirva saludos.
28/08/2012 #400


Listo a desbaratar y aumentar en dos o tres vueltas ya me pongo a eso realmente pensé que el preset daba mas tolerancia gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.