Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/08/2012 #401


hola caedmafe mira para lograr ese voltaje de +-30v te recomiendo utilizar 4+4 en el primario y 11+11 en el secundario varias fuentes comerciales traen esa combinacion, mientras menos vueltas tengas en el primario mejor eso hace que trasfietras mas potencial al secundario pero por regla no puede ser menor de 4+4 espero que te sirva saludos
02/09/2012 #402

Avatar de Baruck

Aún no logro hacer funcionar la fuente, en las patas 11 y 14 tengo 4.7 v, en el pin 1 --> 0v, pin 2 --> 4v, pin 12, 13 y 15 --> 11.7v y en el pin 16 -->4.8v Para alimentar el circuito use esta fuente: Fuente fija y regulable + voltímetro digital y antes de conectar el circuito he puesto un foco de 12v 21w en serie. Cual será el problema?
02/09/2012 #403


BARUCK te comento lo siguiente, normalmente cuando se calientan mucho los mosfet y no hay voltaje de salida es muy probable que el ci no este oscilando y se quedan en corto los mosfet, lo primero que debes de hacer es asegurarte que la fuente este oscilando checalo con un multimetro tambien puede ser que al estar moviendo el preset se sale de rango y deja de oscilar la fuente

A

---------- Actualizado después de 15 minutos ----------

[QUOTE=jose18;704274]BARUCK te comento lo siguiente, normalmente cuando se calientan mucho los mosfet y no hay voltaje de salida es muy probable que el ci no este oscilando y se quedan en corto los mosfet, lo primero que debes de hacer es asegurarte que la fuente este oscilando checalo con un multimetro tambien puede ser que al estar moviendo el preset se sale de rango y deja de oscilar la fuente

Algo que debes tener en cuenta es que los pulsos de oscilacion debe de estar 50% on y 50% off eso se ajusta en la terminal 1 y 2, en la terminal 1 si esta a 0v debe de estar oscilando la fuente si esta a 5v se apaga la fuente.
en la terminal 2 del ci debes tener la mitad de voltaje que en la terminal 1 osea debes tener 2.5v en la terminal 2 para que se cumpla la funcion del pulso 50% on 50%off.
te sujiero que primero agas estos ajustes verifica la oscilacion que este correcta, tambien checa la frecuencia te sujiero que ajustes la frecuencia con una resistencia fija ya despues lo ajustas con el preset la alimentacion hasla con una bateria de 12v y no de una fuente conmutada de pc asegurate que el puente rectificador este formado por diodos de alta velocidad, el puente rectificador que se usa en fuentes con transformador de hierro a 60hz no se utiliza para estas fuentes.
13/09/2012 #404


fuente
Compañeros quiero compartir con ustedes este pequeño aporte.por hai alguien puede armar, me gustaria saber si funciona.gracias.


http://cxem.net/sound/amps/amp138.php
Archivos Adjuntos
Tipo de Archivo: rar TDA7294.rar (195,3 KB (Kilobytes), 110 visitas)
Tipo de Archivo: rar amp138.php.rar (10,1 KB (Kilobytes), 82 visitas)
13/09/2012 #405
Moderador

Avatar de Ratmayor

Nunca había visto que usaran el TDA7294 como driver, pero la pagina está muy bien documentada, habría que experimentar...
19/09/2012 #406


Buenas no encontre el integrado sg3524 por cual lo remplazo???

---------- Actualizado después de 2 minutos ----------

Una pregunta mas,por favor alguien que tenga voluntad pudiera explicarme como.es eso de las vueltas del toroide 5+5 gracias...
19/09/2012 #407


como hacer el transformador
en esta pagina tienes la información necesaria a mi me sirvio y con las indicaciones lo hice. espero te sirva.

http://como-hace.blogspot.com/2011/0...-toroidal.html
22/09/2012 #408


buenas ha todos,,,,esta muy buena esta fuente,,,pero quisiera que me ayudaran ha resolver un problema,,,,la fuente funciona pero cuando ajusto la resistencia de 50k llega hasta 28 v y derrepente el voltage cae y los mosfet empiezan a calentar bruscamente,,,por favor requiero de su ayuda gracias,,,,,
22/09/2012 #409


nehemias dijo: Ver Mensaje
buenas ha todos,,,,esta muy buena esta fuente,,,pero quisiera que me ayudaran ha resolver un problema,,,,la fuente funciona pero cuando ajusto la resistencia de 50k llega hasta 28 v y derrepente el voltage cae y los mosfet empiezan a calentar bruscamente,,,por favor requiero de su ayuda gracias,,,,,
lo mas probable es que te sales de rango y deja de oscilar la fuente y se quedarn en corto los mosfet checa la hoja de datos del ci ai dice el rango de resistencia que soporta y el rango del capacitor si tienes multimeco lo puedes verificar con la funcion de frecuencia espero que te sirva
24/09/2012 #410


compañeros este es un pequeño aporte a alguien puede ser útil.
Archivos Adjuntos
Tipo de Archivo: pdf 12to40volt-circuit.PDF (55,9 KB (Kilobytes), 262 visitas)
24/09/2012 #411


gracias jose18,,,,me sirvio tu consejo,,,,,,solucione el problema ahora la tension esta ha +/- 42v,,,,,pero ahora surge otro problema,,tengo el voltage constante pero ahora los mosfet siguen calentando muy fuerte,,,solo les he colocado un disipador chico,,,sera que esto influye??? ha la salida coloco un motor dc para la prueba pero con esta carga calientan mucho.... por favor rogaria su ayuda....gracias ha todos

---------- Actualizado después de 22 minutos ----------

algo que me olvidava estoy utilizando los mosfet 50n06,,espero no sea por esto los problemas:cry
24/09/2012 #412


nehemias dijo: Ver Mensaje
gracias jose18,,,,me sirvio tu consejo,,,,,,solucione el problema ahora la tension esta ha +/- 42v,,,,,pero ahora surge otro problema,,tengo el voltage constante pero ahora los mosfet siguen calentando muy fuerte,,,solo les he colocado un disipador chico,,,sera que esto influye??? ha la salida coloco un motor dc para la prueba pero con esta carga calientan mucho.... por favor rogaria su ayuda....gracias ha todos

---------- Actualizado después de 22 minutos ----------

algo que me olvidava estoy utilizando los mosfet 50n06,,espero no sea por esto los problemas:cry
checa el aislamiento de los mosfet deben de ir aislados si estan montados en el mismo disipador otro punto es la frecuencia 60khz es lo recomendable la mayoria de las fuentes comerciales trabajan a esa frecuencia por que son mas eficientes ahora en esto influye los calculos del debanado tienes que definir un voltaje de salida que vas a utilizar y en vase a ello el numero de vueltas. a que me refiero con esto que si por ejemplo el trasformador lo calculaste para entregar +-30v y le subes al preset para que entregue +-42v alomejor lo va a hacer pero va a estar forzada la fuente tienes que fijarte un voltaje de salida y calcular el numero de vueltas envase a ello el preset nadamas sirve para ajustar la frecuencia de trabajo no para ajustar el voltaje de salida el votaje de salida se ajusta con un arreglo que se hace con un optoacoplador conectado a la terminal 1 de ci checa en internet hay mucha informacion de ello otro factor es la potencia mientras mas mosfet pongas mas potencia entrega la fuente para mas de 100w se utiliza dos mosfet por rama osea cuatro en total, ese motor de dc que dices cuantos watts consume no debe ser mayor a lo que entrega tu fuente, los motores son cargas constantes los amplificadores de audio no son cargas constantes por lo que la fuente se calienta menos espero que te sirvan estos tips si tenies a tu alcance fuentes comerciales vasate de ello por años e reparado amplificadores comerciales y todas la fuentes son iguales en un 95% sin importar la marca saludos
24/09/2012 #413


gracias por tu rapida respuesta,,,lo que pasa es que solo puse unos disipadores chicos y por separado a cada mosfet,,,,y ahora que me doy cuenta cuando muevo el preset el voltage de salida no cambia ,,,es como si estuviera envano,,,ya cambie el ic 3 veces y sigue pasando lo mismo.....
24/09/2012 #414


nehemias dijo: Ver Mensaje
gracias por tu rapida respuesta,,,lo que pasa es que solo puse unos disipadores chicos y por separado a cada mosfet,,,,y ahora que me doy cuenta cuando muevo el preset el voltage de salida no cambia ,,,es como si estuviera envano,,,ya cambie el ic 3 veces y sigue pasando lo mismo.....
si el preset esta conectado a la terminal RT del ci cuando lo mueves debe de variar la frecuencia de salidad si es asi esta bien el ci otro punto es si estas utilizando bien el preset si solo usas las patas de los extremos ni funciona auque lo mueva no va a cambiar la resistencia se utiliza en seria con la para rt del ci hacia tierra y se utiliza la pata de enmedio del preset con la para de un extremos checalo

---------- Actualizado después de 12 minutos ----------

jose18 dijo: Ver Mensaje
si el preset esta conectado a la terminal RT del ci cuando lo mueves debe de variar la frecuencia de salidad si es asi esta bien el ci otro punto es si estas utilizando bien el preset si solo usas las patas de los extremos ni funciona auque lo mueva no va a cambiar la resistencia se utiliza en seria con la para rt del ci hacia tierra y se utiliza la pata de enmedio del preset con la para de un extremos checalo
que diagrama estas estas utilizando a lo mejor viendolo te puedo decir
24/09/2012 #415


es este el pcb que estoy utilizando: hay una resistencia de 4,7k que seguramente es de 4,7Ω en la compuerta del tercer mosfet..
Imágenes Adjuntas
Tipo de Archivo: jpg SMPS%2002.jpg (163,5 KB (Kilobytes), 106 visitas)
25/09/2012 #416


nehemias dijo: Ver Mensaje
es este el pcb que estoy utilizando: Hay una resistencia de 4,7k que seguramente es de 4,7Ω en la compuerta del tercer mosfet..
la resistencia que mencionas de 4.7k cambiala por la de 4.7 ohm checa si esta bien conectado el preset checa con un multimetro en la terminal 1 del ci te debe de dar un valor de resistencia en k ohm mueve el preset y debe de cambiar ese valor de resistencia si no cambia es que esta mal conectado. En teoria si pones el preset al maximo te debe de dar 60k que es la suma del preset mas la resistencia de 10k y si lo pones al minimo te debe de dar 10k que es el valor de la resistencia
11/10/2012 #417


Estimados amigos del foro, he estado siguiendo el tema y tambien me he animado en hacer esta fuente SMPS, de la cual he agregado algunos elementos mas en el circuito como pueden apreciar en el archivo adjunto. Pero en realidad la duda que tengo es con respecto al toroide que hice (primario: 6+6 y secundario: 18+18 imagen adjunta), este nucleo es de polvo de hierro y por lo tanto no se si podre llegar a conseguir en la salida +-40VDC. Las dimensiones del nucleo son, Diam Ext:51mm, Diam Int:31mm y Esp:14mm. Agradeceria me puedan apoyar con sus sugerencias.
Imágenes Adjuntas
Tipo de Archivo: jpg DSCF0256.JPG (142,8 KB (Kilobytes), 77 visitas)
Tipo de Archivo: jpg DSCF0260.JPG (140,0 KB (Kilobytes), 89 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf PCB Wizard - Professional Edition - SMPS CAR POWER AMPLIFIER.pdf (47,1 KB (Kilobytes), 177 visitas)
12/10/2012 #418

Avatar de djwash

Si es de polvo de hierro, directamente no lo vas a poder usar, levantará tanto su temperatura que quemaras la pintura amarilla, el aislante del cobre y luego toda la fuente ...

Una lastima tan lindo que lo bobinaste...
12/10/2012 #419


valdo31 dijo: Ver Mensaje
estimados amigos del foro, he estado siguiendo el tema y tambien me he animado en hacer esta fuente smps, de la cual he agregado algunos elementos mas en el circuito como pueden apreciar en el archivo adjunto. Pero en realidad la duda que tengo es con respecto al toroide que hice (primario: 6+6 y secundario: 18+18 imagen adjunta), este nucleo es de polvo de hierro y por lo tanto no se si podre llegar a conseguir en la salida +-40vdc. Las dimensiones del nucleo son, diam ext:51mm, diam int:31mm y esp:14mm. Agradeceria me puedan apoyar con sus sugerencias.
muy bonito el embobinado pero no te va a funcionar debito a que el polvo de hierro trabaja a bajas frecuencias y ese nucleo se utiliza para eliminar ruido. Tiene que ser nuclero de ferrita porque ese trabaja a altas frecuencias, puedes conseguirte los nucleos de fuente de pc de 350w o 400w que abundan. Ese diagrama que tienes facilmente da 350w suerte
13/10/2012 #420


Muchas gracias amigos por sus comentarios, hare mas exhaustiva la busqueda del nucleo toroidal de ferrita con la referencia de las fuentes de PC y a bobinar de nuevo. Ademas, me falto comentar que tengo otro nucleo un poco mas grande de caracteristicas que no he podido encontrar y por lo tanto no se si este es de ferrita, del cual subiré proximamente las imagenes para que le den un vistazo.

Estimado Jose18, tengo estos dos nucleos mas (imagenes adjuntas) , de los cuales no estoy muy seguro si son de ferrita y no de polvo de hierro. Agradeceria vuestra opinion al respecto por cual de ellos podria reemplazar al anterior posteado.

PD: El nucleo azul: Diam Ext:55.2mm, Diam int:2.6mm, Esp:15mm.
El nucleo sin color: Diam Ext:40mm, Diam int:2.4mm, Esp:16mm
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.